× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Plantages pendant les jeux vidéo
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Bloubop
  Posté le 09/05/2020 @ 21:57 
Aller en bas de la page 
Petit astucien

Bonjour tout le monde !

Je vous écris car mon PC plante puis reboot uniquement pendant les jeux.

J'ai aussi d'autres anomalies que je n'arrive à résoudre.

Par exemple je ne peux pas faire le test de performance de Windows ! (screen 1)

Je ne peux pas installer de pilotes manquants ! (screen 2)

J'ai fait les MàJ Windows Update, mis les derniers pilotes, flashé le bios de la CM, nettoyé tout l'intérieur du boîtier,

passé scan Avast puis Malwarebyte's, retiré la pile CM 10 min,etc.

Rien ne fonctionne.

Si vous êtes calé en dépannage alors j'ai besoin de votre aide.

Merci Beaucoup d'avance.

Publicité
skale
 Posté le 09/05/2020 à 22:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne peux pas installer de pilotes manquants ! (screen 2)

Qu'est ce que t'as comme message ou pourquoi ?

Utilise aussi l'invite de commande(cmd.exe) exécutée comme administrateur.

Et exécute sfc /scannow

Une fois fini exécute chkdsk /f /r

Redémarre le.

Dès fois rien qu'un reboot répare ce genre de problème mais pas toujours



Modifié par skale le 09/05/2020 22:54
Bloubop
 Posté le 10/05/2020 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci skale pour votre réponse.

Au niveau des messages, je n'en ai pas je fais une (bonne) installation (enfin je crois) manuelle ou avec des pilotes auto-exécutables...

rien ne change dans le gestionnaire de périphériques (icône panneau).

J'ai déjà essayé MAIS je vais suivre vos conseils vu que je ne sais plus quoi faire.

Merci beaucoup et je vous tiens au courant.



Modifié par Bloubop le 10/05/2020 14:33
skale
 Posté le 10/05/2020 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et si tu cliques droit dans le gestionnaire de périphérique pour mettre à jour tes pilotes de Autres périphériques ?

En dessous de la mise à jours (Update) tu peux aussi faire un scan/actualisation matériel.

Et si tu mets à jour tes 4 pilotes ou tu scannes ton matériel tu n'as aucun message et rien ne change ?

Bloubop
 Posté le 10/05/2020 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de finir à l'instant.

Voici les screenshots des résultats :

j'ai tenté une nouvelle installation des pilotes mais pire, il me dit que mes pilotes ne sont pas les bons !!!

Quand je fais un clic gauche sur les périphériques je n'ai pas de messages.

Le test de performances ne fonctionne toujours pas...

Merci à vous.



Modifié par Bloubop le 10/05/2020 17:41
Bloubop
 Posté le 10/05/2020 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réussi à installer l'USB en faisant choisir dans la liste de périphériques puis dans Contrôleurs de bus USB

Par contre je n'arrive pas à trouver la catégorie ou se trouve les pilotes PCI mais on progresse...

Bloubop
 Posté le 10/05/2020 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Apparement j'ai besoin d'un pilote d'un port situé sur la Carte Graphique, vu qu'elle est nouvelle et que je n'avais pas ce souci avec l'ancienne.

j'ai donc installé le logiciel PCI-Z 2.0 et la recherche de pilotes n'a rien donné sauf ceci:

Mais là je suis perdu à nouveau je ne trouve pas ce pilote.

Merci Beaucoup.

skale
 Posté le 10/05/2020 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai tenté une nouvelle installation des pilotes mais pire, il me dit que mes pilotes ne sont pas les bons !!!

Pas pire mais mieux car le sytème reconnait par un message que certains pilotes ne sont pas bons ou absents.

Tu n'as pas le DVD avec ta carte mère ?

Sinon c'est celle du bas ta carte mère d'après ton profil :

https://fr.msi.com/Motherboard/support/Z97-GAMING-5.html#down-driver&Win7 32

Tu as pas mal de pilote et à jour sur le lien.

fgondard
 Posté le 10/05/2020 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Pour chacun des périphériques inconnus affiche ses propriétés puis l'onglet Détails. Dans la liste déroulante choisi "Numéros d'identification du matériel". Donne les codes VEN et DEV.

Dans l'exemple ci-dessous VEN = 1B21, DEV = 1042.

VEN_DEV

Tu es bien sous Windows 7 comme indiqué dans la description de ta configuration ?

Regarde également pour ta carte graphique. C'est bien la tienne ou standard VGA ? ,.

Publicité
Super_GEGE
 Posté le 10/05/2020 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

vas sur le site constructeur pour récupérer les bons pilotes ou sur touslesdrivers. com et fait une recherche de pilotes automatiquement.

Il te manque le principal, les pilotes principaux de la carte-mère. En general,iil y z un packqqui contient l'ensemble des pilote et des fichiers individuels de mise à jour d'un seul pilote.

Attention de bien sélectionner ceux qui correspondent à ta version de Windows et 32 ou 64 bits.

Que donne crystaldiskinfo ?

Est-tu certain d'avoir installé le bon bios ?

Si les carte-mère sont très proches, ça peut arriver que l'on arrive à l'installer malgré tout.

J'avais confié un nouvel ordi pour un problème de CG que je n'arrivais pas à régler.

Quand je l'ai récupéré, je me suis aperçu qu'ils avaient flashé le BIOS avec une mauvaise version.

Ça doit être rare mais peut arriver.



Modifié par Super_GEGE le 10/05/2020 20:13
Bloubop
 Posté le 10/05/2020 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tout le monde et merci beaucoup je reprends courage !!!

Réponse pour skale :

non, je n'ai pas le DVD de la CM

Je suis déjà allé sur le site de MSI pour récupérer le BIOS de la CM soit la MS 7917 ver. 1.1

(c'est ce que je lis sur la CM et que j'ai flashé il y a peu de temps)

Mais je ne sais pas quoi télécharger pour ce fameux PCI...

Réponse pour fgondard :

1/ ACPI\INT33A0

*INT33A0

2/ IUSB3\ROOT_HUB30&VID_8086&PID_8CB1&REV_0000&SID_79171462

IUSB3\ROOT_HUB30&VID_8086&PID_8CB1&REV_0000

IUSB3\ROOT_HUB30&VID_8086&PID_8CB1

3/ PCI\VEN_10DE&DEV_1AED&SUBSYS_37921462&REV_A1

PCI\VEN_10DE&DEV_1AED&SUBSYS_37921462

PCI\VEN_10DE&DEV_1AED&CC_0C8000

PCI\VEN_10DE&DEV_1AED&CC_0C80

Je suis bien sous Win 7 Pro X64 comme dans la description

Pour la CG elle affiche bien NVIDIA GeForce GTX 1660

Réponse pour super_GEGE :

Je suis allé sur le site MSI, même réponse que pour skale, je ne sais lequel choisir pour le problème

Sur Touslesdrivers il en manquait 2 : le pilote de CG que j'ai téléchargé puis installé et le périphérique PCI avec un triangle jaune devant, aucune information...

J'ai bien Win 7 Pro X64 et je n'ai jamais essayé crystaldiskinfo j'y vais de ce pas !

j'ai flashé la version inscrite sur la CM soit la MS 7917 ver. 1.1

Je vous redonne ma config pour plus de précisions de mes plantages :

OS : Windows 7 Pro X64 SP1

CPU : Intel Core I5 4690K 3.5 GHz

RAM : 16 Go G Skill Trident X

GPU : Geforce 1660 GTX

CM : MSI Z97 Gaming 5

ALIM : Corsair VS 650

Merci Beaucoup à vous tous pour cette aide !!!

Bloubop
 Posté le 10/05/2020 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Résultat CrystalDiskInfo :

DISQUE SYSTEME

DISQUE DONNEES

MERCI A VOUS !

skale
 Posté le 10/05/2020 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bloubop

Mais je ne sais pas quoi télécharger pour ce fameux PCI...

Surement dans un pack pour le système.

Clique sur mon lien plus haut et sur la prochaine fenêtre dans - Others Drivers clique sur

Intel Management Engine Driver+Microsoft hotfix il fait 71 Mo. Je pense qu'il contient le necéssaire pour le système

En plus je viens de voir ca ici

Notes

If the Intel ME driver hasn't been successfully installed, you can see an error on a PCI Simple Communications Controller in Device Manager.

Kernel-Mode Driver Framework 1.11 (KB 2685811) may need to be installed first if you are using Windows 7.

Ceci pourrait expliquer cela pour le PCI et autres.



Modifié par skale le 11/05/2020 01:24
fgondard
 Posté le 10/05/2020 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Les deux premiers sont liés à ton jeu de puces (chipset) Intel série 9, le troisième à ta carte graphique (Nvidia).

philumax
 Posté le 10/05/2020 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

j'ai lu en diagonale ; c'est une GTX super?, laquelle précisément.

petit plus : je suis joueur et j'ai une RTX 2080 super.

autre chose : j'aimais bien Windows 7, surtout, pour les jeux, mais Windows 10, se débrouille plutôt bien.

ton pilote 10de 1aed, c'est le pilote USB C. voir, ICI.

à installer.

voir , pour le pilote.

par contre, c'est un pilote Win10 X64.

je ne me souviens plus, mais je crois que nVidia, a décidé d'abandonner Win7, mais je ne sais plus à partir de quand...

à plus.

Bloubop
 Posté le 10/05/2020 à 23:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Réponse pour skale : j'ai tout désinstallé au propre puis reboot puis réinstallé le hotfix Microsoft (KB 2685811) en premier

puis le Intel Management Engine Driver du site MSI et j'ai rebooté et cela ne change rien...malheureusement.

Réponse pour fgondard : oui, et je me perds dans les pilotes vu que l'on creuse et que ça ne change pas.

Réponse pour philumax : Bonjour ; oui c'est une MSI Geforce 1660 GTX super ventus.

J'ai pas acheté win 10 pour quelques raisons : Le prix mais aussi l'ergonomie et le changement des icônes / dossiers !

J'ai regardé votre lien pour le pilote 10de 1aed = je vois les renseignements mais impossible de télécharger ! pas de lien DL

Pour le pilote pour Win 10, il va me dire non ou dérailler l'ordi ??? XD

Merci à vous

fgondard
 Posté le 10/05/2020 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ton pilote 10de 1aed, c'est le pilote USB C. voir, ICI.

J'étais un peu perplexe avec ce truc, je ne voyais pas le lien entre Nvidia et l'USB. Ça voudrait dire qu'il y a a un contrôleur additionnel pour gérer un ou des ports USB C. Je n'aurais pas hésité si cela avait été du Asmedia, mais là Nvidia ...

Publicité
Bloubop
 Posté le 11/05/2020 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ton pilote 10de 1aed, c'est le pilote USB C. voir, ICI.

Il faut se logguer pour Download ??? Merci

Et j'ai vu passer quelques pages d'autres forums en anglais, visiblement je ne suis pas seul avec le problème qui vient bien de la CG !



Modifié par Bloubop le 11/05/2020 00:06
philumax
 Posté le 11/05/2020 à 00:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fgondard : oui, il y a un pilote USB C.

j'ai un port USB C, sur ma RTX. il est parfaitement fonctionnel, comme un port USB 3.0 normal.

Bloubop : une licence Windows 10, ça se négocie entre 2,5€ (parfois moins) et 10€.

pour les icônes, c'est presque les mêmes que Win7 et pour tout dire, à part la couleur et quelques fonctionnalités supplémentaires, tu ne seras pas dépaysé. il est TRES efficace.

le voilà ton pilote.

j'ai pas vu ta RAM.

à plus.



Modifié par philumax le 11/05/2020 00:14
Bloubop
 Posté le 11/05/2020 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

une licence Windows 10, ça se négocie entre 2,5€ (parfois moins) et 10€.

Je n'ai jamais trouvé de license à ce prix mais si on m'envoie des liens c'est sûr que je vais changer !!!

Sur Touslesdrivers il en manquait 2 : le pilote de CG que j'ai téléchargé puis installé et le périphérique PCI avec un triangle jaune devant, aucune information...

Je l'ai téléchargé sur Nvidia

Je vous redonne ma config pour plus de précisions de mes plantages :

OS : Windows 7 Pro X64 SP1

CPU : Intel Core I5 4690K 3.5 GHz

RAM : 16 Go G Skill Trident X

GPU : Geforce 1660 GTX

CM : MSI Z97 Gaming 5

ALIM : Corsair VS 650

Je les remets pour ceux qui ont loupé ! Merci !

philumax
 Posté le 11/05/2020 à 00:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

rien à dire sur la config : elle ira très bien à Win 10!

je t'ai donné le lien nvidia, pour télécharger TON pilote (Win7)

la licence, vas voir là, par exemple.

tu payes via PayPal, et tu reçois par retour courrier la licence.

juste une précision : si tu as un compte ebay, ta licence atterrira sur ta messagerie ebay, en principe. toutefois, le vendeur, peut avoir décidé que ça ira sur l'email renseigné.

mais, c'est des vraies licences!

ça fait très longtemps que ça marche comme ça...même les licences office 2019...

à plus.

Bloubop
 Posté le 11/05/2020 à 00:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci philumax

Pour le pilote j'ai celui ci :

Pour les licences c'est super sauf un détail : le Paypal me fait un peu peur car j'avais essayé il y a longtemps et ils me harcelaient de messages !!!

Merci et là pour le coup je ne trouve pas de liens pour les pilotes périphériques PCI et ces soucis de plantages dans les jeux mais je reviens demain. Merci d'avance si vous trouvez la soluce .

skale
 Posté le 11/05/2020 à 01:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci et là pour le coup je ne trouve pas de liens pour les pilotes périphériques PCI

Je suis déjà allé sur le site de MSI pour récupérer le BIOS de la CM soit la MS 7917 ver. 1.1

Je pense que tu as plus à récupérer que le BIOS.

fgondard

Les deux premiers sont liés à ton jeu de puces (chipset) Intel série 9, le troisième à ta carte graphique (Nvidia).

Retourne sur le site de MSI à cette page:

https://fr.msi.com/Motherboard/support/Z97-GAMING-5.html#down-driver&Win7 64

Tu devrais essayer le 1er Intel Chipset Driver.

Je pensais que l'installation était correcte pour le chipset donc je t'avais fait installé le 2ème.

Après l'installation et le reboot regarde ton gestionnaire de périphérique pour voir s'il n'y a pas de changement.



Modifié par skale le 11/05/2020 01:49
Bloubop
 Posté le 11/05/2020 à 03:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé skale j'ai bien installé le chipset mais rien ne change après reboot. Merci quand même.

philumax
 Posté le 11/05/2020 à 03:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

skale : pilote Intel pas mis! bien vu! ID 8086

j'avais zappé!

pour simplifier et mettre à jour la config en Intel, pourquoi ne pas utiliser son assistant?

le premier pilote INT33A0, c'est ça: Il s'agit du pilote de périphérique virtuel ACPI iSCT (INT33A0) permettant la communication entre le BIOS et l'agent iSCT.

et iSCT, il y a une explication, ICI.

à lire, impérativement.

pour ignorer cet élément, passage par le BIOS, obligatoire, comme dit, ICI

j'espère que je ne raconte pas trop de c.nneries...

à plus.



Modifié par philumax le 11/05/2020 04:06
Super_GEGE
 Posté le 11/05/2020 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour le disque dur, ça va mais le 160 Go sera surveiller, tu as tout de même des erreurs.

Pour le BIOS, il faut parfois faire attention à la «révision « à ce moment le numéro de la révision est indiqué sur la carte mère entre les ports PCI sous la forme «REV XXX « il faut alors prendre uniquement le bois qui correspond.

Je n’ai pas compris, tu dis

je suis déjà allé sur le site de MSI pour récupérer le BIOS de la CM soit la MS 7917 ver. 1.

mais sur le même site, tu n’as pas récupéré les pilotes ?

á un moment tu dis avoir réussi à installer le port USB. Je pense en fait que tu as peut-être installé un pilote génériqu. Normalement, tu aurais dû le trouver facilement sur le site de ta carte ?

A moins d‘avoir sauté quelque chose, tout cela me semble étrange.

Une fois, j’ai testé un Windows récupéré sur un site interne, il avait un but et je ne pouvais pas installer certains pilotes. J’ai installé une autre version sans problème.



Modifié par Super_GEGE le 11/05/2020 11:31
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
17,29 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 17,29 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 17,29 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
36,99 €Disque dur Western Digital Blue 1 To à 36,99 €
Valable jusqu'au 22 Octobre

Cdiscount fait une belle promotion sur le disque dur Western Digital Blue 1 To à 36,90 €. Ce disque dur 3.5 pouces SATA III  tourne à 7200 tr/min.


> Voir l'offre
69,99 €Disque dur Toshiba P300 3 To à 69,99 €
Valable jusqu'au 24 Octobre

Amazon propose actuellement le disque dur Toshiba P300 3 To à 69,99 € livré gratuitement. On le trouve ailleurs à partir de 90 €. Ce disque dur interne de 3 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 7200 tpm.


> Voir l'offre

Sujets relatifs
Plantages pendant les jeux
bluescreen pendant les jeux
[RÉSOLU] Plantages systématiques dans les jeux
PC qui Freeze/Reboot pendant les jeux videos
[Probleme Affichage] Crash pendant les jeux.
pc qui lague pendant les jeux
écrans noirs pendant les jeux
PB avec les jeux video
plantages sur tous les jeux !!! HELP !!!
Crash Intempestif pendant les jeux 3D
Plus de sujets relatifs à Plantages pendant les jeux vidéo
 > Tous les forums > Forum Les mains dans le cambouis