> Tous les forums > Forum Les mains dans le cambouis
 Problème carte graphique
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Allegato
  Posté le 06/09/2020 @ 20:33 
Aller en bas de la page 
Petit astucien

Bonjour,

Mon pc de démarre plus depuis quelques jours. En gros le PC s'allume, les ventilos tournent, tout à l'air ok mais je n'ai pas accès au BIOS et w10 ne se lance pas, pas de signal vidéo vers l’écran qui reste éteint, la souris et le clavier aussi reste éteints. Je pensais au début à un problème de carte mère mais à force de chercher, j'ai essayé de remplacer ma carte graphique par une vieille que j'avais conservée et là tout est ok, w10 se lance correctement, tout fonctionne bien. J'imagine donc que le problème vient de ma CG.

Je voudrais espérer qu'elle n'est pas morte car c'est une MSI GTX 1080 gaming à plus de 400 suros qui a moins de 3 ans. Il n'y a pas de poussière sur la carte, (toutes les entrées des ventilos ont un filtre à poussière), il n'y a pas eu d'odeurs quelconques, la carte visuellement est comme neuve, en bref un jour tout va bien, le lendemain le pc ne démarre plus. Aucune installation ni mise à jour particulière non plus au moment du problème.

Voici ma config

Processeur : AMD Ryzen 7 1700 3GHz – 3,7 GHz

Alim : Seasonic Focus gold 80 plus 650 FX

RAM : RIpJaws 2x8192 (DDR4 2666) 1,2V + 1x16 (DDR4 3200) 1,35V

Carte mère : Gigabyte AB350 gaming 3

Carte graphque MSI GTX 1080 gaming

Qu'est-ce que je peux faire pour essayer de détecter le problème ?

Merci pour votre aide.

Normal 0 21 false false false ES-CR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US;}

Publicité
Hyportatif
 Posté le 06/09/2020 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu n'as pas de BIP au démarrage ?

Allegato
 Posté le 06/09/2020 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non aucun BIP. Le PC s'allume comme d'habitude, mais pas de signal vidéo vers l'ecran, je n'ai donc pas accès au bios, w10 ne démarre pas et le clavier et la souris ne s'allume pas.

Hyportatif
 Posté le 06/09/2020 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaye de la mettre sur un autre port PCIE ( PCI Express x16, fonctionnant en x4 )

Tu n'as pas un autre PC, pour essayer ta CG pour voir ?



Modifié par Hyportatif le 06/09/2020 20:51
Pat6868
 Posté le 06/09/2020 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Aucune installation ni mise à jour particulière non plus au moment du problème.

Essais quand même une resto à une date antérieure

Pat6868
 Posté le 06/09/2020 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

windows 10 je suppose...

Tu n'aurais pas eu la dernière MAJ (la 2004) ??

Allegato
 Posté le 07/09/2020 à 02:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Bon je viens de tester ma carte graphique sur la PCI 4x et là ça fonctionne. Gros soulagement donc car ma carte graphique n'est pas HS. Par contre comment je peux faire pour quelle fonctionne à nouveau sur le PCI 16x ?

Pat6868
 Posté le 07/09/2020 à 08:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

As-tu lu mes interventions?



Modifié par Pat6868 le 07/09/2020 08:07
Hyportatif
 Posté le 07/09/2020 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Une restauration du système n'arrangera rien du tout, puisque avec une autre CG, ça marche, voir du côté du BIOS, si c'est sur Auto ICI, si non peut-être une MAJ du BIOS, voir déjà quelle version du bios tu as Allegato, pour ça, appuie sur Windows +R, et tu tapes cette commande: msinfo32, OK, tu verras ta version du BIOS, la dernière sur le site Gigabyte, c'est la F51b, ICI: https://www.gigabyte.com/fr/Motherboard/GA-AB350-Gaming-3-rev-1x/support#support-dl-bios

Publicité
Allegato
 Posté le 07/09/2020 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pat6868 a écrit :

As-tu lu mes interventions?

Bonjour,

Bien sûr j'ai lu tes interventions mais ma dernière mise à jour w10 date du 12 août (actualisation .NET Framework 3.5 et 4.8 pour windows 10 Version 1903 (KB4569751). Or mon problème est apparu le 2 septembre, je ne penche donc pas pour cette solution pour le moment.

@Hyportatif dans le bios la configuration du PCI slot est bien sur auto.

Ma version du bios est la F9d. C'est bizarre car elle n'apparait pas sur le site de Gigabyte.

Est-ce que je peux faire une actualisation du BIOS directement de ma version F9d à la version F51b ? (Sans passer par toutes les autres)

Il n'y a aucune note pour la version F51b, cela signifie-t-il que que je peux l'installer sans problème sans rien installer de plus ? Par exemple dans la version F50a il est dit d'actualiser d'abord la version F31 pour ensuite passer à la version F50a si je comprends bien.

Hyportatif
 Posté le 07/09/2020 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il te faut aller sur le site Gigabyte, télécharger la dernière version du BIOS, ensuite tu mets les fichiers sur clé USB, ensuite tu branches ta clé sur un port USB , et tu redémarres ton PC en rentrant dans le BIOS, donc tu tapes la touche qu'il faut au démarrage du PC, ensuite il te faut chercher dans le BIOS, un truc comme Flasher, ou autres

Si non, L’application GIGABYTE @BIOS permet de mettre à jour son BIOS depuis Windows en simple clic grâce à une interface visuelle dédiée. @BIOS télécharge automatiquement le dernier BIOS à jour disponible pour votre carte mère. Vous pourrez sauvegarder votre BIOS original et le ré-installer si nécessaire depuis une image.

Regarde ICI sur le lien vers le bas de la page, à la rubrique @ BIOS : https://www.gigabyte.com/fr/Motherboard/GA-AB350-Gaming-3-rev-1x#kf



Modifié par Hyportatif le 07/09/2020 16:46
Allegato
 Posté le 07/09/2020 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour les explications.

Du coup je peux faire une actualisation du BIOS directement de ma version F9d à la version F51b ? (Sans passer par toutes les autres)

Il n'y a aucune note pour la version F51b, je peux donc l'installer sans problème sans procéder à aucune autre actualisation préalable ?

Hyportatif
 Posté le 07/09/2020 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui en suivant le dernier lien, ICI: https://www.gigabyte.com/fr/Motherboard/GA-AB350-Gaming-3-rev-1x#kf , fait attention quand même, une erreur, et c'est irréversible

Allegato
 Posté le 08/09/2020 à 01:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai bien actualisé le bios vers F31 puis vers F51b cela ne change pas le problème, je ne peux toujours pas mettre la MSI GTX 1080 gaming sur le PCIE 16x.

J'ai fait un point de restauration à une date antérieure au problème mais rien non plus.

D'autres idées ?

Pat6868
 Posté le 09/09/2020 à 07:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

essais cela, tu désinstalles le drivers de ta carte vidéo (dans le gestionnaire de périphérique) puis tu désactives l'internet soit en enlevant le câble rj45 soit en désactivant le wifi.

Tu arrêtes ta machine.

Tu déplace ta carte sur le pcie 16x et tu redémarres puis tu cherches les bons drivers

A te lire.



Modifié par Pat6868 le 09/09/2020 08:09
Hyportatif
 Posté le 09/09/2020 à 07:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Par le gestionnaire de périphérique, c'est pas la bonne méthode, utilise plutôt Display Driver Uninstaller

Allegato
 Posté le 11/09/2020 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Voici un récapitulatif ce que j'ai essayé pas forcément dans cet ordre:

  1. Démarrer avec 1 seule barrette RAM sans disque dur sans périphérique en changeant l'emplacement de la RAM à chaque fois que l'accès au bios n'est pas possible.
  2. Changer le câble de l'alim à la carte graphique
  3. Changer la connexion du câble PCI-E sur l'alim
  4. Vérifier dans le bios que PCI slot est bien sur auto.
  5. Actualiser le BIOS avec la dernière version disponible (51b)
  6. Mettre à jour les pilotes du chipset AMD.
  7. Désinstaller les pilotes cartes graphiques avec DDU puis installation propre.
  8. Faire une restauration w10 à un point antérieur à la panne.

A chaque fois en mettant ma carte dans le PCI x16 la led VGA de la carte mère reste allumée empêchant le boot et l'accès au BIOS. La CG 1080 fonctionne très bien dans le PCI x4 et une vieille carte graphique GTX 9800 fonctionne très bien dans le PCI x16 c'est à n'y rien comprendre.

Je commence à désespérer. En tout cas un grand merci à Pat6868 et Hyportatif qui essaient de comprendre le problème et de proposer des idées pour solutionner le problème.

Avez-vous d'autres idées ?



Modifié par Allegato le 11/09/2020 21:31
Publicité
Pat6868
 Posté le 11/09/2020 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as déjà essayé de chercher de l'aide ICI?

https://fr.msi.com/Graphics-card/support/GeForce-GTX-1080-GAMING-X-8G.html

Pat6868
 Posté le 11/09/2020 à 23:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Voici un récapitulatif ce que j'ai essayé pas forcément dans cet ordre:

  1. Démarrer avec 1 seule barrette RAM sans disque dur sans périphérique en changeant l'emplacement de la RAM à chaque fois que l'accès au bios n'est pas possible.
  2. Changer le câble de l'alim à la carte graphique
  3. Changer la connexion du câble PCI-E sur l'alim
  4. Vérifier dans le bios que PCI slot est bien sur auto.
  5. Actualiser le BIOS avec la dernière version disponible (51b)
  6. Mettre à jour les pilotes du chipset AMD.
  7. Désinstaller les pilotes cartes graphiques avec DDU puis installation propre.
  8. Faire une restauration w10 à un point antérieur à la panne.

En dernier recours, as tu tenté un clear MOS ?

Explication dans le manuel de comment faire.

Allegato
 Posté le 12/09/2020 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Faire un clear MOS cela ne revient-il pas au même que faire une actualisation du BIOS ?

Pat6868
 Posté le 12/09/2020 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Allegato a écrit :

Faire un clear MOS cela ne revient-il pas au même que faire une actualisation du BIOS ?

vu la manipulation extrêmement simple, je ne me suis même pas posé la question.

Pour te répondre, je dirais oui cela revient au même mais dans le doute je testerais...

Super_GEGE
 Posté le 15/09/2020 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mise à jour du bios, je suis un peu septique vu qu'elle fonctionnait avant.

Si ton ancienne carte fonctionne parfaitement sur le même PCIE, il y a des chances que cela ne vienne pas du port.

Le logiciel pour nettoyer l'ancien pilote graphique. se fait en mode sans échecs de préférence.

Si l'installation du nouveau pilote ne change rien, peut-être peux-tu te tourner du côté de ton alimentation et si tu peux, la remplacer par une autre pour tester car la 1080 consomme beaucoup.

Est-ce que tu n'as pas un faux contact ? Branche et débranche plusieurs fois le câble d'alimentation principal de la CM ainsi que le câble de l'écran des deux côtés.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,12 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 19,12 €
Valable jusqu'au 18 Juin

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 19,12 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
84,98 €SSD Crucial BX500 1 To à 84,98 €
Valable jusqu'au 18 Juin

Amazon propose actuellement le SSD Crucial BX500 1 To à 84,98 € livré gratuitement. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.


> Voir l'offre
449,95 €TV QLED 55 pouces Hisense 55U7QF (4K UHD, HDR10, Dolby Vision, Smart TV) à 449,95 € (via ODR)
Valable jusqu'au 21 Juin

LDLC fait une superbe promotion sur la TV QLED 55 pouces Hisense 55U7QF qui passe à 599,95 € Or Hisense rembourse 150 € pour l'achat de cette TV qui vous reviendra à 449,95 € après remboursement. Cette TV dispose d'une dalle QLED 4K UDH HDR 10, du son Dolby Vision, du bluetooth et d'une connexion WiFi pour accéder à Netflix, Prime Video, Disney+, MyCanal, YouTube, Plex, Deezer, Bein Sports, etc. L'assistant vocal Amazon Alexa est également de la partie pour un contrôle des commandes par la voix !


> Voir l'offre

Sujets relatifs
Je crains un problème matériel carte graphique
Problème carte graphique
probleme de carte graphique
Problème carte graphique
Problème de carte Graphique
Problème de carte Graphique
Problème lecture Vidéo avec carte graphique juste installée
problème avec ma carte graphique
problème carte graphique bridée elle même
Problème de résolution bizarre avec carte graphique HD4000
Plus de sujets relatifs à Problème carte graphique
 > Tous les forums > Forum Les mains dans le cambouis