× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 erreur du systeme de fichier 65535
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Liberado
  Posté le 17/09/2020 @ 13:09 
Aller en bas de la page 
Petit astucien

Bonjour,
J’ai deux DD sur un Dual Dock “Advavce”. Jamais aucun souci... sauf aujourd’hui.
J’ai copié sur le disque 1 un dossier contenant des vidéos. Copie sans problèmes.
En voulant créer un nouveau dossier pour y transférer d’autres fichiers, j’ai une boite de dialogue qui m’indique “Erreur du système de fichier (65535)”.
Bon, je place les fichiers concernés, présents dans mon HDD interne, dans un fichier et je fais “copier/coller”, comme pour le premier fichier de vidéos. Là, nouvelle boite de dialogue qui, cette fois, m’indique “Commande MSDOS invalide”.

J’ai fait les mêmes manipulations vers le disque 2 et là, aucun problème. Copier/coller, création d’un nouveau dossier... Tout fonctionne normalement.
J’ai besoin de vos avis et de vos lumières car je ne peux même pas éjecter mon Dock. Soi-disant qu’il est en cours d’utilisation (et, effectivement, une diode clignote). J’ouvre le gestionnaire des taches : rien dans “Applications” et une longue liste dans “Processus” que je n’ose pas toucher.

Petite précision, bien que je pense que vous le savez, si j’ai accès à chaque DD du dock séparément, le disque 1 est “maître” quand il s’agit de cloner hors connexion.

Merci de votre aide et bonne journée



[Configuration automatique à compléter]
Windows 7
Firefox 80.0

Publicité
Super_GEGE
 Posté le 17/09/2020 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

teste ton disque avec crystaldiskinfo et regarde les chiffres en détails. Correct n'est pas suffisant.

Après seulement, tu pourras lancer une verification du disque.

Si tu vois qu'il risque de tomber rapidement en panne, ce serait bien de le cloner et de lancer la vérification après.

PS : C'est mieux de le mettre directement dans la tour si possible.

En plus, ça éliminera la panne du boîtier.



Modifié par Super_GEGE le 17/09/2020 14:17
Daneel Olivaw
 Posté le 17/09/2020 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Les disques sont en FAT, FAT32 ou NTFS ?

Liberado
 Posté le 17/09/2020 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Super_GEGE : Impossible de les mettre dans la tour car c'est un tout en un. Obligés de rester en externe.

Daneel Olivaw : J'ai tous mes disque en NTFS (sauf certains que je garde précieusement en vinyle 33 tours - Pardon, pardon mais un peu d'humour ça fait du bien.)

Merci

Daneel Olivaw
 Posté le 17/09/2020 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Alors, comme le dit SuperGG, mets une capture de CrystalDiskInfo de chaque disque.

Liberado
 Posté le 17/09/2020 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Daneel Olivaw

CrystalDisk ne me donne que les données de mon disque interne, pas des autres.

J'avais éteint monordi (une façon pour férmer et éjecter mes DD externes. Mauvaise idée, apparemment !

Au rallumage et branchement de mon Dock je n'ai plus que le disque 2 qui s'affiche correctement. Le disque 1 Apparait comme "Disque local (z)" et quand j'essaye de l'ouvrir j'ai ça :

D"ailleurs, lors du branchement du Dock, une seule fenêtre du "Lancement automatique" s'est ouverte, celle du disque 2.

Daneel Olivaw
 Posté le 17/09/2020 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Mets les disques 1 à un sur le dock. Qu'est-ce que ça donne ?

Liberado
 Posté le 17/09/2020 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le dock allumé ou je l’éteins, retire les deux, en installe un puis je rallume. J'éteins, j'insère le second et je rallume ? Merci



Modifié par Liberado le 17/09/2020 16:56
Daneel Olivaw
 Posté le 17/09/2020 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu mets un seul disque. Est-ce qu'il est vu par CrystalDiskIbfo ?

Publicité
Liberado
 Posté le 17/09/2020 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, seulement mon HDD interne. Mais le disque 2 apparait correctement et je peux y naviguer

Daneel Olivaw
 Posté le 17/09/2020 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le disque 2 est sur le dock ? Le disque 2 fonctionne mais pas le disque 1 ? C'est bien ça ?

Liberado
 Posté le 17/09/2020 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est bien cela

Daneel Olivaw
 Posté le 17/09/2020 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Même si tu mets le disque 1 à la place du disque 2 ?

Eh bien le disque 1 est moribond.

Liberado
 Posté le 17/09/2020 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci. Bizarre car il est tout neuf (mais plus sous garantie car je l'avais acheté il y a au moins 1 an et je ne sais plus où)

Je vais continuer à essayer tout ce qui me passe par la tête.

Au fait, je n'arrive plus à me souvenir comment afficher mon ordi (avec les différents DD branchés. Tu vois ce que je veux dire ?

Je vais dans Gestion des Périphériques mais rien ne s'ouvre

Daneel Olivaw
 Posté le 17/09/2020 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu peux le brancher en interne ?

Au fait, je n'arrive plus à me souvenir comment afficher mon ordi (avec les différents DD branchés. Tu vois ce que je veux dire ?

Ouvrir l'Explorateur ?

Ou alors le Gestion des disques ?

Touches Windows + R et taper : diskmgmt.msc



Modifié par Daneel Olivaw le 17/09/2020 17:21
Liberado
 Posté le 17/09/2020 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Branchement en interne impossible car je n'ai pas une tour mais un tout-en-un.

Non, pas ouvrir l'explorateur mais ouvrir ceci (j'ai trouvé à force de chercher mais j'ai déjà oublié comment j'y suis parvenu ! Alzheimer à l'affut ?!)

Il semble que le disque concerné est passé en RAW. Bizarre mais bon... Je vais voir si j'arrive à le passer en NTFS. Je vais tout perdre, je sais. On verra bien

fgondard
 Posté le 17/09/2020 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il semble que le disque concerné est passé en RAW

Un disque ne passe pas en "RAW". Cette mention ne concerne que la partition et signifie que Windows ne reconnait pas le système de fichier. Tu aurais la même chose avec une partition formatée en EXT.

Commence par faire un chkdsk sur Z:

Si ça ne suffit pas pour corriger le problème il faudra utiliser testdisk pour tenter de reconstruire la MFT (master file table).

Publicité
Super_GEGE
 Posté le 18/09/2020 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

En effet, testdisk peut rétablir ton disque.

Sinon, il te faudra un logiciel pour récupérer les données.

Un des meilleurs ICI

Liberado
 Posté le 19/09/2020 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir.

Pardon pour ce silence mais, cette fois-ci, c'est mon ordi qui a lâché.

Je travaillais simplement dessus, rien de particulier, quand il s'est éteint tout seul et redémarré.

Comme après tout arrêt intempestif, je choisis le "Démarrage normal" mais une autre fenêtre s'ouvre me demandant d'introduire le DVD d'installation. Comme je n'en ai pas, je branche une clé USB bootable avec W7. Clé déjà utilisée il y a quelque temps pour "réparer" le système. Je rallume et rien... retour de la même fenêtre m'indiquant 3 étapes à suivre qui sont, en fait, impossibles.

Je ne puis m'empêcher de penser que ce qui est arrivé au DD sur le dock était annonciateur du désastre. Je vais tout de même essayer d'emmener l'ordi chez un pro, on ne sait jamais. Mais je n'ai pas beaucoup d'espoir. En tout cas, de retrouver mon ordi sans aucune perte de données.

Bonne soirée et merci

fgondard
 Posté le 19/09/2020 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

c'est mon ordi qui a lâché.

Si c'est l'ordinateur indiqué dans la description de ta configuration c'est un ordianteur de bureau. Il y a donc moyen de tester pas mal de choses.

Je rallume et rien... retour de la même fenêtre

Il faut que tu démarres sur ta clé USB en passant par le menu de choix du périphérique d'amorçage. Si l'ordinateur fonctionne il va te proposer d'installer mais tu n'es pas obligé d'aller plus loin. C'est juste pour voir si c'est le matériel ou bien Windows qui est en cause.

Liberado
 Posté le 20/09/2020 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Je rallume et rien... retour de la même fenêtre

Il faut que tu démarres sur ta clé USB en passant par le menu de choix du périphérique d'amorçage. Si l'ordinateur fonctionne il va te proposer d'installer mais tu n'es pas obligé d'aller plus loin. C'est juste pour voir si c'est le matériel ou bien Windows qui est en cause.

Bonjour.

J'ai essayé mais je n'arrive pas à démarrer sur ma clé USB ni sur les disques d'installation. J'ai toujours l'ouverture de la même fenêtre qui m'invite à insérer le disque d'installation et autres. Plusieurs choix, tous essayés à plusieurs reprises avec, toujours, le même résultat négatif.

On m'a dit d'enlever le disque dur de l'ordi et de le connecter en externe sur un autre ordi qui fonctionne. Cela me permettrait, peut-être, de récupérer d'importants dossiers que je ne voudrais pas perdre. Mais, va savoir pourquoi... j'hésite. J'ai peur que cela n'affecte l'autre ordi (qui serait celui d'un ami) et là on serait deux dans la mélasse et moi je m'en voudrais terriblement.

Bonne fin de journée

fgondard
 Posté le 20/09/2020 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai essayé mais je n'arrive pas à démarrer sur ma clé USB ni sur les disques d'installation

Oui mais comment fais-tu. Si dans les paramètres du BIOS le disque est prioritaire tu démarreras toujours dessus. Il faut afficher le menu de séléction du périphérique d'amorçage pour passer outre.

J'ai peur que cela n'affecte l'autre ordi (qui serait celui d'un ami)

Que tu branches un disque externe ou une clé USB sur un ordinateur ça ne lui fait aucun effet dommageable. Sauf s'il contient un autorun infectant. Tu pourras faire les manips que je t'aiindiquées. Tout d'abord un chkdsk.

Liberado
 Posté le 21/09/2020 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard

Le problème est bien là : Je n'ai pas accès au BIOS.

L'écran cité auparavant s'affiche automatiquement.

fgondard
 Posté le 21/09/2020 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le problème est bien là : Je n'ai pas accès au BIOS.

Je ne t'ai pas dit d'accéder aux menus de configuration du BIOS mais au menu de démarrage permettant de choisr le périphérique d'amorçage. Pas moyen d'avoir une doc convenable pour cet engin dont par ailleurs tout le monde t'a dit le plus grand bien ...

Essaye la touche Échap mais comme pour toutes les touches qui interrrompent l'exécution du POST il faut être très rapide et tapoter dessus dès le départ.

Accessoirement cela ne t'empêche pas de monter le disque en externe sur une autre machine pour faire un chkdsk /F.



Modifié par fgondard le 22/09/2020 12:15
Ikewdu_
 Posté le 22/09/2020 à 06:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Comme après tout arrêt intempestif, je choisis le "Démarrage normal"

As-tu d'autres choix possibles, notamment le démarrage sur les options avancées ? Peux-tu accéder à l'invite de commandes ? W7 ou w10 ? Comme, au vu de certaines icones, on dirait W10 et que tu indiques W7, il y a doute.

De toute manière, ton disque possède un nombre de partitions anormal pour un disque mbr. Soit tu as deux partitions étendues dont une contient probablement un Linux, soit ton gestionnaire de disque déraille en affichant la fin de cette partition de manière erronée. Bref, réponds aux questions, et si tu as un Linux, précise s'il fonctionne ou non. Si oui, on pourra voir plus précisément ce partitionnement avec gparted.

Quant à ton souci de fichier, c'est bien ton volume qui en est probablement la cause. On s'en inquiètera plus tard.



Modifié par Ikewdu_ le 22/09/2020 07:20
Liberado
 Posté le 22/09/2020 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous

fgondard : Eh oui ! Pour accéder au menu Démarrage il fallait tout simplement tapoter sur "Échap" lors de l'allumage. J'ai ainsi pu choisir de démarrer sur ma clé USB bootable où j'ai W7.

Choisi "Réparer" et c'est parti pour un bon quart d'heure. Une fenêtre m'indique que l'outil de réparation a échoué puis me propose d'autres actions (Installer Windows ; Réparer le démarrage... ) C'est cette dernière option que j'ai choisi. Quelque minutes après, j'ai pu démarrer mon ordi normalement. Et c'est depuis ce dernier que je rédige ce message. Et ça fait un bien fou !

J'ai tout de même une petite boule au ventre car je m'attends à que ça lache de nouveau. On verra bien. En tout cas, un grand MERCI, fgondard. J'essayerai de ne pas oublier cette simple manip la prochaine fois. Mais je pense que, vu ma petite tête, je l'arai surement oublié, alors ! Seul "Hic", les icônes à droitr à côté de l'horloge ne sont pas toutes là notamment celle indiquant ja connexion internet.

Ikewdu_ : Je confirme, c'est bien W7. Les partitions un peu bizarres de mon HDD sont survenues il y a quelque temps. Je ne sais plus trop comment. Surtout que HDD ne fait que 2 To. Si on ajoute toutes les partitions cela en fait bien plus, ce qui est impossible. Je pense qu'il faut supprimer tout ça mais, comme j'ai deux mains gauches et une petite tête, je n'ose rien faire de peur d'empirer les choses.

Encore merci et je vous tiendrai informés de l'évolution.

Bonne fin de journée

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
11,97 €Chargeur Varta 4H LCD PLUG + USB + 4 piles rechargeables AA 2100 mAh à 11,97 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur le chargeur Varta 4H LCD PLUG qui passe à 11,97 € au lieu de 25 €. Ce chargeur rapide peut charger jusqu'à 4 accus (AA, AAA et 9V) et dispose également d'un port USB pour recharger un appareil mobile ou une batterie externe. Un écran LCD vous indiquera l'avancé de la charge. Il est fourni avec 4 piles rechargeables AA 2100 mAh.


> Voir l'offre
17,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 160 Mo/s) à 17,99 €
Valable jusqu'au 22 Octobre

Amazon fait une superbe promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 17,99 € alors qu'on trouve la carte ailleurs à partir de 45 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants. Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X. La carte est fournie avec le logiciel de récupération de données RescuePRO Deluxe qui facilite la récupération des fichiers qui ont été effacés accidentellement. 


> Voir l'offre
93,44 €SSD Western Digital Blue 1 To à 93,44 € livré
Valable jusqu'au 22 Octobre

Amazon Allemagne fait une promotion sur le SSD Western Digital Blue 1 To qui passe à 88,96 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France soit un total de 93,44 € livré. On le trouve ailleurs à partir de 120 €. Ce SSD à mémoire TLC offre des vitesses de 545 Mo/s en lecture et 525 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis