> Tous les forums > Forum Les mains dans le cambouis
 PC portable qui rame lorsqu'il est sur un support pour mieux ventiler
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
petio921
  Posté le 08/11/2020 @ 12:48 
Aller en bas de la page 
Petit astucien

Bonjour l'équipe,

J'espère que je poste au bon endroit. j'ai aquis un ordinateur portable IDEAPAD 5 il y a quelques mois. j'en suis très content mais j'ai un soucis très étrange :

Ce n'est pas un PC gamer mais quelques jeux sympa passent. Les processeur Ryzen d'aujourd'hui sont vraiment pas mal. Le chipset graphique est vraiment mais vraiment mieux que ceux d'intel.

Bon par contre j'ai enfin compris pourquoi toutes les 10min en phase de jeux j'ai mes FPS qui passent de 45 à 5. sur plusieurs jeux : c'est très étrange mais lorsque je penche mon ordinateur de uelques degrés même pas 2°. j'ai ce fameux symptome alors que lorsque mon PC est posé sur la table aucun soucis je joue des heure sans que ça rame. Le comble est que si je le penche, c'est pour laisser de l'espace entre la table et l'ordinateur qu'il ventile mieux et en effet je gagne 20° sur le GPU integré. je passe de 75 à 55°C. Et malgré cela c'est dans ces condition que mes FPS chuttent toutes les 10min pendant 30seconde environ.

Je précise que je suis en SSD donc pas de mécanique dans l'ordinateur à part le ventilateur. Vous comprenez pourquoi?

MErci d'avance si vous avez une idée.



Modifié par petio921 le 29/11/2020 16:24
Publicité
jujube2
 Posté le 08/11/2020 à 13:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le comble est que si je le penche, c'est pour laisser de l'espace entre la table et l'ordinateur qu'il ventile mieux et en effet je gagne 20°

Au lieu de le pencher tu le rehausses en mettant une cale de chaque côté

petio921
 Posté le 08/11/2020 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En fait pour etre plus précis j'ai essayé aussi : plus exactement j'utilise un support inclinable, j'ai essayé de laissé le support plat et c'est pareil, mes FPS chuttent c'est incompréhensible j'ai fait plusieurs fois le test sur une même session de jeux en le posant sur la table puis sur le support puis retour sur la table et à chaque fois sur la table la température monte beaucoup et pourtant je n'ai pas ces moments de lag toutes les 10min alors que je les ai sur le support même à plat avec une température beaucoup moins élevée



Modifié par petio921 le 08/11/2020 13:05
poussebois
 Posté le 08/11/2020 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

J'avoue mon ignorance, je ne savais pas ce qu'étaient les FPS . Alors j'ai cherché sur le net, et j'ai trouvé "Forfait Post-Stationnement" .

Bon, j'ai quand même fini par trouver "Frame Par Seconde" .

Peut-être les nappes de connexion de l'écran ou de l'inverter quoique je ne vois pas pourquoi ni comment ...

As-tu essayé un autre écran branché sur USB ?

@ +

petio921
 Posté le 08/11/2020 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai essayé en HDMI sur ma TV et c'est pareil, mais la chutte de FPS ne peut pas etre due à un écran defaillant, car même si l'affichage déconnait à cause de l'écran, le nombre de FPS indiqué ne chutterait pas je pense.

poussebois
 Posté le 08/11/2020 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

La télé connectée en HDMI ne fait que recopier ce qu'il y a à l'écran du PC, donc ce n'est pas probant.

On patauge effectivement devant ce phénomène bizarre, mais ce serait bien, pour lever un doute, si tu pouvais brancher un autre écran.



Modifié par poussebois le 08/11/2020 13:35
petio921
 Posté le 08/11/2020 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas d'autre écran à disposition et de toute facon je n'ai qu'une sortie HDMI donc quelque soit l'écran...

Je n'ai peut être pas précisé que c'est un ordinateur portable donc pas de sortie depuis le GPU directement

Pat6868
 Posté le 08/11/2020 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

j'ai aquis un ordinateur portable IDEAPAD 5 il y a quelques mois.

Il est encore en garantie?

Bon par contre j'ai enfin compris pourquoi toutes les 10min en phase de jeux j'ai mes FPS qui passent de 45 à 5.

tu le constates comment, l'écran saccade?

Et malgré cela c'est dans ces condition que mes FPS chuttent toutes les 10min pendant 30seconde environ.

tu as déjà regardé si tes pilotes graphiques sont à jour?

Et du coté de la chauffe, regarde sur le dessous s'il y a des trappes a enlever. Vérifie que tout est en place, et tu pourrais essayer de le souffler avec de l'air comprimé en bombe.

Tu joues avec ce pc posé sur les genoux ou sur une nappe épaisse?

A te lire.

petio921
 Posté le 08/11/2020 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui il est encore sous garantie il n'a que quelques mois. Mais cela m'embetes de l'envoyer, je suis presque persouad qu'ils n y verrons aucun problème

Je ne mets jamais un PC portable sur mes genoux, je sais très biens que c'est a éviter ou même sur une surface mole comme un matela ou un lit. j'ai déjà ouvers le PC tout semble normal et aucune poussière étant donné qu'il est neuf.

Mais pour répondre au fait de l'utiliser sur les genoux. Je comprends la question, car il chaufferait enormément (grille de ventilation obstruée), le comble est que quand je joue le PC directement posé sur la table il monte en température logique en jouant jusqu'à 75 80°C sans aucun lag. Alors que sur le support même à plat il ne dépasse pas les 55° 60°c grand maximum et j'ai les lag toutes les 10min pendant 30 sec environ.

J'oubliais, quand ça se manifeste, je fois les FPS chuter car ils sont affichés de 45 à 5/sec et effectivement je lag à 5images secondes visuellement.

Publicité
Pat6868
 Posté le 08/11/2020 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Questions:

tu as déjà regardé si tes pilotes graphiques sont à jour?

tu joues avec l'alim branchée? si oui teste sans l'alim.

télécharge cet utilitaire et teste ta carte graphique.

(toute les explication avec)

https://www.magelan-software.eu/tester-sa-carte-graphique-avec-furmark/

Pat6868
 Posté le 08/11/2020 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donne nous le type exact de ta machine.

Scapo
 Posté le 08/11/2020 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
petio921 a écrit : quand je joue le PC directement posé sur la table il monte en température logique en jouant jusqu'à 75 80°C sans aucun lag. Alors que sur le support même à plat il ne dépasse pas les 55° 60°c grand maximum et j'ai les lag toutes les 10min pendant 30 sec environ.

Slt,

un rapport avec le ventilo ( en fonction ou déclenchement) ?



Modifié par Scapo le 08/11/2020 19:43
Pat6868
 Posté le 08/11/2020 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Avec quel outil tu vérifies tes températures?

Perso j'utilise core temp 1.16. ICI

Il est très léger, si tu l'installes fais nous une copie d'écran comme la mienne.



Modifié par Pat6868 le 08/11/2020 19:45
petio921
 Posté le 08/11/2020 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui je regarde les pilotes au moins une fois par semaine, je suis à jour. Bios aussi.

La machine est un lenovo 5 14ARE05

AMD ryzen 5 4500U. (Pour la petite histoire, j'avais opté à la base pour un modèle en Ryzen 7 3700 U et j'ai annulé ma commande car pour le même prix je pouvais avoir le R5 4500U plus performant malgré que ce soir un R5 et pas R7. la génération 4000 a fait un bond en avant par rapport à la génération 3000)

Chipset graphique VEGA (pas PC gamer et pas de carte graphique dediée mais chipset partagé)

8go ram à 3200mhz

Je joue avec l'alim branchée je ferais un test débranché mais ce qui m'interesse est de jouer avec l'alim car en jouant la batterie fond comme neige au soleil. je précise que j'ai bien vérifié en mode branché je suis en perf optimales et non pas en économie d'energie.

Dès que je peux j'installe le programme que tu m'indiques et partagerais le résultat.

Par contre je sens qu'on va me dire t'as un chipset c'est pas adapté au jeu mais je compare à situations égales quand il est posé sur la table ou le support donc le même GPU et dans les deux cas branché sur secteur.

Pat6868
 Posté le 08/11/2020 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Par contre je sens qu'on va me dire t'as un chipset c'est pas adapté au jeu mais je compare à situations égales quand il est posé sur la table ou le support donc le même GPU et dans les deux cas branché sur secteur.

Je ne dirais pas cela,

ça se sent bien qu'il y a autre chose, peut être aussi regarder du coté des processus qui tournent en arrière plan, et les arrêter provisoirement pour faire des tests.

tu as quoi comme antivirus?

Ok, quand tu as le temps installe core temp et FurMark et dis nous.

petio921
 Posté le 08/11/2020 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai installé les programmes j'essais de configurer core temps car actuellement même si les 6 coeurs sont reconnus, je ne vois que la température globale

Je comprends cette histoire de processus en arrière plan mais pourquoi une différence entre le fait qu'il soit sur la table ou sur le support?



Modifié par petio921 le 08/11/2020 20:02
Pat6868
 Posté le 08/11/2020 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je comprends cette histoire de processus en arrière plan mais pourquoi une différence entre le fait qu'il soit sur la table ou sur le support?

quand il est dans le haut de la température, il attend pour lancer d'autres processus pour éviter de friser...

Publicité
petio921
 Posté le 08/11/2020 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement je n'avais pas penser à celà

BOn ben je n'arrive pas à avoir la même apparence que toi avec la température de chaque coeur sur core temps.

Pat6868
 Posté le 08/11/2020 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

BOn ben je n'arrive pas à avoir la même apparence que toi avec la température de chaque coeur sur core temps.

Tu as regardé dans les préférences?

petio921
 Posté le 08/11/2020 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Yep j'ai les même réglages que toi, je vais lancer un funmark je l'ai configuré comme indiqué sur le site que tu m'as envoyé, je vais en faire un PC sur la table et un PC sur le support en l'ayant laissé refroidir entre les deux test.

Pat6868
 Posté le 08/11/2020 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Yep j'ai les même réglages que toi

core temp n'est peut être pas optimisé pour les Ryzen, je vais gratter le sujet.

Edit: j'ai vérifié, les Ryzen sont ne sont pas pris correctement en charge

Re_Edit : LIEN de la citation

Re: Ryzen 3700x mauvaises températures affichées

  • Publier par The Coolest » Ven 26 juin 2020 23:57

    Bien que ce fil soit assez ancien, je pense qu'il mérite une réponse.
    L'AMD Ryzen Master fait la moyenne de la température sur une période de temps. Cela atténue les pics de température.
    Core Temp l'affiche tel quel, sans moyenne ni lissage.
    C'est pourquoi la température est plus «nerveuse», et semble plus élevée qu'en RM.

    AMD a un seul capteur thermique (lisible par un logiciel) dans chaque puce. Core Temp n'est actuellement capable de lire la température du paquet que sur les puces Zen 2, vous ne verrez donc qu'une seule température par CPU (ou socket).



    Modifié par Pat6868 le 08/11/2020 21:47
    petio921
     Posté le 08/11/2020 à 21:16 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    J'ai fait un test sur Funmark mais j'ai abandonné car au bout de 40min le test était toujours en court avec le PC constament à 83° normal qu'il chauffe avec un test de stress mais je n'ai jamais vu de test aussi long donc j'ai préféré arrété pour ne pas l'endomager. Je me demade meme si j'ai lancé le bon test car sur ce programme aussi je n'ai pas la même interface que dans le tuto :

    Mon interface j'ai lancé GPU stress test et ça parait sans fin :

    L'interface sur le tuto, je n'ai pas cette touche de test qui est celle qu'on doit utiliser d'après le tuto :

    Peut être une question de version quoi qu'il en soit le test est censé durer 15min le miens a duré 40 quand j'ai décidé de couper

    Pat6868
     Posté le 08/11/2020 à 21:35 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    ok,

    tu as vu que ton GPU était a 51° et après à 27°

    Au fait il a tenu le coup sans frise?

    tu as quoi comme antivirus?

    petio921
     Posté le 08/11/2020 à 21:47 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Non, mon GPU n'était pas a 27, là c'était une image montrant l'interface sur le tuto, j'ai pris l'image sur le site c'est pour montrer que moi je n'ai pas la touche "burn in benchmark"

    J'ai l'anti virus natif de Windows, il parait qu'aujourd'hui il se défend très bien par rapport aux autres anti virus. Au début j'avais Norton, avec l'un ou l'autre j'avais les même symptomes sur ce PC.

    Je n'ai pas regardé l'écran pendant le test de stree pendant les 40min mais les moments ou j'ai regardé il n'y a pas eu de freeze

    Pat6868
     Posté le 08/11/2020 à 21:49 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    j'ai modifié le texte de 20h45

    Core Temp n'est actuellement capable de lire la température du paquet que sur les puces Zen 2, vous ne verrez donc qu'une seule température par CPU (ou socket).

    Pat6868
     Posté le 08/11/2020 à 21:51 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Fait ceci et teste tu pourras toujours revenir à tes réglages initiaux:

    On va arrêter tout ce qui tourne pour rien et tu testes ton pc quelques jours.

    tu fais un clic droit sur le logo windows et clic sur Menu "exécuter"

    une fenêtre s'ouvre, tape "msconfig"

    cet écran s'ouvre comme sur mon image (en bas)

    clic sur l'onglet "services"

    puis coche la case (tout en bas de mon image) "masquer tous les services Microsoft"

    puis

    décoche toutes les cases qui restent actives sauf l'antivirus

    Clic sur "appliquer et "ok"

    Cette action désactivera les choses inutiles qui démarrent avec windows, tu pourras les réactiver plus tard.

    Redémarre


    Publicité
    Pages : [1] 2 ... Fin
    Page 1 sur 2 [Fin]

    Vous devez être connecté pour participer à la discussion.
    Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !
    Recevoir PC Astuces par e-mail


    La Lettre quotidienne +226 000 inscrits
    Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

    Les bonnes affaires
    Une fois par semaine, un récap des meilleurs offres.

    Les fonds d'écran
    De jolies photos pour personnaliser votre bureau. Une fois par semaine.

    Les nouveaux Bons Plans
    Des notifications pour ne pas rater les bons plans publiés sur le site.

    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    180,96 €SSD Crucial MX500 2 To à 180,96 € livré
    Valable jusqu'au 20 Octobre

    Amazon Allemagne propose actuellement le SSD Crucial MX500 2 To à 176,37 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 180,96 € livré. On le trouve ailleurs à partir de 200 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 

    Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


    > Voir l'offre
    19,95 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 160 Mo/s) à 19,95 €
    Valable jusqu'au 19 Octobre

    Amazon fait une belle promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 19,95 € alors qu'on trouve la carte ailleurs à partir de 30 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants.

    Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X.


    > Voir l'offre
    161,99 €SSD Samsung 870 QVO 2 To à 161,99 €
    Valable jusqu'au 20 Octobre

    Amazon fait une promotion sur le SSD Samsung 870 QVO 2 To qui passe à 161,99 € livré gratuitement. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


    > Voir l'offre

    Sujets relatifs
    PC portable Acer 7739G qui rame et bloque
    pc portable qui rame
    PC portable qui rame
    Mon PC portable est il grillé?
    probleme pc portable qui s'eteint des que je debranche le secteur
    pc portable qui freeze
    PC portable qui ne se recharge plus
    Et encore un PC qui rame :(
    Ecran de PC portable qui ne s'allume pas après remplacement de la pile
    pc portable qui clignote sur secteur
    Plus de sujets relatifs à PC portable qui rame lorsqu''il est sur un support pour mieux ventiler
     > Tous les forums > Forum Les mains dans le cambouis