> Tous les forums > Forum Les mains dans le cambouis
 Mon PC ne démarre plus. ALED !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Fatfuret
  Posté le 15/04/2021 @ 17:45 
Aller en bas de la page 
Petit astucien

Bonjour/bonsoir,

Voilà, comme l'indique le titre, j'ai besoin de vos conseils d'experts avisés afin de régler mon souci d'ordinateur qui ne daigne plus s'allumer. Il s'agit d'un PC (dont je n'ai plus la config en tête) que j'ai fait construire par TopAchat et qui depuis 3 ans maintenant ne m'a jamais fait défaut. L'autre soir, je jouais tout à fait normalement (à Elite Dangerous, quel jeu incroyable... *-*), puis j'ai éteint ordi pour aller me coucher, exactement comme je le fais d'ordinaire. Seulement voilà, le lendemain matin, la tour a refusé de s'allumer. Clic, clic, clic, pas moyen, pas de réponse. Enfin si, une petite, un clignotement d'une fraction de seconde des différentes diodes des composants. Je précise au préalable que je n'y connais rien, ni en électronique, ni en informatique, en plus j'avais à faire donc je me suis pas penché sur le problème plus que ça. Je suis revenu le soir et j'ai réessayé d'allumer la tour plus ou moins par réflexe, sans grand espoir, et ô miracle, il s'est allumé, sans ronchonner, et j'ai joué la soirée, toujours sans aucun problème (vous ais-je déjà dit qu'Elite Dangerous était un jeu incroyable ?).

Le lendemain par contre, rebelotte, il a pas voulu s'allumer, et cette fois-ci pour de bon. Y avait toujours ce clignotement alors je me suis dit qu'il s'agissait surement d'un faux-contact quelque part, un fil mal branché pour une obscure raison, ou simplement la poussière, du coup j'ai ouvert, et j'ai dépoussiéré un bon coup. Y avait bien besoin pour certaines parties, mais du reste les branchements étaient a priori tous bien fixés, et la poussière ne s'était pas accumulée sur les circuits mais plutôt sur les grilles et les ventilo. Bon, j'avais quand même le sentiment d'avoir bien nettoyé le tout, alors j'ai remonté le boîte, j'ai rebranché juste l'alimentation et j'ai tenté la mise en route. Bon bah, comme vous vous en doutez, rien du tout, à part toujours ce bref clignotement.

Juste pour bien vous préciser cette histoire de clignotement, c'est vraiment les diodes des composants (donc la CG, le watercooling et les quelques loupiottes du boîtier) qui s'allument un bref instant quand je tente de mettre le PC en route, la première fois depuis un petit moment, j'entend par là que si je spam l'allumage, ça s'éclaire la première fois seulement, et pas les fois suivantes. Si je met l'interrupteur sur O, que j'attends quelques minutes, que je remet sur I et que j'allume la tour, les diodes s'allument une fraction de seconde la première fois que j'appuie sur le bouton, mais pas les fois d'après comme expliqué plus haut, etc.

Je crois avoir fais le tour de ce que je peux vous raconter pour le diagnostique initial, je précise aussi que je n'ai vu passer aucune mise à jour de CG ou de carte mère (je sais même pas si ça se fait via Windows directement, c'est vous dire le niveau), et que la tour n'a pas bougé, ni subit de choc, ni quoi que ce soit d'autre. J'ai tenté de suivre ce tuto d'Intel qui semble incriminer mon alim, mais avant d'acheter un test POST ou une nouvelle alimentation je préfère demander de l'aide de gens qui s'y connaissent. Je m'en remet donc à votre jugement et je vais me tenir à disposition pour vous apporter les précisions dont vous aurez besoin.

D'ici là, merci d'avance pour toutes vos réponses ! :)

Publicité
paul74
 Posté le 15/04/2021 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Essayer de démonter la CG et ré-essayer de démarrer.

Phil5645
 Posté le 16/04/2021 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à toutes et tous. Surement ton alimentation qui te joue des tours. J'ai eu exactement la même blague que toi Fatfuret il y a deux ans; j'en ai parlé à mon revendeur informatique et il m'a conseillé de remplacer l'alimentation. Ce qui fut fait et c'était finalement bien l'alimentation, pour pas trop cher du tout mais je ne me souviens plus du prix.

Regarde donc de ce coté, mais les spécialistes te conseilleront p-e mieux que moi ! Au plaisir !

Parpaillot
 Posté le 16/04/2021 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

alim défectueuse où court circuit sur carte mère et alim qui se met en sécurité.

voir ici pour tester l'alim

Michel PERRIN
 Posté le 16/04/2021 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

L'alim peut causer ce problème mais, chez moi, la dernière panne de ce type (refus de démarrer) a été réglée par un démontage et nettoyage des contacts des barrettes mémoire.

Je me suis orienté vers les mémoires en comptant (ou plutôt en essayant de compter) le nombre de bips que faisait le PC au démarrage.

C'était la première fois en plus de vingts ans que je rencontrais ce problème !... et des PCs, j'en ai vu quelques uns.

Parpaillot
 Posté le 17/04/2021 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je me suis orienté vers les mémoires en comptant (ou plutôt en essayant de compter) le nombre de bips que faisait le PC au démarrage.

mais la pas question de compter puisqu'il n'arrive même pas au boot.



Modifié par Parpaillot le 17/04/2021 00:04
Parpaillot
 Posté le 17/04/2021 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

GMX a écrit :

Bonjour,

un petit coup d'oeil à la pile .......

personne n'en parle ?

pour la bonne raison qu'une pile naze n’empêche pas l'alim de démarer.

Fatfuret
 Posté le 19/04/2021 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello hello !

Merci à tous pour vos messages qui m'aiguillent dans les démarches. Comme vous me l'avez donc suggéré, j'ai testé les branchements de la CG et des barettes de RAM en les démontant/remontant, mais toujours le même résultat. J'ai ensuite testé l'alimentation avec le lien que tu as posté Parpaillot en démontant tout le bloc et en shuntant les pins du connecteur et l'alimentation n'a pas réagis au rebranchement.

J'ai donc, pour l'heure, commandé une nouvelle alim qui arrivera d'ici quelques jours. Je vous tiens au jus quand elle sera arrivée et que je l'aurai rebranchée.

Merci encore !

Fatfuret
 Posté le 24/04/2021 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hey !

Je vous écris depuis mon PC qui a démarré sans soucis après avoir installé la nouvelle alimentation. Je remercie une dernière fois tous ceux qui se sont impliqués dans la résolution de mon problème, je referai appel à vous sans hésiter en cas de pépin !

Cœur sur vous !

Phil5645
 Posté le 24/04/2021 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vois que mon petit message du 16/04 a porté ses fruits...

Yes, suis content ! Vais faire le poirier....lol

Bon WE à toutes et tous.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Enceinte connectée Amazon Echo Dot (5ème génération) avec assistant Alexa + prise connectée Meross à 29,99 €
29,99 € 84,98 € -65% @Amazon
Clavier Logitech G213 Prodigy RVB + Norton 360 Deluxe (3 postes, 12 mois)à 36,99 €
36,99 € 70 € -47% @Cdiscount
Batterie externe INIU Power Bank (10 000 mAh, 3A) à 14,69 €
14,69 € 21 € -30% @Amazon
Console Microsoft Xbox Series S + 2ème manette + 20 € sur carte adhérent à 229,99 €
229,99 € 299,99 € -23% @Fnac
Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 3 à 49 €
49 € 79,99 € -39% @Acer
Jeu PC Saints Row IV: Re-Elected gratuit
Gratuit @Epic Games
Lot de 3 ventilateurs upHere 120 mm LED bleu à 5,99 €
5,99 € 12,99 € -54% @Epic Games
Souris Logitech MX Master 3S (bluetooth, capteur laser 8K, clics silencieux) à 91,94 € livrée
91,94 € 115 € -20% @Epic Games
Autocuiseur cocotte minute Seb Clipso+ (10L, minuteur intégré, tous feux dont induction) à 99,99 €
99,99 € 135 € -26% @Amazon
Pâte thermique Arctic MX-4 (8 g) à 5,99 €
5,99 € 11 € -46% @Amazon

Sujets relatifs
mon pc ne re démarre plus
Mon pc ne démarre plus après changement pile BIOS
Mon PC portable ne démarre plus
mon pc s'allume mais ne démarre pas a l’allumage
mon pc ne demarre plus
HELP mon PC ne démarre plus il ne veut plus ...
Mon ancien PC (Asus X54C) ne démarre plus du tout (aucun voyant ne s'allume
Mon Pc ne démarre plus
Mon pc ne demarre pas
"Problème" mon pc Packard bell ne démarre plus après changement de la CM
Plus de sujets relatifs à Mon PC ne démarre plus. ALED !
 > Tous les forums > Forum Les mains dans le cambouis