> Tous les forums > Forum Les mains dans le cambouis
 Les CM ne font plus de bips maintenant ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mr piche
  Posté le 03/08/2021 @ 16:32 
Aller en bas de la page 
Astucien

Salut à tous

un pote a acheté une occase...

Pc gaming , je vais passer certains détails.... ça déconnent depuis le début Pffff

le mec (vendeur) ne veut rien entendre

donc j' intervient avec mes connaissances

Processeur : ryzen 7 3700x

Ram : corsair lpx 3600 mhz

Carte mère : aorus b450 élite

Carte graphique : GTX 1060 3GB

250gb ssd pour Windows et 500gb pour les jeux en 2 SSD

il donne une clé usb pour réinstaller Windows... ( les fichiers dessus = jamais vu ça !! : dlc14.rpf 4 fichiers numéroté 15,16,17 ) c'est là que j' ai pris ma clé )

ça a l' air de fonctionner donc je formatte le disque D:

depuis impossible de booter...


Je décide de tout reprendre a zéro- je sors les 2 SSD formatage externe je remet le 250 , je réinstalle avec ma clé USB de W10 qui fonctionne bien...


c'est là que je me dis tient je n' ai jamais entendu cette tour biper !!!

soit le Windows s'installe , me demande une connexion , je met un rj45... me dit qu'il va faire des mise a jour .. . . et là a un moment donné plus de signal vidéo !!

Depuis je fais tout ce que je connais en la matière, j' ai enlevé la CG ,interchangé les ram et en mono aussi , rien n' y fait

j'arrive juste parfois a voir le logo aorus avec les boules qui tournent , puis fini -- plus de signal vidéo !


et seulement des mini LED rouge qui s'illumine sur la CM donnant des infos ( VGA / CPU / BOOT / DRAM / qui tantot s'allume dans un ordre ou un autre !!

Merci d'avoir lu

A+

Publicité
mr piche
 Posté le 03/08/2021 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien





je trouve une DOC :

21) CPU/DRAM/VGA/BOOT (Voyants LED d’état)
Les voyants LED d’état indiquent si le processeur, la mémoire, la carte graphique et le système d’exploitation
fonctionnent correctement après la mise sous tension du système. Si l’un des voyants LED CPU/DRAM/VGA
est allumé, cela signifie que le périphérique correspondant ne fonctionne pas correctement ; si le voyant
LED BOOT est allumé, cela signifie que vous n’êtes pas encore entré dans le système d’exploitation.
Processeur : LED d’état du processeur
DRAM : LED d’état de la mémoire
VGA : LED d’état de la carte graphique
BOOT : LED d’état du système d’exploitation


pour ma part VGA reste allumé

je vais tenter de remettre la CG car je n' ai que du hdmi a portée de main , et pas de DVi ( et aucun VGA sur la tour )

A+

mr piche
 Posté le 03/08/2021 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

voilà j' ai remis la CG

j' ai eu accès au bios , qui me disait avoir été reset !!

mais bon j' ai su naviguer dedans comme je voulais...

réinitialiser la config optimisé !

il voit le SSD avec windows bootmanager...

mais ne boot quand même pas ! je tente une reinstalle ?? plus de LED allumées sur la CG

A+

mr piche
 Posté le 03/08/2021 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien



je soliloque !! lol

j'ai eu accès a une récupération du PC, ça se passe....

A+

Patoche17
 Posté le 03/08/2021 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Mr Piche,

Excuse-moi, j'étais en train de te répondre et j'ai planté mon appareil

Bon, je n'ai pas de solution à priori pour ta configuration sans plus de précisions sinon par commencer par un essai "à nu", c'est à dire, CM retirée du boîtier et posée sur un support isolant, rien de connecté hormis le µP et une barrette mémoire (sans barette mémoire, on peut aussi mais il faut s'attendre à un bip spécifique... CF. ci dessous ).

Si la carte semble fonctionner sans bip, ventilos actifs, recommencer en ajoutant les autres éléments, un à un, en commençant par la CG... etc.

Quant aux bips, je pense qu'il t'est assez facile (sauf erreur de ma part) de les obtenir... il suffit de brancher le petit HP, HP qui était livré dans le package des CM et des boîtiers voici longtemps mais voici tout aussi longtemps que je n'en vois plus...

Pour ce faire, tu dois le connecter aux pinouilles ad hoc du front panel (CF. Manuel CM)

Une fois connecté à la CM, ledit HP retransmettra les bips que tu attends et qui devraient te donner les précisions requises.

Voilà ami, j'espère que cela t'aidera

mr piche
 Posté le 03/08/2021 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

Merci pour le conseil, mais est-ce vraiment les bip le problème ?

plus j' avance ???

j'installe windows pour la 2eme fois et au moment des mise a jour que je recherche une fois sur le bureau ! , après quelques-unes l’écran s’éteint... !!! mais le PC continue !

là je laisse tourner !

Patoche17
 Posté le 03/08/2021 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je pense que tant que tu n'auras pas levé le doute sur les principaux éléments....

Les bips ne sont pas un problème en soi, juste un moyen d'attirer ton attention sur certaines pannes

Je pense que tu pourrais déjà retirer ta CG et fonctionner sur le chipset graphique de ton processeur... quoique je ne sois pas certain qu'il y en ai un... je ne connais pas ce modèle.

Tu n'aurais pas une CG, même de bas de gamme, en PCIe, afin de lever le doute sur l'affichage ?



Modifié par Patoche17 le 03/08/2021 20:08
mr piche
 Posté le 03/08/2021 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien




en fait si , il y a un chipset vidéo, du moins sans la CG que j' ai retiré , comme tout diagnostique que je fais sur les quelques PC que j' ai déjà réparé.
la finalité est la même avec CG ou sans j' intervertit les RAM je laisse une et l' autre... même résultat , que ce soit sur l' hdmi de la CM ou CG , = no signal...




PS: la Cg chauffe et les ventilos démarrent ( signe de vie ) lol

PS 2 : je vois aussi l'activité DD et reseau !! je laisse tourner !



Modifié par mr piche le 03/08/2021 20:58
Patrick.Paquet
 Posté le 03/08/2021 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par mr piche

Processeur : ryzen 7 3700x


mr piche a écrit :


en fait si , il y a un chipset vidéo, du moins sans la CG que j' ai retiré

Salut

pas de Chipset graphique, il faut obligatoirement une carte graphique connectée.

Chez AMD le G désigne les processeurs comportant une partie graphique intégré (IGP) et donc permettant d’avoir de l’affichage sans besoin de carte graphique.



Modifié par Patrick.Paquet le 03/08/2021 20:52
mr piche
 Posté le 03/08/2021 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

petite faute de frappe de ma part !

même résultat , que ce soit sur l' hdmi de la CM ou CG , = no signal...







mr piche
 Posté le 03/08/2021 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

suite :


j' ai tout laisser aller sans rien toucher , la tour s'est éteinte seule , j' ai démarré et toujours aucun signal !

au moi je sais que je n' ai pas redémarré au milieu d' une mise a jour !


je switcherai la ram demain , si pas ce serait l' alimentation ?? d'après mon enquète !

A+

Patoche17
 Posté le 04/08/2021 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu as une alimentation de rab, lève le doute, de toutes les façons, il faudra que tu lève le doute sur chacun des éléments.

Si tu as accès, durant un petit moment au BIOS ou à l'UEFI, essaie de surveiller aussi les tensions mais surtout les températures... ton PC disjoncte peut-être sur surchauffe... Tu peux aussi lever directement le doute à ce sujet en changeant la pate thermique...

mr piche
 Posté le 04/08/2021 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

je n' ai pas d'alim en rab , ou alors je dois demonter mon propre PC !!! , je veux bien mais là ça fait beaucoup lol


quand j' ai accès au bios je peux voir les tensions ! ,est-ce fiable ?? je vais aller revoir ça

mr piche
 Posté le 04/08/2021 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de trouver une vieille alim sans sata !!! de 450 W

ici elle fait 550w , ça pourrait fonctionner ?

et alors je dois tout déconnecter de l' actuelle ? ou juste le connecteur CM ? ça ferait 2 alim en même temps ???

a+

mr piche
 Posté le 04/08/2021 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mr piche
 Posté le 04/08/2021 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

désolé , mais depuis un téléphone le forum ,et les photos , c'est pas évident !!

Patoche17
 Posté le 04/08/2021 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Surtout, pas deux alim. en même temps, tu débranches tout ce qui vient de l'alim originelle (toutes les pattes en l'air ) et tu branches juste le minimum avec l'alim d'essai (carte mère et CPU et peut-être la CG si elle le nécessite

mr piche
 Posté le 04/08/2021 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok je testerai ça merci

mais plus aujourd'hui !

merci

mr piche
 Posté le 04/08/2021 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien




sur le boitier ALIM. corsair CX550m

y a plusieurs départ de tresses ! , je peux pas changer un départ , y a des doublons ??

A+

mr piche
 Posté le 05/08/2021 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut à tous

en demandant un boitier alim. a prêter un pote m' a dit qu'il en avait un et on a discuter du problème..

bla bla bla...

il m' a dit que ce proco n'avait pas de chipset vidéo !! d’où mes problème et ... ... ... qu'en branchant en DVi ça devrait aller !! et ça fonctionne !!

Merci à tous d'avoir pris la peine !!

Patrick.Paquet
 Posté le 05/08/2021 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mr piche a écrit :


il m' a dit que ce proco n'avait pas de chipset vidéo !!

Hello

content que le soucis soit résolu, mais c'est ce que je disais plus haut.



Modifié par Patrick.Paquet le 05/08/2021 17:59
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
629 €TV 65 pouces Sony KD-65X7055 (4K UHD, MotionFlow XR 200, HDR, Smart TV) à 629 €
Valable jusqu'au 20 Janvier

Leclerc fait une promotion sur la TV 65 pouces Sony KD-65X7055 (4K UHD, MotionFlow XR 200, HDR, Smart TV) qui passe à 629 € au lieu de 720 €.


> Voir l'offre
121,99 €Alimentation modulaire Seasonic Focus Platinium 750W (garantie 10 ans) à 121,99 €
Valable jusqu'au 23 Janvier

RueDuCommerce fait une promotion sur l'alimentation Seasonic Focus  Platinium PX-750 750W qui passe à 121,99 € alors qu'on la trouve ailleurs à partir de 169 €. Le niveau frise la perfection avec une magnifique certification 80+ PLATINIUM et un câblage full modulaire, le tout dans un silence de cathédrale. L'alimentation est garantie 10 ans.


> Voir l'offre
SOLDESLes soldes d'hiver 2022
Valable jusqu'au 08 Février

Les soldes commencent ce Mercredi 12 Janvier dans la plupart des départements Retrouvez ici la liste des pages dédiées à cet évènement chez les différents revendeurs high-tech afin de trouver la bonne affaire qui vous intéresse. Nous vous proposerons aussi les bons plans que nous aurons dénichés.


> Voir l'offre

Sujets relatifs
Lecteurs de CD/DVD ne reconnaissent plus les supports vierges
"Problème" mon pc Packard bell ne démarre plus après changement de la CM
lecteur de CD ne veut lire que CD RW et les DVD
PC de m.... qui ne reconnait pas les clefs USB
lecteur de cd/dvd ne lit plus les dvd
Lecteur de salon qui ne lit plus les DIVX
Le Bios ne voit que 33 Go sur les 57 de mon DD
Cm ne réponds pas - et mettre les entretoises ou n
Je ne trouve pas les pilotes de ma carte mere
mon graveur de dvd ne reconnait plus les cd R
Plus de sujets relatifs à Les CM ne font plus de bips maintenant ?
 > Tous les forums > Forum Les mains dans le cambouis