> Tous les forums > Forum Les mains dans le cambouis
 Problème avec nouvelle carte mère
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
juju1985
  Posté le 18/02/2022 @ 22:02 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai acheté un pack Intel Core i5 10400F - Asus B560 - RAM 16Go 3200Mhz sur le site matériel net

Je l'ai installé sur ma tour avec une carte graphique Saphire ATI HD radeon 5800 extrême 1Go GDDR5

Après installation, je n'arrive pas à accéder au bios.

J'ai branché l'écran sur la prise DVI ou HDMI de ma carte graphique, l'écran reste désespérément noir...

La carte mère dispose de voyants d'autodiagnostic :

Le cpu s’allume en vert et s’eteint

La ram s’allume et s’eteint.

Le vga reste allumé en blanc et le boot en vert.

J'ai laissé le PC allumé plus d'une heure pour qu'il essaye de détecter la carte graphique mais en vain.

Je n'arrive pas à trouver ce qui cloche.

Merci par avance pour votre réponse.

Cordialement

Julien



Modifié par juju1985 le 18/02/2022 22:04
Publicité
DjiDji59430
 Posté le 18/02/2022 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

Retire ta carte graphique et branche toi directement sur celui de ta catre mere


Crdlmt

juju1985
 Posté le 18/02/2022 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
DjiDji59430 a écrit :

Bonjour à tous,

Retire ta carte graphique et branche toi directement sur celui de ta catre mere


Crdlmt

Merci pour votre réponse 😌

J'ai essayé, j'ai retiré complètement la carte graphique et branché la prise HDMI de la carte mère mais l'écran reste noir...

C'est vraiment bizarre...

Pat6868
 Posté le 18/02/2022 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut
Ce processeur n’a pas de chipset graphique donc il faut obligatoirement une carte graphique

question à juju1985

est ce que cette carte vidéo a un connecteur pour une alimentation supplémentaire sur la carte?

as tu une bonne alimentation ?
laquelle ?



Modifié par Pat6868 le 18/02/2022 23:28
juju1985
 Posté le 19/02/2022 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
melasse a écrit :

salut

tu as bien branché les connecteurs pci-e sur la carte graphique ?

quelle est la puisance de ton alim ? et la marque ?

Oui j'ai bien connecté la carte a mon alimentation.

Ci joint la photo de mon alimentation.

Pour l'instant j'avais windows7 mais nous comptions formater le DD et installer une nouvelle version via le BIOS

Pat6868
 Posté le 19/02/2022 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

ton alimentation me semble être limite, attend d'autres avis.

question :

as-tu branché ce connecteur sur la carte mère?



Modifié par Pat6868 le 19/02/2022 20:08
Pat6868
 Posté le 19/02/2022 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour l'instant j'avais windows7 mais nous comptions formater le DD et installer une nouvelle version via le BIOS

Pas de soucis pour faire cela, dès qu'il démarrera

As tu lu le message de ReineClaude surtout la copie d'écran (surligné) avec le reset du Bios?

fgondard
 Posté le 19/02/2022 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il semblerait que la carte mère est " bloquée " pour tous les Windows antérieurs a W10. (j'ai lu ça hier, mais je ne trouve plus l'article )

Effectivement, il n'est plus question d'installer Windows 7 sur une carte mère récente sauf à utiliser d'anciennes générations de processeurs. Je n'ai rien trouvé concernant celle-ci mais c'est sans doute le cas. Ceci ne devrait toutefois pas empêcher le démarrage.

Patrick.Paquet
 Posté le 19/02/2022 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fgondard a écrit :

Bonjour,

Il semblerait que la carte mère est " bloquée " pour tous les Windows antérieurs a W10. (j'ai lu ça hier, mais je ne trouve plus l'article )

Effectivement, il n'est plus question d'installer Windows 7 sur une carte mère récente sauf à utiliser d'anciennes générations de processeurs. Je n'ai rien trouvé concernant celle-ci mais c'est sans doute le cas. Ceci ne devrait toutefois pas empêcher le démarrage.

Hello

TUF_GAMING_B560-PLUS_WIFI_UM_web.pdf



Modifié par Patrick.Paquet le 19/02/2022 12:28
Pat6868
 Posté le 19/02/2022 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

@ fgondard

Ceci ne devrait toutefois pas empêcher le démarrage.

d'accord avec toi

@ Patrick

Merci pour la confirmation

juju1985
 Posté le 19/02/2022 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@melasse

Voici la réf de la carte mère

ASUS TUF GAMING B560-PLUS WIFI

J'ai rien trouvé de spécial sur la signification des lumières, juste que tant qu'il y a un problème, la led reste allumée. Mais je ne sais justement pas d'où vient le problème 🤔

Concernant l'alimentation, je n'ai ni changé la carte graphique,ni l'alimentation. Ça marchait avant, ça devrait donc marcher non ?

Pour Windows 7, j'avais prévu de tout formater pour mettre une version plus récente. Mais comme dit précédemment,je devrais au minimum avoir accès au BIOS...

Pour le reset du BIOS, cela n'est pas risqué ? Si problème lors du reset,cela peut-il remettre en cause la garantie ? Est compliqué à faire ?

Merci a tous pour vos réponses, c'est vraiment très gentil de m'aider 😊

Julien

Pat6868
 Posté le 19/02/2022 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pat6868 a écrit :

question :

as-tu branché ce connecteur sur la carte mère?

Pat6868
 Posté le 19/02/2022 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour le reset du BIOS, cela n'est pas risqué ?

pas du tout, tu débranche le courant (220v) et tu enlèves la pile plate pendant 1 petite minute.

Normalement sur cette carte mère il y a un reset en bas a droite, deux connecteurs avec lesquels il faut faire un pont.

Mais c'est au choix, les deux fonctionnent.

Pour Windows 7, j'avais prévu de tout formater pour mettre une version plus récente.

que veux tu dire par version plus récente? WIN10 ?

As tu déja essayé de connecter ta carte graphique sur le pciE en dessous ?

Pat6868
 Posté le 19/02/2022 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Concernant l'alimentation, je n'ai ni changé la carte graphique,ni l'alimentation. Ça marchait avant, ça devrait donc marcher non ?

pas sur

tu as maintenant un ensemble carte mère/processeur qui consomme certainement plus que ce que tu avais avant



Modifié par Pat6868 le 19/02/2022 20:41
Pat6868
 Posté le 19/02/2022 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ReineClaude,

mais c'est un indice a vérifier.

oui entre autre,

et j'attends encore d'autres réponses avant...

on va attendre que juju revienne

juju1985
 Posté le 19/02/2022 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui pat6868 , tu as raison je n'ai pas répondu à toutes tes questions 😁

J'ai branché l'alim au sommet de ma carte mère,je pense que c'est ce que tu voulais vérifier

Je vais tester demain le reset ( les enfants dorment,je risque de les réveiller, surtout si je cris de joie si ça fonctionne 😅)

Oui je comptais installer w10, plus rien n'est compatible avec w7

On a essayé de brancher la carte sur le port PCIe numéro 2 (celui d'en bas) mais on avait eu le même résultat ... On l'a ensuite remis sur le port n°1

Reste donc le reset. Est ce normal/habituel de devoir faire un reset sur un produit neuf ?

Pat6868
 Posté le 19/02/2022 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Reste donc le reset

et aussi faire un test avec une alim plus puissante

effectivement faire un reset du Bios n’est pas courant mais ce n’est pas dangereux à réaliser

tu n’aurais pas une autre carte graphique pour tester ?

Pat6868
 Posté le 19/02/2022 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

débranche aussi ton disque dur et ce que j'ai entouré en jaune sur mon image

Patrick.Paquet
 Posté le 20/02/2022 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pat6868 a écrit :

débranche aussi ton disque dur

Juste de passage.

Celui du haut n'est pas connecté.

Seul son lecteur CD/DVD l'est et éventuellement un SSD tout en bas.(mais on voit mal si c'est un SSD ou HDD)


Si le vga reste allumé en blanc la piste Carte graphique est probable.

[Carte mère] Dépannage de la carte mère ASUS via les voyants Q-LED



Modifié par Patrick.Paquet le 20/02/2022 01:00
Pat6868
 Posté le 20/02/2022 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

des nouvelles juju1985

juju1985
 Posté le 21/02/2022 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Désolé j'étais invité hier, je n'ai pas eu le temps de faire vos essais.

J'ai fait plusieurs manipulations ce matin, en ne modifiant qu'une seule chose à la fois (la base !)

1) J'ai retiré tous les ports sata (1 était pour le lecteur CD, 1 était pour un DD qui n'étais pas branché comme vous l'avez vu ;-) ). Je n'ai laissé que celui de mon SDD. Il était branché en SATA2, je l'ai remis en SATA1 et rallumé le pc => toujours écran noir et led blanche allumée.

J'ai retiré le câble que tu avais entouré en jaune, il alimente seulement un FAN, pas sur que ce soit la root cause du problème, mais on sait jamais :-)

2) J'ai essayé ensuite de faire un reset du bios, par sécu, j'ai retiré la carte graphique. J'ai débranché mon PC, posé un tournevis sur les 2 broches du RTC RAM, j'ai ensuite branché le PC puis allumé mais il n'a pas démarrer => est-ce normal ?

J'ai ensuite débranché puis rebranché le courant (en enlevant cette fois ci le tournevis), le PC a démarré mais toujours écran noir et led blanche VGA allumée. Je n'ai pas trop insisté car je trouvais cela bizarre que le pc ne démarre pas avec le tournevis.

Y a t'il une manip particulière à faire ? Rester longtemps appuyer sur démarrer, rester 1 min avec le tournevis sur les broches ... ?

Sur la notice, c'est écrit que si cela ne fonctionne pas, je peux retirer la pile et refaire un pont sur les 2 broches, mais je voulais voir avec vous si je ne m'étais pas trompé au préalable ...

Merci à tous pour votre support, je me répète mais c'est sympa de votre part.

On va bien y arriver à la fin :-)

Julien

Pat6868
 Posté le 21/02/2022 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour juju

Sur la notice, c'est écrit que si cela ne fonctionne pas, je peux retirer la pile et retirer l'alimentation 220v et refaire un pont sur les 2 broches, mais je voulais voir avec vous si je ne m'étais pas trompé au préalable ...

c'est juste, (voir mon écrit en rouge) et le pont tu peux le maintenir une petite minute pour vider les condensateurs.

Essais de démarrer sans le SSD branché.

juju1985
 Posté le 21/02/2022 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Pat,

Que je comprenne bien : le pont je dois le faire pc éteint ou pc allumé ?

Moi j'avais débranché le cable, posé le tournevis, branché le cable puis allumé le PC (tout ca avec le tournevis).

Dans ton dernier message, on dirait qu'il faut le poser PC éteint (sans câble alim).

Ok pour le SSD, je vais le retirer aussi, je pensais qu'on était obligé de connecter au moins 1 DD

Pat6868
 Posté le 21/02/2022 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

le pont je dois le faire pc éteint ou pc allumé ?

Le pc doit être éteint

Pat6868
 Posté le 21/02/2022 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok pour le SSD, je vais le retirer aussi, je pensais qu'on était obligé de connecter au moins 1 DD

oui il faudra le connecter plus tard,

pour l'instant on essais juste d'avoir un affichage, donc SANS Ssd ça va très bien...

juju1985
 Posté le 22/02/2022 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Pour info, j'ai pu réaliser de nouveaux essais . J'ai retiré le SSD, il n'y a quasi rien de branché, on peut je pense écarter l'alimentation sous dimensionnée. Voici les tests réalisés

1) Pc éteint, pont avec tournevis puis rebanché pc : aucune amélioration

2) même manip avec en plus le retrait de la pile de la CM avant de faire le pont : toujours pas d'amélioration.

Materiel.net m'a préconisé d'essayer le 2eme port pour la carte graphique ( déjà fait) et d'essayer de retirer une barrette de RAM et faire un reset , je tenterais demain.

Un ami va également me prêter une autre carte graphique pour vérifier si le problème ne vient pas de là.

On aura eu le mérite de faire pleins d'essais !😁

Je vous tiens au courant

@+

Julien

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
52,99 €Machine à café Philips SENSEO Switch 2 en 1 (dosettes + café filtre) à 52,99 €
84,99 € -38%

Amazon fait une promotion sur la machine à café Philips SENSEO Switch 2 en 1 (dosettes + café filtre) à 52,99 € grâce à un coupon à activer sur la page du produit au lieu de 84,99 €. La seule cafetière 2 en 1 avec filtres et dosettes. Préparez une grande verseuse de café filtre à partager, (7 tasses) ou savourez une simple tasse de café préparé avec l'un des différents mélanges SENSEO et surmonté d'une couche de crème onctueuse. Appuyez une fois sur le bouton pour obtenir une tasse de café dosette doux et allongé, ou deux fois pour une tasse fort et serré.


Voir l'offre
150 €SSD Crucial BX500 2 To à 150 €
170 € -12%

Boulanger propose actuellement le SSD Crucial BX500 2 To à 150 € au lieu de 170 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.


Voir l'offre
292,99 €Imprimante 3D Artillery X2 Sidewinder (300x300x400 mm) à 292,99 €
370 € -21%

Geekbuying fait une belle vente flash sur l'imprimante 3D Artillery X2 Sidewinder qui passe à 292,99 € avec le code promo NNNFRBEMIN alors qu'on la trouve ailleurs autour de 370 €. Notez qu'en payant par Paypal, vous bénéficierez de 10 € de remise supplémentaire.

Il s'agit de l'une des machines les plus populaires actuellement sur le marché. Elle est très bien équipée avec un large volume d'impression (300x300x400 mm), une carte contrôleur 32 bits, le nivellement automatique, un extrudeur direct drive, double moteurs en Z, un plateau ultrabase, la détection fin de filament, un plateau chauffant rapide, ….L'imprimante 3D est facile à assembler et le calibrage est aisé. 

L'envoi se fait depuis un entrepôt européen (Pologne). La livraison sera donc rapide et sans risque de douane.


Voir l'offre
0,90 €Microsoft Office 2021 Professional Plus OEM à 0,90 €

Le vendeur sérieux DA-LICENSES (noté 4,9/5 sur plus de 5000 ventes) propose sur Rakuten la clé d'activation légale pour Microsoft Office Professionnel 2021 Plus en français à 0,90 €.

Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2021 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2021 sur un PC.


Voir l'offre

Sujets relatifs
Probleme avec nouvelle carte mere
Carte mère erreur avec une nouvelle alim(alim est ok)
Problème avec la mémoire vive ou carte mère
probleme avec ma nouvelle carte graphique
probleme avec la carte mère ou le DD
Problème de boot avec une carte mère Gigabyte
pas de bip au demarrage avec nouvelle carte mére
probleme avec ma nouvelle carte graphique
Problème avec nouvelle carte vidéo
Probléme APIC avec ma carte mére P6T6 WS revolutio
Plus de sujets relatifs à Problème avec nouvelle carte mère
 > Tous les forums > Forum Les mains dans le cambouis