> Tous les forums > Forum Multimédia
 nouveau pb avec windows media player
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
taf69
  Posté le 09/12/2006 @ 17:43 
Aller en bas de la page 
Petit astucien

Bonjour, apres avoir eu pleins de deboire pour enlever la version 10 de windows media (ouf!!!) j ai télécharggé la version 9 pour la remttre mais a ma surprise mon ordi me dit que je dispose déja d une version plus récente (grrr!!!) et refuse de me l installer; Apres recherche pourtant windows media n est plus présent!!

je n y comprends rien merci de votre aide.

Pour info j ai xp pro, version 2002 SP1.

Publicité
degrève
 Posté le 10/12/2006 à 07:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Message original par taf69

Bonjour, apres avoir eu pleins de deboire pour enlever la version 10 de windows media (ouf!!!) j ai télécharggé la version 9 pour la remttre mais a ma surprise mon ordi me dit que je dispose déja d une version plus récente (grrr!!!) et refuse de me l installer; Apres recherche pourtant windows media n est plus présent!!

je n y comprends rien merci de votre aide.

Pour info j ai xp pro, version 2002 SP1.


bonjour

fais la mise à jour pour le sp 2
lentjus
 Posté le 10/12/2006 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par taf69

Bonjour, apres avoir eu pleins de deboire pour enlever la version 10 de windows media (ouf!!!) j ai télécharggé la version 9 pour la remttre mais a ma surprise mon ordi me dit que je dispose déja d une version plus récente (grrr!!!) et refuse de me l installer; Apres recherche pourtant windows media n est plus présent!!

je n y comprends rien merci de votre aide.

Pour info j ai xp pro, version 2002 SP1.


Bonjour,

Il faut faire un bon nettoyage avec Ccleaner, et Regseeker.

Cordialement

taf69
 Posté le 10/12/2006 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

nettoyage faist avec easy cleaner et CC cleaner mais sans resultat

comm ent fait t on pour mettre le sp2 merci?

lentjus
 Posté le 10/12/2006 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

taf69 a écrit :

nettoyage faist avec easy cleaner et CC cleaner mais sans resultat

comm ent fait t on pour mettre le sp2 merci?


Bonjour,

tu vas dans windows update.

Cordialement

taf69
 Posté le 10/12/2006 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
OK J Y SUIS ALLE ET LORS DE TELECHARGEMENT J AI CE MESSAGE "Numéro d'erreur : 0x80070005" du coup ca ne marche pas.
lentjus
 Posté le 10/12/2006 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

taf69 a écrit :

OK J Y SUIS ALLE ET LORS DE TELECHARGEMENT J AI CE MESSAGE "Numéro d'erreur : 0x80070005" du coup ca ne marche pas.

Re,

Je suppose que tu es en session administrateur ;)

Vas dans Démarrer > Exécuter : regedit
ATTENTION : Le registre est très sensible et vital au bon fonctionnement de XP.
Fais attention à ce que tu fais et si tu as un doute, demandes.

Rends-toi sur cette clé :
HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows \CurrentVersion \WindowsUpdate
Clic droit > Autorisations sur la clé (dossier jaune) WindowsUpdate
Administrateurs et SYSTEM doivent être Autorisés pour Contrôle total et Lecture.

Redémarres ton PC et réessaies.

Cordialement

taf69
 Posté le 10/12/2006 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je viens de le faire, c etait grise pour les 2 que tu m as dit, j ai donc autorise pour l utilistauer et rebooté mais meme message d erreur.
taf69
 Posté le 10/12/2006 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
grise mais coche quand meme pour info
Publicité
lentjus
 Posté le 10/12/2006 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

taf69 a écrit :

grise mais coche quand meme pour info

Re,

Regarde ce lien

Cordialement


taf69
 Posté le 10/12/2006 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

LE NUMERO D ERREUR A CHANGE Numéro d'erreur : 0x800A0046

ca m a demande d aller faire des modis dans option internet securite, mais ce que ca ma demande de modifie etait deja coché? est ce du au fait que j utilise aussi mozilla firefox?

lentjus
 Posté le 10/12/2006 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

taf69 a écrit :

LE NUMERO D ERREUR A CHANGE Numéro d'erreur : 0x800A0046

ca m a demande d aller faire des modis dans option internet securite, mais ce que ca ma demande de modifie etait deja coché? est ce du au fait que j utilise aussi mozilla firefox?


Re, non firefox n'a rien a voir, les mises à jour se font avec IE.

As tu désactivé ton pare-feu ?

Cordialement

taf69
 Posté le 10/12/2006 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je viens de desactiver zonz alarm, j ai refait l essai via windows update mais j ai le meme message d erreur.
lentjus
 Posté le 10/12/2006 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

taf69 a écrit :

je viens de desactiver zonz alarm, j ai refait l essai via windows update mais j ai le meme message d erreur.

Re,

En tapant ton n° d'erreur sur Google tu trouvera, celui de télécharger .com, c'est le 4ème devrai marcher.

Cordialement




Modifié par lentjus le 10/12/2006 19:52
taf69
 Posté le 11/12/2006 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ca ne fonctionne pas, je n arrive pas installer le sp2 ni revenir a windows media player 9, le sys me dit tjrs que j ai une version plus recente alors que j ai viré wmp 10. malgre tout je retrouve sous c le dossier wmp10 mais des que je supprime ce qu il y a dedans ca reapparait.

flup
 Posté le 11/12/2006 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

slt taf69,

sans etre pro j'ai eu le meme pb:

1-aprés maintes recherches sur windows updates, j'ai installé ce logiciel: WMP toutes versions:

http://www.microsoft.com/downloads/details.aspx?FamilyID=d125d278-db07-4a36-8d64-8812e7f2af70&DisplayLang=fr

2-sans redemarrer, j'ai réinstallé WMP10:

http://www.microsoft.com/downloads/details.aspx?FamilyID=b446ae53-3759-40cf-80d5-cde4bbe07999&DisplayLang=fr

qui s'est ensuite upgradé tout seul vers la version 11...depuis impec, aucun soucis...

aussi 1 autre page pour t'aider:

http://www.microsoft.com/france/windows/xp/pro/telecharge/default.asp

en esperant t'avoir apporter assistance...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
lecture de dvd impossible avec windows media player
Pb avec Windows Média Player 11
Problème avec Windows Media Player
Probleme avec Windows media player
pas de luminosité avec windows media player
Problème avec windows media player sur le net.
écouter la radio avec Windows Media Player 11
pb avec windows media player
problème avec windows média player 11
Pb avec Windows media player 11 - IE 7 ou XP ???
Plus de sujets relatifs à nouveau pb avec windows media player
 > Tous les forums > Forum Multimédia