> Tous les forums > Forum Multimédia
 problème avec windows média player 11
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
moustique1971
  Posté le 18/02/2007 @ 20:51 
Aller en bas de la page 
Petite astucienne

J'ai fait un nettoyage avec "Regcleaner", et depuis j'ai des problèmes de lecture de dvd's avec WMP11.

Est-ce que ça a un rapport avec le nettoyage que j'ai fait? Est-ce que quelqu'un pourrait m'aider,

d'avance merci à tous de vos éventuelles réponses.

Publicité
lepicard2
 Posté le 19/02/2007 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, quelle version de regcleaner utilises-tu?

si tu avais coché la case backup, fait une restauration.

@+

moustique1971
 Posté le 19/02/2007 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

bonjour, quelle version de regcleaner utilises-tu?

si tu avais coché la case backup, fait une restauration.

@+


Bonjour, j'utilise la version 4.3, et j'avais pas coché la case backup.

Merci de t'intéresser à mon problème.

lepicard2
 Posté le 19/02/2007 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re, c'est une case qu'il faut toujours cocher! bon tant pis, regardes si dans systéme tu as un point antérieur au nettoyage, si oui tentes une restauration avec ce point.

@+

moustique1971
 Posté le 19/02/2007 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

re, c'est une case qu'il faut toujours cocher! bon tant pis, regardes si dans systéme tu as un point antérieur au nettoyage, si oui tentes une restauration avec ce point.

@+


J'ai regardé dans système, je n'ai pas de point antérieur au nettoyage; si toute fois tu me parle de "système" qui se trouve dans: panneau de configuration,performances et maintenances et puis système? Merci, @+

lepicard2
 Posté le 19/02/2007 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re, oui c'est bien la restauration du systéme dont je parlais, tu n'as aucun point de restauration du systéme??? si c'est le cas, vas dans:démarrer--->Performances et Maintenances--->Systéme--->Onglet Restauration du Systéme, si la case:Désactivé la restauration du systéme est cochée, il faut la DECOCHER puis Appliquer et ok pour que windows créer automatiquement les points de restauration.

concernant ton probléme initial, je pense qu'il faut que soit tu désinstalles WMP et tu le ré-installe ensuite, soit tu re-télécharges les codecs de WMP. Je ne vois pas d'autres solutions, attends d'autres avis si tu veux.

Si tu dé-installes, fait un nettoyage avec ccleaner avant de ré-installé.

personnellement j'avais installé WMP11 et j'ai eu des problèmes(comme certains sur Pc Astuces) et je suis revenu à WMP10.

Bonne soirée.



Modifié par lepicard2 le 19/02/2007 21:23
moustique1971
 Posté le 20/02/2007 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
lepicard2 a écrit :

re, oui c'est bien la restauration du systéme dont je parlais, tu n'as aucun point de restauration du systéme??? si c'est le cas, vas dans:démarrer--->Performances et Maintenances--->Systéme--->Onglet Restauration du Systéme, si la case:Désactivé la restauration du systéme est cochée, il faut la DECOCHER puis Appliquer et ok pour que windows créer automatiquement les points de restauration.

concernant ton probléme initial, je pense qu'il faut que soit tu désinstalles WMP et tu le ré-installe ensuite, soit tu re-télécharges les codecs de WMP. Je ne vois pas d'autres solutions, attends d'autres avis si tu veux.

Si tu dé-installes, fait un nettoyage avec ccleaner avant de ré-installé.

personnellement j'avais installé WMP11 et j'ai eu des problèmes(comme certains sur Pc Astuces) et je suis revenu à WMP10.

Bonne soirée.


ok merci, je vais regarder à ça. En tout cas encore merci pour tes conseils. Bonne soirée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Souris Logitech MX Master 3S (bluetooth, capteur laser 8K, clics silencieux) à 83,47 € livrée
83,47 € 115 € -27%
Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 3 à 49 €
49 € 79,99 € -39% @Amazon
Clavier Logitech G213 Prodigy RVB + Norton 360 Deluxe (3 postes, 12 mois)à 36,99 €
36,99 € 70 € -47% @Cdiscount
Amazon Fire TV Cube à 74,99 €
74,99 € 119,99 € -38% @Amazon
SSD Silicon Power A55 512 Go à 33,99 €
33,99 € 43,99 € -23% @Amazon
Clé USB Sandisk Ultra Go 128 Go à double connectique USB 3.1 Type A et C à 19 €
19,00 € 32 € -41% @Amazon
Amazon Echo Show 5 (Alexa) + prise connectée Meross à 39,99 €
39,99 € 60 € -33% @Amazon
Pâte thermique Arctic MX-4 (8 g) à 5,99 €
5,99 € 11 € -46% @Amazon
SSD PNY CS900 480 Go à 36,28 €
36,28 € 50 € -27% @Amazon
Souris Logitech M330 Silent Plus à 18,99 €
18,99 € 25 € -24% @Amazon

Sujets relatifs
Problème avec Windows Media Player
Probleme avec Windows media player
Problème avec windows media player sur le net.
probleme avec windows media player 9
Probleme Lecture avec Windows Media Player
Problème avec Windows Média Player 10
Problème avec windows media player
probleme avec windows media player 10
probleme avec windows media player
Probleme de son avec windows media player !!!
Plus de sujets relatifs à problème avec windows média player 11
 > Tous les forums > Forum Multimédia