> Tous les forums > Forum Multimédia
 Problème pilote son AC'97Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
scarabosaure
  Posté le 02/06/2008 @ 19:16 
Aller en bas de la page 
Petit astucien

Salut a tous, j'ai formater recemment mon portable fujitsu siemens Amilo L6820 sans problème...Mais je n'ai pas de son.

Dans panneau de configuration-sons et périphériques-j'avait pas de pilote installé

J'ai donc été chercher le pilote sur le site de fujitsu (il s'agit du VIA AC'97) installé-redémarré...mais toujours rien

Que faire

merci d'avance

Publicité
y.bli
 Posté le 02/06/2008 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Vas voir là pour détecter le driver : http://www.touslesdrivers.com/index.php?v_page=29

@+

scarabosaure
 Posté le 03/06/2008 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut, voilà le résultat du test.

en ce qui concerne le pilote, j'en ai télécharger de nombreux et installé, l'un après l'autre en désinstallant l'ancien auparavant, mais rien de neuf, sur le site de realtech, de VIA, pris a la volée sur le net etc...

En ce qui concerne celui qui est indiqué sur le test, la date correspond à celle du formatage

Si tu vois quelque chose... Merci de ton aide

Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Audio Controller Drivers installés:

Constructeur: Intel Corporation | Fichier INF: oem5.inf | Classe: media | Version: 5.10.0.6280 | Date: 23/01/2008
scarabosaure
 Posté le 03/06/2008 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'avait aussi ça dessous, qu'est ce que tu en pense...
Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Modem Controller
Drivers installés:
Constructeur: Intel Corporation | Classe: unknown

Drivers disponibles:
Conexant 56K HSF AC97 (drivers 7.33.00)
Constructeur: CXT | Fichier INF: ucmncm5.inf | Classe: modem | Version: 6.01.20.00 | Date: 18/03/2003 | Date de publication: 03/05/2006

Smart Link SmartLAN/SmartPCI/SmartRiser (drivers 4.20.01)
Constructeur: Smart Link (www.smlink.com) | Fichier INF: mdmhamrw.inf | Classe: modem | Version: 4.20.01.00 | Date: 10/05/2005 | Date de publication: 14/09/2005

Pctel 56K HSP PCI/AC97 (drivers 12.0300.0024)
Constructeur: PCtel | Fichier INF: mdmchipv.inf | Classe: modem | Version: 12.0300.0024 | Date: 25/11/2003 | Date de publication: 25/11/2003
y.bli
 Posté le 03/06/2008 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

non, tout ça ce sont des pilotes pour modem bas débit (56K), ce ne sont pas des pilotes pour la carte audio

@+

scarabosaure
 Posté le 03/06/2008 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, mais sur mon post de 18h26, il s'agit bien de la carte audio, donc que penses tu de ce pilote installé si c'en est un ?

Merci

y.bli
 Posté le 03/06/2008 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
scarabosaure a écrit :

Ok, mais sur mon post de 18h26, il s'agit bien de la carte audio, donc que penses tu de ce pilote installé si c'en est un ?

Merci


ah oui sorry, j'avais zappé ce post

c'est peut-être bête mais tu as vérifié que le son était bien activé sur le portable ?

il ya un petit haut-parleur en bas à droite de l'écran ?

@+

scarabosaure
 Posté le 05/06/2008 à 07:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je n'ai meme pas cet icone. mais ça ne m'étonne que très peu car dans les propriété du son, tout est grisé et il est dit : "pas de périphérique audio"

J'en suis toujours au meme point...

scarabosaure
 Posté le 05/06/2008 à 08:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

En fouillant sur le net j'ai tetsté ce pilote : Vinyl_AudioCodec_V580c_M , dans les propriété du son plus rien n'est grisé, j'ai l'icone dans la barre des taches, j'ai vérifié les parametres et tout semble normal...Sauf que je n'ai toujours pas de son.

@+

Publicité
laparade
 Posté le 05/06/2008 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par scarabosaure

Salut a tous, j'ai formater recemment mon portable fujitsu siemens Amilo L6820 sans problème...Mais je n'ai pas de son. Dans panneau de configuration-sons et périphériques-j'avait pas de pilote installé J'ai donc été chercher le pilote sur le site de fujitsu (il s'agit du VIA AC'97) installé-redémarré...mais toujours rien

Que faire merci d'avance

Pilotes Realtek sur mon ACER de Bureau :

pilotes Realtek

laparade
 Posté le 05/06/2008 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par scarabosaure

Salut a tous, j'ai formater recemment mon portable fujitsu siemens Amilo L6820 sans problème...Mais je n'ai pas de son.

Dans panneau de configuration-sons et périphériques-j'avait pas de pilote installé

J'ai donc été chercher le pilote sur le site de fujitsu (il s'agit du VIA AC'97) installé-redémarré...mais toujours rien

Que faire

merci d'avance


Quelle est la carte-son sélectionnée dans "Sons et Périphériques Audio" dans le Panneau de Configuration sous les onglets :
** Audio (Lecture Audio)
** Voix (Lecture de la Parole) ???

ainsi que dans Lecture et Enregistrement (dans les Options/Propriétés) au double-Clic sur le petit HP de la Barre des Tâches ?

Normalement, ça doit être Realtek, pour ces 4 rubriques.



Modifié par laparade le 05/06/2008 12:09
scarabosaure
 Posté le 05/06/2008 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, merci pour ton aide

Voilà ce qui est écrit sous les onglets audio et voix. En allant dans les propiété il est bien spécifié que mon materiel fonctionne correctement

Vinyl AC'97 audio (wave)

De plus, je viens de faire un test du micro et des haut parleur via l'assistant, ma voix est reconnu, le volume des haut parleur oscille favorablement alors que je ne m'entends pas

@+

laparade
 Posté le 05/06/2008 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

scarabosaure a écrit :

Bonjour, merci pour ton aide

Voilà ce qui est écrit sous les onglets audio et voix. En allant dans les propiété il est bien spécifié que mon materiel fonctionne correctement

Vinyl AC'97 audio (wave)

De plus, je viens de faire un test du micro et des haut parleur via l'assistant, ma voix est reconnu, le volume des haut parleur oscille favorablement alors que je ne m'entends pas @+

Ayant pris la précaution de vérifer que le Micro est en marche (Double-clic sur le Hp de la Barre des tâches/OPTIONS/Propriétés/Cocher Enregistrement et faire OK, étant entendu que tu sélectionnes à ce moment-là le "Micro")? As-tu essayé de t'enregistrer et de te ré-écouter avec le magnéto de Windows ?

As-tu vérifié le volume du Synthétiseur dans "Double-clic sur le Hp de la Barre des tâches/OPTIONS/Propriétés/Cocher Lecture et faire OK". Et vérifié qu'il n'est pas coché MUET ?

scarabosaure
 Posté le 05/06/2008 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Dans propriété rien n'est coché en muet, avec le magnétophone test du micro ok mais pas de son lorsque je m'écoute

Je pense que je n'ai pas le bon pilote

@+

scarabosaure
 Posté le 05/06/2008 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis un gros naze... en branchant ma souris au port USB j'ai trouvé une petite molette de réglage du volume.

Et oui, elle était au minimum...

Quand je dis que je suis naze, encore je suis gentil...

Merci à vous pour votre aide

laparade
 Posté le 05/06/2008 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

scarabosaure a écrit :

Je suis un gros naze... en branchant ma souris au port USB j'ai trouvé une petite molette de réglage du volume.

Et oui, elle était au minimum... Quand je dis que je suis naze, encore je suis gentil... Merci à vous pour votre aide

Si tu es un distrait, installe ceci !
http://www.01net.com/telecharger/windows/Personnaliser/Parametre/fiches/34481.html?ms

Et bonne continuation !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
679,99 €Portable Lenovo 15,6 pouces (FHD 120 Hz, Core i5, 16Go, SSD 512 Go, GTX 1650 Ti) à 679,99 €
Valable jusqu'au 13 Juin

Cdiscount fait une promotion sur l'ordinateur portable Lenovo Ideapad 3i 15IMH05H qui passe à 679,99 € alors qu'on le trouve habituellement à 799 €. Cet ordinateur portable dispose d'un écran 15,6 pouces Full HD (1920x1080) 120 Hz, d'un processeur Intel Core i5-10300H, de 16 Go de RAM, d'un SSD de 512Go, une carte graphique GeForce GTX 1650 Ti 4 Go, d'une webcam et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.1. Une bonne affaire.

Notez que l'ordinateur tourne sous FreeOS. Vous pourrez facilement installer et activer Windows 10 avec une clé OEM.


> Voir l'offre
17,99 €Ensemble clavier + souris Logitech MK120 à 17,99 €
Valable jusqu'au 13 Juin

Amazon fait une promotion sur l'ensemble clavier + souris Logitech MK120 qui passe à 17,99 € alors qu'on le trouve habituellement autour de 25 €. Ce duo combine simplicité, confort, et prix attractif. Le clavier, silencieux, présente des touches à l'écriture particulièrement lisible et au design ultra-plat, couplées à une barre espace suffisamment incurvée pour améliorer la position de vos mains pendant que vous l'utiliserez. Résistant aux éclaboussures, il saura se protéger des accidents éventuels. Quant à la souris 3 boutons, nécessitant elle aussi un port USB pour fonctionner, elle se présente sous une forme ambidextre qui satisfera le plus grand nombre.


> Voir l'offre
111,97 €Imprimante 3D ANET ET4 à 111,97 € (plateau chauffant, écran tacile, nivellement auto, stock Europe)
Valable jusqu'au 13 Juin

Banggood fait une belle promotion sur l'imprimante 3D ANET ET4 à 111,97 €. On la trouve ailleurs autour de 145 €. L'imprimante est expédiée depuis un stock Europe. Elle sera donc rapide et vous êtes sûr de ne pas avoir de douane. 

La ANET ET4 est idéale pour découvrir l'impression 3D. Elle dispose d'un volume d’impression de 220 x 220 x 250 mm, est en métal, est équipée d'un plateau chauffant, d'un écran LCD tactile et offre des fonctionnalités pratiques comme la reprise de l'impression après une coupure de courant. Elle dispose même d'un système de nivellement automatique ! L'imprimante 3D est livrée en KIT et est facile à assembler grâce à la notice et aux nombreux tutos vidéo sur Internet.


> Voir l'offre

Sujets relatifs
Problème conflit pilote : Help
probléme pilote carte son
Probleme de pilote SoundMAX
Problème de pilote dans WMP
probleme pilote audio
probleme de pilote ....
probleme pilote webcam
probleme de pilote audio a l'aide !!!
Problème d'écran
Problème de connexion TV à PC
Plus de sujets relatifs à Problème pilote son AC''97
 > Tous les forums > Forum Multimédia