> Tous les forums > Forum Multimédia
 pb scanner...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
sylvie86
  Posté le 08/08/2008 @ 17:03 
Aller en bas de la page 
Petite astucienne

Bonjour,

Avant j'utilisais photoshop pour aquérir des images avec mon scanner... j'ai acheté un nouveau pc, je n'ai plus le logiciel et maintenant j'ai vista. Je n'ai pas déplacé mon scanner... mais il me pose quelques soucis. J'ai essayé d'utiliser plusieurs logiciel genre paint.net ou photofiltre, et l'image est bizarre... un tiers est correcte, un 2e tiers et des couleur verte, et le dernier de couleur rose.

A quoi cela est dû ? C'est un Canoscan D660 U, et quand j'appuie sur le bouton pour scanner pareil... (voir les options sont nulles, c'est pour cela que je passais par un logiciel de retouche de photos)

De plus avant, lorsque j'éditais un document scanné, s'il y avait un fond blanc, il m'éditais le fond en gris, je trouve cela dommage en plus cela gache de l'encre et c'est pas beau. Est-ce moi qui ne sait pas configurer quelque chose ?

Merci d'avance de votre aide.

Publicité
Phil.B
 Posté le 08/08/2008 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

2 solutions

soit le scanneur est en panne

soit il est mal reconnu par Vista : est tu aller sur le site de canon voir s'il ny avait pas un drivers vista

a++

Courtjus
 Posté le 09/08/2008 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

moi aussi sous vista bleme avec mon imprimante et mon scanner cannon

aprés les mises a jour sur le site tout es rentré dans l'ordre

http://fr.software.canon-europe.com/products/0000449.asp selectionne ton os sur le site ( ça elimine ceux qui servent pas )

a+



Modifié par Courtjus le 09/08/2008 09:56
sylvie86
 Posté le 09/08/2008 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour,

j'ai télécharger les nouveaux drivers... mais y'a un pb. l'ordi scan... et alors de me donner une image du document scanné, il me dis que le scanner ne doit pas etre branché... alors qu'il est branché.

je ne dois pas dézipé au bon endroit peut etre... ou je sais pas... une manière de faire qui n'est pas correcte.

snif... une idée ?

Courtjus
 Posté le 09/08/2008 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

pas sur mais bon :

essai de desinstaller ton scanner et reinstalle ( regarde le dossier ou vista va te l'installer ) et si le drivers et compressé décompresse le dans le dossier du scanne ( ou vista te l'as mis )

redemarre et essai

au cas ou fais un point de resto avant ( quoi que ça peut pas être pire mais bon )

a+

sylvie86
 Posté le 10/08/2008 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour, et merci pour votre aide.

JE viens de télécharger les nouveaux pilotes de scanner pour vista... et j'ai aussi débrancher mon port usb , pour choisir un autre port.

L'ordi détecte bien mon scanner, une fois sur deux, mais les bandes horizontales vertes et roses sont présentes sur le document scanné. Sur Xp je n'avais pas cela.

Est-ce un problème de configuration ? Avez-vous une idée ?

Merci d'avance



Modifié par sylvie86 le 10/08/2008 19:14
Courtjus
 Posté le 11/08/2008 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

alors la !!!!!

je pense que la lampe de ton scan est cuitte ( c'est juste mon avis )

il faudrais faire plusieurs essais

en 1 l'essayer sur un autre pc

essai de scanner un document en noir blanc ( voir si t'as des bandes aussi )

Courtjus
 Posté le 11/08/2008 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

au cas ou

si t'as le temps désinstalle tout : redémarre ton pc / met ton cd , s'il se lance ferme le / branche ton scan en usb

va voir dans le panneau de configuration / systeme / gestionnaire de périphérique

logiquement ton scan apparait dans la liste ( périphérique image )

double clic sur ton scan / onglet pilote clic sur mettre a jour le pilote, ensuite clic sur

rechercher automatiquement sur l'ordi et internet le pilote le plus récent

a+



Modifié par Courtjus le 11/08/2008 11:00
sylvie86
 Posté le 12/08/2008 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour, merci pour votre aide...

problème partiellement résolu, car j'ai installé mon scanner sur un ordi XP et ca marche !

Donc cela provient a priori d'un driver... le hic c'est que j'ai tout désinstallé, rebooter et réinstallé. Toujous le même souci.

MAis j'ai pas nettoyer le registre car l'ordi m'a prévenu que si je supprimais des trucs que mon système allait devenir instable (j'ai pas osé toucher du coup, car d'habitude, cela ne me marque pas ce message)

De plus, comment faire pour ne scanner (sans scanner le fond blanc du document) car lors de l'edition, cela m'imprime un fond gris... c'est pas beau et ca gache de l'encre. Mais je ne m'y prend peut etre pas bien. Je passe par photoshop, importation et je scan le document couleur (texte+icone couleur)

Merci encore, si vous pouviez m'aider, je pourrais enfin avoir le plaisir de cocher "problème résolu" (rires)

Publicité
Courtjus
 Posté le 13/08/2008 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

dsl pas d'autre solution a te proposer essai de vérifier dans les parametres de ton scan s'il n'y a pas de réglage pour le fond

j'ai regarder le mien pas de réglage pour le fond ...

ce qui es de nettoyer le registre t'as plusieurs logiciels fais un ptit tour sur google et fais comme moi avant d'entreprendre quoi que ce soit en nettoyage je creer un point de

restoration ( au cas ou il y aurais un bléme )

a+

sylvie86
 Posté le 13/02/2009 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Sujet pas tout a fait résolu... j'ai essayé sur un pc avec xp... pas de soucis... donc il doit y avaoir un problème avec les codecs, ou vista, pourtant j'avais mis a jours les codecs... donc... snif

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
10,99 €Hub 4 ports USB 3.0 à 10,99 €
Valable jusqu'au 13 Avril

Amazon propose actuellement le hub Anker 4 ports USB 3.0 à 10,99 € alors qu'on le trouve habituellement autour de 15 €. 


> Voir l'offre
5,49 €Clé USB 3.0 Kingston DataTraveler 100 G3 32 Go à 5,49 €
Valable jusqu'au 13 Avril

Amazon vous propose actuellement la clé USB 3.0 Kingston DataTraveler 100 G3 32 Go à 5,49 €. Sa fermeture coulissante vous permettra de protéger le connecteur USB 3.0 (compatible USB 2.0). Notez que le lot de 3 clés est aussi en promo à 14,39 €.


> Voir l'offre
179,99 €Ecran PC 23.6 pouces MSI Optix G241 (FullHD, IPS, 144 Hz, 1 ms) à 179,99 €
Valable jusqu'au 13 Avril

Darty fait une promotion sur l'écran PC 23.6 pouces MSI Optix G241 (FullHD, IPS, 144 Hz, 1 ms) qui passe à 179,99 € au lieu de 229 €. Il possède des entrées HDMI et DP.


> Voir l'offre

Sujets relatifs
ACDSee Pro 8 et scanner
Recherche un bon logiciel de scanner
Scanner négatifs photos
Choix d'un scanner
probleme scanner CANON MP550 /gestionnaire périph
Scanner négatifs petit format ?
pour scanner de vieilles photos....
choix d'un scanner diapo
Fonction OCR scanner EPSON V600 Photo
soucis pour un scanner epson
scanner photo
Plus de sujets relatifs à pb scanner...
 > Tous les forums > Forum Multimédia