> Tous les forums > Forum Multimédia
 problème Photofiltre
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
le futé
  Posté le 03/02/2009 @ 00:17 
Aller en bas de la page 
Astucien

Tout le monde

J'ai un problème avec photofiltre, quelques fois (trop souvent)quand je fait un montage , photofiltre se ferme tout seul, sans raison et je perds toutce que j'ai commencé et au bout d'un moment ça devient chnt.

Coté malwares j'ai fait plein de vérifications, toutes négatives, j'ai désinstallé et réinstallé photofiltre à plusieurs reprises après avoir passé Ccleaner et RegSeeker, mais rien n'y fait.

Il se pourrait que la carte graphique y soit pour quelque chose, elle a été changée il y a quelques mois, mais FileHippo, me dit qu'un pilote
nVidia ne serait pas à jour. Je ne sais pas si c'est celui qui correspond à ma carte graphique et c'est pour cela que je fait appel à vous.

Ma carte graphique est une nVIDIA GeForce 7300 SE/ 7200GS (512 Mo)

Merci de vos lumieres.

Publicité
Esclapion
 Posté le 03/02/2009 à 02:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

si dans le gestionnaire de périphériques il n'y a aucun avertissement (ligne précédée d'un ! ou d'un ?) et si ta carte graphique est bien reconnue comme une 7300 (et pas comme une carte standard VGQ) ça ne vient pas de son pilote.

Si tu y jettes un coup d'oeil, profites-en pour vérifier tous tes périphériques ?

infomamy
 Posté le 03/02/2009 à 02:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Voir ICI

le futé
 Posté le 03/02/2009 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Esclapion a écrit :

Re,

si dans le gestionnaire de périphériques il n'y a aucun avertissement (ligne précédée d'un ! ou d'un ?) et si ta carte graphique est bien reconnue comme une 7300 (et pas comme une carte standard VGQ) ça ne vient pas de son pilote.

Si tu y jettes un coup d'oeil, profites-en pour vérifier tous tes périphériques ?

Esclapion,

j'ai vérifié le gestionnaire des périphériques, aucun avertissement, la carte est bien reconnue 7300SE, et pour les atres périphériques, aucun problème de signalé.

merci tout de meme.

Je vais aller faire un tour sur le lien de infomamy, mais à priori beaucoup de possibilités, mais pas de solution. Mais je n'ai parcouru le sujet que vite fait.

le futé
 Posté le 03/02/2009 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

infomamy a écrit :

Voir ICI

Bonjour, infomamy

Je suis allé voir sur ton lien, j'ai trouvé beaucoup de possibilités d'explication du problème, mais en fait meme dans les propositions récentes
je n'ai pas trouvé la bonne. Apparament personne n'a vraiment résolu le problème, sauf à voir la solution de chantalbears, que je n'ai pas encore comprise, mais à creuser.

merci de ce lien.

infomamy
 Posté le 03/02/2009 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour Le Futé

Apparemment personne n'a vraiment résolu le problème

Oui, je crois qu'il n'y a pas vraiment de réponse à ce problème. Personnellement, cela ne m'est jamais arrivé et je ne l'ai jamais vu se produire.

Ce qui m'arrive parfois, c'est que la fenêtre PhotoFiltre se bloque, plus d'accès aux commandes, un clic à l'extérieur de la fenêtre ou sur un autre programme en cours et "je récupère la main".

Ce que j'ai constaté dans un atelier informatique auquel je participe c'est qu'au bout d'une heure, une heure et demie de manipulations dans le logiciel, là aussi il y a blocage. Si la précaution est prise d'enregistrer régulièrement le travail effectué, cela ne porte pas à conséquence.

Désolée de ne pouvoir te donner LA SOLUTION

Bonne fin d'après-midi

Esclapion
 Posté le 03/02/2009 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai jamais eu de blocage avec la version gratuite, mais j'en ai eu deux ou trois avec la version studio...

Je ne l'utilise que sous Vista.

baroudeur
 Posté le 03/02/2009 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Infomamy,Le futé,Esclapion

Le futé as tu essayé avec la version portable comme je te l'avais dit sur "le topic branche"

je te remets le lien tu mets ça dans une clef usb et tu le lances depuis la clef

ça coute rien d'essayer

bonne après midi à tous et à toutes

Esclapion
 Posté le 03/02/2009 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Baroudeur

Bonne idée. Je pensais moi aussi qu'avec une autre version (mais je pensais à une version plus ancienne) ça pourrait passer. Je n'ai rien dit car sur le Web il n'y a pas de retour concluant sur cette manip.

Publicité
le futé
 Posté le 03/02/2009 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baroudeur a écrit :

Infomamy,Le futé,Esclapion

Le futé as tu essayé avec la version portable comme je te l'avais dit sur "le topic branche"

je te remets le lien tu mets ça dans une clef usb et tu le lances depuis la clef

ça coute rien d'essayer

bonne après midi à tous et à toutes

baroudeur,

Je viens de télécharger la version portable de tofiltre avec le 1er lien que tu m'as donné. Celui ci, ne semble pas m'envoyer à tofiltre,mais comme l'anglais et moi ça fait 2, je n'ai peut etre pas compris ou il faut cliquer et je ne veux pas cliquer sans etre sur de ce que je fais.

Je vais faire l'essai et je te dirai ce qu'il en est.

Bonne fin d'après midi.

infomamy
 Posté le 03/02/2009 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Un conseil : télécharger le logiciel PhotoFiltre sur le site du concepteur et en français ICI

Esclapion
 Posté le 03/02/2009 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Remarque sur le lien d'Infomamy : le troisième est la version portable.

Esclapion
 Posté le 04/02/2009 à 00:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Vraiment dur à utiliser, The Gimp, attention...

le futé
 Posté le 04/02/2009 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Esclapion a écrit :

Vraiment dur à utiliser, The Gimp, attention...

Bon , alors je laisse tomber, déjà en français c'est pas facile mais en anglais

Esclapion
 Posté le 04/02/2009 à 00:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il y a une version française, je l'ai utilisée, regarde ICI. Il y a aussi un tutorial en français.

Visiblement un bon outil, très puissant, mais je n'ai pas (encore ?) le niveau voulu. Je préfère m'amuser de temps en temps avec PF, je trouve ça plus simple pour un début.

infomamy
 Posté le 04/02/2009 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour Le Futé

J'aurais bien voulu que ça fonctionne, car avec ces arrets intempestifs c'est très compliqué d'essayer d'apprendre.

Déjà que de connaitre un peu les commandes ce n'est pas simple (pour un novice) on fait 10 fois la manip pour arriver à ses fins ,et à ce moment précis, on perd tout et quand on réessaie, on ne sait plus quelle manip était la bonne.

Ce n'est vraient pas normal ! Tu es bien sous Windows ? Pas sous Linux (ton avatar)?

Va expliquer ton problème ICI dans la rubrique : Support technique.

Bonne journée

baroudeur
 Posté le 04/02/2009 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

à tous et à toutes

Infomamy m'a devancé

sur le même site on parle du bug lié a tofiltre

attention il y a 6 pages ,peut une solution a ton propblème ,je l'espére

bon courage Le futé et bonne journée à tous et à toutes

Publicité
le futé
 Posté le 04/02/2009 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

infomamy a écrit :

Bonjour Le Futé

Ce n'est vraient pas normal ! Tu es bien sous Windows ? Pas sous Linux (ton avatar)?

Va expliquer ton problème ICI dans la rubrique : Support technique.

Bonne journée

Bonjour, infomamy

Je suis bien sous windows XP Home édition SP3, je n'ai pas linux.

J'ai suivi ton 1er lien ICI où il est question du meme problème, mais comme je l'ai dit plus haut, beaucoup de suppositions, mais aucune solution. Comme il s'agit du meme forum que tu m'indiques, je crois qu'il n'est pas utile d'ouvrir un autre sujet pour la meme question.

Reste peut etre la question de la carte graphique, mais je n'y connais rien en matiere de composants. je pense poser la question dans le forum "les mains dans le cambouis" ils seront plus à meme de me dire si ma carte graphique est compatible avec ce type de logiciel, qui à mon avis n'est pas spécialement gourmand ( par rapport aux jeux)

Merci de ton concours.

le futé
 Posté le 04/02/2009 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baroudeur a écrit :

à tous et à toutes

Infomamy m'a devancé

sur le même site on parle du bug lié a tofiltre

attention il y a 6 pages ,peut une solution a ton propblème ,je l'espére

bon courage Le futé et bonne journée à tous et à toutes

baroudeur,

On s'est croisé, et je le dis à infomamy, je suis allé sur ce site qu'elle m'a proposé lors de sa 1ere intervention, (je vois que je ne suis pas un cas unique) mais il y a beaucoup de suppositions les premieres datant de 2006 et les dernieres récentes, mais sans explication logique.

J'aurait bien voulu essayer la version 6.31 portable dont tu me mets le lien plus haut, mais je ne trouve pas le téléchargement

J'ai testé la version 6.32 portable de l'autre lien , mais le problème est le meme. Il arrive que dès le 1er clic "ouvrir" PF se ferme de suite.

Pendant un moment , hier j'ai cru trouver une solution en ne fermant aucune fenetre, y compris les duplications, mais ça a été de brève durée.

Sinon, qu'en penses tu de mon idée de remettre mon ancienne carte graphique ( une VG 750 LE) dont je crois ne plus avoir les pilotes en place ?

baroudeur
 Posté le 04/02/2009 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le futé a écrit :

Sinon, qu'en penses tu de mon idée de remettre mon ancienne carte graphique ( une VG 750 LE) dont je crois ne plus avoir les pilotes en place ?

re

oui mais si tu n'as plus les pilotes tu avas avoir un autre souci non ?

autre solution : aloué plus de mémoire a ta carte

j'ai déjà lu un truc dans ce genre mais je ne peux te donner plus de précision et je ne suis pas très pro sur ce sujet désolé

J'éspère que tu vas finir par résoudre ton problème nous aimerions t'avoir plus souvent sur la branche

de plus elle est très solide ...

bonne journée à tous et à toutes

le futé
 Posté le 04/02/2009 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baroudeur a écrit :

re

oui mais si tu n'as plus les pilotes tu avas avoir un autre souci non ?

autre solution : aloué plus de mémoire a ta carte

j'ai déjà lu un truc dans ce genre mais je ne peux te donner plus de précision et je ne suis pas très pro sur ce sujet désolé

J'éspère que tu vas finir par résoudre ton problème nous aimerions t'avoir plus souvent sur la branche

de plus elle est très solide ...

bonne journée à tous et à toutes

J'ai posé la question de la carte dans le forum "les mains dans le cambouis" et on verra si quelqu'un a une idée, sinon, je change ma carte, si ça ne marche pas c'est que les pilotes ont été enlevés, et là ? peut etre vont'ils me donner une solution pour les télécharger, meme avec la carte actuelle en place, ce qui serat l'idéal.

Pour le lien que tu me donnes plus haut pour tofiltre version 3.6.1 portable, as tu essayer d'y accèder? moi je n'y arrive pas, quand je clique sur tofiltre ça me renvoie à Rapid share.

Bonne après midi.

baroudeur
 Posté le 04/02/2009 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le futé a écrit :

Pour le lien que tu me donnes plus haut pour tofiltre version 3.6.1 portable, as tu essayer d'y accèder? moi je n'y arrive pas, quand je clique sur tofiltre ça me renvoie à Rapid share.

Bonne après midi.

essai plutot ce lien sur le site de l'éditeur (plus sur comme le dit Infomamy )

http://photofiltre.free.fr/frames.htm

a te lire avec de bonnes nouvelles ...

le futé
 Posté le 04/02/2009 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baroudeur a écrit :
le futé a écrit :

Pour le lien que tu me donnes plus haut pour tofiltre version 3.6.1 portable, as tu essayer d'y accèder? moi je n'y arrive pas, quand je clique sur tofiltre ça me renvoie à Rapid share.

Bonne après midi.

essai plutot ce lien sur le site de l'éditeur (plus sur comme le dit Infomamy )

http://photofiltre.free.fr/frames.htm

a te lire avec de bonnes nouvelles ...

C'est ce lien que j'ai téléchargé sur ma clé USB, mais comme c'est la meme version que celle qui me pose problème sur le PC cela se reproduit de la meme féçon en portable.

Pour cette raison , j'aurais bien voulu tenter une version plus ancienne. Par exemple celle du lien que tu m'as donné plus haut.

maggy-rudy
 Posté le 04/02/2009 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le futé a écrit :
baroudeur a écrit :

re

oui mais si tu n'as plus les pilotes tu avas avoir un autre souci non ?

autre solution : aloué plus de mémoire a ta carte

j'ai déjà lu un truc dans ce genre mais je ne peux te donner plus de précision et je ne suis pas très pro sur ce sujet désolé

J'éspère que tu vas finir par résoudre ton problème nous aimerions t'avoir plus souvent sur la branche

de plus elle est très solide ...

bonne journée à tous et à toutes

J'ai posé la question de la carte dans le forum "les mains dans le cambouis" et on verra si quelqu'un a une idée, sinon, je change ma carte, si ça ne marche pas c'est que les pilotes ont été enlevés, et là ? peut etre vont'ils me donner une solution pour les télécharger, meme avec la carte actuelle en place, ce qui serat l'idéal.

Pour le lien que tu me donnes plus haut pour tofiltre version 3.6.1 portable, as tu essayer d'y accèder? moi je n'y arrive pas, quand je clique sur tofiltre ça me renvoie à Rapid share.

Bonne après midi.

tlm

le fute si tu a besoin d un pilote regarde sur ce lie ons ne sai jammai ICI

baroudeur
 Posté le 04/02/2009 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re Le futé

je l'ai téléchargé ,mis une clef usb et il fonctionne nickel

c'est la version 6.3.1 5 donc portable

je te la mets sur un hebergeur ,tu la télécharges dans ta clef ,tu la lances et tu me dis

A te lire je repasse un peu plus tard

le futé
 Posté le 04/02/2009 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

baroudeur a écrit :

re Le futé

je l'ai téléchargé ,mis une clef usb et il fonctionne nickel

c'est la version 6.3.1 5 donc portable

je te la mets sur un hebergeur ,tu la télécharges dans ta clef ,tu la lances et tu me dis

A te lire je repasse un peu plus tard

Re,

je viens de télécharger sur ma clé, et j'ai fait un essai,j'ai ouvert une image , et à la 2eme (30 secondes après) tofiltre s'est fermé.

Donc la version ne change pas le problème.

je retourne voir du coté "mécanique" au cas ou.

Merci quand meme, mais j'ai bien peur de ne pas en sortir.

Je te tiens au courant pour la suite.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
20,45 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 20,45 €
Valable jusqu'au 01 Mars

Amazon propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 20,45 € livrée gratuitement. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro et Switch.


> Voir l'offre
92,35 €Disque dur externe portable Maxtor M3 USB 3.0 4 To à 92,35 €
Valable jusqu'au 01 Mars

Amazon propose actuellement le disque dur externe portable Seagate M3 4 To à 92,35 € livré gratuitement. Le disque dur dispose d'une connectique USB 3.0 compatible USB 2.0 et offre des débits d'environ 115 Mo/s en lecture et écriture. Seagate ayant racheté les branches disques durs de Samsung et Maxtor, vous pouvez donc trouver le logo Maxtor, Samsung ou Seagate sur ce disque dur M3. 


> Voir l'offre
289,59 €Disque dur externe Western Digital My Book Duo 12 To USB 3.1 à 289,59 €
Valable jusqu'au 25 Février

Amazon propose actuellement le disque dur externe Western Digital My Book 12 To USB 3.1 à 289,59 livré gratuitement. On le trouve ailleurs autour à partir de 380 €. Le My Book Duo est une solution de stockage RAID de bureau d’une très grande capacité, idéale pour stocker des photos, des vidéos, des documents et de la musique. Vous pourrez l'utiliser en mode RAID 0 pour des perfomances ultrarapides (vitesse de lecture séquentielle pouvant atteindre 360 Mo/s) ou bien en mode RAID 1 pour bénéficier d’une redondance et mettre vos données en miroir sur les disques durs installés dans le boîtier. Ce dernier comporte en effet 2 disques durs Western Digital RED de 6 To adaptés aux NAS et qui peuvent être récupérés pour être utilisés ailleurs. Sachant qu'un disque dur RED 6 To coûte au moins 200 €, l'achat du Western Digital My Book Duo 12 To peut aussi être une solution économique si vous avez besoin de 2 disques durs 6 To pour votre NAS.


> Voir l'offre

Sujets relatifs
Problème d'écran
Problème de connexion TV à PC
probleme sur video projecteur sony vpl ds100
Problème de convertion fichier MTS en AVI
Détourage Photofiltre 7
Problème ZEDO.
Problème de lecture de dvd sur mon lecteur
Logiciel photofiltre
Problème Adobe Flash Palyer
photofiltre
Plus de sujets relatifs à problème Photofiltre
 > Tous les forums > Forum Multimédia