> Tous les forums > Forum Multimédia
 vidéo image et son hachurés avec firefox et chromeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
laretraite
  Posté le 03/09/2012 @ 21:57 
Aller en bas de la page 
Petit astucien

Bonjour

J'ai reçu par mail le lien suivant ( il s'agit d'une vidéo youtube ) : http://www.youtube.com/watch_popup?v=prqBLPMjcVw&vq=medium

Lors de la lecture avec les navigateurs firefox ou google chrome, la vidéo est hachurée ( image et son )

J'ai donc essayé avec internet explorer 9 et la lecture est parfaite.

Internet explorer n'étant pas mon navigateur par défaut, quelqu'un a t'il une solution pour que ce genre de vidéo

puisse se visionner correctement avec Chrome ou Firefox ?



Modifié par laretraite le 03/09/2012 22:00
Publicité
aug
 Posté le 03/09/2012 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, Avec firefox: pas de problème. As tu mis à jour flash et as tu la derniere version de Firefox?
aug
 Posté le 03/09/2012 à 23:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, Avec firefox: pas de problème. As tu mis à jour flash et as tu la derniere version de Firefox?
laretraite
 Posté le 03/09/2012 à 23:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je reviens sur le sujet pour plus de précisions :

J'ai la dernière version de firefox : 15.0

Pour firefox j'ai le plugins Shockwave Flash 11.4.402.265 dernière MAJ 23/08/2012

J'ai vidé le cache et supprimé les cookies pour firefox et chrome.

Avec chrome et firefox en qualité 240 P, les saccades disparaissent mais la qualité de la vidéo est très médiocre. Si je passe en 360 P,

les saccades reviennent.

Avec internet explorer en qualité 720 P HD, pas de saccades et bonne qualité vidéo. Si je passe en qualité 1080 P HD,

les saccades reviennent.

J'ai converti la vidéo en format MP4 et je l'ai visionnée avec VLC avec une qualité de lecture parfaite mais biensûr ce n'est pas

la solution à mon problème.



Modifié par laretraite le 03/09/2012 23:39
beorcs
 Posté le 03/09/2012 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Avec Chrome moi aussi , aucun problème .

Peut -être que cela provient de chez toi .....?

aug
 Posté le 03/09/2012 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE...

Quelle carte graphique as tu?

laretraite
 Posté le 04/09/2012 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ma carte graphique : NVIDIA GeForce 6100 n Force 405

Je pense pas que ce soit ma carte graphique la cause du problème puisque ça fonctionne parfaitement avec internet explorer



Modifié par laretraite le 04/09/2012 00:39
aug
 Posté le 04/09/2012 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

Demarre ff avec les modules complémentaires désactivés pour vérifier si le problème ne vient pas de ce côté(point d'interrogation, Redémarrer avec les modules désactivés).

beorcs
 Posté le 04/09/2012 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

NVIDIA GeForce 6100 n Force 405 : les drivers sont-ils à jour ?

Publicité
laretraite
 Posté le 04/09/2012 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé avec les modules complémentaires désactivés mais ça n'a rien changé.

Je vais maintenant vérifier si les drivers sont à jour puis je reviendrai sur le sujet après un nouvel essai

laretraite
 Posté le 04/09/2012 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai mis à jour ma carte graphique pour vista 32 bits : NVIDIA version 1.8.15 pilote 301.42

Malgré cette mise à jour, le problème persiste. Pour que la vidéo ne soit pas saccadée, je suis obligé de faire le réglage sur la qualité 360 P

aug
 Posté le 04/09/2012 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE...

As tu aero activé?

laretraite
 Posté le 04/09/2012 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

aero n'est pas activé, trop gourmand pour vista

aug
 Posté le 04/09/2012 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE..

Effectivement.

Personnellement, je ne vois pas quelle autre solution te proposer.

Ta vidéo est puissante, j'ai un ordi puissant et je trouve l'effort effectué par l'ordi quand il la lit.

Peut-être, essaie d'installer une extension qui va favoriser le téléchargement:

Outils, modules complémentaires, catalogue, dans la barre de recherche tu marque soit "free youtube download" ( c'est celui que j'utilise) soit "Download youtube Vidéo hd 1080p". Ce dernier s'adresse plus particulièrement aux vidéos hd, je ne l'ai pas éssayé.

Il serait intérressant que beorcs et mariosta nous indiquent s' ils ont une extension favorisant le téléchargement dans leur navigateur

laretraite
 Posté le 04/09/2012 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'essayer avec les deux extensions proposées mais sans résultat.

Je vais donc me contenter de la qualité 360p avec laquelle la vidéo reste acceptable et sans saccade avec firefox.

Je précise que je suis assez limité en mémoire ram avec vista ( 1 Go ) c'est peut être la cause de mon problème.

Merci d'avoir tenté de m'aider.

laretraite
 Posté le 05/09/2012 à 09:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement Mariosta, mon PC rame quand je fais plusieurs choses en même temps.

J'ai optimisé VISTA le plus possible notemment avec tuneup qui m'a indiqué une insuffisance de

mémoire ram. J'ai bien pensé à rajouter de la mémoire, mais vu l'âge de mon PC ( 6 ans ), je

compte l'utiliser tel quel en attendant qu'il tombe en panne pour passer ensuite à un

PC plus performant avec WINDOWS 8.

laretraite
 Posté le 05/09/2012 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok je vais donc mettre le sujet en " résolu "

Je ne saurai donc pas pourquoi la vidéo se lit mieux avec internet explorer ?

Encore merci à tous pour votre aide



Modifié par laretraite le 05/09/2012 11:12
Publicité
beorcs
 Posté le 05/09/2012 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

aug a écrit :

Il serait intérressant que beorcs et mariosta nous indiquent s' ils ont une extension favorisant le téléchargement dans leur navigateur

Re

Aucune extension non plus, pour ma part .

laretraite
 Posté le 09/09/2012 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ton aide Tilde

J'ai procédé à ce que tu préconises, rien ne change, pas d'amélioration.

En cherchant sur le net j'ai pu constater que beaucoup de monde est confronté au même problème.

J'ai donc essayé la vidéo avec Safari et Opéra - Même problème avec Safari, en revanche ça fonctionne

impécable avec Opéra. Ce qui me laisse à penser que le problème est donc lié au navigateur et non pas à mon PC.

Donc problème non résolu pour Firefox, chrome et Safari

laretraite
 Posté le 11/09/2012 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

J'ai enfin réussi à résoudre le problème.

En parcourant le net il était suggéré sur un forum de désinstaller la dernière version de flash pour installer la version 10.3.

C'est ce que j'ai fait pour enfin constater une lecture parfaite de la vidéo.

laretraite
 Posté le 09/10/2012 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour être encore plus précis dans la solution à apporter pour chrome : http://geekpauvre.com/astuce-reparer-plantages-flash-chrome/

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
39,99 €Souris gamer Logitech G502 Hero à 39,99 €
Valable jusqu'au 16 Mai

Amazon propose la souris gamer Logitech G502 SE Hero à 39,99 €. On la trouve ailleurs autour de 50 €. Cette souris dédiée aux joueurs dispose de 11 boutons que vous pouvez programmer et d'un éclairage RVB personnalisable avec jusqu'à 16,8 millions de couleurs.


> Voir l'offre
19,99 €Souris Logitech M330 Silent Plus à 19,99 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur la souris Logitech M330 Silent Plus qui passe à 19,99 €. On trouve cette souris sans fil et très silencieuse (clic sans bruit) ailleurs à partir de 32 €. En ce moment, la livraison en relais colis est également offerte.


> Voir l'offre
88,50 €SSD Samsung 870 QVO 1 To à 88,50 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 88,50 € au lieu de 90 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
* BFMTV avec firefox non, avec chrome oui !..? *
video avec 1 seul image
avec firefox NON ! avec chrome OUI !
image video disparue même avec VLC
Pas de video avec Mp4cam2avi: aucune image !!!
problème avec l'apparrence de l'image vidéo
vidéo sans image mais avec son
Plus possible de lire un journal vidéo avec Dailymotion
son ne concorde pas avec vidéo
video avec portable pas dans la bon sens
Plus de sujets relatifs à vidéo image et son hachurés avec firefox et chrome
 > Tous les forums > Forum Multimédia