> Tous les forums > Forum Multimédia
 Son vidéo non lu sur home cinémaSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gafecagne
  Posté le 15/08/2016 @ 20:17 
Aller en bas de la page 
Petit astucien

Bonjour à tous


Cela fait déjà plus d'un mois que je recherche la solution au problème suivant :

- une amie possède un caméscope Silver Crest (full HD) et lorsqu'elle veut visionner ses films (.avi) sur un Home cinéma (Sony-DAV F200) nous n'avons pas de son .

- sur le caméscope lui-même lors de la lecture sons et images tout est bon .

- en connectant le caméscope à l'Home Cinéma directement = image ok , pas de son

- enregistrement et lecture des films du caméscope sur PC = tout est bon

- les films gravés sur DVD avec le PC puis lu sur l'Home Cinéma = image ok , pas de son .

- lecture d'un film du commerce (.avi) sur l'Home cinéma = pas de pb .



Après avoir essayé bien des solutions et investigations j'ai fini par cerner le problème mais maintenant insoluble pour moi .



Merci d'avance pour vos solutions ,s'il y a, bonne fête et à toutes les Marie .





[Configuration automatique à compléter]
Windows 7
Firefox 47.0

Publicité
razibus
 Posté le 16/08/2016 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour: pas facile ...relié en HDMI ou avec câble AV les ennuis sont les mêmes? il y a un paramétrage personnel ou automatique (vu sur la toile)

Titus68
 Posté le 16/08/2016 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A première vue (d'après tes tests), cela fait penser à un codec son qui ne serait pas pris en charge par ton Home Cinema.

Si tu as la video sur ton PC, avec le logiciel MediaInfo, par exemple, tu peux voir quels codecs sont utilisés pour la vidéo et pour le son (une fois MediaInfo installé, faire un clic droit sur ton fichier vidéo et choisir MediaInfo dans la liste) :

http://mediaarea.net/fr/MediaInfo

Une fois que tu as le nom du codec son, tu pourras tjs voir dans la notice, si le home cinema prend bien en charge ce codec. S'il n'est pas pris en charge, il faudra alors convertir ta video en prenant comme codec son du mp3.

A priori pour le mp3, c'est pris en charge.

http://pdf.crse.com/manuals/3398069241.pdf

Cà pourrait être un pb. de cablage, comment cables-tu entre le camescope et le home cinema. Apparemment il y a 2 prises Cinch déjà pour le son en entrée au niveau du home cinema si je ne trompe pas et d'après la doc.



Modifié par Titus68 le 16/08/2016 13:49
Titus68
 Posté le 16/08/2016 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour les codecs pris en compte (page 63) :

Donc pour un DVD (ou de l'usb), je pense qu'il faudrait voir si tu as bien du mp3 ou aac (wma je ne pense pas) comme codec son.

Par contre pour :

- en connectant le caméscope à l'Home Cinéma directement = image ok , pas de son

Est-ce que tu le connectes via prise USB ou via prise HDMI ?

Par HDMI, en principe çà devrait fonctionner puisque c'est le camescope qui envoie le signal son + vidéo.

Par USB, peut être un pb. de codec non reconnu par ton Home-Cinema car çà serait alors ce dernier qui décoderait les fichiers AVI (il faudrait alors que ton fichier AVI soit encodé en mp3, vma ou aac).



Modifié par Titus68 le 16/08/2016 14:15
Gafecagne
 Posté le 16/08/2016 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos réponses et aides . A noter que je ne vais plus être à côté du matériel en question pour quelques jours et donc pour vous répondre il faudra qu'avant j'ai la réponse de tests ou infos de mon amie . enfin on va essayer d'avancer ........

1/ je ne pense pas que ce soit un pb de câble de connexion puisque le phénomène d'absence de son est justement avec cette vidéo et quelque soit le support

2/ oui j'avais pensé à un pb de codage de la partie son comme dit aussi Titus68 mais je ne connaissais pas ce logiciel "médiaInfo" donc qui va pouvoir nous aider et que je vais conseiller à mon amie d'exécuter

Dans l'immédiat il nous faut attendre les réponses que par la suite je vous communiquerai .

Titus68
 Posté le 16/08/2016 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour le cablage entre le camescope et le home cinema est-ce en USB ou HMDI car en HDMI normalement çà devrait fonctionner.

Gafecagne
 Posté le 16/08/2016 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Titus68

Sauf erreur de ma part il me semble que ce week end lorsqu'on a fait le test de connexion camescope - home cinema que c'était de l'USB .

J'ai sollicité mon amie et d'ici ce soir si elle ne se mélange pas les pinceaux dans la technique ....... hi - on pourra y voir plus clair .

Titus68
 Posté le 16/08/2016 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK, donc pour l'USB je pense aussi à un pb. de codec.

razibus
 Posté le 16/08/2016 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

L'image et/ou le son de
l’enregistrement vidéo sont
déformés.
Vous utilisez une carte mémo
ire trop lente. Utilisez
uniquement des cartes mémoire de classe 4 ou de vitesse supérieure
Il s'agit bien de celui là?:
DV-5300HD page 51et 52 - branchement sur tv -
Publicité
Gafecagne
 Posté le 16/08/2016 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ Titus68

Bon en fouillant sur une clé USB rapportée je viens d'avoir la chance d'y trouver un exemplaire de fichier vidéo qui se rapporte à notre pb .

Voici capture d'écran ce qu'il est dit dans MédiaInfo =

Lien vers une image externe

Donc si je comprends bien le codage audio ne serait pas celui qu'il faut ?

Tu m'en diras plus une fois lu mon message

@ Razibus - non pas de déformation son ou image et pour la carte mémoire je ne peux répondre

Titus68
 Posté le 17/08/2016 à 01:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pour la capture d'écran, elle n'apparait pas (c'est un lien externe vers une image), il faudrait plutôt cliquer sur l'icone

Gafecagne
 Posté le 17/08/2016 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok vu la mauvaise manip que je ne comprenais pas pourquoi le copier-coller de la capture m'affichait cela alors que j'ai vu d'autre fois des captures ........

merci de ton aide , cela arrive quand on ne pratique pas assez .

Donc comme j'ai dit le format audio n'est pas du MP3 et j'ai pu l'avoir en extrayant avec Pazera mais maintenant ce qui serait bien ça serait de pouvoir modifier ce fichier .avi

pour lui mettre le son au format MP3 tout en laissant la partie vidéo comme elle est .

Titus68
 Posté le 17/08/2016 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui visiblement c'est bien le codec audio qui ne serait pas pris en charge par ton Home Cinema.

Il faut utiliser un logiciel de conversion.

Il y en a un AVIdemux qui pourrait faire le job :

http://www.videohelp.com/software/AviDemux

Y'a des tutos sous YouTube, exemple :

https://www.youtube.com/watch?v=k4045qJNPMM

Je pense que tu auras juste à charger ta vidéo, puis au niveau AUDIO choisir MP3 puis tu cliques sur l'enregistrement (peut-être représenté par une diskette), tu indiques un nouveau nom de fichier et çà devrait être bon.

Cà fait longtemps que je n'ai plus utilisé ce logiciel, à voir !

Gafecagne
 Posté le 17/08/2016 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ok pour l'info , je vois ça demain et te dirais le résultat une fois la manip de faite et après avoir envoyé le fichier corrigé à mon amie qui le testera .

Bonne nuit et merci

Titus68
 Posté le 18/08/2016 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonne également !

Gafecagne
 Posté le 18/08/2016 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de faire la manip avec ce logiciel AVIdemux , pas de pb et après contrôle avec MediaInfo il nous dit bien cette fois que la partie son est en MP3

je pousse le nouveau fichier pour test par son propriétaire et je pense que ce soir , si c'est ok , on pourra mettre le sujet en résolu .

bon app en attendant

Titus68
 Posté le 18/08/2016 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon ben y'a plus qu'à croiser les doigts !

Sur ton PC tu as le son (avec le fichier mp3 ?).

Faut reconnaître que le codec audio d'origine est un peu exotique (ADPCM intel) : je ne connaissais pas. C'est d'autant plus étrange que le format AVC est un format bien compressé.



Modifié par Titus68 le 18/08/2016 13:32
Publicité
Gafecagne
 Posté le 18/08/2016 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui sur mon PC j'ai toujours après modif le son comme sur le fichier origine .

Je conçois que le système de codage son est un peu inconnu . Maintenant reste à savoir s'il y a possibilité de le modifier dans les paramètres du caméscope , je verrai cela quand j'aurai la notice entre les mains , si non à chaque fois modifier l'original avec Avidemux qui est simple d'utilisation .

Voilà pour l'instant

Titus68
 Posté le 18/08/2016 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui AVIdemux c'est pas mal, en plus on peut couper des scènes et c'est vrai qu'il est assez simple.

Après avec Windows Movie Maker il doit y avoir moyen de monter plusieurs séquences et ajouter des transitions et du texte.

Gafecagne
 Posté le 18/08/2016 à 23:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de donner à mon amie toute la procédure pour faire le test de cette vidéo modifiée car elle ne comprenais pas comment récupérer le fichier de 80 Mo .

d'ici un ou deux jours nous devrions avoir le résultat final car ici je n'ai pas et ne connais pas de Home cinéma de dispo

bonne nuit



Modifié par Gafecagne le 18/08/2016 23:45
Gafecagne
 Posté le 21/08/2016 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Titus68

Bon ton travail ou plus tôt tes infos ont été payantes puisque les sons des vidéos issues du caméscope sont entendus maintenant .

Par contre ces vidéos non modifiées fonctionnent bien sur un modèle récent d'Home cinéma qui d'après ce que j'en déduit doit accepter plus de sorte de codage son .

Moralité : il faudrait acheter tout ce matériel vidéo en même temps ou à la même époque car comme la technique évolue vite on se retrouve avec des générations différentes et d'où les pb comme tu m'as aidé à résoudre .

encore un grand merci de ton aide

J'ai vu que ce logiciel Avidemux peut servir aussi à faire du montage de vidéo .

Je marque le sujet en résolu .



Modifié par Gafecagne le 21/08/2016 22:54
Titus68
 Posté le 22/08/2016 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour le retour et content que çà fonctionne

Effectivement le matériel évolue rapidement. De mon côté j'ai eu le même problème, j'ai acheté un lecteur WD live TV multimedia qui décode pratiquement tout pour ne pas avoir trop à investir (99 € à l'époque). Je ne sais pas s'il y a une solution miracle mais bon on n'arrive tjs plus ou moins à s'en sortir. La plupart du temps c'est souvent des problèmes de codecs.

A la prochaine !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
87,99 €Disque dur Seagate BarraCuda 4 To à 87,99 €
Valable jusqu'au 18 Mai

Amazon propose actuellement le disque dur Seagate BarraCuda - 4 To (ST4000DM004) à 85,99 €. Ce disque dur 3.5 pouces SATA III tourne à 5400tr/min et possède 256 Mo de cache. On le trouve ailleurs autour de 95 €. 


> Voir l'offre
13,52 €Coffret d'embouts de vissage Bosch 32 pièces à 13,52 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur le coffret de 32 pièces d'embouts de vissage qui passe à 13,52 € au lieu de 16 €. Il comporte un porte embout universel à changement rapide et des embouts PH1/PH2/PH2/PH3/PZ1/PZ2/PZ2/PZ3/HEX 3/HEX 4/HEX 5/HEX 6/T10/T15/T20/T20/T25/T27/T30/T40.


> Voir l'offre
67,99 €Alimentation semi modulaire Be Quiet Pure Power 11 500W, 80+ Gold à 67,99 €
Valable jusqu'au 18 Mai

Amazon propose actuellement l'alimentation semi modulaire Be Quiet Pure Power 11 d'une puissance de 500W à 67,99 € livrée gratuitement. On trouve habituellement cette alimentation à partir de 75 €. Certifiée 80+ Gold, elle propose d'excellents rendements (jusqu'à 92 %) est silencieuse et dispose d'une garantie 5 ans.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Multimédia