> Tous les forums > Forum Multimédia
 Audacity et Mixage Stéréo
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
alfapépé
  Posté le 12/01/2017 @ 10:55 
Aller en bas de la page 
Astucien

Bonjour à toutes & à tous

Je voudrais paramétrer dans W10/1607 le Mixage Stéréo dans les Enregistrements SON

  • J'ai téléchargé Audacity
  • J'ai installé Realtek et l'encodeur MP3 LAME
  • Il me faut maintenant trouver le Mixage Stéréo.

Dans Paramètres / Son, même si je demande d'afficher tout, je n'ai accès qu'au Micro.


Objectif : arriver à ça :

Merci d'avance pour votre aide

Publicité
Patoche17
 Posté le 12/01/2017 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Alfapépé et bonne année,

Tu as essayé de cliquer droit sur l'icône de son de la barre de notification (en bas à droite)

Là tu cliques sur périphériques d'enregistrement et tu devrais voir apparaître la proposition de mixage stéréo

alfapépé
 Posté le 12/01/2017 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Patoche17

Bonne année à toi aussi.

Tu as essayé de cliquer droit sur l'icône de son de la barre de notification (en bas à droite)

Oui, j'ai fait tout ça. Les Print Ecran viennent justement de ce chemin-là.

Là tu cliques sur périphériques d'enregistrement et tu devrais voir apparaître la proposition de mixage stéréo

Oui, c'est bien ce que je recherche !

w36xb2w
 Posté le 13/01/2017 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Que te dit le mode lecture ?

a mon avis si tu n'as pas realtek c'est le souci

alfapépé
 Posté le 13/01/2017 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

w36xb2w

En Mode Lecture, j'ai ceci :

Realtek semble être installé.


w36xb2w
 Posté le 13/01/2017 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Donc pas de realtek activé il doit y avoir un conflit et double emploi voir dans gestion des périphériques systéme controleur audio,vidéo et jeux pour en désactiver un



Modifié par w36xb2w le 13/01/2017 15:32
alfapépé
 Posté le 13/01/2017 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

w36xb2w

Non, rien à faire, je ne trouve pas de Realtek !!!

Mais je pense que je ne dois avoir que le DRIVER. C'est possible ?! --> Cf ma dernière copie d'écran.




alfapépé
 Posté le 13/01/2017 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je pense avoir trouvé ce qui met le bazar !

Realtek se trouve dans un répertoire bizarre.

Et je ne trouve pas ce dossier dans les Programmes (Programmes et Fonctionnalités + CCleaner + Revo) !!! ?

w36xb2w
 Posté le 13/01/2017 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Je vois VIA HD audio et son pour écrans.

http://www.commentcamarche.net/download/telecharger-34056547-pilotes-via-ac-97

http://scan.driverguide.com/scan.php

cette carte son devrait fonctionner avec Audacity

le souci c'est que je ne vois pas la compatibilité avec W10 sauf ici peut etre.

http://forum.touslesdrivers.com/reponses.php?v_code=2&v_message=1089239&v_pm=1&v_pr=1

Je réfléchi a ton souci même si je en connais pas encore bien W10.

Il doit bien y avoir un outil de réglage de cette carte

Publicité
alfapépé
 Posté le 14/01/2017 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re w36xb2w

Bonjour

Le premier chargement est refusé

J'essaie avec un autre ?



Tu voudrais remplacer Realtek par un autre ? C'est ça ?



Modifié par alfapépé le 14/01/2017 08:52
w36xb2w
 Posté le 14/01/2017 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Je voudrait que ton driver VIA Ac'97 soit fonctionnel sur w10 car il me semble qu'il n'est que pour W7 mais sait on jamais et selon ton chip set

regarde ici avec le modèle de carte son, il y a un tas de possibilité

http://www.driverguide.com/driver/company/ASUS/Sound-Audio/index.html

Mais as tu fait ceci du lien plus haut

Salut à tous! Après avoir galéré un bon moment (voir ici), j'ai trouvé la solution pour que les chipsets VIA HD Audio fonctionnent avec Windows 10. Donc je partage:
- premièrement, rendez-vous sur cette page pour télécharger l'utilitaire Afficher ou masquer les mises à jour;
- ensuite, direction le Gestionnaire de périphériques (clic droit sur le bouton Windows, après vous trouverez tout seul Lien vers une image externe



Modifié par w36xb2w le 14/01/2017 10:01
alfapépé
 Posté le 14/01/2017 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais as tu fait ceci du lien plus haut : Oui, j'ai fait tout ça. Windows ne détecte pas de MAJ à réaliser.

Salut à tous! Après avoir galéré un bon moment (voir ici), j'ai trouvé la solution pour que les chipsets VIA HD Audio fonctionnent avec Windows 10. Donc je partage:
- premièrement, rendez-vous sur cette page pour télécharger l'utilitaire Afficher ou masquer les mises à jour;
- ensuite, direction le Gestionnaire de périphériques (clic droit sur le bouton Windows, après vous trouverez tout seul Lien vers une image externe



Par ailleurs, entretemps et pour suivre la piste que tu conseilles, j'ai effectué cette manip.

En cliquant droit sur VIA HD AUDIO --> Mettre à jour le Pilote. (dessous)

Pour le reste, c'est à dire DRIVERS NAVIGATOR. ça ressemble à Drivers Booster que tu m'avais déjà conseillé.

Il détecte 16 Drivers. Si je regarde dans les Chipster (??????) il y a le choix. Je ne sais lequel choisir !!!


Et enfin

Et pourtant




Est-ce que je télécharge quelque chose à l'aide de DRIVER NAVIGATOR ,

Est-ce que je suis la procédure du Forum TLD ?

J'attends tes instructions et commentaires.



Modifié par alfapépé le 14/01/2017 14:18
Tilde
 Posté le 14/01/2017 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Salut tlm,

Je vois que tu as l'ancienne version ?

DriverPack Solution - le meilleur logiciel d'installation de pilotes

http://download.drp.su/DriverPack-Offline.torrent Version 17.7.24 ISO



Modifié par Tilde le 14/01/2017 15:45
w36xb2w
 Posté le 14/01/2017 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour tilde

Il a surement celui avant le passage a W10 et c'est surement le souci.

celui que tu affiches est celui que j'ai sur mon vista

Par contre il écrit avoir eu des déboires avec le drivers je trouve ca bizarre et dans la copie d'écran il est indiqué que la mise ajour nécessite que l'installation soit poursuivie.

J'ai déja supprimé des pilotes et réinstallé sans aucuns souci et même remis des pc en état usine sans les Cd drivers, j'ai récupéré ces pilotes avec driver booster.



Modifié par w36xb2w le 14/01/2017 17:33
alfapépé
 Posté le 15/01/2017 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

w36xb2w

& Tilde

J'ai essayé de "trifouiller" ce matin : rien à faire. Je ne trouve pas

Dernière tentative : Je désinstalle REALTEK (avec REVO ) qui doit à mon avis mettre la pagaille

Je laisse tomber. Je vais me servir de AUDACITY sans Mixage Stéréo (ça devrait le faire)


NB : dans mon W10, j'ai perdu le choix Casque.


Un grand Merci pour votre aide.

Je laisse quand même en "Non Résolu", au cas où...

Si pas d'autres réponses d'ici quelques, je cocherai en "Résolu".

Tilde
 Posté le 15/01/2017 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Salut tlm,

MAJ !

alfapépé
 Posté le 16/01/2017 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai enfin trouvé la nouvelle version (6.0.1.8010) de Realtek.

Les sites officiels REALTEK sont inactifs...



Mais il n'apparait toujours pas dans le Gestionnaire de Périphérique !

Publicité
w36xb2w
 Posté le 16/01/2017 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

J'utilise toujours revo sans aucun souci en mode agressif.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Quand on n'a pas ""Mixage Stéréo""
Mixage stéréo = ???
Cherche pilote pour Mixage stéréo.
Pas de mixage stéréo
pas de mixage stéreo sur seven
Mixage Stéréo disparu
pas de stereo mix dans audacity
Audacity:enregistrer en stéréo
Audacity
Audacity accès refusé !
Plus de sujets relatifs à Audacity et Mixage Stéréo
 > Tous les forums > Forum Multimédia