> Tous les forums > Forum Multimédia
 Problème avec TMPGEnc 4.0 XPressSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lemelomane
  Posté le 09/02/2017 @ 22:27 
Aller en bas de la page 
Petit astucien

Bonsoir !

Ca fait près de 15 ans que j'utilise TMPGEnc 4.0 XPress pour travailler mes vidéos.
Depuis hier il se bloque en cours de conversion.

Voici le message affiché.

Qui pourrait m'aider à résoudre ce problème ?

Merci de votre attention.

Publicité
poussebois
 Posté le 10/02/2017 à 08:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Tu n'as pas changé de Système d'Exploitation ?

Si tu as la possibilité de réinstaller TMPGEnc 4.0 XPress (après désinstallation), tente-le.

@ +

lemelomane
 Posté le 10/02/2017 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

J'ai déjà desinstallé et reinstallé sans succès.

Cela à commencé après une réinscription annuelle sur Avast.

Peut-être connais-tu un moyen de désinstaller "complètement le log.

Merci !

DLUC
 Posté le 10/02/2017 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

C'est peut être Avast qui le bloque.

A+

lemelomane
 Posté le 10/02/2017 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

Je ne crois pas car il n'envoie pas d'alerte et il aurait attendu 15 ans ?

Merci !



Modifié par lemelomane le 12/02/2017 19:21
razibus
 Posté le 14/02/2017 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour erreur 0x800700005:http://outils-pierre13.forumactif.org/t318-reparation-erreurs-windows-update.....

On ne sait jamais, les codecs sont à jour? C'est le seul logiciel qui crée problème? tu es toujours sous Xp? (configuration sur le site)

http://windowstechies.com/-/fr/filename/?t=60&k=error%200x80070005&m=b&u=&c=68360088089&file=error%200x80070005 .. Et encore:

Restauration du système: erreur 0x80070005

Lien vers une image externe
Bonsoir
A priori c'est bien l'antivirus qui pose problème seulement il ne faut pas simplement le désactiver mais le désinstaller complètement .
A lire ici
TURCOS
 Posté le 14/02/2017 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour razibus,

Les deux derniers lien que tu pointes sont à fuir.

C'est tout à fais le style de sites qui proposent généralement des logiciels douteux à défaut d'être miraculeux.

Sinon, il est possible qu'Avast pose problème.

Cela à commencé après une réinscription annuelle sur Avast.

Désinstalle temporairement Avast et TMPGEnc 4.0 XPress avec Iobit où Revo et réinstalle TMPGEnc 4.0 XPress uniquement pour voir s'il fonctionne correctement.

Tu peux rester sans antivirus le temps du test, on ne s'infecte pas si facilement si on ne cherche pas à l'être.

Confirme nous si c'est bien XP ton système ?



Modifié par TURCOS le 14/02/2017 12:05
lemelomane
 Posté le 14/02/2017 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

razibus a écrit :

Pour erreur 0x800700005:http://outils-pierre13.forumactif.org/t318-reparation-erreurs-windows-update.....

On ne sait jamais, les codecs sont à jour? C'est le seul logiciel qui crée problème? tu es toujours sous Xp? (configuration sur le site)

http://windowstechies.com/-/fr/filename/?t=60&k=error%200x80070005&m=b&u=&c=68360088089&file=error%200x80070005 .. Et encore:

Restauration du système: erreur 0x80070005

Lien vers une image externe
Bonsoir
A priori c'est bien l'antivirus qui pose problème seulement il ne faut pas simplement le désactiver mais le désinstaller complètement .
A lire ici

Bonjour et merci !

Je vais suivre le lien pour voir.

Mes codecs sont à jour en principe mais je vais voir.

C'est le seul logiciel qui pose problème.

Ma fiche n'est pas à jour car ce Pc est sous Seven. Je fais le nécessaire.

Pour le reste je n'ai pas tout compris mais je vais suivre les liens.

En effet le problème est apparu dès la mise à jour d'Avast.

Je viens de passer 3 jours avec Pierre95 pour nettoyer, au cas où. Mais le problème est resté.

J'envisageais de désinstallé ce Log mais avec Revo car Ccleaner laisse des traces.

Tu parle de désinstaller quoi ? TMPGEnc ou Avast ?

Merci de ton attention.

lemelomane
 Posté le 14/02/2017 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

TURCOS a écrit :

Bonjour razibus,

Les deux derniers lien que tu pointes sont à fuir.

C'est tout à fais le style de sites qui proposent généralement des logiciels douteux à défaut d'être miraculeux.

Sinon, il est possible qu'Avast pose problème.

Cela à commencé après une réinscription annuelle sur Avast.

Désinstalle temporairement Avast et TMPGEnc 4.0 XPress avec Iobit où Revo et réinstalle TMPGEnc 4.0 XPress uniquement pour voir s'il fonctionne correctement.

Tu peux rester sans antivirus le temps du test, on ne s'infecte pas si facilement si on ne cherche pas à l'être.

Confirme nous si c'est bien XP ton système ?

Bonjour et merci TURCO !

Je vais examiner cela dès que mes petits-enfants seront repartis.

Publicité
razibus
 Posté le 14/02/2017 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

https://translate.google.fr/translate?hl=fr&sl=en&u=http://www.motobit.com/help/scptutl/pa115.htm&prev=search

https://forum.pcastuces.com/impossible_acceder_au_service_windows_installer-f3s28800.htm

Trouvé aussi en recherchant: TMPGEnc 4.0 XPress /désinstaller...

http://un-install.info/36520/uninstall-tmpgenc-authoring-works.html

Il est indiqué à certains endroits que la désactivation d' Avast ne suffit pas mais qu'une désinstallation est nécessaire.

TMPGEnc 4.0 XPress c'est une version Free ou Payante?

lemelomane
 Posté le 14/02/2017 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour ma configuration j'ai arrangé ça en mettant mon portable en 1er et le vieux XP, qui ne sert plus guère, en second.

lemelomane
 Posté le 14/02/2017 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoirs les astuciens !

J'ai regardé quelque outils conseillés "ParetoLogic PC Health Advisor" ou "Total Uninstaller".

Malheureusement pour moi ils sont payants et je ne serais même pas sûr que le problème sera résolu.

J'ai désinstallé et réinstallé mes codecs par "K-Lite_Codec_Pack_1290_Full".

Ca n'a rien changé.

Un de mes petits fils m'a aidé à traduire certaines pages consultés mais cela ne m'a guère aidé.

Demain je serai absent pour cause d'enterrement donc à bientot.

Merci de votre attention.

TURCOS
 Posté le 15/02/2017 à 08:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai regardé quelque outils conseillés "ParetoLogic PC Health Advisor" ou "Total Uninstaller".

Malheureusement pour moi ils sont payants et je ne serais même pas sûr que le problème sera résolu.

Si tu m'avais lu correctement je t'ai mis en garde.

Tu as fait ce que je t'ai préconisé ?

lemelomane
 Posté le 16/02/2017 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

TURCOS a écrit :

Cela à commencé après une réinscription annuelle sur Avast.

Désinstalle temporairement Avast et TMPGEnc 4.0 XPress avec Iobit où Revo et réinstalle TMPGEnc 4.0 XPress uniquement pour voir s'il fonctionne correctement.

Tu peux rester sans antivirus le temps du test, on ne s'infecte pas si facilement si on ne cherche pas à l'être.

Confirme nous si c'est bien XP ton système ?

Bonjour TURCOS !

Je vais suivre tes conseils avec Revo.

Mais avec une petite variante personnelle : je désinstalle TMPG avec Revo et le réinstalle.

Si ça ne va pas je désinstalle TMPG et Avast

Ce n'est pas le pc sous XP mais sous Seven.

Dans ma config le XP était en 1er pc et le Seven en second.

J'ai interverti car je n'utilise quasiment plus le XP.
Excuse mon silence d'hier j'étais à un enterrement.

TURCOS
 Posté le 16/02/2017 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ok, dis nous. Il serait intéressant de savoir si ton logiciel arrive à fonctionner correctement sans Avast.

A moins que finalement tout ce soit arrangé...

lemelomane
 Posté le 16/02/2017 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me revoilà Turcos !

J'ai désinstallé TMPG avec Revo Uninstaller.

J'ai fait un essai et mon logiciel fonctionne mais je verrais plus surement ce soir avec un essai en grandeur nature.

Je dois traiter une pièce de théâtre avec ajout de sous-titres. 3 heures de travail pour le Pc.

C'est pour cela que je les fais la nuit.

Je n'avais pas fermé ni désinstallé AVAST.

Merci à toi mais je te tiendrais au courant de la suite.

TURCOS
 Posté le 16/02/2017 à 12:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

D'accord. A plus tard alors...

Publicité
lemelomane
 Posté le 17/02/2017 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut à tous ! Salut Turcos !

J'ai donc fait un essai cette nuit.

Après avoir travaillé plus de 3 h TMPG c'est arrêté à 1 mn de la fin.

Avec encore le même message.

Il est surprenant qu'hier matin il ait fait un travail de 4 mn sans problème.

Je suis en train de retenter un court essai de 5 mn.

Sinon je recommence à désinstaller avec Revo, bien qu'il me semble qu'il ait laissé des traces comme ma config.
Ce soir je désinstallerai Avast et lancerai un autre essai long, mais sans internet.
Demain je verrai le résultat.

Bon Essai raté encore.

A plus tard.

TURCOS
 Posté le 17/02/2017 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour les infos.

Bonne chance pour tes essais et bon après-midi.

lemelomane
 Posté le 17/02/2017 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai encore réfléchi à la question et tenté 2 choses.

1) J'ai mis TMPG en exclusion dans AVAST. (Je ne l'avais jamais fait)

2) J'ai revu en détail les options et préférences de TMPG

J'ai remarqué ce matin que l’extension des fichiers convertis (mais ratés) était "divx" alors qu'avant elle était "avi".

J''ai donc cherché à corrigé cela bien que mon pc et ma télé lisent correctement cette extension.

Pour le moment j'ai réussi 2 traitements d'une 1h à 1h30 avec succès.

Ce soir je lancerai le traitement de plus de 3 heures qui avait raté cette nuit.

Je reste optimiste.

A +

TURCOS
 Posté le 17/02/2017 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est bien d'investiguer.

A suivre...

lemelomane
 Posté le 18/02/2017 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à Tous ! Salut Turcos !

Je crois bien que cette fois j'ai réussi.

Mon Traitement par TMPG 4Xpress a fonctionné jusqu'au bout.

La solution est très simple et j'aurais dû y penser dès le début.

Le problème est survenu après une mise à jour d'AVAST mais comme il n'y avait pas de message d'alerte j'ai pensé que le problème venait d'ailleurs.

En fait quand j'ai mis ce logiciel en "exclusion" c'était réglé.

Merci à tous pour vos conseils et commentaires.

Merci Turcos pour ton soutient, j'ai bien cru, un moment que j'allais renoncer.

TURCOS
 Posté le 18/02/2017 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon et bien tant mieux que tout ce soit arrangé.

Bon week-end.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
10,99 €Micro clé USB 3.1 Sandisk Ultra Fit 64 Go à 10,99 €
Valable jusqu'au 07 Mai

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 64 Go qui passe à 10,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
74,99 €Souris sans fil avec trackball Logitech MX Ergo à 74,99 €
Valable jusqu'au 08 Mai

Amazon fait une belle promotion sur la souris sans fil avec trackball Logitech MX Ergo qui passe à 74,99 € livrée gratuitement. On la trouve ailleurs autour de 100 €. Réduisant de 20% la contrainte musculaire par rapport à une souris standard,  le Logitech MX Ergo vous facilitera le travail en maintenant dans une position très stable votre main.


> Voir l'offre
204,00 €Box Android Nvidia Shield TV Pro 2019 16 Go avec télécommande à 204 €
Valable jusqu'au 07 Mai

Amazon fait une promotion sur l'excellente box Android Nvidia Shield TV Pro 2019 16 Go avec sa télécommande à 204 €. On trouve ailleurs ce pack à partir de 219 €. Compatible FullHD et 4K, vous pourrez utiliser vos applications Android, jouer et regarder des films et des séries en très haute résolution sur votre TV (compatible Kodi, Molotov, Netflix, YouTube ...). La box permet également de jouer à vos jeux PC diffusés en streaming directement avec une très faible latence.  La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Problème avec TMPGEnc vs fichier .VRO
Problème avec TMPGenc
problème avec TMPGEnc
probleme avec TMPGENC
probleme avec tmpgenc et mpegtool
problème avec winamp 5.66
Problème avec le logiciel Save.Me 2.3.1
Problème avec NERO
problème de lecture avec VLC
Problème avec Adobe
Plus de sujets relatifs à Problème avec TMPGEnc 4.0 XPress
 > Tous les forums > Forum Multimédia