× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 j'ai fait des betises avec mon interface arfffSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
thecat
  Posté le 09/03/2008 @ 14:21 
Aller en bas de la page 
Petite astucienne

Bonjour les astuciens

Comme indiqué dans le titre, j'ai fais des betises ds l'interface de mon modem ( hitachi h4021). je suis sous XP. FAI, club internet. Et sachant que le DHCP du modem est désactiver.

J'ai voulu ouvrir des ports ( ce que j'avais déja fais sans probleme) mais j'ai du faire une betise en changeant le 192.168.1.1 en 192.168.1.2 ( mon ip verifié ds la commande cdm est la 2eme). le souci est qu'ensuite je n'avais plus de connexion internet.

Il a fallu que je "crée" une connexion " passerelle" afin de recuperer ma connexion. ( ne me demander pas comment j'ai fait, je ne sais pas precisement )

Bien evidemment, ayant vu cela, je me suis dis que j'allais tout remettre comme avant mais le hic est que je n'arrive plus a acceder a l'interface du modem grrrrr.

Pour info, j'ai fait un reset du modem ( petit bouton noir situé dessous)mais niet et j'ai egalement fais un débranchement et un rebranchement au cas ou mais niet aussi .

j'ai aussi tenter une reparation de ma connexion du reseau local ( bouton droit et reparer) mais rien n'y fait.

Certains vont me dire que tant que j'ai acces a internet, c'est deja pas mal mais moi ca me gene d'etre en connexion passerelle. D'autres diront " bah fallait pas toucher" , je sais mais c'est comme ca que l'on apprends non et puis j'aime bien bidouiller pour comprendre lol.

Quelqu'un aurait une petite idée, sachant que je suis novice en informatique et que j'aimerai garder ds tout les cas ma connexion sinon je ne pourrais plus venir vous embeter avec mes bourdes . je ne sais pas, il existe pt etre un moyen pour que le modem reconnaisse directement l'IP du pc ou inversement pour que tout rentre ds l'ordre ( sans tout desinstaller et reinstaller ca serait bien eheh)

merci a tous et toutes

bizouille



Modifié par thecat le 09/03/2008 14:24
Publicité
y.bli
 Posté le 09/03/2008 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Pourquoi ne pas réinitialiser le modem et laisser le DHCP fonctionner, ça marche très bien.

@+

vialon
 Posté le 09/03/2008 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

thecat ,

pour accèder a l'interface de ton modem ce n'est pas compliqué

  1. tu éteins ton modem
  2. tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique)
  3. tu allumes ton modem
  4. tu accèdes à ton modem via :http://192.168.1.1 (si c'est l'adresse de ton modem)
  5. .....ensuite tu rebranches le cable ADSL

@+



Modifié par vialon le 09/03/2008 15:05
aldo13000
 Posté le 09/03/2008 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut ,

Si ca fonctionne pas et bien change ta passerelle dans la connexion reseau (proprietes de TCP IP ) pour qu'elle soit en 192.168.1.2 , ensuite modifie le 192.168.1.2 en 192.168.1.1 dans la box reboot la box et rechange la passerelle de ta connexion reseau (mettre 192.168.1.1 ) et vois si tu accede a la box .

Enfin c'est bien se casser la tete pour rien si ca fonctionne , moi a ta place je touche a rien .

thecat
 Posté le 09/03/2008 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

y.bli a écrit :

Bonjour,

Pourquoi ne pas réinitialiser le modem et laisser le DHCP fonctionner, ça marche très bien.

@+


je l'ai reinitialiser ( le bouton reset sers a ca, je crois) mais rien

thecat
 Posté le 09/03/2008 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

vialon a écrit :

thecat ,

pour accèder a l'interface de ton modem ce n'est pas compliqué

  1. tu éteins ton modem
  2. tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique)
  3. tu allumes ton modem
  4. tu accèdes à ton modem via :http://192.168.1.1 (si c'est l'adresse de ton modem)
  5. .....ensuite tu rebranches le cable ADSL

@+


le souci est que malgré le fait que ma connexion internet est la, je ne peux acceder a l'adresse de l'interface, cela me marque que IE n'a pu trouver l'adresse

thecat
 Posté le 09/03/2008 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

aldo13000 a écrit :

Salut ,

Si ca fonctionne pas et bien change ta passerelle dans la connexion reseau (proprietes de TCP IP ) pour qu'elle soit en 192.168.1.2 , ensuite modifie le 192.168.1.2 en 192.168.1.1 dans la box reboot la box et rechange la passerelle de ta connexion reseau (mettre 192.168.1.1 ) et vois si tu accede a la box .

Enfin c'est bien se casser la tete pour rien si ca fonctionne , moi a ta place je touche a rien .


vi, ca fonctionne dc ca ne m'affoles pas trop mais j'aime bien reparer les betises que je fais et savoir pourquoi

j'ai tenter un truc comme ca, le souci est qu'il semblerait que j'ai 2 cartes reseau activée sur le pc ( pk et comment mystere lol) et lorsque j'essaye ceci soit les 2 sont configurer a l'identique et mon pc me signale un risque de conflit et un risque que cela ne fonctionne pas soit si je change les deux de façon a ce que la carte qui est censé etre celle "relié" au modem ait la config adequate, je me retrouce sans connection.

Quoique je fasse avec les config de ces cartes avec le TPC/IP, je n'ai aucune connexion sauf si je crée une connexion passerelle. c'est un peu ( selon moi dc a prendre avec des pincettes) comme si mon pc n'etait pas le pc principal alors que j'en ai qu'un de relié au modem pour le net.

je l'aurais un jour, je l'aurais

aldo13000
 Posté le 09/03/2008 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon et ping 192.168.1.1 ou ping 192.168.1.2 ca repond ?
thecat
 Posté le 09/03/2008 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

aldo13000 a écrit :

Bon et ping 192.168.1.1 ou ping 192.168.1.2 ca repond ?

euh je fais ca ds la commande cdm?

si oui, les deux repondent avec un TTL different toutefois

si non, euh, je ne sais pas lol

Publicité
aldo13000
 Posté le 09/03/2008 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK la box était en IP 192.168.1.1 maintenant en 192.168.1.2

http://192.168.1.1 fonctionne pas

et http://192.168.1.2 ca fonctionne ou pas

C'est quoi qui repond alors quand tu fais un ping sur l'IP 192.168.1.1

Quand meme bizarre que le reset marche pas j'ai fais ca 150000 fois sur ma box hitachi .

vialon
 Posté le 09/03/2008 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

thecat a écrit :

vialon a écrit :

thecat ,

pour accèder a l'interface de ton modem ce n'est pas compliqué

  1. tu éteins ton modem
  2. tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique)
  3. tu allumes ton modem
  4. tu accèdes à ton modem via :http://192.168.1.1 (si c'est l'adresse de ton modem)
  5. .....ensuite tu rebranches le cable ADSL

@+


le souci est que malgré le fait que ma connexion internet est la, je ne peux acceder a l'adresse de l'interface, cela me marque que IE n'a pu trouver l'adresse


thecat ,

la connexion Internet n'a rien à voir avec la procèdure que je t'ai donnée , 192.168.1.1 c'est l'adresse de ton modem , puisque

tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique) donc tu n'as plus de connexion mais tu rentres dans modem

@+

thecat
 Posté le 10/03/2008 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

aldo13000 a écrit :

OK la box était en IP 192.168.1.1 maintenant en 192.168.1.2

http://192.168.1.1 fonctionne pas

et http://192.168.1.2 ca fonctionne ou pas

C'est quoi qui repond alors quand tu fais un ping sur l'IP 192.168.1.1

Quand meme bizarre que le reset marche pas j'ai fais ca 150000 fois sur ma box hitachi .


dans les deux cas, il y a reponse car le nbre de paquets envoyés et celui reçus corresponde et 0 en perte.

j'ai essaye l'adresse d'un autre pc et ca marche ms evidemment je ne rentre pas ds mon interface ms ds celle du modem de la personne eheh.

thecat
 Posté le 10/03/2008 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

vialon a écrit :

thecat a écrit :

vialon a écrit :

thecat ,

pour accèder a l'interface de ton modem ce n'est pas compliqué

  1. tu éteins ton modem
  2. tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique)
  3. tu allumes ton modem
  4. tu accèdes à ton modem via :http://192.168.1.1 (si c'est l'adresse de ton modem)
  5. .....ensuite tu rebranches le cable ADSL

@+


le souci est que malgré le fait que ma connexion internet est la, je ne peux acceder a l'adresse de l'interface, cela me marque que IE n'a pu trouver l'adresse


thecat ,

la connexion Internet n'a rien à voir avec la procèdure que je t'ai donnée , 192.168.1.1 c'est l'adresse de ton modem , puisque

tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique) donc tu n'as plus de connexion mais tu rentres dans modem

@+


    euh, je suis perdue la .. ca ne fais pas pareil que si j'eteins tout et rallumes ( niveau prise et non le modem lui meme)?

    Si oui, je n'accede tjs pas a l'adresse de l'interface arff

    Si non, je tente comme ca lol

    merci de vos reponses

    vialon
     Posté le 10/03/2008 à 18:30 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    thecat ,

    si tu veux accèder à l'interface de ton modem tu suis la procèdure que je t'ai indiqué

    1. tu éteins ton modem
    2. tu retires le cable ADSL (cable sur prise "LINE" qui va sur ta prise téléphonique)
    3. tu allumes ton modem
    4. tu accèdes à ton modem via :http://192.168.1.1 (si c'est l'adresse de ton modem)
    5. tu paramètres ton modem .............................et
    6. .....ensuite tu rebranches le cable ADSL

    le site : http://192.168.1.1 n'a rien à voir avec ta connexion internet

    @+

    thecat
     Posté le 10/03/2008 à 18:31 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    Quelques petites nouvelles du front lol

    Apparement,je ne suis plus sous connexion passerelle puisque lorsque je vais ds les parametres de ma configuration reseau, celle ci a disparue. j'ai retenter de tout eteindre et de debrancher et rebrancher, rallumer, est ce ceci la raison ou non, je ne sais pas puisque je l'avais deja effectuer sans succes.

    Toutefois je ne peux toujours pas acceder a l'adresse (192.168.1.1) de l'interface de mon modem. une tite idée pour ce hic?

    bonne soirée a tous et toute.

    merci encore

    bizouille

    vialon
     Posté le 11/03/2008 à 08:52 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    thecat ,

    sur nos derniers posts ,on s'est croisé , as-tu fait ce que je t'ai proposé ,celà marche à tous les coups

    @+ bonne journée

    thecat
     Posté le 11/03/2008 à 16:11 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    vialon

    oui, j'ai essayer mais meme ainsi ( dc cable adsl debranché) je n'accede pas a l'adresse..... en meme temps, je me dis que c'est normal car si ce cable n'est pas branché, pas de net dc impossible d'y aller a cette fichu page, non? je capte rien mdr . En tout cas, j'ai essayer mais niet.

    tout semble aller sauf ce fait, celui que je n'accede plus a l'interface.

    bizouille

    Publicité
    vialon
     Posté le 11/03/2008 à 16:21 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    thecat a écrit :

    vialon

    oui, j'ai essayer mais meme ainsi ( dc cable adsl debranché) je n'accede pas a l'adresse..... en meme temps, je me dis que c'est normal car si ce cable n'est pas branché, pas de net dc impossible d'y aller a cette fichu page c'est tout à fait normal , non? je capte rien mdr . En tout cas, j'ai essayer mais niet.

    tout semble aller sauf ce fait, celui que je n'accede plus a l'interface.ça alors ce n'est pas normal , tu dois avoir un problème sur ton modem ,mais comme celà marche ....tu laisses tomber mais tu ne déménages pas et tu ne changes pas de FAI ,car il te faudra le réinitialiser et parfois ce n'est pas évident !!

    bizouille


    @+

    aldo13000
     Posté le 11/03/2008 à 16:34 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Salut ,

    Tu es pas branché en wifi chez la voisine nan ?

    thecat
     Posté le 11/03/2008 à 16:37 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    aldo13000 a écrit :

    Salut ,

    Tu es pas branché en wifi chez la voisine nan ?


    non, du moins je ne penses pas eheh et puis ma voisine n'a pas internet lol... et si c'est le cas, j'aurais bidouiller plus que ce que je crois mdr

    thecat
     Posté le 11/03/2008 à 16:39 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    vialon a écrit :

    thecat a écrit :

    vialon

    oui, j'ai essayer mais meme ainsi ( dc cable adsl debranché) je n'accede pas a l'adresse..... en meme temps, je me dis que c'est normal car si ce cable n'est pas branché, pas de net dc impossible d'y aller a cette fichu page c'est tout à fait normal , non? je capte rien mdr . En tout cas, j'ai essayer mais niet.

    tout semble aller sauf ce fait, celui que je n'accede plus a l'interface.ça alors ce n'est pas normal , tu dois avoir un problème sur ton modem ,mais comme celà marche ....tu laisses tomber mais tu ne déménages pas et tu ne changes pas de FAI ,car il te faudra le réinitialiser et parfois ce n'est pas évident !!

    bizouille


    @+


    oui tout fonctionne dc ca va mais je veux savoir le pourquoi du comment ( moi, tetue jamais mdr)

    je vais attendre un peu et contacter mon fai, pour leur signaler qui sait pour une fois ils auront pt etre la solution lol

    aldo13000
     Posté le 11/03/2008 à 16:52 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    OK la voisine c'est pas ca

    Telnet sur 192.168.1.1 ou sur 192.168.1.2 ca fonctionne ca .

    Au fait comment tu as procedé pour essayer le reset de la box ?

    C'est un petit trou noir dedans tu fou une pointe de crayon a papier .

    A part si vraiment ca te pose probleme de pas acceder a la box je te conseille pas de contacter ton fai par telephone .

    thecat
     Posté le 11/03/2008 à 17:05 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    aldo13000 a écrit :

    OK la voisine c'est pas ca

    Telnet sur 192.168.1.1 ou sur 192.168.1.2 ca fonctionne ca .

    Au fait comment tu as procedé pour essayer le reset de la box ?

    C'est un petit trou noir dedans tu fou une pointe de crayon a papier .

    A part si vraiment ca te pose probleme de pas acceder a la box je te conseille pas de contacter ton fai par telephone .


    telnet? euh c'est quoi ca?

    pour le reset oui, c'est ca

    je contacte mon fai par mail et a chaque fois ils me repondent ds les 24h dc c'est pas mal. ils me donnent les demarches a suivre ( meme si parfois ca ne resoud pas le souci eheh, bon en meme temps, je n'en ai eu besoin qu'une fois au tout debut dc ca va)

    vialon
     Posté le 11/03/2008 à 17:10 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    thecat a écrit :

    oui tout fonctionne dc ca va mais je veux savoir le pourquoi du comment ( moi, tetue jamais mdr)

    je vais attendre un peu et contacter mon fai, pour leur signaler qui sait pour une fois ils auront pt etre la solution lol

    sachant qu'il n'est pas responsable je pense que la réponse va être "sensaa"


    thecat

    tu n'es des fois pas Franc-Comtoise où Bretonne

    @+



    Modifié par vialon le 11/03/2008 17:13
    vialon
     Posté le 11/03/2008 à 17:16 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    aldo13000 a écrit :

    OK la voisine c'est pas ca

    Telnet sur 192.168.1.1 ou sur 192.168.1.2 ca fonctionne ca .

    Au fait comment tu as procedé pour essayer le reset de la box ?

    C'est un petit trou noir dedans tu fou une pointe de crayon a papier .

    A part si vraiment ca te pose probleme de pas acceder a la box je te conseille pas de contacter ton fai par telephone .


    aldoo13000,

    si tu ne fais que ça pour réinitialiser ton modem ,tu n'es pas dans la mede

    @+

    thecat
     Posté le 11/03/2008 à 17:23 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    vialon a écrit :

    thecat a écrit :

    oui tout fonctionne dc ca va mais je veux savoir le pourquoi du comment ( moi, tetue jamais mdr)

    je vais attendre un peu et contacter mon fai, pour leur signaler qui sait pour une fois ils auront pt etre la solution lol

    sachant qu'il n'est pas responsable je pense que la réponse va être "sensaa"


    thecat

    tu n'es des fois pas Franc-Comtoise où Bretonne

    @+


    pas du tout

    mais juste pour te faire rire ( non, non, j'ai pas honte du tout mdr), la seule fois ou je leur ai demander des conseils, c'etait au debut que j'avais le net et je voulais savoir comment faire pour que mes telechargements aille plus vite.... reponse--> les p2p sont "illegaux" toutefois ils m'ont indiqués que sur leur forum, la marche a suivre etait expliquer pour l'ouverture des ports etc etc mdr

    Publicité
    Pages : [1] 2 ... Fin
    Page 1 sur 2 [Fin]

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    129,99 €Ecran 24,5 pouces Iiyama Black Hawk G2530HSU-B1 à 129,99 €
    Valable jusqu'au 25 Novembre

    Boulanger fait une promotion sur l'écran 24,5 pouces Iiyama Black Hawk G2530HSU-B1 qui passe à 129,99 € alors qu'on le trouve ailleurs à partir de 169 €. Cet écran à bord fin est FullHD (1920x1080px), offre un temps de réponse de 1 ms, une vitesse de rafraichissement de 75 Hz. Il est compatible FreeSync.


    > Voir l'offre
    249,99 €Solution Wifi Multiroom Netgear Orbi RBK50 à 249,99 €
    Valable jusqu'au 25 Novembre

    Pour le Black Friday, Amazon fait une belle promotion sur le Kit Wifi Multiroom Netgear Orbi RBK50 qui passe à 249,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 399 €. Avec Orbi, vous bénéficiez d’un Wifi étendu n’importe où chez vous sans perte de connexion. Ce Kit Orbi vous permettra de couvrir jusqu’à 350 m² grâce à son Wifi Tri-Band AC6000. Avec le système Wifi tribande d’Orbi, vos équipements peuvent se déplacer entre les différents modules Orbi sans avoir à se reconnecter. Toute la surface de votre maison sera couverte par un réseau ultra rapide, vous offrant ainsi des performances Wifi inégalées partout où vous allez. Vous avez besoin d’une couverture supérieure ? Il vous suffit d’ajouter un satellite Orbi pour étendre instantanément votre couverture Wifi. Pour en savoir plus sur Orbi, n'hésitez pas à lire notre dossier Créer une couverture réseau WiFi rapide parfaite chez soi avec Orbi. L'offre n'est valable qu'aujourd'hui jusqu'à 18h.


    > Voir l'offre
    7,99 €Hub 4 ports USB 3.0 Sabrent avec commutateurs à 7,99 €
    Valable jusqu'au 24 Novembre

    Amazon fait une promotion sur le Hub 4 ports USB 3.0 Sabrent à 7,99 €. On le trouve ailleurs autour de 14 €. 4 commutateurs lumineux vous permettront d'activer ou non chaque port USB 3.0.


    > Voir l'offre

    Sujets relatifs
    Avec Framasoft, l’appli fait de la résistance
    Problème avec la nouvelle interface Outlook
    Chrome 10 disponible avec une nouvelle interface
    voir ce que fait une personne avec son ordi
    spambayes:et avec free webmail on fait comment ?
    Serveur Ghost avec interface Web
    comment fait-ton pour partager adsl avec la nouvel
    problémes avec hotmail et live
    Probleme avec Modem-Routeur, mais pas avec Modem +Routeur
    Ouvrir internet explorer avec Google
    Plus de sujets relatifs à j''ai fait des betises avec mon interface arfff
     > Tous les forums > Forum Internet et Réseaux