> Tous les forums > Forum Internet et Réseaux
 Impossible d'ouvrir les vidéos sur TF1.fr
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dori667
  Posté le 16/05/2008 @ 20:36 
Aller en bas de la page 
Petite astucienne

Bonjour,

Quand j'essaie d'ouvrir une vidéos sur le site TF1.fr internet explorer plante et ferme toutes les fenêtre...Mon ordinateur est équipé de Vista. Pourriez-vous me dire ce que je pourrai faire pour réussir à ouvrir ces vidéos?

Merci

Publicité
axel21
 Posté le 16/05/2008 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

essaye un autre navigateur pour test, télécharge mozilla firefox

Tu le trouvera sur internet, il est gratuit

dori667
 Posté le 16/05/2008 à 23:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
axel21 a écrit :

salut,

essaye un autre navigateur pour test, télécharge mozilla firefox

Tu le trouvera sur internet, il est gratuit


Merci, mais j'ai déjà testé avec Firefox, et c'est pareil, je ne parviens pas à ouvrir les vidéos.

Une autre idée?

Trufkisnif
 Posté le 17/05/2008 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

as tu installé flash player?

dori667
 Posté le 17/05/2008 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Trufkisnif a écrit :

Bonjour,

as tu installé flash player?


Bonjour,

Je viens d'essayer d'installer Flash Player, je pense que ça a marché, mais visiblement vista et ce logiciel ne sont pas supers compatibles...Je suis retournée sur le site TF1 et j'ai essayé d'ouvir une vidéo et IE a à nouveau planté et m'a déconnecté pour se relancer ensuite...

Qq'un à une idée?Est-ce que c'est parce-que je suis uax USA et que les vidéos (comme pour M6 replay par exemple) ne sont lisibles que pour les gens habitant en France métroplolitaine?

Romualdinho13
 Posté le 17/05/2008 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne te suis pas trop. C'est quoi les vidéos de TF1 qui s'ouvrent avec Flash Player? C'est Windows Media Player normalement...

En tout cas, comme le problème persiste, voici des pistes à suivre de manière successive : passe à la piste suivante en cas d'échec ; oublie la piste suivante si ça marche :

1) lancement des mises à jour Windows via le module Windows Update (Démarrer > tous programmes > Windows update... et télécharge toutes les MAJ recommandées pour ton PC) ;

2) nettoyage complet de Windows avec ce tuto ;

3) installation de Java et vérification que les commandes ActiveX et Java ne sont pas bloquées.

Pour les commandes ActiveX, déroule Outils > Options Internet... Sécurité... Personnaliser le niveau. Vérifie que le champ Exécuter les contrôles ActiveX et plug-ins est activé. Puis, vérifie que, dans le champ Contrôles Actives X et plug-ins, les 4 cases (seulement les 4 car il y en a d'autres, non indispensables) Afficher les vidéos et l'animation..., Autoriser les contrôles activeX..., Comportements de fichiers binaires et des scripts, Contrôles de scripts ActiveX... sont activées.

Pour les commandes Java, vérifie, dans la même fenêtre (en cherchant avec l'ascenseur), que le champ Script des applets Java est activé.

4) Installation de Windows Média Player 11 si tu possèdes une version antérieure, ou une réinstallation si tu possèdes la 11 ;

5) Installation de K-Lite Mega Codec Pack, téléchargeable dans le dossier spécial vidéo de ma signature.

Si Internet Explorer plante toujours, réinitialise-le en déroulant le menu Outils > Options Internet... clic sur l'onglet Avancés, puis sur Réinitialiser...

Bref, essaie ces manipulations. J'espère que l'une d'elles te tirera d'affaire.



Modifié par Romualdinho13 le 17/05/2008 17:01
dori667
 Posté le 17/05/2008 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Romualdinho13 a écrit :

Je ne te suis pas trop. C'est quoi les vidéos de TF1 qui s'ouvrent avec Flash Player? C'est Windows Media Player normalement...

En tout cas, comme le problème persiste, voici des pistes à suivre de manière successive : passe à la piste suivante en cas d'échec ; oublie la piste suivante si ça marche :

1) lancement des mises à jour Windows via le module Windows Update (Démarrer > tous programmes > Windows update... et télécharge toutes les MAJ recommandées pour ton PC) ;

2) nettoyage complet de Windows avec ce tuto ;

3) installation de Java et vérification que les commandes ActiveX et Java ne sont pas bloquées.

Pour les commandes ActiveX, déroule Outils > Options Internet... Sécurité... Personnaliser le niveau. Vérifie que le champ Exécuter les contrôles ActiveX et plug-ins est activé. Puis, vérifie que, dans le champ Contrôles Actives X et plug-ins, les 4 cases (seulement les 4 car il y en a d'autres, non indispensables) Afficher les vidéos et l'animation..., Autoriser les contrôles activeX..., Comportements de fichiers binaires et des scripts, Contrôles de scripts ActiveX... sont activées.

Pour les commandes Java, vérifie, dans la même fenêtre (en cherchant avec l'ascenseur), que le champ Script des applets Java est activé.

4) Installation de Windows Média Player 11 si tu possèdes une version antérieure, ou une réinstallation si tu possèdes la 11 ;

5) Installation de K-Lite Mega Codec Pack, téléchargeable dans le dossier spécial vidéo de ma signature.

Si Internet Explorer plante toujours, réinitialise-le en déroulant le menu Outils > Options Internet... clic sur l'onglet Avancés, puis sur Réinitialiser...

Bref, essaie ces manipulations. J'espère que l'une d'elles te tirera d'affaire.

Je viens d'essayer l'ensemble des manip' que tu m'as recommandé...et rien n'y fait à chq fois que j'essaie d'ouvrir une des vidéos via le site, internet plante et redémarre...Qt au pack codec, mon ordinateur m'a dit que les fichiers étaient corrompus et a refusé de le télécharger
Je te remercie qd même pour ton aide
Romualdinho13
 Posté le 17/05/2008 à 23:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ignore ce qu'en pensent les autres mais je pense que ton ordi a beaucoup... d'humour : il parle de corruption alors que c'est lui-même qui est corrompu comme en témoignent ses plantages et refus inexpliqués d'obéir. Je suis sûr que ton ordi a un problème. Il voit des fichiers corrompus dans un pack qui a une solide réputation. Rassure-toi donc sur ce point.

Pense déjà à sauvegarder tes données les plus précieuses. Et si tu as quelqu'un sous la main pour te faire un formatage, ce serait une solution radicale. A moins que, par miracle, une analyse antivirale et malware arrive à te dépanner.

Je passe le relais à quiconque aurait d'autres pistes. Bon courage!

dori667
 Posté le 17/05/2008 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Romualdinho13 a écrit :

J'ignore ce qu'en pensent les autres mais je pense que ton ordi a beaucoup... d'humour : il parle de corruption alors que c'est lui-même qui est corrompu comme en témoignent ses plantages et refus inexpliqués d'obéir. Je suis sûr que ton ordi a un problème. Il voit des fichiers corrompus dans un pack qui a une solide réputation. Rassure-toi donc sur ce point.

Pense déjà à sauvegarder tes données les plus précieuses. Et si tu as quelqu'un sous la main pour te faire un formatage, ce serait une solution radicale. A moins que, par miracle, une analyse antivirale et malware arrive à te dépanner.

Je passe le relais à quiconque aurait d'autres pistes. Bon courage!


Pfff....il est quasiment neuf et j'ai fait de mon mieux pour ne pas "l'exposer" afin d'éviter justement qu'il choppe qqchJ'ai fait des analyse virus, malware...et il ne trouve rien...peut être que je ne sais pas encore bien me servir de Vista

Merci qd même

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Facebook impossible ouvrir vidéos
Impossible ouvrir les vidéos sur la page d'accueil d'orange
Adresse messagerie email impossible à ouvrir
impossible d'ouvrir les photos avec transfernow
Impossible d'ouvrir une page internet MOOC
impossible d'ouvrir ma boite messagerie ?
Impossible d'ouvrir des pièces jointe
impossible d'ouvrir skype
Impossible d'ouvrir les liens dans firefox
Bizarre ! Impossible d'ouvrir la page Yahoo !
Plus de sujets relatifs à Impossible d''ouvrir les vidéos sur TF1.fr
 > Tous les forums > Forum Internet et Réseaux