> Tous les forums > Forum Internet et Réseaux
 FireFox, des images qui ne s'affichent pas...???
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Sofiane8
  Posté le 06/07/2008 @ 17:53 
Aller en bas de la page 
Nouvel astucien

Bonjour à toutes et tous !

J'ai un petit souci, avec Firefox, et qui m'ennuie au plus haut point. Le souci en question concerne les images de la plupart des sites qui ne s'affichent pas, j'ai eu l'occasion de consulter quelques réponses postées sur ce sujet mais n'ayant pas trouvé une satisfaisante, j'ose espérer en trouver quelques unes faisant suite à ma question .

Merci d'avance,

Publicité
clbugnot
 Posté le 06/07/2008 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Sofiane8 et bienvenue sur pCA !

Dans Outils/Options/Contenu as-tu coché la case Charger les images automatiquement ?

Cordialement.



Modifié par clbugnot le 06/07/2008 18:15
elle
 Posté le 06/07/2008 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Clique sur le triangle jaune et demande à faire déplacer ton sujet vers le forum Internet et Réseaux...

Sofiane8
 Posté le 06/07/2008 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
clbugnot a écrit :

Bonjour Sofiane8 et bienvenue sur pCA !

Dans Outils/Options/Contenu as-tu coché la case Charger les images automatiquement ?

Cordialement.

Salut à toi clbugnot et merci pour le message d'accueil...

Oui la case "charger les images automatiquement" est bien cochée, j'ai tout vérifié, aussi bien les exceptions mais j'arrive toujours pas à mettre la main sur la bonne solution ???

elle
 Posté le 06/07/2008 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'est un problème récent? Tu as modifié quelque chose avant que ça se produise? Une autorisation dans ton parefeu peut-être?

Sofiane8
 Posté le 07/07/2008 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
elle a écrit :

C'est un problème récent? Tu as modifié quelque chose avant que ça se produise? Une autorisation dans ton parefeu peut-être?

Bonsoir et merci de l'intérêt que tu portes à mon message !

Euhh non non pas vraiment, j'ai rien changé, le parfeu il est resté comme tel, moi je pense que c un pb de connexion ou peut-être ça un rapport avec Firefox lui même et son interaction avec les sites, parce que dès que je basucle sur IE7 ben tt est niquel donc.... C vraiment embêtant puisque je ss un inconditionné de FireFox, cependant je n'ai pas d'autre choix que d'utiliser IE7 en dépit de sa lenteur et de ses beugues ici et là...

Sofiane,

lazzzy
 Posté le 07/07/2008 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

est-ce que tu as le même problème en mode sans échec avec prise en charge réseau ?

pcastuces
 Posté le 07/07/2008 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Sofiane8
 Posté le 07/07/2008 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
lazzzy a écrit :

salut,

est-ce que tu as le même problème en mode sans échec avec prise en charge réseau ?

Salut,

A vrai dire j'ai pas essayé en mode sans échec, mais est-ce la solution pour un pb d'affichage d'image, quoi que si on situe le pb an niveau du réseau ça peut l'être effectivement ???


Sofiane,

lazzzy
 Posté le 07/07/2008 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le pb c'est pas le réseau mais les applications qui se lancent dans le mode normal et qui peuvent contrecarrer le bon fonctionnement d'un autre logiciel. Par exemple, le pare-feu.

Attention, c'est mode sans échec avec réseau

Sofiane8
 Posté le 07/07/2008 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
lazzzy a écrit :

le pb c'est pas le réseau mais les applications qui se lancent dans le mode normal et qui peuvent contrecarrer le bon fonctionnement d'un autre logiciel. Par exemple, le pare-feu.

Attention, c'est mode sans échec avec réseau

Oui oui j'avais bien compris, j'entendais par réseau, le net (WAN), en d'autre terme le débit, le flu rentrant/sortant etc, tous ces aspects peuvent entraver le bon fonctionnement de firefox . Oui j'avais bien lu, mode sans échec avec réseau, peux-tu me donner la procédure pour prendre en compte le résean dans le mode sans échec, j'avoue que j'ai jamais essayé, non pas le MSE mais avec prise en compte du réseau . Supposons que ça marche, dois-je me loguer en mode sans échec pour avoir des images sous firefox ??? Je pense que c'est un pb de confirguration, mais laquelle aucune idée du fait que j'ai tout tenté, j'ai même consulté les messages d'erreur dans la console java en me disant que peut-être le pb réside à ce niveau mais rien y fait....


Sofiane,

lazzzy
 Posté le 07/07/2008 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La procédure est la même : touche F8 une fois par seconde au démarrage puis choix du mode sans échec avec prise en charge réseau

si ça marche il va falloir chercher du côté des logiciels lancés au démarrage, en premier le firewall et notamment le controle des applications.

Tu ne précises pas depuis quand et depuis quoi tu as ce pb

Sofiane8
 Posté le 07/07/2008 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
lazzzy a écrit :

La procédure est la même : touche F8 une fois par seconde au démarrage puis choix du mode sans échec avec prise en charge réseau

si ça marche il va falloir chercher du côté des logiciels lancés au démarrage, en premier le firewall et notamment le controle des applications.

Tu ne précises pas depuis quand et depuis quoi tu as ce pb

Merci pour la procédure. Alors depuis quand, ben à vrai dire, lors des premières versions de Firefox (2..., enfin pas si anciennes que cela) j'avais pas de pb, notamment pour le site netlog où une personne peut créer son profil y déposer ses photos personnelles et établir des amitiés, ainsi que sur d'autres sites comme youtube et j'en passe, les images s'affichaient normalement, mais dès lors après avoir changé de version je crois 2.5 et la 3 ben soit que à la place des images y a des carrés vide avec un symbole en forme de feuille sur le coin gauche du carré ou du rectangle ou bien l'image est belle et bien là sauf que y a rien qui transparait donc....???

Sofiane8
 Posté le 18/07/2008 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut,

C'est toujours le même problème, je me suis logué en mode sans échec (avec prise en charge du réseau) et d'après ce que j'ai constaté, y a pas une interraction fatale (blocage ou autre ) apparente entre le parefeu et firefox quant au fonctionnement de ce dernier... Ce qui est intriguant c'est que certains sites, leur images s'affichent correctement mais pour ce qui est de myspace ou GoogleMap l'image est tronquée, vraiment je ne comprends pas, si vous pouviez m'aider...???

traction
 Posté le 19/07/2008 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

j'ai toujours eu ce problème avec firefox (2 ou 3) sur certains sites. La seule solution que j'ai trouvée c'est d'aller sur ces sites avec IE .....

stratman
 Posté le 26/07/2008 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai toujours eu ce problème avec firefox (2 ou 3) sur certains sites. La seule solution que j'ai trouvée c'est d'aller sur ces sites avec IE .....

Ou d'utiliser l'extension IE Tab qui permet d'utiliser le moteur d' IE tout en restant sous Firefox.

elle
 Posté le 26/07/2008 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Sofiane8 a écrit :

Ce qui est intriguant c'est que certains sites, leur images s'affichent correctement mais pour ce qui est de myspace ou GoogleMap l'image est tronquée, vraiment je ne comprends pas, si vous pouviez m'aider...???

Tu pourrais donner des liens et mettre des copies d'écran afin d'illustrer ton problème?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
499,99 €Portable Dell Inspiron 15 3511 (15.6 pouces IPS, FullHD, Core i5, 8Go, SSD 256Go) à 499,99 €
Valable jusqu'au 02 Décembre

Fnac fait une belle promotion sur l'ordinateur portable Dell Inspiron 15 3511 qui passe à 499,99 € alors qu'on le trouve ailleurs à partir de 699 €. Cet ordinateur possède un écran 15,6 pouces Full HD IPS, un processeur Intel Core i5-1135G7 avec chip graphique Iris Xe intégré, 8 Go de RAM et un SSD de 256 Go. Le tout tourne sous Windows 10 qui peut être mis à jour pour Windows 11.


> Voir l'offre
23,99 €SSD Crucial BX500 240 Go à 23,99 €
Valable jusqu'au 03 Décembre

Amazon propose actuellement le SSD Crucial BX500 240 Go à 23,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 


> Voir l'offre
20,90 €Microsoft Office 2019 Professional Plus à 20,90 €
Valable jusqu'au 04 Décembre

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 20,90 €.

Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC.

La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10 ou Windows 11. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre

Sujets relatifs
les images de mail sur firefox s'effacent dès faire suivre
Les images ne s'affichent pas
Découvrez Firefox OS en images
Des images qui ne s'affichent pas dans messagerie
Images avec Firefox.
Firefox 3.7 : premières images d'un concept
Opera VS Firefox: images glisser-déposer -->bureau
images web imprimées à l'envers avec Firefox
Défilement long recherche images sur Firefox 3
Certaines images liées au css ne s'affichent pas
Plus de sujets relatifs à FireFox, des images qui ne s''affichent pas...???
 > Tous les forums > Forum Internet et Réseaux