> Tous les forums > Forum Internet et Réseaux
 Pb Livebox Ouverture des portsSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Bédouine84
  Posté le 26/08/2008 @ 10:58 
Aller en bas de la page 
Petite astucienne

Bonjour à tous

J'ai cherché, j'ai chiné mais pas trouvé de soluce à mon pb. Alors, aujourd'hui, j'appelle à l'aide le monde des astuciens.

Le pb est sur une livebox Inventel AE 40 v 5.10 - à chaque fois que je veux "soumettre" l'ouverture d'un port

  1. je ne peux personnaliser le service : s'il est coché, la box ne l'accepte pas. Je dois sélectionner Http ou autre.
  2. si j'accepte un service Http (par exemple), je tape les ports, l'IP de la mchine est reconnue et juste

>>>>alors le port soumis après mise à jour, remplace un port déjà existant.

Ma question : box en panne ou incompétence perso (et pourtant cela marchait avant !)

Merci de votre aide.

Publicité
tiobilout
 Posté le 26/08/2008 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai une LB Inventel

Tu veux faire quoi exactement ?

Créer une règle NAT pour un port précis ?

Je ne vois pas où tu selectionnnes HTTP ou autre

Soit tu prends un service préprogrammé avec Services ===== selectionner dans la liste

Soit si le service n'existe pas, tu crées un Service personnalisé avec le port que tu souhaites.

Ou est ta difficulté ?

Tu ne peux pas router le même port sur deux IP différentes, c'est peut-être là ton souci ?

Bédouine84
 Posté le 26/08/2008 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Salut Tiobilout ;)

Merci de l'intérêt que tu montres à mon pb.

Tout d'abord, je suis fan d'informatique mais ai tjrs étéé fachée avec tout ce qui est réseau....Oui, cest bien une règle NAT dans le routeur ( la box) que je souhaite créer. Mon ip est celle attribué par ma box, et c'est elle que j'utilise par défaut, d'ailleurs, la box l'inscrit d'office.

Sinon, je n'ai apparmment pas utilisé les bons mots...

Alors s

  1. oui, je dois sélectionner les service HTTP (ou autre) ds les services préprogrammés ( les services personnalisés sont refusés quand je soumets )
  2. oui, je souhaites un service personnalisé que je veux nommer >>> refusé
  3. alors, "j'accepte" un service préprogrammé : http
  4. Je rentre mes ports TCP (externes et internes qui sont identiques)
  5. mon ip est bonne
  6. alors que je soumets et s'il y a déjà un port accepté et enregistré, ce dernier est remplacé par celui que je viens de soumettre.

Exemple : j'ai déjà enregistré hier un port tcp accepté donc ; alors que je veux enregistrer le port udp VLAN ! le port tcp disparait au bénéfice de la nouvelle règle. On dirait que seul un port peut être enregistré....

Voilà ma galére depuis des jours .... Je suis patiente et attentive mais là je m'énerve un peu .....

Merci d'avance.

Bédouine84
 Posté le 26/08/2008 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re salut, je viens juste de voir le 1er lien en dessous de notre discussion : en 2 mots, ou presque, Fab013 explique très bien mon pb.

Toutefois,je ne comprends pas a soluce : xxxtcp et xxxudp ... une petite explication serait bienvenue.

Merci

tiobilout
 Posté le 26/08/2008 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu choisis un service preprogrammé tu ne peux pas le changer c'est normal HTTP sera toujours le port 80.

Pour les services personnalisés, il y a des règles pour le nom que tu donnes.

Si tu as voulu l'appeler >>> normal que cela n'ait pas marché.

Pas d'espace, pas d'accentués, pas de caractères de ponctuation.

Exemple pour eMule, tu peux utilser "eMuleTcp" et "eMuleUdp" par exemple.( Sans les guillemets )

Je ne vois pas de quel lien Fab013 tu parles.

Attention, tu dis :

Mon ip est celle attribué par ma box

Pas bon pour faire du NAT.Cette adresse délivrée par ta box peut changer et ton NAT ne fonctionnera plus.

Il faut que tu attribues une IP locale fixe à ton PC.

Mais que veux-tu faire exactement ? Router quels ports pour quelle application ?



Modifié par tiobilout le 26/08/2008 13:55
Bédouine84
 Posté le 26/08/2008 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

re

Je dois m'absenter une bonne heure ....

J'ai bien lu ton dernier post et j'ai déjà plusieurs fois fais comme tu le décris. De plus, mon ip est fixe dc tjrs la même pour ce poste (adresse mac) ; idem pour mon autre machine en ethernet par la box

Pour le lien, dis-moi comment te la poster.(En ouvrant le sujet : liste de liens sur sujets identiques)

Merci @+

C'est bien pr la mule pour laquelle je n'ai jamais eu ce pb. C pourquoi je galère tant et ne comprends pas.

tiobilout
 Posté le 26/08/2008 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

De plus, mon ip est fixe dc tjrs la même pour ce poste (adresse mac) ; idem pour mon autre machine en ethernet par la box

La Livebox ne fait pas de reservation adresse ip ==== adresse Mac au niveau de son serveur DHCP.( Ca m'arrangerait bien d'ailleurs pour autre chose ).

Donc ton adresse ip peut changer.

Bon si c'est pour eMule je ne vois pas pourquoi tu te prends tellement la tête

Tu vas dans les NAT ==== ajouter === tu coches Service personnalisé ==== tu le nommes eMuleTcp === = tu mets le numéro de port que tu as dans ta config eMule ==== protocole tu mets TCP et tu mets le numéro ip du pc sur lequel tourne eMule.

Tu refais la même chose pour le port Udp en le nommant eMuleUdp, tu mets le numero de port que tu as dans ta config eMule ==== protocole tu mets UDP et tu mets le numero ip du pc sur lequel tourne eMule et l'affaire est dans le sac.

Tu as deux machines sur lesquelles tourne eMule ?

Attention tu ne peux pas avoir les mêmes numéros de port sur les deux.

Faut donc faire une regle NAT par PC avec des ports différents.



Modifié par tiobilout le 26/08/2008 16:04
Bédouine84
 Posté le 26/08/2008 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re

ok, ok

Comment t'expliquer que je fais exactement ce que tu me dis ....

Quant à l'IP voici la capture : tu veux dire que 'l'IP du serveur" change tjrs ? ou celle du la connection (ça je sais) ?

Merci

Bédouine84
 Posté le 26/08/2008 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voici la capture (j'espère qu'elle va passer en copier coller)

/home/sylvie/Bureau/Capture.jpg

tiobilout
 Posté le 26/08/2008 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bédouine84 a écrit :

Comment t'expliquer que je fais exactement ce que tu me dis ....

Ce n'est pas ce que j'avais cru comprendre :

  1. oui, je dois sélectionner les service HTTP (ou autre) ds les services préprogrammés ( les services personnalisés sont refusés quand je soumets ) certainement un problème de nom incorrect
  2. oui, je souhaites un service personnalisé que je veux nommer >>> refusé noraml je t'ai expliqué pourquoi
  3. alors, "j'accepte" un service préprogrammé : http
  4. Je rentre mes ports TCP (externes et internes qui sont identiques)

Pour l'ip je veux juste te mettre en garde qu'elle PEUT changer.( l'ip privée de ton PC, celle en 192.168.1.xxx )

Si tu fais exactement ( pour reprendre tes termes ) ce que j'ai dit, dont "Service Personnalisé", que se passe-t'il quand tu fais "Soumettre" ?



Modifié par tiobilout le 26/08/2008 17:39
Bédouine84
 Posté le 26/08/2008 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci de ta patience. je vais te sembler lourde !

Alors :

  1. si j'ai déjà un port "accepté" lors d'une soumission, exemple le port tcp : xxx1>>> il s'affiche >>> ok
  2. Quand je veut ouvrir un nouveau port, exemple udp >>> je fais la manip : service perso : emuleudp> port xxx2 >>>ip du serveur (celui de ma machine -tjrs le meme) >>> soumettre >>>à l'affichage, ma config du pot tcp est écrasée, disparue au profit de l'udp xxx2

Merci de ta prudence pour l'ip; aussi, ai-je raison quand je te parle de l'ip tjrs identique, c-à-d celle que me donne la box pr la machine dite "ip du serveur ?

@+

tiobilout
 Posté le 26/08/2008 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Merci de ta patience. je vais te sembler lourde !

Non du tout, ce n'est pas facile de se comprendre par écran interposé.

Donc tu arrives , en Service personnalisé à créer une règle par exemple comme celle ci ( je fais la manip sur la mienne ):

Puis la seconde :

Ca donne bien ce que ça doit donner :

Fais la manip avec EXACTEMENT les mêmes paramètres pour voir.



Modifié par tiobilout le 26/08/2008 18:03
Bédouine84
 Posté le 26/08/2008 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re

Je crois savoir d'où viens l'erreur car avant ta dernière réponse, je viens juste de refaire exactement la manip que tu me demandes ( que je connais mais bien et qui marchait jusque là ....), en l'occurence,celle que je "croyais bien faire".

Je pense à un "simple" espace dans le "terme" emuletcp ou emuleudp : je mettais un espace entre emule et le port .... c'est c, non ?

Aussi, pour vérifier et éventuellement afficher "résolu" je refais la manip "avec erreur" et te tiens au courant.

Merci encore

PS : comment affiches-tu tes capture d'écran ? Cela pourra me servir pour une autre fois

tiobilout
 Posté le 26/08/2008 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bédouine84 a écrit :

Je pense à un "simple" espace dans le "terme" emuletcp ou emuleudp : je mettais un espace entre emule et le port .... c'est c, non ?

Oui, surtout que je te l'avais dit

Si tu as voulu l'appeler >>> normal que cela n'ait pas marché.

Pas d'espace, pas d'accentués, pas de caractères de ponctuation.

Pour les copies d'écran voir ce lien



Modifié par tiobilout le 26/08/2008 18:46
Bédouine84
 Posté le 26/08/2008 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah ! Les femmes ! pas visuelles pour 2 ronds ! désolée et oui ! "tu m'l'avais bien dit" ! et j'l'avais pô bien lue !

Bref , résolu pour cette ouverture de ports... mais cela na marche tjrs pô ! Est-il vrai qu'il est préférable d'avoir un IP statique alors que la mienne ( désignée par le DHCP) ne bouge jamais (192.168.1.18) ?

Peut-être est-ce un autre sujet ...

En tout cas, merci pour tout

PS : à voir ton pseudo, tu sembles être du Nord ... Si oui, je t'envoie pour la peine un grand rayon de soleil du Vaucluse

tiobilout
 Posté le 26/08/2008 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

mais cela na marche tjrs pô

Qu'est-ce qui ne marche pas ??

Est-il vrai qu'il est préférable d'avoir un IP statique alors que la mienne ( désignée par le DHCP) ne bouge jamais (192.168.1.18) ?

Allez je te le re-re-re-redis ...... OUI car elle peut changer et tes redirections ne marcheront plus.



Modifié par tiobilout le 26/08/2008 19:38
Bédouine84
 Posté le 26/08/2008 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Connection impossible ... Pas de serveur Kad non plus, alors, je c herche .... avant d'em.... tout le monde ...

Ce qui me contrarie le + est que c'est la 1ère fois que je galère autant (d"ailleurs, il serait temps que j'adopte d'autres solutions de téléchargement, non ?) : peut-être alzheimer .... Hé ! C'est pô drôle !

tiobilout
 Posté le 26/08/2008 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu a bien mis les mêmes ports dans la Livebox et dans la configuration d'Emule ? Sùre de chez sùre ?

Tu devrais nous faire des copies d'écran de tout ça et les mettre ici.

A partir d'un certain moment quand on a le nez dans un problème où l'on patine dans le semoule, on ne trouve plus rien ....

On va prendre l'air, boire l'apéro ...et on verra demain ... C'est ce que je vais faire, bonne soirée dans le Vaucluse ...

Je suis en Alsace et il y a, aussi, un très beau soleil ...



Modifié par tiobilout le 26/08/2008 19:51
Bédouine84
 Posté le 26/08/2008 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tu as raison, vaut mieux un sain d'esprit et des captures d'écrans qu'une qui "yoyotte" peut-être de la touffe ! (je suis comme Cyrano de Bergrac : je me les sers mais ne permets pas qu'on me les servent arf !)

Allez ! je t'envoie ça

tiobilout
 Posté le 26/08/2008 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Une qui "yoyotte" de la touffe .... C'est Vauclusien ?, ( Vauclusois ?? ) ça ...

Bédouine84
 Posté le 27/08/2008 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Connections Mule

Essai copie écran 1

Bédouine84
 Posté le 27/08/2008 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

Voili, voilà ! J'espère que tu as pris un bon temps de repos, reeelax !

J'ai mis ma machine en ip fixe, ; mon ip de connection est sous dynDNS.

Quant à "yoyotte de la touffe" c'est une vieille expression que je tiens de mes parents (origine parisienne) qui devait avoir somme origine la maladie de Parkinson .... En tout cas, cela y fait penser. Donc pas d'origine vauclusienne. Ici, on dit plutôt "guingoye" ou guinguois ... en tout cas, tout ça n'est pas bien "droit dans les bottes" ....

@+

tiobilout
 Posté le 27/08/2008 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ca m'a l'air bien tout ça ..

Ca ne marche toujours pas ? Ni Edk ( liste des serveurs à jour ? ), ni Kad ?

T'aurais pas un parefeu qui trainerait par là ?

Tu as redémarré la box depuis ?

Bédouine84
 Posté le 27/08/2008 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, redémarrée plusieurs fois

..

Que t'envoyer de plus ?

tiobilout
 Posté le 27/08/2008 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Hum ... pas grandchose de plus c'est bien complet

Meme Kad en le laissant un bon moment pas moyen ?

Un détail qui n'a rien à voir mais je vois dans Zone alarm que tu as un Dyndns updater, tu sais qu'avec une LB tu n'en as pas besoin, tu peux rentrer tes param dyndns dedans et elle fait la mise à jour automatiquement.( Configuration ====Avancée ====== Dyndns dynamique )

Pour en revenir à la mule essaye une connexion manuelle sur ce serveur edk ( je viens de m'y connecter ) www.UseNeXT.to ( pour voir si ça vient de ta liste de serveurs.)

( Je dois t'avouer que je ne pratique plus eMule depuis un certain temps )

Pour Kad as-tu essayé "l'amorçage" manuel ? ( KAd ======= cocher "à partir de clients connus" et "connecter"

Euh, t'as pas un proxy configuré dans la config eMule ?



Modifié par tiobilout le 27/08/2008 16:21
Bédouine84
 Posté le 27/08/2008 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Pour Kad, je n'ai aucun serveur .... ce qui est à l'origine de mes déboires : j'ai tout désinstallé et Catastrophes ! je suis ici à débattre avec toi .....

Pour DynDNS, je l'ai vu , en effet mais la config s'est faite à l'install et elle est ok.

Pour la connection manuelle, voici ce que me dit la mule :

Pour le proxy : rien comme tu peux le constater

Pour Kad en amorçage manuel :

Sinon, comme je te l'ai dit, je ne suis pas plus emballée que cela pr la mule mais je m'emmêle dans les autres processus : le réseau est mon talon d'achille en informatique que je bidouille avec grand plaisir depuis + de 10 ans (d'ailleurs, je passe en ce moment au Libre - Ubuntu entre autres)

Peut-être un conseil ici ou en mp ?

@+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
15,97 €Carte mémoire SDXC SanDisk Extreme 64 Go à 15,97 €
Valable jusqu'au 27 Janvier

Fnac fait une promotion sur la carte mémoire SDXC SanDisk Extreme 64 Go à 15,97 €. Cette carte mémoire est certifiée classe 10 U3 et autorise des débits de 70 Mo/s en capture et 150 Mo/s en transfert.


> Voir l'offre
449,99 €Portable Dell Inspiron 15 3501 (15.6 pouces, FullHD, Core i3, 8Go, SSD 256Go) à 449,99 €
Valable jusqu'au 25 Janvier

RueDuCommerce fait une promotion sur l'ordinateur portable Dell Inspiron 15 3501 qui passe à 449,99 € alors qu'on le trouve ailleurs à partir de 529 €. Cet ordinateur possède un écran 15,6 pouces Full HD (1920x1080), un processeur Intel Core i3-1115G4 avec chip graphique Intel UHD intégré, 8 Go de RAM (extensibles à 16 Go) et un SSD NVMe de 256 Go. Le tout tourne sous Windows 10 qui peut être mis à jour pour Windows 11.


> Voir l'offre
25,70 €Lot de 2 switchs Gigabit D-Link 5 ports en métal à 25,70 €
Valable jusqu'au 30 Janvier

Cdiscount propose actuellement le lot de 2 switchs Gigabit D-Link DGS105 5 ports (10/100/1000) avec boîtier métal à 25,70 €. On les trouve habituellement autour de 17 € l'unité.


> Voir l'offre

Sujets relatifs
Ouverture de ports sur LiveBox
Livebox et ouverture de ports
Problèmes de ports/NAT Livebox Play (Orange)
ouverture de ports pour emule
Ouverture de ports tele-2-box impossible
probleme ouverture ports routeur Zyxel NBG-417N
Ouverture de ports
ouverture de ports manuellement?svp
[UTorrent] Ports et Download avec Livebox 1.2
ouverture de port sur livebox.
Plus de sujets relatifs à Pb Livebox Ouverture des ports
 > Tous les forums > Forum Internet et Réseaux