> Tous les forums > Forum Internet et Réseaux
 IE ne s'ouvre plus !
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Jacqmine
  Posté le 21/07/2009 @ 21:47 
Aller en bas de la page 
Petite astucienne

IE ne s'ouvre plus !

J'ai eu le malheur de vouloir télécharger sur mon vieux PC-Tour (Window XP) IE8, ça ramait +++++ donc je l'ai désinstallé mais en vain !

J'ai passé Ccleaner, fait 3 restaurations système mais rien ne fonctionne ! Aucune ouverture de liens ou de site, enfin si y a quelque chose mais tellemnt fugace que c'est inutile.

Je vous écris de mon portable.... désolée d'avoir greffé un message dans IE ne s'ouvre pas je pense que mon problème est identique !

Merci de me conseiller quelque chose ....

Publicité
Jacqmine
 Posté le 21/07/2009 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'oublie de préciser que j'ai suivi les procédures proposées pour les dépannages mais ça ne donne rien....

Merci encore

chaseur57150
 Posté le 21/07/2009 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jacqmine
 Posté le 21/07/2009 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Chaseur, en fait pour désinstaller IE8, j'ai fait une restauration système à dimanche.... Je n'avais pas trouvé la desinstallation donc j'avais pas osé l'effacer de façon "sauvage"..... J'ai vérifié en allant dans "ajout suppression de programme" et j'ai à nouveau IE7....

vialon
 Posté le 21/07/2009 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonsoir Jacqmine ,

à essayer :

demarrer=> Panneau de configuration=> Options internet=> cliquer sur l'onglet avancé et ensuite cliquer sur Réinitialiser

où :

Ouvrir Internet Explorer / Panneau de configuration/ Options Internet/ onglet Avancé/décocher la case:
Activer les extensions tierce partie du navigateur" (rubrique Navigation).
Redémarrer l'ordinateur
a++

Jacqmine
 Posté le 22/07/2009 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Vialon,

Merci pour ta suggestion mais...... c'est l'horreur ! Quand je double clique sur Option Internet, ça ne s'ouvre pas !

Or, je relève mes courriels !

Il y a vraiment un gros problème et j'ignore où....

Merci de m'aider

Jacqmine
 Posté le 22/07/2009 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re-moi Vialon,

Il m'est impossible d'ouvrir Internet Explorer, il disparait en moins d'une seconde !!!!

Je crois que IE est "cassé" et je n'ai plus d'accès au surf.......

chaseur57150
 Posté le 22/07/2009 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jacqmine! Regarde la pour réinitialiser IE7.

http://support.microsoft.com/kb/923737/fr

plaidoiries
 Posté le 22/07/2009 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

voir ici peut être

http://support.microsoft.com/kb/318378/fr

plaidoiries
 Posté le 22/07/2009 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oups c'est un doublon j'avais pas vu désolé

Jacqmine
 Posté le 22/07/2009 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Grand merci Chaseur et plaidoiries, je fais un "backup" du DD, dès que c'est fini j'essaie et je vous dis ce qu'il en est, un grand grand merci pour vos conseils.

Jacqmine
 Posté le 22/07/2009 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je vous donne de mes nouvelles:

J'ai donc suivi le chemin de la réinitialisation par "démarrer, exécuter, inetcpl.cpl" et rien !

Cela ne s'ouvre pas donc je suis coincée .

J'ai fait une recherche et mon PC trouve 3 dossiers, un lourd de 1789 ko (du23.6.2008) un de 352 ko du 20.8.2004 et un de 136 ko (MUI) du 8.3.2009

Donc que faire ?

Excusez-moi de vous ennuyer, je suis très très ennuyée.... car j'ignore ce qu'il s'est passé et comment me sortir de cette panne !

Merci pour votre aide

Jacqmine
 Posté le 22/07/2009 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je vous tiens au courant.... J'ai enregistré le fichier PDF Scansoft (sur CD) et j'ai tenté de l'exécuter en vain !

Là je suis au bout des idées proposées. Ne pouvant surfer avec le PC tour qui est cncerné par la panne, je pense que je vais devoir aller voir un dépanneur.... sauf si l'un de vous a une nouvelle idée

Merci de toute façon

le futé
 Posté le 23/07/2009 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Jacqmine

Une idée qui vaut ce qu'elle vaut.

Réinstalles IE8 par dessus le 1er qui doit encore avoir des trces dans ton PC.

Ensuite, désintalles IE8 comme indiqué dans le lien de chaseur57150 du 21 07 à 21h53 , ceci fait tu dois retrouver ton IE7, et si tu veux tu peux réinstaller IE8 ICI, en cliquant sur standard.

Bonne chance.

Jacqmine
 Posté le 23/07/2009 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour le futé,

Hier soir en voulant fermer mon PC j'ai eu un avis de mise à jour ! C'est quand même "magique", je ne pouvais pas aller sur le web mais je reçois cet avis !

Donc je l'ai accepté et ..... c'était pour installer IE8 !!!

OK j'ai accepté, je ne risquais rien puisque IE ne fonctionnait plus !!

Ensuite après l'installation "réussie" (sic Windows), nouvelle mise à jour et là c'est le SP3 !!!

J'ai accepté et après fermeture et redémarrage, j'essaie d'aller sur IE et "pas de connection, IE ne peut pas ouvrir la pafe".

J'ai donc rénitialiser, toujours rien !

Manifestement le problème de connectivité vient de "winsok", je viens de suivre la procédure....et ça ne va toujours pas

Je vais y arriver (méthode coué ) mais si tu as une idée, merci merci

Jacqmine
 Posté le 23/07/2009 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Suite......

J'avais oublié de réactiver les modules complémentaires, donc je viens de le faire.

Je redémarre et croise TRES TRES fort les doigts !!!!

Jacqmine
 Posté le 23/07/2009 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Petit pas important: j'ai retrouvé UNE connection et dnc je rouvre mes courriels, je retrouve la météo mais IE ne me permet toujours pas d'accéder aux sites web !!!!

chaseur57150
 Posté le 23/07/2009 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaie maintenant de réinitialiser IE.

Jacqmine
 Posté le 24/07/2009 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour chaseur,

J'ai réinitialisé, réactivé les modules complémentaires, passé Ccleaner, mais rien ne se passe .... Là ce matin je n'ai même plus accès à mes courriels..... j'ai pourtant une connection au réseau local mais je reçois l'annonce "Windows a détecté un problème avec le catalogue de fournisserus Winsock etc.....", j'accepte que Windows rétablisse la configuration par défaut du catalogue (comme suggéré) mais après redémarrage, rien ne change.....

Je suis au bout des solutions à nouveau......

Merci pour votre aide.

le futé
 Posté le 24/07/2009 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Jacqmine

Si tu suis le lien de chaseur57150, voici ce que tu peux trouver.

Remarque:

Il n'est plus possible de désinstaller IE8 si vous avez installer le SP3 de Windows XP après l'installation d'IE8.

Malheureusement, tu as accepté le SP3 après la mise à jour IE8.

Maintenant, je pense qu'il faut revenir en arriere.

2_ désinstaller IE8 en suivant le lien de chaseur57150

3_ réinstaller SP3

4_ réinstaller IE8 à partir de ce lien en cliquant sur standard et non sur optimisé pour MSN

Une fois tout désinstallé, surtout installer SP3 avant IE8

J'espère qu'avec tout ce travail tu vas retrouver une connexion toute neuve.

PS: en 1 j'avais mis ce lien pour désinstaller SP3, mais je ne suis pas sur que ça ne désinstalle que SP3. Donc attends confirmation de quelqu'un de plus compétant que moi



Modifié par le futé le 24/07/2009 14:25
Jacqmine
 Posté le 24/07/2009 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Le futé,

Comme je n'ai plus d'accès à Internet avec le PC en panne, j'ai suivi la procédure pour copier la désinstallation d'IE8 mais il y a 2 fichiers et j'ignore comment les éxécuter !

Je les ai copiés, mis du CD --> mon bureau, mais comment je fais pour exécuter ce dossier ?

J'ai essayé via "exécuter" parcourir, mais quand j'ouvre le dossier j'ai les 2 fichiers et j'ai beau tenter de les éxécuter, ça ne fonctionne pas.....

Est-ce que je dois mettre ce dossier dans IE via explorateur Windows ?

Je me prends la tête ..... J'aimerais me dépanner mais diable, que c'est difficile sans connexion ..... je ne peux compter que sur ce qui est dans le PC en panne !!!

Enfin, cela m'apprend des notions, voyons les choses de façon positive !!!!

Merci à vous tous de vouloir m'aider, vous êtes super sympa

chaseur57150
 Posté le 24/07/2009 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Jacqmine. Regarde via ce lien il y a un outil de désinstalation pour IE8.

http://www.01net.com/contenu/2562/ta_fiches/comment-desinstaller-internet-explorer-8--631-1

Jacqmine
 Posté le 24/07/2009 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour le chaseur,

Oui ce lien va vers un outils "fixit" , je l'ai copié sur un cd et c'est là que je suis bloquée avec mon PC tour en panne, je n'arrive pas à l'exécuter depuis le CD ni de la copie sur mon bureau. Vous croyez que je dois le mettre dans le dossier IE ?

Je n'ai toujours pas de connexion avec mon PC tour....

no-log
 Posté le 24/07/2009 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut,

je ne sais pas si vous avez pas deja fait le reinit du winsok

si c'est pas le cas:

demarrer > executer > cmd + ok

taper :

netsh int ip reset all +entrez

ensuite

netsh winsock reset all + entrez

ensuite redemarre le pc et test ensuite

Jacqmine
 Posté le 24/07/2009 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour No-log et merci, j'ai fait ce que tu as proposé et j'ai redémarre le PC...... en croisant TRES FORT les doigts mais toujours pas de connexion ...... donc j'ai suivi ce que Windows proposait après le test et j'ai accepté qu'il réparre winsok j'ai redémarré et toujours rien.....

Jacqmine
 Posté le 24/07/2009 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai aussi demandé de réparer la connexion et Windows me renvoie à la personne qui s'occupe du réseau .... il n'a pas été possible de me redonner un nouvel IP....

Le "routeur" ou Modem est en ordre puisque je vous écris avec le portable qui est connecté par le même routeur.....

Que c'est complexe quand qqch ne fonctionne plus !!!!

Merci pour votre aide,

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
13,99 € | 14,99 €Forfaits mobiles Sosh Appels/SMS/MMS illimités Europe + 60 Go Internet à 13,99 € (80 Go à 14,99 €)
Valable jusqu'au 23 Janvier

Sosh lance les offres Internet 60 Go à 13,99 € et Internet 80 Go à 14,99 € pour ses forfaits mobiles avec appels et SMS/MMS illimités depuis la France et l'Europe. Sans engagement : vous pouvez résilier à tout moment.


> Voir l'offre
69 €Friteuse sans-huile Philips Airfryer HD9216/80 800g à 69 €
Valable jusqu'au 21 Janvier

Leclerc solde la friteuse sans-huile Philips Airfryer HD9216/80 800g à 69 € au lieu de 100 €. La technologie exclusive Rapid Air de Philips vous permet de réaliser des fritures à l'air croustillantes à l'extérieur, et tendres à l'intérieur. Il ne vous faut que très peu de matières grasses pour obtenir de délicieuses fritures à la texture parfaite !


> Voir l'offre
59 €Les Aventuriers du Rail Europe - Edition Collector : 15ème Anniversaire à 59 €
Valable jusqu'au 21 Janvier

Cdiscount fait une belle promotion sur le jeu de société Les Aventuriers du Rail Europe - Edition Collector : 15ème Anniversaire à 59 € au lieu de 74,99 €. Cette somptueuse édition collector des Aventuriers du Rail Europe célèbre des années de passionnantes aventures ferroviaires en famille ou entre amis à travers le monde. Elle inclut des wagons et des gares finement sculptés, contenus dans de magnifiques boîtes en métal toutes uniques et frappées d’un logo personnalisé. Le jeu dispose également d’un plateau surdimensionné et a été enrichi de nouvelles illustrations ainsi que de toutes les cartes Destination publiées à ce jour.


> Voir l'offre

Sujets relatifs
Gmail ne se plante et ne s'ouvre pas.
thunderbird ne s'ouvre plus sur la fenêtre principale
GMail s'ouvre trop grand
Google Chrome Pub qui s'ouvre toute seul
Internet Explorer ne s'ouvre plus....
Lien qui ne s'ouvre pas
Firefox ne s'ouvre plus
Firefox ne s'ouvre plus
Outlook mess: action^^ouvre moitié
chrome s ouvre 4fois
Firefox 30, ne s'ouvre qu'une fois par session!
Plus de sujets relatifs à IE ne s''ouvre plus !
 > Tous les forums > Forum Internet et Réseaux