> Tous les forums > Forum Internet et Réseaux
 Connexions internet par une carte
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
grandbleu
  Posté le 16/11/2009 @ 21:33 
Aller en bas de la page 
Nouvel astucien

Bonjour, Tout d'abord je suis tout nouveau sur se forum.


Je vien car j'ai un énorme problème lié a mon réseaux.

J'ai acquis un ordinateur portable (vieux) avec un carte "Sweex LA500010: LAN PC Card 10/100 Mbps" (exactement celle-la :

[url=X]http://cgi.ebay.co.uk/Sweex-LA500010-LAN-PC-Card-10-100-Mbps-for-Widows-XP_W0QQitemZ360116325870QQcmdZViewItemQQptZUK_Computing_NetworkCards_RL?hash=item53d89b0dee[/url]).


Mon problème est que je n'arrive pas a avoir une connexion internet avec cette carte (et même sans ...).
J'ai télécharger un driver realtek 8139 mais sa ne marche pas.
J'ai tenté de télécharger un driver pour la carte (qui n'existe plus sur le site de sweex, ms que j'ai fini par trouver) mais sa ne marche pas non plus, lors du lancement du setup et ils me disent "This is a version RSET. It doesn't support NON-PCI system !!!".
Voila je ne sais plus quoi faire a part demander votre aide.
Merci d'avance !

--Windows XP familiale SP2, pentium III

Publicité
guiguiazur
 Posté le 16/11/2009 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

As tu essaye ce lien

http://www.sweex.com/fr/assortiment/internet-networking/lan-cards/LC002/drivers_firmware

Ca ressemble à ta carte.

++

grandbleu
 Posté le 17/11/2009 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Oui j'ai deja tester se driver, mais sa ne marche pas :s

J'ai formater le PC, et lors de l'installation il m'a demander ds paramètre internet (des parametre pour le telephone il me semble) cela a-t-il un rapport ?

Une connaissance m'a dit que sa pouvait ètre un driver du PC tout court.

Enfin voila aucun succes :(

Help me :s

hido
 Posté le 18/11/2009 à 00:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tout d'abord, que vois tu dans le menu Connexions réseaux ? vois tu ta carte oui ou non ?

guiguiazur
 Posté le 18/11/2009 à 01:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Dans le gestionaire de périphérique voit tu ta carte réseau ?

Si oui c'est juste un problème de configuration.

Si tu as un point d'exclamation jaune c'est trés certainement ton driver non correctement installé.

++

grandbleu
 Posté le 18/11/2009 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

re-bonjour.

Guiguiazur, oui j'ai deja tester se pilote, avec j'ai su trouver le draver exacte de la carte http://www.sweex.com/en/assortiment/internet-networking/lan-cards/LA500010/drivers_firmware mais ce driver m'indique le même problème (this is version ...)

Sinon dans mes gestion de périphériques, ma carte est bien presente sous le nom de "Realtek RTL8139/810x Family Fast ethernet NIC #2" et il n'y a pas de point d'exclamation.

Donc a mon avis se serait plutot un probleme de configuration :s mais je ne sais pas quoi faire.

Quand je branche mon cable a la carte, il détecte bien sa presence, mais apres quelque seconde me dit " la connexion est limiter ou/et inexistante".

Voila tout, encore un grand merci de votre aide !!

guiguiazur
 Posté le 18/11/2009 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc tu n'as pas de problème au niveau de la carte mais plutot un problème au niveau de la configuration de ton réseau.

Qui est ton founisseur d'accés et quel modem utilise tu ?

++

grandbleu
 Posté le 19/11/2009 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alor heu mon fournisseur est numericable (Je précise numéricable belgique, je suis belge :D )

Et que dois-je dire sur monb modem ?

Il ne faut pas faire quelque reglage sur l'ordinateur ?

Bonne soirée



Modifié par grandbleu le 19/11/2009 18:02
guiguiazur
 Posté le 19/11/2009 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Dans les propriétés TCP/Ip de ta carte esssaye de te mettre en mode DHCP.

Si c'est le cas je te suggére de redémarrer ton modem peut-être à -t- il un problème avec son serveur DHCP.

++

fgondard
 Posté le 20/11/2009 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tous les modems câble ne sont pas forcément des modems routeurs. C'est déjà le premier point à vérifier. Donne les références exactes de cet appareil (marque et modèle).

En Belgique il existe (ou il a existé) des abonnements câble mono PC ou multi PC. Dans le premier cas, si le modem n'est pas un modem routeur il faut mettre un routeur derrière. Dans le deuxième on peut se contenter d'un simple commutateur (switch), les adresse IP étant données directement par l'opérateur câble.

FG

grandbleu
 Posté le 20/11/2009 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alor voila ma configuration en images :

Image 1Image 2

Je ne pense pas que se soit un problème au niveau du modem ou routeur, car tous se que je fait, c'est débra,cher mon cable de mon PC fixe (sur le quel je suis) et je le branche sur mon ordinateur portable. (Et je n'ai pas de routeur)

voila tout, y a-t-il une configuration spécifique ?

Merci beaucoup

grandbleu
 Posté le 21/11/2009 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Nouveau problème ! (oupresque ...)

maintenant j'ai internet sur mon ordinateur portable et plus sur mon fixe...

J'ai redémarrer mon mdem en branchant le cable sur mon portable, et la sa marche ! (j'etait tout content). et en esseyan de rebrancher mon cable sur mon fixe, patatra, il me disent "cnnexion limiter ou inexistance".

Je n'ai pas de routeur, j'ai un decodeur (TV) qui lui est brancher au modem.

Dois-je m'acheter un routeur pour en venir a bout de se problème ?

grandbleu
 Posté le 22/11/2009 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

oui :)

Ms que peut-on en deduire ? Probleme de configuration? Problème de routeur (absent)? Problème de modem ? ...

Que dois-je faire ?

fgondard
 Posté le 22/11/2009 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comme tu n'as toujours pas communiqué la marque et le modèle de ce modem (c'est certainement écrit dessus) on ne peut te donner qu'une réponse vague.

A priori on peut supposer que ce fonctionnement est normal. Chaque fois que tu connectes un nouveau PC, il faut éteindre le modem et le rallumer.

Quelqu'un utilisant un modem câble pourrait peut-être le confirmer.

Pour disposer d'internet sur plusieurs PC il faut probablement ajouter un routeur, éventuellement doté d'un point d'accès Wifi. À moins que ce modem soit un modem routeur configuré en simple modem. Auquel cas il faudrait revoir sa configuration.

FG

guiguiazur
 Posté le 23/11/2009 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

peut être faut il simplement que tu lance la commande suivante a chaque fois.

ipconfig /release

ipconfig /renew

dans une fenetre cmd pour retrouver ta connexion.

++

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
43,00 €Clavier Corsair K55 RGB à 43 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur le clavier Corsair K55 RGB qui passe à 43 € livré gratuitement au lieu de 60 €. Avec ses touches silencieuses et ses 6 touches macros, vous avez à votre disposition une surface de jeu idéale et performante. Ce modèle embarque la technologie anti-ghosting, des touches multimédia et un repose-poignet amovible.


> Voir l'offre
43,99 €Caméra de surveillance extérieure TP-Link Tapo C310 à 43,99 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur la caméra extérieure de surveillance TP-Link Tapo C310 qui passe à 43,99 € livré gratuitement au lieu de 55 € ailleurs. Cette caméra se connecte à votre réseau en WiFi ou en Ethernet et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD. Elle est étanche IP66.


> Voir l'offre
309,99 €Ecran PC 32 pouces incurvé Samsung G5 (WQHD, 144 Hz, 1 ms) à 309,99 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur l'écran PC Samsung 32 pouces incurvé LC32G53TQWUXEN à 309,99 € alors qu'on le trouve ailleurs à partir de 359 €. Cet écran incurvé de 32 pouces offre une définition WQHD de 2560x1440 pixels et est compatible FreeSync Premium avec un taux de réponse de 1 ms et un rafraichissement de 144 Hz. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Pas d'internet avec nouvelle carte mère
Lenteur connexions internet
MdP de connexions sur Internet
connexions internet
cle internet medion et carte internet proximus..
plus d'internet depuis changement carte mere
connexions internet
plus de connexions par internet
Accélérer les connexions Internet sous Windows 7
connexions internet
Plus de sujets relatifs à Connexions internet par une carte
 > Tous les forums > Forum Internet et Réseaux