> Tous les forums > Forum Internet et Réseaux
 Connexion perdue lors du démarrage d'un 2eme PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
remib88
  Posté le 26/01/2010 @ 12:14 
Aller en bas de la page 
Petit astucien

bonjour,

Je vous explique mon problème, j'ai 2 PC (un portable avec Xp mais qui reste toujours à la meme place pour dire et l'autre avec Vista). Ils sont dos à dos, les deux se connectent sur internet en wifi via un modem routeur Dlink. Le problème est que dès que je démarre le PC avec vista ca coupe la connexion internet sur le PC qui a XP. Et c'est à chaque fois comme ca, ce n'est pas le fruit du hazard quand même....

Les 2 PC sont reliés sur la même multiprise, pensez vous que ca peut venir de là ? voyez vous d'autres choses ?

merci d'avance pour l'aide

Publicité
jdl68160
 Posté le 26/01/2010 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Cela ressemble étrangement à un conflit d'adresses IP .

Comment sont configurés les paramêtres des cartes réseau?

Exécute la commande suivante: cmd /k ipconfig /all > ip.txt && notepad ip.txt

A copier / Coller tel quelle dans "Exécuter" puis de poster le résultat sur le form en masquant les adresses physiques (MAC) par des xxxx

A faire sur les 2 PC



Modifié par jdl68160 le 26/01/2010 12:38
remib88
 Posté le 26/01/2010 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

alors sur le pc portable avec XP j'ai cela :

 Configuration IP de Windows
         Nom de l'hôte . . . . . . . . . . : Jocelyne
        Suffixe DNS principal . . . . . . :
        Type de nœud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Oui
        Proxy WINS activé . . . . . . . . : Oui
 Carte Ethernet Connexion au réseau local:
         Statut du média . . . . . . . . . : Média déconnecté
        Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
        Adresse physique . . . . . . . . .: **-**-**-**-**-**
 Carte Ethernet Connexion réseau sans fil:
         Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
        Adresse physique . . . . . . . . .: **-**-**-**-**-**
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 192.168.1.5
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.1.1
        Serveur DHCP. . . . . . . . . . . : 192.168.1.1
        Serveurs DNS . . . . . . . . . .  : 192.168.1.1
        Bail obtenu . . . . . . . . . . . : mardi 26 janvier 2010 13:12:37
        Bail expirant . . . . . . . . . . : mardi 26 janvier 2010 14:12:37
 

et sur Vista j'ai :

Configuration IP de Windows
   Nom de l'h“te . . . . . . . . . . : PC-Michel
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Carte Ethernet Connexion au r‚seau local :
   Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : **-**-**-**-**-**
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Carte r‚seau sans fil Connexion r‚seau sans filÿ:
   Suffixe DNS propre … la connexion. . . : 
Description. . . . . . . . . . . . . . : Carte client LAN sans fil Marvell Libertas 802.11b/g
Adresse physique . . . . . . . . . . . : **-**-**-**-**-**
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::89c0:bf5:c712:c6c6%10(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . : 192.168.1.3(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 26 janvier 2010 13:06:00
Bail expirant. . . . . . . . .ÿ. . . . : mardi 26 janvier 2010 14:06:00
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚
Carte Tunnel Connexion au r‚seau local* :
   Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{A0CD0C11-25DC-4F42-AECF-445EB53584AF}
Adresse physique . . . . . . . . . . . : **-**-**-**-**-**-**-**
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Carte Tunnel Connexion au r‚seau local* 6 :
   Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{0F15E091-21F3-42FC-A0D0-B66AE6BB763F}
Adresse physique . . . . . . . . . . . : **-**-**-**-**-**-**-**
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Carte Tunnel Connexion au r‚seau local* 7 :
   Suffixe DNS propre … la connexion. . . : 
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : **-**-**-**-**-**
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ: 2001:0:d5c7:a2d6:3406:3e6e:3f57:fefc(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . : fe80::3406:3e6e:3f57:fefc%14(pr‚f‚r‚)
Passerelle par d‚faut. . . .ÿ. . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚



Modifié par remib88 le 26/01/2010 13:58
jdl68160
 Posté le 26/01/2010 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon, chacun des PC possède bien une adresse IP différente en configuration en automatique, donc çà ne vient pas de çà.

Sur le PC en Vista, tu as quel pare-feu??? essaye en désactivant le pare-feu.

Quand tu dis que les PC sont dos à dos, sont'ils vraiment très proches l'un de l'autre?? Une interférance radio entre les cartes Wifi peut éventuellement en être la cause. Voir pour les espacés de 1 m.



Modifié par jdl68160 le 26/01/2010 14:13
remib88
 Posté le 26/01/2010 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour la distance entre les 2 PC elle de moins d'1m, je dirais dans les 60cm.

Concernant le pare feu je ne sais pas mais avant d'avoir vista j'avais un pc avec XP et le problème existait déjà.

Que veux tu savoir exactement concernant le pare feu ?

jdl68160
 Posté le 26/01/2010 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

remib88 a écrit :

Que veux tu savoir exactement concernant le pare feu ?

Essaye de les désactiver.

remib88 a écrit :

Pour la distance entre les 2 PC elle de moins d'1m, je dirais dans les 60cm.

C'est déjà pas mal, j'ai déjà vu des problèmes similaires en wifi avec des PC vraiment collés l'un a l'autre, c'est pour çà que j'en ai parlé.

remib88 a écrit :

Concernant le pare feu je ne sais pas mais avant d'avoir vista j'avais un pc avec XP et le problème existait déjà.

Ah, indication précieuse qui aurait du être donnée dès le départ de ce topic.

remib88 a écrit :

Les 2 PC sont reliés sur la même multiprise, pensez vous que ca peut venir de là ?

Si c'est une multiprises électrique pour leurs alimentations, je ne vois pas le rapport !!!!!!

Par contre;

remib88 a écrit :

les deux se connectent sur internet en wifi via un modem routeur Dlink.

Faudrait peut être voir de ce coté là...



Modifié par jdl68160 le 26/01/2010 21:12
remib88
 Posté le 26/01/2010 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

remib88 a écrit :

Les 2 PC sont reliés sur la même multiprise, pensez vous que ca peut venir de là ?

Si c'est une multiprises électrique pour leurs alimentations, je ne vois pas le rapport !!!!!!

j'ai dit cela parce que sur un autre sujet l'idée là était apparu donc on ne sait jamais, est ce que la mise sous tension du Pc avec vista pourrait provoquer une perturbation sur le PC avec XP qui est déjà en fonctionnement...

Par contre;

remib88 a écrit :

les deux se connectent sur internet en wifi via un modem routeur Dlink.

Faudrait peut être voir de ce coté là...

regarder à quoi ? le problème existe que pour ces 2 PC, sur le même modem-routeur, il y a 1 ou 2 portable et 1 fixe en plus.

jdl68160
 Posté le 27/01/2010 à 05:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Par contre;

remib88 a écrit :

les deux se connectent sur internet en wifi via un modem routeur Dlink.

Faudrait peut être voir de ce coté là...

regarder à quoi ? le problème existe que pour ces 2 PC, sur le même modem-routeur, il y a 1 ou 2 portable et 1 fixe en p

Si au niveau de la configuration du routeur, il n'y a pas une restriction d'un nombre de PC connectable en même temps.

As-tu déjà de faire un reset complet du Dlink et de le reconfigurer??

remib88
 Posté le 27/01/2010 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui, cela n'a rien changé.

et le problème c'est juste entre ces 2 PC quand les autres sont connectés ou pas le problème existe toujours donc je ne pense pas que ce soit du au nombre de PC

Publicité
remib88
 Posté le 27/01/2010 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non le modem routeur se trouve dans une autre pièce.

Ok je vais essayer en essayant sur une autre multiprise.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
246,66 €Lego Technic 42115 Lamborghini Sian FKP 37 à 246,66 € (via coupon)
Valable jusqu'au 24 Juin

Amazon fait une promotion sur le Lego Technic 42115 Lamborghini Sian FKP 37 qui passe à 246,66 € livré gratuitement grâce à un coupon de réduction à activer sur la page du produit. On le trouve ailleurs à 350 €.  Le set LEGO® Technic Lamborghini Sián FKP 37 (42115) propose une expérience de construction immersive. Une fois le modèle assemblé, les constructeurs peuvent explorer les fonctions de la voiture, fidèles à l’originale : le moteur V12 à pistons mobiles, la direction et les suspensions avant et arrière.


> Voir l'offre
199,99 €Casque sans fil à réduction de bruit Sony WH-1000XM3 (Hi-Res Audio, Bluetooth/NFC) à 199,99 €
Valable jusqu'au 24 Juin

Darty propose actuellement l'excellent casque sans fil à réduction de bruit et Hi-Res Audio Sony WH-1000XM3 à 199,99 € grâce au code promo SON30. On le trouve ailleurs à partir de 300 €. Jusqu'à 30h d'autonomie avec la fonction de réduction de bruit activée et fonction Quick Attention pour réduire instantanément le volume de votre musique et pouvoir suivre une conversation. 


> Voir l'offre
28,99 €Clé USB 3.0 Sandisk Ultra 256 Go à 28,99 €
Valable jusqu'au 24 Juin

Amazon  propose la clé USB Sandisk Ultra d'une capacité de 256 Go à 28,99 € livrée gratuitement. On la trouve ailleurs à partir de 40 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre

Sujets relatifs
Connexion wifi perdue à chaque démarrage du pc
Message PC CLEANER " ATTENTION" lors du démarrage
Problème de connexion au démarrage PC
Lenteur connexion au démarrage de IE10
Connexion au dossier du PC et à Outlook impossibles au démarrage
pas de connexion à internet automatique au démarrage
Connexion d'un 2ème portable
Démarrage Ordi et Brachement Connexion
Alerte sonore lors du démarrage du pc
Message lors demarrage IE
Plus de sujets relatifs à Connexion perdue lors du démarrage d''un 2eme PC
 > Tous les forums > Forum Internet et Réseaux