> Tous les forums > Forum Internet et Réseaux
 Liens inactifs dans Outlook ExpressSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
thebloom
  Posté le 30/04/2010 @ 14:46 
Aller en bas de la page 
Petit astucien

Bonjour

Je ne sais si c'est lié au dernier Windows Update dans lequel j'ai eu la MAJ pour le choix de navigateur mais depuis, je ne peux plus ouvrir un lien contenu dans un mail à partir d'Outlook Express : Internet Explorer s'ouvre, mais la page Web n'est pas chargée et reste blanche alors que le navigateur mouline. Je peux ouvrir les liens dans IE en copier-coller.

Je précise que IE est bien mon navigateur par défaut et que Outlook Express 6 est bien la mesagerie par défaut.

J'ai appliqué l'astuce suivante (trouvée ici https://forum.pcastuces.com/sujet.asp?f=1&s=143064 ) et provenant de ce site http://www.faqoe.com/rep/err6.htm.

Il est nécessaire de restaurer les paramètres de "urlmon" dans la Base de registre.

  1. Fermez Outlook et Outlook Express
  2. Cliquez sur Démarrer / Exécuter, et inscrivez RegSvr32 urlmon.dll, puis cliquez sur OK.


Si cela ne corrige pas le problème, répétez l'opération avec :

  • RegSvr32 Mshtml.dll
  • RegSvr32 Actxprxy.dll
  • RegSvr32 Oleaut32.dll
  • RegSvr32 Shell32.dll
  • RegSvr32 Shdocvw.dll
  • RegSvr32 Msjava.dll
  • RegSvr32 Actxprxy.dll
  • RegSvr32 Browseui.dll

ça n'a rien changé et j'ai eu OK pour tous sauf pour RegSvr32 Msjava.dll qui m'a mis qu'il "a été chargé mais le point d'entrée
DllRegisterServer est introuvable. Ce fichier ne peut pas être enregistré."

Dans la même page citée plus haut, ils parlent d'une clé du registre, mais je ne l'ai pas :

Je cite "Si le problème n'a pas été résolu, vérifiez également que la clé HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Topic\ contient la chaîne WWW_OpenURL."

Ils préconisent d'utiliser un petit fichier reg (http://www.faqoe.com/index.php?bas=//rep/err6.htm) , mais avant d'essayer cette solution, j'aimerais savoir si elle est sans risque et adoptée à Internet Explorer 8 et à ma config (XP Home SP3).

Dernière chose : j'utilise aussi comme messagerie DreamMail (en versoin portable) et lui fonctionne très bien en m'ouvrant les liens des mails dans IE.

Alors que faire SVP ?

Merci d'avance

Publicité
clbugnot
 Posté le 30/04/2010 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour thebloom

Problème pour le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton premier message et dans la fenêtre qui s'affiche, demande au modérateur de transférer ton sujet dans ce forum puis clique sur Envoyer.

thebloom
 Posté le 30/04/2010 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, désolé, je transfère

pcastuces
 Posté le 30/04/2010 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
thebloom
 Posté le 30/04/2010 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci

mandoline
 Posté le 02/05/2010 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

J'ai exactement le même problème depuis 1 semaine.... et aucune solution !

thebloom
 Posté le 03/05/2010 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Mandoline

J'ai trouvé ma réponse ailleurs, puisque je n'ai pas obtenu de réponse ici.

Il faut réinitialiser les paramètres d internet explorer
==> Outils puis options internet, onglet avancé, et cliquer sur le bouton réinitialiser.

Enfin, pour moi qui suis sous XP Home SP3, ça a marché, j'espère qu'il en sera de même pour toi



Modifié par thebloom le 03/05/2010 10:49
clbugnot
 Posté le 03/05/2010 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour thebloom

Pour indiquer que le sujet est résolu, cliquer sur Marquer comme résolu dans le bandeau au-dessus du premier message ou en bas de page dans Options.

thebloom
 Posté le 03/05/2010 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour clbugnot

J'avais pourtant coché le bouton résolu dans ma dernière réponse, voilà qui est corrigé

mandoline
 Posté le 05/05/2010 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir thebloom

Pour moi, ce n'est pas résolu !

- aucune solution après avoir consulté et exécuté les différents "RegSvr...."

- rien pu faire avec l'aide de RepareOE (ici) puisqu'il n'y a pas d'url.... ainsi que la suite !

- sur suit allée voir dans les outils.... et là je ne trouve pas d'onglet ! J'ai pourtant aussi Windows XP Home SP3 !

Pourrais-tu, en MP, m'indiquer les coordonnées de ton "ailleurs" ?

Merci d'avance

thebloom
 Posté le 06/05/2010 à 00:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Mandoline

Bizarre que tu ne trouves pas cet onglet. Essaye ceci :

Réinitialiser IE

mandoline
 Posté le 19/05/2010 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Thebloom

Toujours aucun résultat chez moi. J'avoue avoir été fort énervée lors des tentatives de réparation.

Je vais imprimer les conseils sur "ailleurs" et essayer de réparer lorsque je serai seule à la maison.

Je te tiendrai au courant de la suite. Merci pour ta gentillesse.

thebloom
 Posté le 22/05/2010 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon courage Mandoline, tu vas y arriver

mandoline
 Posté le 22/05/2010 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Thebloom,

Je suis stupide car je m'aperçois "déjà" seulement maintenant que tu utilises Outlook Express tandis que moi j'ai Microsoft Outlook !!!

Il est donc possible que les réglages ne soient pas identiques.

Via la fenêtre "Options internet" dont tu as mis une copie ci-dessus, j'ai "Réinitialisé" IE8 se qui n'a rien changé au problème initial.

Je te fais un MP.

Merci pour ton aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
308,95 €Disque dur externe Western Digital Elements Desktop USB 3.0 18 To à 308,95 € livré
Valable jusqu'au 18 Mai

Amazon Allemagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 18 To à 302,51 €. Comptez 6,44 € pour la livraison en France soit un total de 308,95 € livré. On le trouve ailleurs à partir de 450 €. Ce disque dur dispose d'un grande capacité de stockage (18 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.

Notez que le disque dur n'est pas soudé et que vous pouvez le récupérer pour l'utiliser dans un ordinateur ou un NAS (il s'agit d'un disque dur CMR Hélium UltraStar DC HC 550).


> Voir l'offre
259,00 €PC Ankermann (Intel Pentium Dual Core, 8Go RAM, SSD 480Go, Win 10 Pro + Office 365) à 259 € livré
Valable jusqu'au 21 Mai

Amazon fait une promotion sur l'ordinateur de bureau Ankermann Silent PC Work à 259 € livré. Le PC est équipé d'un processeur Intel Pentium dual core à 2.7 GHz, de 8 Go de RAM, d'un SSD de 480 Go, d'un disque dur de 500 Go, d'un lecteur DVD, d'un lecteur de carte mémoires et tourne sous Windows 10 Pro 64 bits FR. Un abonnement d'un an à Microsoft Office 365 est également fourni.

Ajoutez un écran et un pack clavier souris et vous avez un PC complet à l'aise en bureautique et Internet. Garantie 2 ans.


> Voir l'offre
239,99 €Solution Wifi 6 Mesh Netgear Orbi Pro Mini SXK30 (AX1800, couverture jusqu'à 375 m²) à 239,99 €
Valable jusqu'au 19 Mai

Amazon fait une belle promotion sur le Kit Wifi 6 Mesh Netgear Orbi Pro Mini SXK30B3 qui passe à 239,99  alors qu'on le trouve ailleurs à partir de 337 €. Avec Orbi, vous bénéficiez d’un Wifi étendu n’importe où chez vous sans perte de connexion. Ce Kit Orbi avec un routeur à brancher sur votre box et deux satellites vous permettra de couvrir jusqu’à 375 m² grâce à son Wifi 6 AX1800. 

Profitez d’un streaming simultané et sans interruptions de films, jeux, appels vidéo ou téléchargez/transférez des fichiers à une vitesse Wifi de 1,8 Gbit/s.

Vos équipements (jusqu'à 40) peuvent se déplacer entre les différents modules Orbi sans avoir à se reconnecter.

Toute la surface de votre maison sera couverte par un réseau ultra rapide, vous offrant ainsi des performances Wifi inégalées partout où vous allez. Vous avez besoin d’une couverture supérieure ? Il vous suffit d’ajouter un satellite Orbi pour étendre instantanément votre couverture Wifi.


> Voir l'offre

Sujets relatifs
Liens inactifs dans Outlook et msn
Indésirables dans Outlook express.
Ne plus considérer comme spam dans outlook express.
outlook express : import contacts dans groupe
Ouverture de liens dans les messages Outlook
liens inactifs dans internet explorer
choix des colonnes dans Outlook Express 6
Sons midi dans Outlook Express
Suppression messages dans Outlook express
piece jointe dans outlook express non dans MSN oui
Plus de sujets relatifs à Liens inactifs dans Outlook Express
 > Tous les forums > Forum Internet et Réseaux