> Tous les forums > Forum Internet et Réseaux
 Pas de connexion internetSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Patoche
  Posté le 22/12/2010 @ 09:32 
Aller en bas de la page 
Astucien

Bonjour,

Suite à un gros problème sur mon pc portable PB SW51 je viens de réinstaller mon xp Pro sp3.

Je ne peux pas aller sur Internet ni en Ethernet ni en wifi.

En wifi mon alice box est bien détectéeauinsi que mon adresse IP, masque sous réseaux, etc.

Dans le gestionnaire de périphériques tout est bon.

Un ami m'a prêté Seven pour voir et avec lui ça fonctionne mais je préfère XP Pro.

Pouvez-vous m'aider?

Merci

Publicité
jacmax
 Posté le 22/12/2010 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Quand tu fonctionnes en ethernet, as tu la led allumée au port ethernet ?

tiobilout
 Posté le 22/12/2010 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par Patoche

Bonjour,

Suite à un gros problème sur mon pc portable PB SW51 je viens de réinstaller mon xp Pro sp3.

Je ne peux pas aller sur Internet ni en Ethernet ni en wifi.

En wifi mon alice box est bien détectéeauinsi que mon adresse IP, masque sous réseaux, etc.

peux-tu faire :
  • Démarrer-> Exécuter -> tu tapes ( ou copies/colles c'est mieux, ça évite les erreurs de frappe ) cmd /k ipconfig /all > ip.txt && notepad ip.txt puis clic sur OK
  • Cache ou supprime l'adresse physique ( genre 00-1D-4C-2F-00-01 ) par des XX-XX-XX-XX-XX
  • Copie-colle le contenu du fichier qui s'affiche dans le bloc-notes dans ton prochain message
Patoche
 Posté le 22/12/2010 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Depuis la pose de mon post j'ai cherché sur internet mais rien trouvé je me suis donc résolu à mettre seven et avec lui ça marche.

Le seul point que je constate c'est que dans le gestionnaire de périphérique il y a un point d'exclamation sur coprocesseur.

Merci pour ton aide.

tiobilout
 Posté le 22/12/2010 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il n'y a pas de raison que cela ne marche pas avec XP

Patoche
 Posté le 22/12/2010 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui je l'admets mais c'est ainsi.

Merci pour l'aide.

jacmax
 Posté le 22/12/2010 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu ne l'avais pas vu ce point d'exclamation dans le gestionnaire de périph au début ?

La led est -elle allumée à l'arrière du PC ?

Patoche
 Posté le 22/12/2010 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui je l'avais vu mais installant le reste des applications je ne m'en était pas inquiété.

Pour l'instant il ne semble pas y avoir d'incidence sur le fonctinnement du pc mais je me pose la question à quoi sert le coprocesseur.

Merci

tiobilout
 Posté le 22/12/2010 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Patoche a écrit :

Oui je l'admets mais c'est ainsi.

Avec le peu de manip et d'analyse faites sous XP, il est curieux de renoncer aussi vite mais bon, c'est toi qui voit.

Bonne chance sous Seven ( Un conseil va sur le site du fabricant et télécharge les pilotes relatifs à ton portable, s'ils existent pour Seven )

Publicité
Patoche
 Posté le 22/12/2010 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Sur le site de PB il n'y a pas de driver concernant le coprocesseur même pour vista.

Merci

jacmax
 Posté le 22/12/2010 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu voulais vraiment revenir à XP Pro ? ton avis est interessant, on peu savoir pourquoi ce choix ?

Patoche
 Posté le 22/12/2010 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Parce que j'y suis depuis plusieurs années et donc habitué.

Là je découvre Seven bon ça me parait moins évident mais je vais m'y faire.

Merci

jacmax
 Posté le 22/12/2010 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est sur que c'est dur de tourner une page, moi aussi je l'aime bien cet XP Pro, mais il faudra bien un jour s'y résoudre, enfin si Dieu me prête vie...

Bon courage Patoche.

Patoche
 Posté le 22/12/2010 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci et bonne fin de journée jacmax

HIAWATHA
 Posté le 22/12/2010 à 23:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir jacmax.

Moi aussi je l'aime bien XP SP3 et sauf erreur de ma par, il doit être maintenu jusqu'en 2020....

Donc pas de panique....

HIAWATHA.

Patoche
 Posté le 23/12/2010 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re bonjour à tous,

J'ai essayé de me familiariser avec Seven mais ce n'est guère probant.

Comme vous avez eu la gentillesse d'essayer de me dépanner j'ai remis XP (j'ai fait une sauvegarde de seven avec Acronis aucas où) et je solocite de nouveau votre expérience pour mon problème.

J'ai essayé de nouveau d'installer en Ethernet mais il m'indique qu'il ne "voit" pas la box.

Merci infiniment de prendre le temps de m'aider c'est super sympa

Pour tiobilout

Configuration IP de Windows

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : fc584531d

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : RT73 USB Wireless LAN Card

Adresse physique . . . . . . . . .: xxxxxxxxxxx

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.1.3

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveur DHCP. . . . . . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

Bail obtenu . . . . . . . . . . . : jeudi 23 décembre 2010 13:01:46

Bail expirant . . . . . . . . . . : dimanche 2 janvier 2011 13:01:46

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté

Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

Adresse physique . . . . . . . . .: 00-40-D0-99-CF-36

Je mets aussi une copie d'écran du gestionnaire de périphérique pour vous le problème de: NVIDIA Network Bus Enumerator

Est-ce que c'est ça qui causerait le problème car sous seven il n'y a pa de point d'exclamation

jacmax
 Posté le 23/12/2010 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Je crois que j'ai trouvé Patoche...il y 3 patés noirs dans état de connexion réseau sans fil ! pas étonnant !...

Trève de plaisanterie, le gestionnaire de périphériques semble bon, mais je m'excuse d'insister la led jaune en ethernet est-elle allumée ? à l'arrière du PC au port éthernet.

As tu esssayé avec le cable bleu en USB ?

En cherchant partout on va peut-être y arriver.

Publicité
Patoche
 Posté le 23/12/2010 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tout est bon mais je crois qu'il s'agit du: NVIDIA Network Bus Enumerator qui servirait à pouvoir se connecter sur Internet.

jacmax
 Posté le 23/12/2010 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivement je pense qu'il s'agit du controle du bus, et je crois me souvenir avoir connu pareil problème, je crois que j'avais téléchargé le pilote sur le site du constructeur, mais ma led jaune qu port ethernet était éteinte, après le téléchargement du pilote elle s'est rallumée et tout a refonctioné.

jacmax
 Posté le 23/12/2010 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour Hiawtha,

C'est bien la preuve que notre xp a bonne réputation et qu'on a du mal à faire mieux, pour poursuivre encore pendant 10 ans, et bien on va le faire durer.

Patoche
 Posté le 23/12/2010 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Depuis ce matin je cherche le pilote mais impossible c'est une carte mère Nec internationnal premium et sur leur site pas de pilote.

Avec Seven pas de problème car il a le pilote c'est pour ça qu'il fonctionne.

Je vais essayer de faire un essai:

Je vais remettre l'image de seven, avec Driver Genius je vais sauvegarder le pilote et essayer de le mettre sur Xp s'il l'accepte.



Modifié par Patoche le 25/12/2010 13:01
Patoche
 Posté le 25/12/2010 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bon avec les pilotes de seven ça ne fonctionne pas alors j'ai enlevé XP et remis seven.

Dans le gestionnaire de périphérique de Seven il y avait un point d'exclamation sur coprocesseur, je suis allé sur le site:Touslesdrivers, j'ai installé leur petit logiciel qui m'a trouvé le pilote pour le coprocesseur je l'ai installé et tout est impec.

J'ai fait les maj de sécurité chez Crosoft et maintenant il ne me reste plus qu'à me familiariser avec Seven.

Merci à tous pour votre aide et bonnes fêtes de fin d'année.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Tondeuse sans fil Philips MG3720/15 + 8 accessoires à 19,99 €
Valable jusqu'au 29 Septembre

Amazon fait une promotion sur la tondeuse sans fil Philips MG3720/15 qui passe à 19,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette tondeuse peut tailler et sculpter la barbe, les cheveux, ... 3 sabots cheveux (9, 12 et 16 mm), 2 sabots barbe (1 et 2 mm), sabot barbe ajustable (3 à 7 mm).


> Voir l'offre
32,90 €Disque dur Seagate BarraCuda 1 To à 32,90 €
Valable jusqu'au 29 Septembre

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 1 To (ST1000DM010) à 32,90 €On le trouve ailleurs autour de 42 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. Notez que la version 2 To est également en promotion à 44,99 €.


> Voir l'offre
299,99 €Ecran PC 32 pouces incurvé Samsung G5 (WQHD, 144 Hz, 1 ms) à 299,99 €
Valable jusqu'au 29 Septembre

Boulanger fait une promotion sur l'écran PC Samsung 32 pouces incurvé LC32G53TQWUXEN à 299,99 € alors qu'on le trouve ailleurs à partir de 359 €. Cet écran incurvé de 32 pouces offre une définition WQHD de 2560x1440 pixels et est compatible FreeSync Premium avec un taux de réponse de 1 ms et un rafraichissement de 144 Hz.


> Voir l'offre

Sujets relatifs
connexion a internet
Connexion internet wifi d'un PC de bureau
Connexion internet via routeur sous Windows7
Prb connexion internet modem ethernet
plus de connexion internet
Problème de connexion internet
connexion internet
Connexion internet impossible
Qualité de ma connexion internet
connexion internet
Connexion Internet impossible
Plus de sujets relatifs à Pas de connexion internet
 > Tous les forums > Forum Internet et Réseaux