> Tous les forums > Forum Internet et Réseaux
 un bug sur outlook express
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
bibi99
  Posté le 03/09/2011 @ 17:31 
Aller en bas de la page 
Astucien

Bonjour,

sur outllok express, je sais pas pourquoi depuis hier ça a buggé:

quand je veux l'ouvrir, ca m'écrit "le nom d'utilisateur dans le logiciel de messagerie a un format incorrect. utilisez le format adequat: (et là y'a un truc du genre serveur pop3 et nom d'utilisateur et port)" cela s'ouvre dans une fenêtre avec pour entête "spamihilator"

Spamihilator c'est un logiciel anti spam que j'ai installé y'a quelques temps pour s'occuper de trier les mails des spams sur OE

mais voilà là ça se connecte plus sur OE du coup, par exemple là une fenêtre vient de s'ouvrir avec pour en tête OE cette fois: "votre serveur POP3 n'a pas répondu en 300 seconde. souhaitez vous attendre 300 sec de plus? compte: pop.wanadoo.fr, et serveur: xxx"

voila si vous pouvez m'aidez....

Publicité
bibi99
 Posté le 04/09/2011 à 01:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai le même problème que lui avait eu, (mais personne lui avait répondu):

https://forum.pcastuces.com/sujet.asp?f=6&s=47564



Modifié par bibi99 le 04/09/2011 09:24
bibi99
 Posté le 04/09/2011 à 09:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et donc personne ? {#}

Gustavefl
 Posté le 04/09/2011 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bibi99,

Peux-tu nous dire chez quel FAI tu es abonné ?

Attention : Par exemple chez Orange, Yahoo ou Darty il y a des ports bien spécifiques.

Voir sur cette page : http://tinyurl.com/ya6x9yw

bibi99
 Posté le 04/09/2011 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gustavefl a écrit :

bibi99,

Peux-tu nous dire chez quel FAI tu es abonné ?

Attention : Par exemple chez Orange, Yahoo ou Darty il y a des ports bien spécifiques.

Voir sur cette page : http://tinyurl.com/ya6x9yw

Alors en fait je rends un service donc c'est pas mon ordi ; le FAI c'est Orange.

Je précise qu'il a accès à sa messagerie via OE sur l'ordi dont je parle (sur lequel OE a buggé), alors que sur son autre ordi, ça n'a pas buggé.

Gustavefl
 Posté le 04/09/2011 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

> le FAI c'est Orange.

Ben justement, chez Orange il faut faire attention.

  • Serveur POP : pop.orange.fr
  • Serveur SMTP sécurisé : smtp-msa.orange.fr Port : 587 (activer l'authentification smtp)

bibi99
 Posté le 04/09/2011 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

de mémoire c'est POP,

puis comme écrit plus haut s'était inscrit le message "votre serveur POP3 n'a pas répondu..." donc je pense bien que c'est serveur POP

Si y'a un doute, merci de me dire comment vérifier et j'y jète un coup d'oeil



Modifié par bibi99 le 04/09/2011 10:54
Gustavefl
 Posté le 04/09/2011 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Le serveur pop varie en fonction de l'adresse du courrier à relever.

Par exemple, pour relever le courrier chez Alice c'est : pop.aliceadsl.fr alors que pour le neuf ce sera : pop.neuf.fr

bibi99
 Posté le 04/09/2011 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok mais je fais quoi ?

Gustavefl
 Posté le 04/09/2011 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

> le nom d'utilisateur dans le logiciel de messagerie a un format incorrect

-Vérifier l'orthographe du nom de l'utilisateur. Une faute de frappe est si vite arrivée ! Un espace, une virgule, une majuscule, mal placés...

-Vérifier le serveur pop en fonction de l'adresse à relever. Quelle est le fournisseur pop ? Est-ce Orange... Hotmail... ou autre ?

Apparemment, si j'ai bien compris, ce problème est survenu après installation de spamihilator. Dans l'affirmative, c'est donc dans le paramètrage de ce filtreur de courrier qu'il faut chercher l'erreur. (NB: je ne me sers pas de spamihilator )

lemedour
 Posté le 04/09/2011 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Avec Spamihilator, ce n'est pas le serveur pop qui est renseigné mais localhost ou 127.0.0.1 à la place du serveur pop

Exemple pour un compte orange qui serait toto@orange.fr (notez le nom du compte qui change aussi)



Modifié par lemedour le 26/09/2011 16:27
bibi99
 Posté le 04/09/2011 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

  • l'orthographe du nom de l'utilisateur c'estok
  • pour le fournisseur pop, je pense que c'est orange, sinon faut me dire comment vérifier ça
  • spamihilator ça fait déjà plusieurs semaines qu'il est installé, donc il peut être en cause mais attention je viens pas juste de l'installer.
  • autre chose: j'ai fait un test: je peux envoyer un email de son adresse mail (de son adresse mail à la mienne qui est une adresse hotmail, je reçoit le message); par contre c'est pour la réception que ça marche pas (que j'envoie de sa propre messagerie ou d'une autre)


Modifié par bibi99 le 04/09/2011 12:33
bibi99
 Posté le 04/09/2011 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le message d'erreur quand je veux actualiser maintenant c'est ça:

"échec de la connexion au serveur, compte: "pop.wanadoo.fr", serveur: "127.0.0.1", protocole: POP3, port: 110, sécurisé (SSL): non, erreur de socket: 10061, numéro d'erreur: 0*800CCC0E"



Modifié par bibi99 le 04/09/2011 12:32
bibi99
 Posté le 04/09/2011 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour a écrit :

Avec Spamihilator, ce n'est pas le serveur pop qui est renseigné mais localhost ou 127.0.0.1 à la place du serveur pop

Exemple pour un compte orange qui serait toto.orange.fr (notez le nom du compte qui change aussi)

pour cet écran, sur l'ordi ce qui s'affiche c'est pareil sauf que dans courrier sortant c'est "smpt.wanadoo.fr" (mais bon là je sais que ça revient au même); et pour le nom du compte y'a écrit pop3@wanadoo.fr

Gustavefl
 Posté le 04/09/2011 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

>et pour le nom du compte y'a écrit pop3@wanadoo.fr

Ça ne serait pas plutôt : pop.wanadoo.fr ?

bibi99
 Posté le 04/09/2011 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non y'a écrit pop3

Gustavefl
 Posté le 04/09/2011 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bibi99 a écrit :

non y'a écrit pop3

Ben justement, c'est peut-être là qu'il y a anguille sous roche...

Essaye de corriger pour voir... pop.wanadoo.fr (avec des points)



Modifié par Gustavefl le 04/09/2011 13:15
Gustavefl
 Posté le 04/09/2011 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien


>"échec de la connexion au serveur, compte: "pop.wanadoo.fr", serveur: "127.0.0.1", protocole: POP3, port: 110, sécurisé (SSL): non, erreur de socket: 10061, numéro d'erreur: 0*800CCC0E"

Je ne connais pas Spamihilator...

Mais, apparemment il y a quelque chose qui ne lui convient pas ! Le serveur "127.0.0.1" semble être la cause.

Essaye de mettre : pop.wanadoo.fr pour voir.



Modifié par Gustavefl le 04/09/2011 13:38
bibi99
 Posté le 04/09/2011 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gustavefl a écrit :
bibi99 a écrit :

non y'a écrit pop3

Ben justement, c'est peut-être là qu'il y a anguille sous roche...

Essaye de corriger pour voir... pop.wanadoo.fr (avec des points)

j'ai essayé ça change pas le problème.

>"échec de la connexion au serveur, compte: "pop.wanadoo.fr", serveur: "127.0.0.1", protocole: POP3, port: 110, sécurisé (SSL): non, erreur de socket: 10061, numéro d'erreur: 0*800CCC0E"

Je ne connais pas Spamihilator...

Mais, apparemment il y a quelque chose qui ne lui convient pas ! Le serveur "127.0.0.1" semble être la cause.

Essaye de mettre : pop.wanadoo.fr pour voir.

Oui c'est bien possible que ce soir ça qui bloque; mais pourtant sur l'autre ordi y'a pareil, OE avec ce compte de messagerie, et Spamihilator qui y est attribué, donc avec le serveur "127.0.0.1", mais ça marche...

j'essaye quand même ce que tu me dis



Modifié par bibi99 le 04/09/2011 13:47
bibi99
 Posté le 04/09/2011 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK je viens de faire le test... et ça fonctionne à nouveau (là c'est en train de réceptionner tous les messages manqués c'est un peu long).

du coup en changeant l'adresse de réception (ou enfin le serveur bref je sais pas le terme adéquoit), ça a bloqué l'action de Spamihilator; tant mieux si OE fonctionne à nouveau.

mais ce logiciel anti spam est bien pratique.... c'est dommage si il l'utilise plus... d'autant plus que ça buggait pas avant et que sur l'autre ordi ça marche.. je préfère quand même trouver une solution intermédiaire.

Merci pour le coup de main, que puis je faire? est ce qu'on continue sur le même sujet ou est ce que c'est mieux de crééer un autre sujet spécifique à l'action de Spamihilator sur OE ?



Modifié par bibi99 le 04/09/2011 13:53
Gustavefl
 Posté le 04/09/2011 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

>OK je viens de faire le test... et ça fonctionne à nouveau

Ben Oui...

Ça ne sera pas la première fois (ni la dernière) qu'un logiciel filtreur de spams mettra la zone dans les paramètres de réception d'un courrielleur !

Pourtant, Spamihilator n'a pas une mauvaise réputation...

Il faudrait approfondir la chose. Il y a certainement un truc... Mais où ?...

Peut-être qu'un utilisateur averti de ce log va (re)passer par ici et nous dire.

@+

lemedour
 Posté le 04/09/2011 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gustavefl a écrit :

Peut-être qu'un utilisateur averti de ce log va (re)passer par ici et nous dire.

@+

Merci c'est agréable ...

Si j'ai mis la copie d'écran ce n'est pas pour rien !

Spamhinilator fait sa propre config dans le compte OE et le 127.0.0.1 est bien à sa place

De même que le nom du compte doit être le pop+&+la partie de l'adresse avant l'@

Là, çà remarche parce que le parametrage du compte a été remis de façon classique mais il n'a plus d'antispam.

Gustavefl
 Posté le 04/09/2011 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re, lemedour,

Merci d'être à nouveau passé par ici.

Je pense que tu as raison quant au paramétrage de Spamihilator puisque tu l'utilises. Le fait de mettre sur Localhost le Pop peut s'expliquer par le fait que le filtreur détourne les mails pour pouvoir les filtrer... Donc il doit y avoir un problème ailleurs.

En cherchant sur cette page : http://tinyurl.com/447q6hj, je suis tombé sur ce passage :

P 01. J'obtiens une "Erreur-Socket" au démarrage !

Il y a un autre programme installé sur votre PC qui utilise le Port 110-POP3.
Ouvrez la fenêtre des Paramètres de Spamihilator avec un clic-droit sur l'icône du programme dans la Barre des Tâches et choisissez "Paramètres". Dans la partie "Connexion" modifiez le Port-POP3 de 110 vers une autre valeur. Je suggère le Port 120.
Redémarrez le programme. L'erreur de socket ne devrait plus apparaître.

Maintenant, vous devez modifier les Paramètres de votre logiciel de courrier électronique.
Ouvrez les Paramètres de votre compte. Choisissez "Paramètres de Serveur" ou "Paramètres de Connexion" ou quelque chose d'approchant, et modifiez le Port du Serveur-POP3 avec la même nouvelle valeur que celle que vous avez entrée dans Spamihilator (à la place de 110 mettre 120, dans cet exemple).

Maintenant, tout devrait fonctionner.

Peut-être y a-t-il un début de solution ?



Modifié par Gustavefl le 04/09/2011 17:39
bibi99
 Posté le 07/09/2011 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai pas compris grand chose à tout ça c'est un peu du chinois pour moi...

Gustavefl si je suis ce que tu me dis tu penses que Spamihilator va refonctionner et sans bloquer OE??

y.bli
 Posté le 07/09/2011 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
bibi99 a écrit :

J'ai pas compris grand chose à tout ça c'est un peu du chinois pour moi...

Gustavefl si je suis ce que tu me dis tu penses que Spamihilator va refonctionner et sans bloquer OE??

Bonjour,

Je ne comprends pas pourquoi tu ne suis pas les indications données par lemedour, qui, lui connait le fonctionnement de Spamihilator...

à moins que tu ne veuilles plus de Spamihilator et là plutôt que de faire ce que tu as fait, tu le désinstalles, c'est plus simple

@+

Gustavefl
 Posté le 07/09/2011 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

TLM,

> Là, çà remarche parce que le parametrage du compte a été remis de façon classique mais il n'a plus d'antispam.

Effectivement, lemedour, tu as raison.

Ça nous a, au moins, permis de comprendre que le problème engendré provenait bien d'un mauvais paramétrage de l'antispam. OK pour ça ?...

bibi99

le message d'erreur quand je veux actualiser maintenant c'est ça:

"échec de la connexion au serveur, compte: "pop.wanadoo.fr", serveur: "127.0.0.1", protocole: POP3, port: 110, sécurisé (SSL): non, erreur de socket: 10061, numéro d'erreur: 0*800CCC0E"

En allant sur cette page : http://tinyurl.com/447q6hj je pense avoir trouvé la cause de l' "Erreur de Socket". C'est expliqué dans le passage que je cite. Il suffit de changer le port 110 en 120 par exemple...

Donc, si on résume, pour essayer d'avoir l'antispam fonctionnel, il conviendrait de :

- remettre les paramètres comme l'a indiqué lemedour, en suivant sa capture.

- changer le port comme indiqué dans la citation en bleu.

> si je suis ce que tu me dis tu penses que Spamihilator va refonctionner et sans bloquer OE??

Y'a de grandes chances !

A mon avis bibi99, tu devrais pouvoir faire ça...

Il est bien entendu que la porte reste ouverte à tout autre intervenant capable d'apporter d'autres éléments.



Modifié par Gustavefl le 07/09/2011 20:05
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
39,99 €SSD PNY CS900 480 Go à 39,99 €
Valable jusqu'au 21 Janvier

Cdiscount fait une promotion sur le SSD PNY CS900 480 Go qui passe à 39,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans.


> Voir l'offre
269,99 €Casque sans fil Bose Headphones 700 à 269,99 €
Valable jusqu'au 21 Janvier

Cdiscount fait une promotion sur l'excellent casque sans fil Bose Headphones 700 qui passe à 269,99 € au lieu de 290 €. En plus d'un son incroyable, ce casque offre 11 niveaux de réduction active de bruit vous permettent de profiter de la musique, des podcasts, des vidéos et des appels, sans distraction. Un système de microphones révolutionnaire s’adapte aux environnements bruyants et venteux afin de restituer votre voix avec une clarté incroyable lors de vos appels. Vous permet également d'accéder facilement aux assistant vocaux Google et Alexa. Autonomie jusqu'à 20 heures.


> Voir l'offre
GratuitJeu PC Galactic Civilizations III gratuit
Valable jusqu'au 21 Janvier

Epic Game Store offre actuellement le jeu Galactic Civilizations III. Bâtissez une civilisation qui résistera au passage du temps ! Choisissez parmi une dizaine de races uniques et employez diplomatie, espionnage, technologies et bien plus encore pour vous faire un nom à travers la galaxie.PEGI 12. Audio en anglais, texte en français.


> Voir l'offre

Sujets relatifs
outlook express
Exportation du carnet d'adresse Outlook Express (6)
Outlook Express, mon courrier ne part plus !!
Indésirables dans Outlook express.
Migration Outlook Express --> Thunderbird
Identifier mon ordinateur avec Outlook Express ?
Ne plus considérer comme spam dans outlook express.
outlook express 6-je ne peux pas "m'envoyer de message"
outlook express redimension photos
consultation message outlook express
de gmail à outlook express
Plus de sujets relatifs à un bug sur outlook express
 > Tous les forums > Forum Internet et Réseaux