> Tous les forums > Forum Internet et Réseaux
 Connextion impossible suite à désinstallation antiSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
pilou38
  Posté le 17/09/2011 @ 19:39 
Aller en bas de la page 
Astucien

Bonjour.

Comme je vous adore, je viens encore vous solliciter pour un problème concernant le PC de ma fille, équipé de windows XP. Relié à sa livebox par un câble Ethernet.

Elle a viré l’antivirus Orange pour essayer d'installer McAfee. Le Problème, c’est qu’après avoir désinstallé l’antivirus impossible de se connecter à internet.

N’y parvenant pas, elle a fait une restauration de 15 jours.

J'ai éssayé en allant dans Connextion et de réparer avec Windows. Rien

Ça ne vient pas de sa livebox car son PC portable fonctionne. De plus j’ai ramené son pc chez-moi et c’est idem. Je suis allé voir dans lé gestionnaire de périphériques. Je ne trouve aucun problème.

Si vous avez une solution ça serait très sympa de votre part

Cordialement

Publicité
Hyportatif
 Posté le 17/09/2011 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par pilou38

Bonjour.

Comme je vous adore, je viens encore vous solliciter pour un problème concernant le PC de ma fille, équipé de windows XP. Relié à sa livebox par un câble Ethernet.

Elle a viré l’antivirus Orange pour essayer d'installer McAfee. Le Problème, c’est qu’après avoir désinstallé l’antivirus impossible de se connecter à internet.

N’y parvenant pas, elle a fait une restauration de 15 jours.

J'ai éssayé en allant dans Connextion et de réparer avec Windows. Rien

Ça ne vient pas de sa livebox car son PC portable fonctionne. De plus j’ai ramené son pc chez-moi et c’est idem. Je suis allé voir dans lé gestionnaire de périphériques. Je ne trouve aucun problème.

Si vous avez une solution ça serait très sympa de votre part

Cordialement

Essaye de faire un reset de la LiveBox

ICI

PS: Tu la viré comment l'antivirus, car il y le Firewall intégré

Pour le désinstaller ICI

Désinstaller McAfee

Tu peux rentrer dans la config de la LiveBox en inscrivant 192.168.1.1 dans la barre d'adresse, pour le mot de passe c'est admin dans les deux cases



Modifié par Hyportatif le 17/09/2011 20:30
pilou38
 Posté le 17/09/2011 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ikewdu a écrit :

Bsr,

Je vois mal l'antivirus (installé ou désinstallé) créer ce genre de problème (mais je ne suis pas client orange, donc pas "spécialiste" livebox). Il faudrait déjà voir si le PC est reconnu.

En mode de commande (dans exécuter, tu tapes "cmd"), tu saisis ipconfig /all et tu nous donnes le résultat (pour l'envoyer dans un fichier: ipconfig /all >fichier.txt) ... masque la ligne "adresse physique", on ne sait jamais, si un petit rigolo te veut du mal.

On saura si le pc voit le réseau (et inversement) ou non.

Essaie aussi de supprimer mcaffee (comme conseillé plus haut) et de résinstaller le logiciel orange (il y a peut-être une reconnaissance par adresse mac que tu as fait sauter). A voir avec un "client" orange.

Est-ce ça que tu veux ?

Réponse :

Carte Ethernet Connexion au réseau local 4

Suffixe DNS prope à la connexion

Description ...Via Rhine ll Fast Ethernet adapter

Adresse Physique .........

DHCP Activé oui

Configuration automatique activée

Adresse IP : 192.168.1.42

Masque de sous réseau 255.255.255.0

Passerelle par défaut 192.168.1.1

Serveur DHCP 192.168.1.1

Serveur DNS 192.168.1.1

Bail optenu samedi 17 septembre 2011 20:32:59

Bail expirant dimanche 18 septembre 2011 20:32:59

Hyportatif
 Posté le 17/09/2011 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaye ce que je t'ai dis, moi je suis chez orange, avec une LiveBox 2 Sagem

pilou38
 Posté le 17/09/2011 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

j'ai fait un "reset" sur la livebox de ma fille mais comme le pc n'est pas reconnu, c'est difficile de la configurer.

De toute façon actuellement je suis chez moi. j'ai branché son pc sur ma libebox et il ne fonctionne pas mieux. De temps en temps, il reçoit un signal mais ne se connecte pas.

Je viens de télécharger l'outils afin de nettoyer Mcafée. Je l'avais pourtant viré avec revoUninstaller.

Merci

Hyportatif
 Posté le 17/09/2011 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pilou38 a écrit :

j'ai fait un "reset" sur la livebox de ma fille mais comme le pc n'est pas reconnu, c'est difficile de la configurer.

De toute façon actuellement je suis chez moi. j'ai branché son pc sur ma libebox et il ne fonctionne pas mieux. De temps en temps, il reçoit un signal mais ne se connecte pas.

Je viens de télécharger l'outils afin de nettoyer Mcafée. Je l'avais pourtant viré avec revoUninstaller.

Merci

Quelle est la marque de la LiveBox de ta fille et la tienne

Tu dis que le PC n'ai pas reconnu, il est connecté en wifi, est ce que les vouyants de la LiveBox sont allumé



Modifié par Hyportatif le 17/09/2011 21:11
pilou38
 Posté le 17/09/2011 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Celle de ma fille je crois que c'est sagen. La mienne Inventel.

Le PC de ma fille est connecté en ce moment en Ethernet. Mais je fonctionne aussi en Wifi avec mon portable. C'est le cas maintenant

Hyportatif
 Posté le 17/09/2011 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pilou38
 Posté le 17/09/2011 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mimi32140 a écrit :

livebox mini sagem nouvelle livebox sagem livebox sagem 2 fr livebox pro sagem, laquelle

Moralité, je viens d'avoir ma fille au tél, sa livebox est une Inventel des premières.

Publicité
Hyportatif
 Posté le 17/09/2011 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

pilou38 a écrit :
mimi32140 a écrit :

livebox mini sagem nouvelle livebox sagem livebox sagem 2 fr livebox pro sagem, laquelle

Moralité, je viens d'avoir ma fille au tél, sa livebox est une Inventel des premières.

elle à bien brancher au moins

ICI , elle devrais tout debrancher et suivre le tuto

ICI les differentes fonctions des vouyants de la LiveBox



Modifié par Hyportatif le 17/09/2011 21:40
pilou38
 Posté le 17/09/2011 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désolé mais en ce moment je suis chez-moi. j'ai 2 PC un de salon et un portable.

j'ai branché celui de ma fille à la place du mien. Donc si vraiment c'était sa livebox, pourquoi ne fonctionne t'il pas mieux avec la mienne ?

Je n'ai pas de soucis en ce moment avec mes PC.

Hyportatif
 Posté le 17/09/2011 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

sur ton PC quand tu connecte sa LiveBox, est ce que tu as une reconnaissance dans la barre des tâches( petit ordinateur)

si tu as une reconnaissance, tu es obligé de configurer la LiveBox avec les identifiants en allant dans la config de la LiveBox: 192.168.1.1



Modifié par Hyportatif le 17/09/2011 21:49
Hyportatif
 Posté le 17/09/2011 à 21:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Apparement il à essayer, il le dis dans son premier post

j'ai éssayé en allant dans Connextion et de réparer avec Windows. Rien

pilou38
 Posté le 17/09/2011 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non je n'ai pas de reconnaissance. J'ai un point d'exclamation sur les deux symboles que tu me cites. Donc impossible de reconfigurer la Livebox.

Je pense que je vais être obligé de lui formater.

lemedour
 Posté le 18/09/2011 à 07:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il n'y a pas de "reconnaissance" d'un Pc par une Livebox

Au mieux elle reçoit une requête DHCP (demande d'adresse ip) et y répond.

Elle ne sait pas si c'est un Pc, un jambon de Bayonne ou une tarte aux pommes qui fait la demande.

Laisser la box tranquille puisque les autres PC fonctionnent et qu'avec deux livebox différentes le problème est le même.

Le problème est donc sur le PC

Essayer de réinitialiser tcpip sur le PC en question :

Démarrer-> executer -> Taper cmd puis clic sur OK

dans la fenetre qui s'ouvre, taper :

netsh int ip reset c:\resetlog.txt puis appui sur la touche entrée

puis :

netsh winsock reset puis appui sur la touche entrée

et là ça t'indique que la réinitialisation de winsock a été bien réalisé et qu'il faut redémarrer le PC

Si ça ne fonctionne toujours pas, voir si ce n'est pas un problème de DNS

Faire :

Démarrer-> executer -> Taper cmd puis clic sur OK

taper ping pcastuces.com puis appui sur la touche enter

taper ping 213.246.36.244 puis appui sur la touche enter

combien de paquets perdus dans les deux cas ?



Modifié par lemedour le 18/09/2011 07:59
lemedour
 Posté le 18/09/2011 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ikewdu a écrit :

Bjr,

Adresse IP : 192.168.1.42

Masque de sous réseau 255.255.255.0

Passerelle par défaut 192.168.1.1

Serveur DHCP 192.168.1.1

Serveur DNS 192.168.1.1

Il faut lire les réponses. La box n'est visiblement pas en cause en tant que serveur DHCP, puisque le pc est "reconnu" et qu'une IP est attribuée

Exact, il faut lire les réponses

pilou38 a écrit :

Non je n'ai pas de reconnaissance. J'ai un point d'exclamation sur les deux symboles que tu me cites. Donc impossible de reconfigurer la Livebox.

Je pense que je vais être obligé de lui formater.

. Tout est en place pour qu'Internet fonctionne. Je pense même qu'une réinitialisation de TCPIP est inutile (pour changer quoi?).

Je ne vois pas ce qui vous permet d'affirmer cela, cette manip a bien souvent remis les choses en place surtout après des desinstallations d'antivirus/parefeu

En revanche, le résultat des ping serait intéressant, car si le ping répond, on pourra penser à un problème de DNS Orange.

Lequel ? J'ai cité deux ping faut voir quel ping ne passe pas et on pourra en tirer des déductions

En cas contraire, quelque chose bloque l'accès. Et là, il y aura deux pistes:

1. La box qui empêche ce PC d'accéder au web (et là, une acès au firmware par htpp://192.168.1.1 permettra de trouver pourquoi: une option "autoriser l'adresse mac" est peut-être à cocher, ou un truc de ce genre.

Il n'y a pas de verrouillage par adresse Mac dans une Livebox en connexion RJ45, uniquement en Wifi

dans une LB 2 Sagem, on peut restreindre l'accès au net par tranches horaires et par équipement, de mémoire je ne pense pas que cela soit le cas dans une Inventel 1.1

Et de toute façon, il serait pour le moins curieux que les deux box aient les mêmes restrictions

2. Le PC lui-même s'interdit l'accès web, et alors, on peut penser à un malware ou un truc de ce genre qui plante l'accès internet. Et là, il faudra tester en mode sans échec + réseau pour voir ce qui se passe. Si ça fonctionne, malwarbytes et autres outils de désinfection règleront le problème.

Intéressant, pourquoi ne pas l'avoir proposé plus tôt ?

En complément pour le demandeur, voir s'il n'y a pas aussi un logiciel du genre "Contrôle parental", ils souvent installés dans les "solutions" Orange



Modifié par lemedour le 18/09/2011 09:32
lemedour
 Posté le 18/09/2011 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ikewdu a écrit :

Nous sommes d'accord sur tous les points. La réinitialisation du TCPIP est à tenter, mais personnellement, je la ferais si le PC affichait une ip fantaisiste. Le résultat de l'opération nous en dira plus

faudrait savoir

ikewdu a écrit :

Bjr,

. Je pense même qu'une réinitialisation de TCPIP est inutile (pour changer quoi?).

Ca ne fait pas que reinitialiser l'adresse IP ca remet aussi et surtout à zéro la remise à zéro le socket qui gère la couche TCP/IP

Intéressant, pourquoi ne pas l'avoir proposé plus tôt ?

Sans la réponse à ipconfig, tout est envisageable. Donc, autant procéder par ordre.

quel ipconfig ? quelle demande ?

Espérons que Pilou38 n'ait pas encore formaté ..



Modifié par lemedour le 18/09/2011 10:06
Publicité
lemedour
 Posté le 18/09/2011 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ikewdu a écrit :

La, tu me fatigues. Relis mes posts

http://assistance.orange.fr/livebox-securiser-la-connexion-wi-fi-1315.php


c'est bien parce que j'ai lu les posts précédents que je me suis permis de donner mon avis

Je ne vois pas le rapport du lien fourni et du cas de Pilou38, on est en connexion RJ45

je viens encore vous solliciter pour un problème concernant le PC de ma fille, équipé de windows XP. Relié à sa livebox par un câble Ethernet.

pilou38
 Posté le 18/09/2011 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour Bonjour.

Je viens de suivre tes consignes.

Concernant les paquets, Lire ce qui suit : Paquets envoyés 4 reçus 4 Perdus 0

Idem pour la seconde opération.

Malgré avoir rentré tes formules et redémarré le pc, pas de changement. J'ai bien quelques petits signaux de connextion sur les deux petits écran en bas à droite de l'écran. Mais ça be dure pas.

lemedour
 Posté le 18/09/2011 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai bien quelques petits signaux de connextion sur les deux petits écran en bas à droite de l'écran. Mais ça be dure pas

Cela a donc évolué

pilou38 a écrit :

Non je n'ai pas de reconnaissance. J'ai un point d'exclamation sur les deux symboles que tu me cites. Donc impossible de reconfigurer la Livebox.

du coté "Controle parental" vous avez vérifié ?

sinon, que donne maintenant l'ipconfig ?

Appuyer et maintenir la touche Windows, presser la touche R et relacher le tout

taper dans la boite de dialogue qui s'est ouverte cmd_/k_ipconfig/all>config&notepad_config puis cliquer sur Ok

(les _ représentent des espaces)

Copier/coller ce qui s'affiche à l'écran dans votre prochaine réponse



Modifié par lemedour le 18/09/2011 10:49
pilou38
 Posté le 18/09/2011 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici la réponse. Le logiciel parental a été viré ainsi que l'antivirus Orange

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : country

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 4:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Adresse physique . . . . . . . . .: 00-0C-76-B9-4B-9B

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.1.42

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveur DHCP. . . . . . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

Bail obtenu . . . . . . . . . . . : dimanche 18 septembre 2011 10:45:39

Bail expirant . . . . . . . . . . : lundi 19 septembre 2011 10:45:39



Modifié par pilou38 le 18/09/2011 10:55
lemedour
 Posté le 18/09/2011 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il vient bien du PC à problème ?

Tout à l'air ok

Vous utilisez sur ce Pc, quel navigateur Internet ?

Quel message d'erreur obtenez vous quand vous essayer de vous connecter à pcastuces par exemple ?

Allez voir dans les options de Internet Explorer s'il n'y a pas un proxy de sélectionné

Outils === options internet === connexions === parametres réseau === décocher "Utiliser un serveur proxy.........."



Modifié par lemedour le 18/09/2011 11:04
pilou38
 Posté le 18/09/2011 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour a écrit :

Il vient bien du PC à problème ?

Tout à l'air ok

Vous utilisez sur ce Pc, quel navigateur Internet ?

Quel message d'erreur obtenez vous quand vous essayer de vous connecter à pcastuces par exemple ?

Allez voir dans les options de Internet Explorer s'il n'y a pas un proxy de sélectionné

Outils === options internet === connexions === parametres réseau === décocher "Utiliser un serveur proxy.........."

Ami. Si je peux me permettre, Je ne sais pas si c'est un miracle, mais depuis 2 minutes, le pc s'est connecté à internet. C'est peut-être suite à tes consignes.

Je vais attendre pour voir la suite s'il reste connecté.

Pour toute votre aide et votre patience, je vous remercie.

lemedour
 Posté le 18/09/2011 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

content pour vous ..

Il y avait un proxy configuré ou pas ?

pilou38
 Posté le 18/09/2011 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour a écrit :

content pour vous ..

Il y avait un proxy configuré ou pas ?


Non je viens d'y aller voir et ce n'était pas coché.

Bon dimanche

lemedour
 Posté le 18/09/2011 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok reste à tester chez votre fille ..

Bon dimanche

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
79,92 €SSD SanDisk Plus 1 To à 79,92 € livré
Valable jusqu'au 25 Septembre

Amazon Espagne propose actuellement le SSD SanDisk Plus 1 To à 75,36 €. Comptez 4,56 € pour la livraison en France soit un total de 79,92 € livré. Une bonne affaire pour ce SSD très fiable et performant qui offre des débits de 530 Mo/s en lecture et 445 Mo/s en écriture. Il est garanti 3 ans. On le trouve ailleurs à partir de 90 €. 

Vous pouvez utiliser votre compte Amazon France sur Amazon ES et il n'y a pas de douane.


> Voir l'offre
39,99 €Boîtier PC Corsair Carbide Series 275R avec fenêtre à 39,99 €
Valable jusqu'au 25 Septembre

Cdiscount propose actuellement le boîtier PC moyen tour avec fenêtre Corsair Carbide Series 275R à 39,99 €. On le trouve ailleurs à partir de 70 €. Le Corsair Carbide 275R est compact et conçu pour créer des systèmes hautes performances à l'aspect minimaliste. il offre une capacité de refroidissement efficace (2 ventilateurs 120 mm fournis), tout en vous permettant de faire évoluer ses performances grâce aux autres emplacements disponibles.


> Voir l'offre
226,27 €SSD Interne M.2 NVMe Samsung 970 Evo Plus 2 To à 226,27 € livré
Valable jusqu'au 25 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe Samsung 970 Evo Plus 2 To qui passe à 221,75 €. Comptez 4,52 € pour la livraison en France soit un total de 226,27 € livré. On le trouve ailleurs autour de 300 €. Ce SSD offre des taux de transfert de 3400 Mo /s en lecture et 2300 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
Connextion 2eme poste wifi sur live box impossible
Connextion Internet impossible
desinstallation gestionnaire orange impossible
problèmes suite à desinstallation NORTON
désinstallation live box impossible
mise à jour anti virus impossible
impossible de supprimer un courriel
impossible connecter à internet sur pc fixe xp
suppression de message impossible
Saisie impossible dans le navigateur
Plus de sujets relatifs à Connextion impossible suite à désinstallation anti
 > Tous les forums > Forum Internet et Réseaux