× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 disfonctionnement avec firefox 15
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
traction
  Posté le 03/09/2012 @ 09:51 
Aller en bas de la page 
Astucien

salut

j'ai déjà plusieurs fois abordé ce sujet mais on ne sait jamais peut être que quelqu'un aura une idée lumineuse.

Pourquoi avec firefox au delà de la version 4 suis obligé de faire F5 pour voir mes nouveau messages ou mes modifs de messages (quand ces modif sont prises en compte ...) ?

J'ai pratiquement tout essayé (à part danser à poil devant l'ordinateur mais j'ai un doute sur l'efficacité de cette méthode .... ). J'ai bidouillé dans les profils mais rien n'y fait. La seule solution que j'ai trouvée c'est de continuer à utiliser le 3.6.28.

J'ai le même problème avec k-meleon et j'ai lu que certain l'avaient avec Opera. Cela pourrait il venir de PCA ?

bonne journée à tous



Modifié par traction le 03/09/2012 09:53
Publicité
traction
 Posté le 03/09/2012 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et est ce que le fait d'utiliser 2 versions (3.6.28 et 15) pourrait y être pour quelque chose ?

Anonyme
 Posté le 03/09/2012 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut,

Si pas déjà testé... peux-tu vérifier ce que tu as comme valeur en face de browser.cache.check_doc_frequency (après avoir tapé about:config dans la barre d'adresse de FF)

0 : Une fois par session.
1 : A chaque fois.
2 : Jamais.
3 : Si approprié / automatiquement (option par défaut).

.

[HS]

(à part danser à poil devant l'ordinateur mais j'ai un doute sur l'efficacité de cette méthode .... )

Peut-être avec des brins de persil dans les oreilles et une banane d...

[/HS]

traction
 Posté le 03/09/2012 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

Salut,

Si pas déjà testé... peux-tu vérifier ce que tu as comme valeur en face de browser.cache.check_doc_frequency (après avoir tapé about:config dans la barre d'adresse de FF)

0 : Une fois par session.
1 : A chaque fois.
2 : Jamais.
3 : Si approprié / automatiquement (option par défaut).

.

[HS]

(à part danser à poil devant l'ordinateur mais j'ai un doute sur l'efficacité de cette méthode .... )

Peut-être avec des brins de persil dans les oreilles et une banane d...

[/HS]

salut

j'ai comme valeur 3

Anonyme
 Posté le 03/09/2012 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bon, le pb doit être ailleurs...

Juste pour voir, teste avec la valeur 1

.

Edit :

Je suis en train de naviguer avec la valeur 1 depuis une heure environ ; il ne semble pas y avoir de ralentissement notable à l'ouverture des pages ni de fonctionnement inhabituel, en fait FF semble se comporter comme avant, chez moi tout au moins.

J'ai continué à chercher pendant ce temps et il semble que les extensions McAfee Site Advisor et Skype peuvent induire le pb que tu constates (pas bcp plus de pistes...)



Modifié par Anonyme le 03/09/2012 14:04
traction
 Posté le 03/09/2012 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut en modifiant la valeur à 1 ça pose un problème d'affichage voici le texte sur le forum des essais: texte modif du texte modif avec 3.6.28 mais si je fait modifier j'ai ça:

texte

modif du texte

modif avec 3.6.28



Modifié par traction le 03/09/2012 15:25
traction
 Posté le 03/09/2012 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

mon message précédent n'était pas compréhensible car en mettant la valeur à 1 il y avait un problème d'affichage car en fait en tapant modifier un message j'avais ce qui semblait être le code source de la page. J'ai donc remis la valeur à 3 (avec difficultés) et ça semble re fonctionner.

Anonyme
 Posté le 03/09/2012 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je ne comprends pas ce que tu veux dire, tu as modifié quel passage ?

Test de mon côté : je viens de modifier la police d'un mot en 3ème ligne (sans toucher au reste)

traction
 Posté le 03/09/2012 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je suis repassé sur le 3.6.28 car en plus avec la version 15 c'est très très très lent ..............

Publicité
Anonyme
 Posté le 03/09/2012 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

OK, je n'avais pas vu ce dernier post.

Pas plus d'idées pour ma part...

traction
 Posté le 03/09/2012 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

Je ne comprends pas ce que tu veux dire, tu as modifié quel passage ?

Test de mon côté : je viens de modifier la police d'un mot en 3ème ligne (sans toucher au reste)

ben j'ai voulu modifier, pour faire un essai, mon message sur le forum des essais mais pour montrer le problème d'affichage j'ai d'abord collé le texte original (celui sur le forum des essais puis j'ai voulu y coller à la suite le texte avec le problème mais là ça ne fonctionnait plus du tout je ne pouvais même plus éditer mon message (celui dans ce sujet).

Pour revenir à la valeur d'origine la commande about:config n'était plus reconnue ; j'ai donc quitté firefox , passé un coup de ccleaner j'ai relancé FF et j'ai pu modifier la valeur avec about:config. Là je suis donc repassé sur le 3.6.28 car c'était beaucoup trop lent avec le 15

J'ai oublié de dire au début de ce sujet qu'en plus d'être obligé de faire F5 à chaque nouveau message , avec les versions au delà de la 3.6.28 je ne peux pas modifier un message

traction
 Posté le 03/09/2012 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

OK, je n'avais pas vu ce dernier post.

Pas plus d'idées pour ma part...

ok ... merci de t'être intéressé à mon problème

Anonyme
 Posté le 03/09/2012 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

De rien, mais ça m'agace

Dans FF 15, tu n'aurais pas une valeur trop élevée dans la gestion du cache ?

Outils, Options, Avancé, Réseau :

.

Sinon, si tu n'as pas trop d'extensions dans FF 15, tu peux essayer de le réinitialiser :

[...] L'option n'est toutefois pas à utiliser à tort et à travers. Firefox indique en effet que le processus devrait épargner les informations essentielles de l'utilisateur (cookies, historique, marque-pages, données de formulaires enregistrées, mots de passe enregistrés et sauvegardes de marque-pages), mais que "tout le reste sera supprimé" au redémarrage.

Qu'est-ce qui part à la poubelle ? Les extensions, les thèmes, les onglets ouverts, les fenêtres en cours d'utilisation, les préférences de site, les moteurs de recherche installés, l'historique de téléchargement, le dictionnaire personnel, les paramètres des certificats de sécurité, les styles, la personnalisation de la barre d'outils et diverses autres choses listées par The Den.

Source http://www.numerama.com/magazine/22880-mozilla-permet-d-optimiser-firefox-par-un-reset.html

( About:support dans la barre d'adresses ; le bouton Réinitialiser Firefox est à droite.)

@+

traction
 Posté le 03/09/2012 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

'soir

la valeur de gestion du cache est à 15 mo et dans la version 15 j'ai désactivé toutes les extensions.

Anonyme
 Posté le 03/09/2012 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

re,

15 Mo, c'est énorme. As-tu essayé en le repassant à sa valeur de base (a priori 1024 Ko si je me fie à ma capture, et prochainement, dans une version à venir, 384 Ko d'après Mozilla, parce que 1024 c'est encore trop).

traction
 Posté le 03/09/2012 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

re,

15 Mo, c'est énorme. As-tu essayé en le repassant à sa valeur de base (a priori 1024 Ko si je me fie à ma capture, et prochainement, dans une version à venir, 384 Ko d'après Mozilla, parce que 1024 c'est encore trop).

15 mo c'est la valeur que j'ai dans le 3..6 ..... je viens de le descendre à 1 mo mais ça ne change rien

Anonyme
 Posté le 03/09/2012 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

c'est dans le 3.6 ou dans le 15 que ça cafouille ?

Publicité
traction
 Posté le 03/09/2012 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

c'est dans le 3.6 ou dans le 15 que ça cafouille ?

non c'est dans le 15 , la 3.6 fonctionne parfaitement

elle
 Posté le 03/09/2012 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as essayé en n'utilisant pas le cache?

Anonyme
 Posté le 03/09/2012 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

traction a écrit :
detcher11 a écrit :

c'est dans le 3.6 ou dans le 15 que ça cafouille ?

non c'est dans le 15 , la 3.6 fonctionne parfaitement

OK, reste plus que la réinitialisation de la 15, tu peux la tenter si tu n'y as rien d'important (extensions déjà virées en plus)

Après, je suppose (d'après ton post d'ouverture) que tu as déjà essayé les nouveaux profils...

elle

elle
 Posté le 03/09/2012 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Si le problème n'est que sur PCA, faudrait peut-être chercher du côté de TinyMCE. Et tester avec d'autres sites qui l'utilisent...

Quand tu écris des messages sur des forums qui utilisent le BBCode, par exemple, tu n'as pas de problème?

Et en désactivant JavaScript sur PCA?

detcher11



Modifié par elle le 03/09/2012 18:46
traction
 Posté le 03/09/2012 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :
traction a écrit :
detcher11 a écrit :

c'est dans le 3.6 ou dans le 15 que ça cafouille ?

non c'est dans le 15 , la 3.6 fonctionne parfaitement

OK, reste plus que la réinitialisation de la 15, tu peux la tenter si tu n'y as rien d'important (extensions déjà virées en plus)

Après, je suppose (d'après ton post d'ouverture) que tu as déjà essayé les nouveaux profils...

elle

réinitialiser ça ne change rien et pour les profils j'ai tout essayé et là aussi ça ne change rien

traction
 Posté le 03/09/2012 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

elle a écrit :

Si le problème n'est que sur PCA, faudrait peut-être chercher du côté de TinyMCE. Et tester avec un d'autres sites qui l'utilisent...

Quand tu écris des messages sur des forums qui utilisent le BBCode, par exemple, tu n'as pas de problème?

Et en désactivant JavaScript sur PCA?

detcher11

'soir

ben en fait je ne vais pas trop sur d'autre forum mais a-priori j'ai l'impression que ce n'est que sur PCA que j'ai des problèmes (même chose d'ailleurs avec k-meleon). C'est quoi TinyMCE et le BBcode ?

En ce qui concerne Javascript je crois qu'il est désactivé (j'utilise noscript)



Modifié par traction le 03/09/2012 18:52
elle
 Posté le 03/09/2012 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

TinyMCE, c'est l'éditeur utilisé par PCA. En désactivant JS (s'il était désactivé, tu ne pourrais pas utiliser les binettes, par exemple), tu désactives ses fonctions, tu tombes sur du HTML... Mais ça aiderait si tu testais sur au moins un autre site...

Le BBCode, c'est ce qui était utilisé avant sur PCA comme sur beaucoup de forums : les codes du genre [img][/img], ...



Modifié par elle le 03/09/2012 18:55
traction
 Posté le 03/09/2012 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

elle a écrit :

TinyMCE, c'est l'éditeur utilisé par PCA. En désactivant JS (s'il était désactivé, tu ne pourrais pas utiliser les binettes, par exemple), tu désactives ses fonctions, tu tombes sur du HTML... Mais ça aiderait si tu testais sur au moins un autre site...

sur quel site par exemple ?

elle
 Posté le 03/09/2012 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu n'es pas inscrit ailleurs?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
84,99 €Disque dur externe portable Seagate Expansion 4 To USB 3.0 à 84,99 €
Valable jusqu'au 09 Août

Amazon fait une promotion sur le disque dur externe portable Seagate Expansion d'une capacité de 4 To à 84,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 120 €. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre
44,99 €Clavier Logitech G213 Prodigy RVB à 44,99 €
Valable jusqu'au 09 Août

Boulanger fait une promotion sur le clavier Logitech G213 Prodigy RVB qui passe à 44,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 69 €. Ce clavier RVB à membranes est conçu aussi bien pour le jeu que pour l'activité professionnelle, résiste aux liquides, aux miettes et à la saleté pour un nettoyage aisé.


> Voir l'offre
118,34 €Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 118,34 € livré
Valable jusqu'au 10 Août

Amazon Allemagne fait une belle promotion sur le kit de 32 Go (2x16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz CL16 qui passe à 113,69 € (avec la TVA ajustée). Comptez 4,65 € pour la livraison en France soit un total de 118,34 € livré. alors qu'on le trouve ailleurs à plus de 170 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
[Astuce] Si vous avez des blocages de Firefox avec Blockulicious
Impossible de lire les replay avec Firefox
Identification impossible avec Firefox
Problème avec les nouvelles versions de Firefox
connexion impossible soit avec Firefox ou avec IE
Divers souci avec FireFox
Pb extension Reminder avec Firefox.
Impossible telecharger CB virtuelle avec Firefox
impossible de lire une video avec firefox
blocage lors de commande sur un site avec Firefox
Plus de sujets relatifs à disfonctionnement avec firefox 15
 > Tous les forums > Forum Internet et Réseaux