> Tous les forums > Forum Internet et Réseaux
 FF15 et modules complémentairesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tears
  Posté le 06/10/2012 @ 18:01 
Aller en bas de la page 
Petit astucien

Bonjour ...

Je viens de passer à la version 15.01 de Firefox et apparaît ce message:

Quand je clique sur "Plus d'informations":



Problèmes de stabilité ou de sécurité des modules, donc. Je les désactive, comme suggéré, selon vous ?

Merci !



Modifié par Tears le 06/10/2012 18:14
Publicité
elle
 Posté le 06/10/2012 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Je n'active jamais ça, moi. Et je ne m'en porte pas plus mal.



Modifié par elle le 06/10/2012 19:05
le futé
 Posté le 06/10/2012 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tears
 Posté le 06/10/2012 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci a vous pour vos reponses. En fait, j'ai redemarre FF et le module Java a ete automatiquement desactive..Je laisse en l'etat donc, et mettrai a jour Java a l'occasion. Bonne soiree a vous !

tarek13
 Posté le 06/10/2012 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Mozilla va informer les utilisateurs de Firefox sur les plugins périmés.

La Fondation a créé, il y a quelque temps, le "Plugin Check" qui permet aux utilisateurs de Firefox de vérifier si les plugins sont à jour (ou obsolètes).

Ils pourront bientôt voir les notifications sur les versions du plugin oudated quand ils essaient d'accéder à un contenu web qui en a besoin.

Un système similaire à celui de Google qui gère les plugins obsolètes dans Chrome?

Mozilla a déclaré dans un blog que les utilisateurs de Firefox peuvent ignorer les avertissements et continuer à utiliser les anciens plugins.

Anonyme
 Posté le 06/10/2012 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

tarek13 a écrit :

Mozilla a déclaré dans un blog que les utilisateurs de Firefox peuvent ignorer les avertissements et continuer à utiliser les anciens plugins.

Tu as lu en diagonale ?

tarek13
 Posté le 06/10/2012 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce n'est pas ça ?

Mozilla stated in a blog post that Firefox users may ignore the warnings and continue using the old plugins.

Edit: Autant pour moi!

"While you are free to ignore the warnings and continue using your old plugins, we strongly recommend that you go to our Plugin Check page and update them as soon as possible..."




Modifié par tarek13 le 06/10/2012 21:58
Anonyme
 Posté le 06/10/2012 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

tarek13 a écrit :

Ce n'est pas ça ?

Mozilla stated in a blog post that Firefox users may ignore the warnings and continue using the old plugins.

C'est ta source alors qui a tronqué l'info.

Traduit du blog que tu as mis en lien : « Bien que vous soyez libre d'ignorer les avertissements et de continuer à utiliser vos anciens plugins, nous vous recommandons fortement de vous rendre sur notre page de vérification des plugins et de les mettre à jour dès que possible. Les vieilles versions de plugins peuvent causer des problèmes de stabilité et sont potentiellement dangereuses. Les maintenir à jour vous assurera une super expérience utilisateur avec Firefox. »

@+

tarek13
 Posté le 06/10/2012 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

"C'est ta source alors qui a tronqué l'info"

Non! C'est moi le coupable, avec mon anglais trop approximatif.

Je pense que les autres lecteurs ont aussi bien compris et corrigé.

Quoi qu'il en soit MERCI de m'avoir "corrigé".

@+

Publicité
elle
 Posté le 06/10/2012 à 22:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'était quand même pas faux...

Anonyme
 Posté le 06/10/2012 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

comment ça ?

elle
 Posté le 06/10/2012 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Ben dans le sens que l'utilisateur peut effectivement continuer d'utiliser une version non à jour du plugin... même si ce n'est pas recommandé.

tarek13
 Posté le 06/10/2012 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
elle a écrit :

Ben dans le sens que l'utilisateur peut effectivement continuer d'utiliser une version non à jour du plugin... même si ce n'est pas recommandé.

Voici ce que dit "ma" source (ghacks.net), à ce sujet:

"Mozilla stated in a blog post that Firefox users may ignore the warnings and continue using the old plugins. It looks as if Firefox users are redirected to the Plugin Check page if they select to update. The option to bypass the warning is useful for Firefox users who deliberately installed an old plugin version, for instance if the latest version causes issues on their system: Flash anyone?"

------------------------------------------------

Et pourquoi Java n'est pas concerné?

Et ceci : "The checks are only carried out for Silverlight, Adobe Reader and Adobe Flash on Windows.

It is not clear why Java has not been added to the mix, as it is also a high profile target on the web."

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
66 €Onduleur Eaton 3S 550 FR à 66 €
Valable jusqu'au 24 Juin

Amazon fait une promotion sur l'onduleur Eaton 3S 550 FR qui passe à 66 € livré gratuitement alors qu'on le trouve ailleurs autour de 80 €. Cet onduleur de 550VA/ 330 Watts offre 3 prises protégées et ondulées et 3 prises protégées. La batterie est remplaçable et offre une autonomie de 8 minutes. Son port USB et le logiciel d'arrêt fourni permet d'enregistrer automatiquement vos données et fermer vos applications avant que vos batteries ne soient épuisées.


> Voir l'offre
56,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 56,99 €
Valable jusqu'au 23 Juin

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 56,99 € livré alors qu'on le trouve ailleurs à partir de 75 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 


> Voir l'offre
84,00 €Disque dur externe portable Toshiba Canvio Basics 4 To USB 3.0 à 84 €
Valable jusqu'au 23 Juin

Amazon propose actuellement le disque dur externe portable Toshiba Canvio Basics 4 To USB 3.0 à 84 € seulement ! Avec ses 4 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker rapidement et emporter avec vous vos photos, vos films, etc.  La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Modules complémentaires de Firefox !
modules complementaires ?
chrome et les modules complémentaires
utilité modules complémentaires IE ou autres
Gérer les modules complémentaires
fenêtre gerer les modules complémentaires..
Modules complémentaires et firefox
modules complémentaires IE10
Firefox problème modules complémentaires
IE8 execution modules complémentaires désactivés.?
Plus de sujets relatifs à FF15 et modules complémentaires
 > Tous les forums > Forum Internet et Réseaux