> Tous les forums > Forum Internet et Réseaux
 Problème avec mes connexions wifiSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
gregnalex
  Posté le 14/01/2013 @ 22:16 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je viens d'avoir une nouvelle Livebox toute neuve et , depuis quelques jours, j'ai des problèmes avec les 3 connexions wifi de la maison surtout avec mon autre ordi fixe dont la connexion ne fonctionne plus du tout. On me dit que internet est activé mais mon navigateur indique qu'il ne peut accéder à aucune page.

Merci par avance.

Publicité
Banzaiii
 Posté le 15/01/2013 à 08:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Avec une Livebox 2 et, Seven ou Vista SP2 ou Windows 8 tu peux utiliser cette procédure qui facilite les choses :

(Vérifier auparavant dans la config Wifi de la box que le filtrage MAC est désactivé et que la case Activer le WPS pairing soit cochée)

http://assistance.orange.fr/connecter-en-wi-fi-un-ordinateur-windows-7-a-la-livebox-2-avec-le-wps-831.php

gregnalex
 Posté le 15/01/2013 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, j'ai déjà fait tout ça mais sans résultat.

Banzaiii
 Posté le 15/01/2013 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

1 - C'est-à-dire ? la procédure échoue ou réussit ?

2 - que donne un ipconfig/All ?

Appuyer et maintenir la touche Windows, presser la touche R et relacher le tout


taper dans la boite de dialogue qui s'est ouverte

cmd /k ipconfig/all>config.txt & notepad config.txt

puis cliquer sur Ok

Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

gregnalex
 Posté le 15/01/2013 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il me dit que je suis connecté mais rien sur Mozilla.

Voilà le rapport :

Configuration IP de Windows

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion r‚seau sans fil 3ÿ:

Suffixe DNS propre … la connexion. . . : home

Description. . . . . . . . . . . . . . : Wi-Fi Wireless LAN USB Adapter

Adresse physique . . . . . . . . . . . : 00-60-B3-07-66-E6

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::96e:9e07:615e:df0b%21(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.14(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 15 janvier 2013 20:12:31

Bail expirant. . . . . . . . .ÿ. . . . : mercredi 16 janvier 2013 20:12:31

Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

IAID DHCPv6 . . . . . . . . . . . : 285237427

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-FF-9F-94-00-25-22-79-F4-04

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Ethernet Connexion au r‚seau local :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . : home

Description. . . . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet

Adresse physique . . . . . . . . . . . : 00-25-22-79-F4-04

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::c1eb:f29:36f2:675a%10(d‚pr‚ci‚)

Adresse d'autoconfiguration IPv4 . . . : 169.254.103.90(tentative)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0

Passerelle par d‚faut. . . .ÿ. . . . . :

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:9d38:6ab8:38c6:3feb:3f57:fef1(pr‚f‚r‚)

Adresse IPv6 de liaison locale. . . . .: fe80::38c6:3feb:3f57:fef1%11(pr‚f‚r‚)

Passerelle par d‚faut. . . .ÿ. . . . . : ::

NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . : home

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #5

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Banzaiii
 Posté le 16/01/2013 à 07:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La config est ok

Avec IE ca ne passe pas non plus ?

Tu as quoi comme parefeu et antivirus ?

gregnalex
 Posté le 16/01/2013 à 08:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pas d'anti-virus ni de pare-feu.

Banzaiii
 Posté le 16/01/2013 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

??? Demande alors le transfert sur le forum sécurité pour un contrôle

gregnalex
 Posté le 16/01/2013 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai déjà fait un contrôle de sécurité il y a 15 jours pour une autre raison (lenteurs et pas mal de fenêtre de pubs) et c'est nickel maintenant.

Banzaiii
 Posté le 16/01/2013 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaie, pour test, de désactiver la sécurité Wifi dans la box

gregnalex
 Posté le 16/01/2013 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Euh... je fais comment ?

Banzaiii
 Posté le 16/01/2013 à 09:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tu entres dans la config de la box

Configuration

Livebox

Parametres Wifi et dans "mode de securité" tu mets "aucune"

gregnalex
 Posté le 16/01/2013 à 09:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pas "aucune", j'ai juste "faible".

Banzaiii
 Posté le 16/01/2013 à 09:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non, là, tu es dans le parefeu, pas dans la config wifi

Ne pas oublier de cliquer sur sauver quand tu auras modifié

A l'occasion, réponds aussi à cette question que tu ne sembles pas avoir vu :

Avec IE ca ne passe pas non plus ?

Si tu connectes ce pc par cable sur la box, ça marche ?



Modifié par Banzaiii le 16/01/2013 09:20
gregnalex
 Posté le 16/01/2013 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il veut que j'enlève la clé de sécurité.

Banzaiii
 Posté le 16/01/2013 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben , oui c'est ce que je te demande, uniquement pour faire un test

Deja si tu n'as pas d'antivirus, tu peux rester 5 mn sans cle de sécurité, personne ne va te pirater ta connexion dans ce court delai, de plus il va te mettre le filtrage MAC en service d'office

A l'occasion, réponds aussi à cette question que tu ne sembles pas avoir vu :

Avec IE ca ne passe pas non plus ?

Si tu connectes ce pc par cable sur la box, ça marche ?



Modifié par Banzaiii le 16/01/2013 09:31
gregnalex
 Posté le 16/01/2013 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Explorer ne fonctionne pas non plus.

J'ai fait les modifs et pas de changement.

Par cable ethernet, je ne sais pas si ça marche.

Banzaiii
 Posté le 16/01/2013 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

gregnalex a écrit :

Par cable ethernet, je ne sais pas si ça marche.

Ok ben essaie pour voir si ca vient uniquement du wifi

Vérifie aussi que dans les options d'Internet explorer (options internet === connexions === parametres réseau) tu n'as pas de proxy configuré

Sous IE quel message d'erreur as-tu exactement ?

Ca se passe sous quel windows exactement ? ( version et service pack)



Modifié par Banzaiii le 16/01/2013 09:46
gregnalex
 Posté le 16/01/2013 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le problème de l'essai par Ethernet c'est qu'il faut que je débranche toutes mes installations. :(

Le PC avec lequel je communique ici est relié par Ethernet au modem.

J'ai oublié de préciser (oups !) que l'on a un ordi portable et que la connexion Wifi fonctionne dessus.

Banzaiii
 Posté le 16/01/2013 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pourquoi debrancher tout ? Enfin, c'est toi qui voit

Sinon :

MISS68 a écrit :

Vérifie aussi que dans les options d'Internet explorer (options internet === connexions === parametres réseau) tu n'as pas de proxy configuré

Sous IE quel message d'erreur as-tu exactement ?

Ca se passe sous quel windows exactement ? ( version et service pack)



Modifié par Banzaiii le 16/01/2013 09:46
gregnalex
 Posté le 16/01/2013 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La case "proxy" n'est pas cochée.

C'est Windows 7 Pack 1 et il est écrit "Explorer ne peut pas afficher cette page".

Banzaiii
 Posté le 16/01/2013 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il doit te proposer aussi de diagnostiquer les problemes de connexion ?

gregnalex
 Posté le 16/01/2013 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui et il ne détecte pas de problèmes.

Banzaiii
 Posté le 16/01/2013 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sans test en ethernet je ne vois quoi te proposer d'autre, à part peut-être une mise à jour du driver de la clé wifi qui semble n'être qu'un générique installé par 7

Voir sur le site du fabricant s'il y a un driver pour 7

tente aussi une réinitialisation de la pile tcpip

Clique sur le bouton Démarrer.
Tape cmd dans la zone Démarrer Recherche zone de texte.
Appuye sur les touches Ctrl-Shift-Entrée pour exécuter cmd en tant qu'administrateur.

dans la fenetre qui s'ouvre taper (valider par entrée apres chaque ligne) :

ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

gregnalex a écrit :

J'ai pas d'anti-virus ni de pare-feu.

Maintenant, sans antivirus (??), en 15 jours le Pc a eu tout le temps d'être à nouveau infecté



Modifié par Banzaiii le 16/01/2013 10:33
gregnalex
 Posté le 16/01/2013 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comme j'ai réinstallé une nouvelle Livebox il y a peu, je penche vers un problème d'installation.

De plus, le PC n'a quasiment pas été utilisé depuis 15 jours.

Merci tout de même.

Banzaiii
 Posté le 16/01/2013 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

???

Tu as fait la mise à jour du driver ? exécuté les commandes indiquées ?

Installer une Livebox ? Une Livebox ne s'installe pas, à part brancher les fils et entrer tes identifiants Orange dans la config par le http://192.168.1.1

Tu n'as pas installé le cd Orange qui ne sert absolument à rien (à part polluer le PC) et surtout sous 7 avec une LB 2, il est plus que jamais inutile ?

Là, le Pc est bien connecté à la box et il en reçoit bien une configuration tcpip valide

Rien de plus à faire sur la box (à part si tu y as défini des restrictions d'accès internet pour ce PC, ce dont je doute)

Le problème est sur le PC



Modifié par Banzaiii le 16/01/2013 11:10
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
699,99 €PC portable HP 17.3 pouces (Ryzen 7, 16 Go RAM, SSD 512 Go) à 699,99 €
Valable jusqu'au 08 Décembre

Fnac fait une promotion sur le PC portable 17.3 pouces HP 17-cp0281nf qui passe à 699,99 € au lieu de 899 €. Cet ordinateur portable est équipé d'un écran de 17.3 pouces Full HD (1920x1080) IPS anti reflet, d'un processeur AMD Ryzen 7 5700U (8 coeurs) avec chip Vega 8 intégré, de 16 Go de RAM, d'un SSD NVMe de 512 Go et tourne sous Windows 10 que vous pourrez mettre à jour gratuitement pour Windows 11.

Parfait pour vos travaux de bureautique, Internet, le multimédia (photo, vidéo) et des jeux pas trop gourmands.


> Voir l'offre
179,99 €Ecran 27 pouces AOC 27G2 (FHD, 1 ms, 144 Hz, FreeSync/Gsync compatible) à 179,99 €
Valable jusqu'au 08 Décembre

Cdiscount propose actuellement l'écran 27 pouces AOC 27G2 à 179,99 € alors qu'on le trouve ailleurs à partir de 240 €. Cet écran à rétroéclairage LED dispose d'une dalle VA FHD (1920x1080), et d'entrées HDMIx2 et DisplayPort. Grâce à son temps de réponse ultra rapide de 1 ms et à sa fréquence de 144 Hz, compatible FreeSync et Gsync, il se distingue par sa bonne réactivité ! Il possède les technologies anti scintillement (Flicker Free) et anti lumière bleue (Eye Care). Il intègre également des haut-parleurs (2x2W).  


> Voir l'offre
149,96 €Ecran PC 23.8 pouces Dell S2422HG (incurvé, FullHD, VA, 165 Hz, 1 ms, FreeSync) à 149,96 € (via ODR)
Valable jusqu'au 08 Décembre

LDLC  fait une promotion sur l'écran PC 23.8 pouces Dell S2422HG qui passe à 199,96 € au lieu de 220 € ailleurs. Or Dell rembourse actuellement 50 € sur cet écran qui vous reviendra à 149,96 € après remboursement.

Cet écran possède une dalle incurvée VA Full HD (1920x1080) à 165 Hz et avec un temps de réponse de 1 ms. Il est compatible FreeSync (et GSync via Adaptive Sync). La hauteur et l'inclinaison de l'écran sont réglables. 2 ports HDMI et 1 port DP.


> Voir l'offre

Sujets relatifs
Problème avec ma carte wifi (?)
Problème de connexion wifi avec windows 8
Probleme wifi avec freebox v6
Probléme Wifi avec clé Wep
probleme usb avec wifi
Résoudre problème de connexion wifi avec Galaxy S2
Problème de connexion avec ma passerelle wifi
Probleme connexion wifi avec voo
Probleme connection wifi avec Darty Box
Problème avec mon Routeur wifi Belkin F7D2401_V1
Plus de sujets relatifs à Problème avec mes connexions wifi
 > Tous les forums > Forum Internet et Réseaux