> Tous les forums > Forum Internet et Réseaux
 probléme wifi windows xp
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bebelle76450
  Posté le 24/10/2013 @ 17:35 
Aller en bas de la page 
Nouvelle astucienne

bonjour,j'ai un deuxiéme ordinateur de marque,Microsoft Windows XP,SP1 professionnel Service pack 1,et quand je mets une clé WIFI adapter 54 MBPS celà ne marche pas et celà me marque en bas sur le coté à droite.Un périphérique USB à haut débit est connecté à un concentrateur USB à débit réduit,donc impossible d'avoir internet,donc si quelqu'un pourrais me renseigner.

Merci

Publicité
clbugnot
 Posté le 24/10/2013 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour bebelle76450, bienvenue sur PCA !

Problème pour le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

Papounet17000
 Posté le 24/10/2013 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Mets déjà le SP3 sur ton PC qui n'a que le SP1.

pcastuces
 Posté le 25/10/2013 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
fgondard
 Posté le 25/10/2013 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par bebelle76450
quand je mets une clé WIFI adapter 54 MBPS celà ne marche pas et celà me marque en bas sur le coté à droite.Un périphérique USB à haut débit est connecté à un concentrateur USB à débit réduit,donc impossible d'avoir internet,donc si quelqu'un pourrais me renseigner.

Ce message signale que tu connectes un périphérique USB2 sur un port USB1. Tu seras donc limité au débit de l'USB1, c'est à dire 12 Mbits/s maximum. Ce n'est pas gênant pour internet si ta ligne ne te permet pas d'avoir plus d'une dizaine de Mbits/s mais ça va pénaliser d'éventuels transferts entre PC.

Si ce problème de débit est gênant et s'il s'agit d'un ordinateur de bureau tu as deux solutions :
- ajouter une carte PCI avec des ports USB2 (ou USB3) ;
- te servir d'un adaptateur Wifi sous forme de carte PCI plutôt qu'en USB.

Pour un ordinateur portable c'est aussi possible d'ajouter des ports USB2 mais sous forme d'une carte PCMCIA.

Ce n'est cependant pas ça qui t'empêche d'avoir accès à internet. Il faut commencer par installer le pilote de cet adaptateur Wifi. Tu pourras ensuite te connecter au réseau local et ainsi avoir accès à internet.

D'autre part, sauf erreur de ma part, avec le SP1 il n'y a pas encore de gestionnaire de réseau Wifi. Il faut donc utiliser le gestionnaire fournit par le fabricant de l'adaptateur ou, comme te le dis Papounet, installer le SP3 (pas besoin du SP2 dans ton cas) disponible ici.

FG



Modifié par fgondard le 25/10/2013 12:41
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de connexion wifi avec windows 8
Problème de wifi sous Windows XP sweet SP3
probleme wifi aol box windows xp sp2
Problème wifi ou carte réseau
Pas de wifi sur windows 8?
problème d'ouverture windows 7
partage wifi avec windows 8
problème de carte wifi
problème Windows server 2003
problème wifi adsl
Plus de sujets relatifs à probléme wifi windows xp
 > Tous les forums > Forum Internet et Réseaux