> Tous les forums > Forum Internet et Réseaux
 Problème Windows Live Mail
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Shadok à bosse
  Posté le 25/11/2013 @ 14:25 
Aller en bas de la page 
Petit astucien

Bonjour à tous Petit problème sans gravité ( probablement un "..détail "..pour vous les PROS !) Matos : Windows 7->Office 2007->Logiciel messagerie : Windows Live mail 2012 (Windows live ID et Skydrive)

Si je transferts un e-mail contenant , à l'origine, du texte avec des "images "j'ai la "demande" ci- dessous

Windows Live MAIL Certaines images de ce message sont introuvables Elles ne seront pas incluses lors de l'envoi de ce message. Voulez-vous vraiment envoyer ce message OUI NON Et si j'envoie "OUI", la plupart de mes destinataires reçoivent le texte mais les "images" sont groupées en haut à gauche sous le nom du destinataire et en dessous d'elles il est marqué "voir le diaporama". Ils doivent alors cliquer sur une des images et ouvrir avec….soit Une visionneuse type Picasa ou autres divers outils N.B : Si je les envoie, par exemple sur mon deuxième PC ( VISTA+logiciel Windows mail )Je ne les retrouve plus en "images mais . en "ATT " dans le champ "pièces jointes" et que l'on peut donc ouvrir mais PAS dans le texte ?, Dans l'espace Texte ces "images " sont représentées par un cadre vide(carré ou rectangle ou ..) avec une croix noire au coin gauche . Un clic sur la croix n'a, en général , aucun résultat . N.B : Si je transferts directement par ma MESSAGERIE donc sans passer par la boite WLmail TOUT est O.K ! De là en conclure que cela vient de Windows live mail ?????????? Il y a un palliatif : transférer en tant que pièce jointe mais à ce moment là il est évident que ce sera le nom de l'expéditeur originel qui apparaîtra lors de la réception et non le mien ,ce qui n'est pas mon but.

Un de vous a-t-il une idée Merci d'avance

Publicité
ferrand
 Posté le 25/11/2013 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Apparemment les images ne sont pas incluses dans le message (d'abord s'agit-il d'images incorporées au corps du message ou de pièces jointes ?), le transfert au moyen d'un client messagerie tel que Windows Live Mail ou Windows Mail ne peut donc les trouver à l'expédition.

La raison... ? As-tu essayé d'extraire ces images du message reçu ? Que se passe-t-il dans ce cas ?

Shadok à bosse
 Posté le 25/11/2013 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ferrand

Reponses

I / Il s'agit bien d'images incorporées dans le message et non de PJ

II / Si "j’enregistre sous " dans un dossier "mes images" j'obtiens l'image . DONC ???????????

N.B : a noter que, si je récupère ces mails directement dans ma MAD (messagerie) sans passer par WLM et que je les transferts directement de la messagerie donc sans passer non plus par WLM tout se passe bien pour le destinataire !

P.S : Absent demain mais après, si tu veux (et que tu n'aie rien contre ) je pourrais peut-être essayer de te transférer un de ces mails I / par WLM et II / le même par messagerie directe .mais je n'insisterai pas dans ce sens SI c'est génant

Bonne soirée et merci

ferrand
 Posté le 26/11/2013 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas de problème pour quelques essais de transfert... Je te communique une adresse en MP.

Shadok à bosse
 Posté le 27/11/2013 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re- Bonsoir FERRAND

Bien reçu MP avec adresse mail

Très souvent absent , donc ne te formalise pas si retard/ réponse

Je viens de t'envoyer, en MP (avec ton adresse ... spéciale ? ) deux essais I / œufs coque" et II / "ma voisine"

Les deux sont partis d'ici avec les images DANS la zone texte .

On va voir si elles arrivent aussi dans cette zone ou alors comme je l'expliquais dans mon post N° 1, en diaporama ou en P.J ? ou ??? et comment tu les ouvres

Bonne soirée et @++++++++++ Amicalement

ferrand
 Posté le 28/11/2013 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Comme tu t'y attendais, les images ont disparues du texte.

Je les ai en pièces jointes (Windows Mail). Si j'ouvre le message avec Windows Live Mail j'ai comme toi proposition d'un diaporama.

Tu dis que si tu fais l'expédition directement à partir du webmail les images arrivent bien dans le texte. Fais-moi donc un essai de ce type d'expédition...

Bonne continuation.

Shadok à bosse
 Posté le 28/11/2013 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-bonjour FERRAND

Donc premier essai confirme mes pbs . ! ???

Je te renvoie en MP l'essai partant du webmail .

N.B :je me le suis renvoyé par le même mail et... les images sont DANSLE TEXTE , comme pour l'original .

je n'en envoie qu'un car ce sera suffisamment probant, je pense

J'espère qu'il en sera de même chez toi .

Bonne journée

ferrand
 Posté le 28/11/2013 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Un peu de mal à démarrer ce matin... Je résume mes constats :

• Réception avec Windows Mail (que j'utilise habituellement) : OK. Transfert : OK, le message me revient intact.

• Réception avec Windows Live Mail (que je n'utilise pas habituellement) : OK. Transfert : plus OK, photos disparaissent.

Après modifications d'options : toujours pas de photos transférées.

• Ouverture dans WLMail msg reçu avec WinMail et enregistré : OK, les photos y sont. Transfert : les photos n'y sont plus.
Après enregistrement des photos (msg ouvert dans WLMail) : Transfert avec réinsertion des photos (enregistrées) : Les photos réinsérées sont transférées, mais la méthode est plutôt lourde.

Le problème paraît bien venir de WLMail. Pas assez familier de cette appli dans ses dernières versions pour mettre le doigt sur la source du problème... Pas encore bien compris la façon dont WLMail gère les photos en utilisant Skydrive. Pas le temps d'aller plus loin pour l'instant mais poursuivons la réflexion...

Shadok à bosse
 Posté le 28/11/2013 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE-bonjour

Il s'avère que nous sommes en accord car j'avais déjà soupçonné WLM dans mon premier post

Je ne peux rien affirmer actuellement mais il me semble bien que ceci se produit avec WLM 2012

En effet, j'avais le 2011 et si je me souviens bien celui-ci n'existe plus et on m'a demandé au 2012 pa

ferrand
 Posté le 28/11/2013 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est une version 2011 que j'ai, qui rencontre donc le même problème.

Shadok à bosse
 Posté le 28/11/2013 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE-RE-FERRAND

Excuses . dérapage de souris . mon dernier laïus ( ci-dessus ) est parti sans prévenir donc voici la suite :

"on m'a demandé de passer au 2012 par Windows ESSENTIAL et ! !! !! !"

Au sujet de skydrive je suppose que cela fonctionne un peu comme avec le CLOUD pour androïds car avant d'envoyer il PUBLIE UN ALBUM etc...et garde les données récupérables par le destinataire pendant TROIS MOIS

MERCI d'avoir participé et ON CLÔT l'affaire car ce n'est pas rhédibitoire et il existebien d'autres logiciels de messagerie

BONNE chance pour la suite et .......................... cordialement

P.S : comme je fouille dans le NET je vais essayer de t'envoyer en MP deux liens qui peuvent t'être utiles en espérant ne pas vexer ; Après je stoppe .

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecouteurs sans fil Bluetooth Xiaomi Redmi Buds 3 Lite à 20,52 €
20,52 € 32,99 € -38% @Amazon
Lecteur/graveur de CD/DVD externe USB à 19,55 €
19,55 € 25 € -22% @Amazon
PC Portable 17,3 pouces Acer Nitro 5 (Full HD 144Hz, Core i5 11400H, 16 Go, SSD 512 Go, GeForce RTX 3060 6 Go, Windows 11) à 899,99 €
899,99 € 1099 € -18% @Cdiscount
Radio réveil Lenovo Smart Clock Essential avec assistant Google à 17,99 €
17,99 € 49 € -63% @Darty
Boîtier COOLER MASTER MasterBox Q300L (mATX, fenêtre) à 42,56 €
42,56 € 69 € -38% @Cdiscount
Ecran 27 pouces incurvé KTC H27S17 (QHD, 165 Hz, 1 ms, HDR10) à 219,76 € (+ mini enceinte Tronsmart Trip 10W étanche IPX7 offerte)
219,76 € 300 € -27% @Geekbuying
Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 95,99 €
95,99 € 130 € -26% @Amazon
Batterie portable Charmast 10000 mAh (USB C/ USB A/ 4 câbles intégrés) à 19,99 €
19,99 € 26,99 € -26% @Amazon
Playmobil James Bond Aston Martin DB5 - Goldfinger à 34,99 €
34,99 € 50 € -30% @Cdiscount
-15 € dès 79 € sur les jouets chez Rakuten
-15 € @Rakuten

Sujets relatifs
Problème avec Windows Live Mail
Windows Live Mail problème réinstallation
probleme windows live mail
problème avec Windows live mail
windows mail(live fr) problème
Problème de liens sur windows live mail
problème lecture msg avec windows live mail
Probleme récurrent : YAHOO dans Windows Live Mail
probleme avec windows live mail
[Windows live mail] probleme d'affichage
Plus de sujets relatifs à Problème Windows Live Mail
 > Tous les forums > Forum Internet et Réseaux