× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Connexion Internet
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
Hyportatif
  Posté le 03/12/2013 @ 04:52 
Aller en bas de la page 
Grand Maître astucien

Bonjour à Tous

Voilà, mon Fils à eu un PC Portable Lenovo ThinkPad Edge E330 avec son Lycée moyennant une participation, c'est un PC qui me pose énormément de souci, j'en est parler sur certaine rubrique du Forum, donc là c'est la connexion qui me fait Ch.....er sans arrêt, la connexion en WIFI se perd à bout de champ, suite à certain souci, j'ai du le réinstaller au moins 5 fois de puis 15 jours qu'il là, et parfois je dis bien parfois la connexion reviens par enchantement, ça commence à être énervant. Auriez vous une idée du problème SVP. Je met une capture. Au plaisir de vous relire des mon retour du boulot vers 14H30. Merci d'avance

PS: J'ai essayer de mettre à jour c'est pareil, au reboot carte demi-mini carte pci express RESEAU LOCAL sans fil 1x1 11/b/g/n , à disparu du gestionnaire, si j'affiche les périphériques cachées dans le gestionnaire elle est présente



Modifié par Hyportatif le 03/12/2013 04:58
Publicité
hido
 Posté le 03/12/2013 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

il faut télécharger le pilote : il y a un symbole point d'eclamation jaune : http://support.lenovo.com/fr_FR/downloads/default.page?



Modifié par hido le 03/12/2013 12:28
Hyportatif
 Posté le 03/12/2013 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le pilote à été télécharger mainte fois( à chaque fois qu'il y avait ce triangle jaune, et la carte demi-mini carte pci express RESEAU LOCAL sans fil 1x1 11/b/g/n , disparait parfois du gestionnaire de périphérique

Billkool
 Posté le 03/12/2013 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Allez dans le gestionnaire de périfériques et cliquez droit sur votre carte réseau et faites désinstaller.

Redémarrer et si au démarrage le pilote ne se met pas en auto allez sur le site de lenovo pour télécharger la dernière version du pilote.(comme indiquer par hido)

http://support.lenovo.com/fr_FR/downloads/default.page?

Hyportatif
 Posté le 03/12/2013 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ça je les déjà fait, ainsi que télécharger le dernier driver comme je les dis dans mon post, donc voilà ce que j'ai fait, j'avais une clé WIFI, donc je les brancher sur le port USB, j'ai mis le CD de la clé dans mon lecteur CD/DVD externe, puis je suis aller dans le gestionnaire et j'ai télécharger le pilote, maintenant j'ai la connexion, le seul Hic je sais pas pourquoi sans une clé WIFI je pouvais pas ou simplement je perd ma connexion

papyalain01
 Posté le 03/12/2013 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour , j'ai eu le même souci sur le pc d'un copain même marque, la carte interne wifi était Hors Service, changée sous garantie.

Hyportatif
 Posté le 03/12/2013 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK, merci, mais comme je disposer pas de DVD de récupération, j'ai réinstaller 8 avec un ISO, donc là apparemment le recovery ne veux plus fonctionner par F11 au démarrage, donc je peux pas le renvoyer au SAV

Deltavox
 Posté le 04/12/2013 à 03:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mimi32140 a écrit :

OK, merci, mais comme je disposer pas de DVD de récupération, j'ai réinstaller 8 avec un ISO, donc là apparemment le recovery ne veux plus fonctionner par F11 au démarrage, donc je peux pas le renvoyer au SAV

Si le recovery ne fonctionne plus c'est soit qu'il a été supprimé avec la réinstallation soit il existe toujours mais est endommagé.

Vérifie si tu vois cette partition dans la gestion des disques (c'est peut-être une partition cachée qui n'apparaît donc pas dans le Poste de travail).

Si tu ne la vois pas dans la gestion des disques c'est qu'elle a bel et bien été supprimée à la réinstallation...

Peut-être n'as tu pas fait attention sur quelle partition tu as réinstallé ou alors tu as fait un formatage complet du disque dur avant réinstallation...



Modifié par Deltavox le 04/12/2013 03:34
Hyportatif
 Posté le 04/12/2013 à 04:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Non ça pas été supprimé, voici ma gestion des disques, quand j'essaye avec F11 au démarrage, rien ne ce passe, j'arrive sur le bureau, et quand j'essaye depuis Windows dans paramètres, Mise à jour et Récupération, Récupération, on me dit certains fichiers manquent

Publicité
Deltavox
 Posté le 04/12/2013 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mimi32140 a écrit :

Non ça pas été supprimé, voici ma gestion des disques, quand j'essaye avec F11 au démarrage, rien ne ce passe, j'arrive sur le bureau, et quand j'essaye depuis Windows dans paramètres, Mise à jour et Récupération, Récupération, on me dit certains fichiers manquent

D'accord je vois...

As-tu remarqué que pour les 4 premières partitions (dans le haut du tableau), l'espace libre était égal à la capacité ?

Ce qui veut dire qu'il n'y a rien dessus !

Ce n'est pas "certains fichiers" qui manquent mais tous !

Alors ce n'est pas étonnant que la restauration d'usine (ni la récupération) ne fonctionnent pas...!

Si je peux te donner un conseil, c'est de supprimer toutes ces partitions qui ne servent à rien (tu gagneras de la place), d'ensuite formater complètement le disque dur, de créer 2 partitions, une pour l'OS (+/- 50Go) et l'autre pour tes documents (le restant des Go) et de réinstaller Windows sur les 50Go.

Maintenant, si tu veux (et si tu sais le faire), tu peux aussi exécuter cette manipulation en fusionnant toutes ces partitions en une seule et ensuite en créer une de plus dans l'espace libre restant via un programme dédié à ça soit à l'aide de l'outil spécial inclus à partir de Vista et Win7.

Ce qui t'évitera de réinstaller l'OS et de toutes ces actions préliminaires avant de réinstaller...

Tout ceci bien sûr si ce PC n'est pas propriété du lycée mais ce n'est pas pour autant que la connexion WiFi d'origine ne fera plus des siennes...

Essaie de vérifier ses pilotes à l'aide de l'outil "Mes drivers" et en installant "Ma config.com" depuis le site http://www.touslesdrivers.com

Voilà, @+

Hyportatif
 Posté le 06/12/2013 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

à Tous

Désolé pour le retard, j’étais en déplacement, donc j'ai voulu supprimé des partitions avec Hard Disk Manager 12, maintenant impossible de démarrer, j'ai essayer de booter sur la clé USB pour éventuellement réinstaller, j'ai même essayer avec un Lecteur Graveur Externe avec le DVD de W8, impossible aussi, j'ai cette fenêtre ( voir capture ), et quelque soit le choix, je reste sur cette fenêtre. Auriez vous une idée à me suggérer, ou alors il faut que je change le DD. Merci d'avance.

Voilà, j'ai démonter le DD du portable et je les brancher sur un adaptateur USB Sata/IDE sur mon PC de bureau, et dans la gestion des disques je vois ça, donc pourquoi sur le portable il veux pas accéder à windows, Vu la gestion des disque, apparemment les partition sont rester intacts



Modifié par Hyportatif le 06/12/2013 16:55
Hyportatif
 Posté le 06/12/2013 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Personne pourrait m'aider SVP

Deltavox
 Posté le 06/12/2013 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne comprends pas très bien ce que tu as fait avec Hard Disk Manager 12...

Tes partitions ne sont pas supprimées ni fusionnées !

Maintenant, vérifie dans le Bios que c'est bien la partition qui contient ton OS qui est en First Boot Device.

Alors il devrait démarrer...

Sinon, essaye de réparer à l'aide du CD (en faisant démarrer l'ordi sur le CD en premier) et en employant les commandes Fixboot et Fixmbr à partir de l'écran de réparation.

Explications en images ici

Tiens nous au courant...



Modifié par Deltavox le 06/12/2013 21:46
Hyportatif
 Posté le 06/12/2013 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Deltavox a écrit :

Je ne comprends pas très bien ce que tu as fait avec Hard Disk Manager 12...

Tes partitions ne sont pas supprimées ni fusionnées !

Maintenant, vérifie dans le Bios que c'est bien la partition qui contient ton OS qui est en First Boot Device.

Alors il devrait démarrer...

Sinon, essaye de réparer à l'aide du CD (en faisant démarrer l'ordi sur le CD en premier) et en employant les commandes Fixboot et Fixmbr à partir de l'écran de réparation.

Explications en images ici

Tiens nous au courant...

Salut

Je ne peux pas accéder au Bios, malgré que j'ai essayer plusieurs touches, et même dans le Boot menu, si je choisis mon lecteur graveur EXT...ça reviens de suite sur la fenêtre, celle là, en gros je ne peux rien faire, j'ai même essayer un un autre disque dur ( SSD ), et c'est pareil même fenêtre, mêmme en enlevant le DD, j'ai la même fenêtre au démarrage

Deltavox
 Posté le 06/12/2013 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bizarre...

Même avec un Bios "bridé", on peut avoir accès à certaines options...

Et pourquoi un lecteur graveur externe ? Tu n'as pas de graveur sur la machine ?

Banzaiii
 Posté le 07/12/2013 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Désolé mais là vous avez fait tout ce qu'il ne fallait pas faire, à savoir mettre un souk total dans la structure GPT du disque dur sous ce bios EFI (fixboot fixmbr ne servent à rien dans cette structure)

Il n'aurait jamais fallu réinstaller Windows sauf avec la partition recovery ou avec un DVD constructeur en activant la fonction EFI dans le bios

Là, visiblement le bios est en mode CSM

Deux solutions :

ou renvoyer au fabricant en demandant un rechargement du HD avec la structure d'origine (ce sera payant à moins qu'il ne soit très sympa)

ou désactiver dans le bios le secure boot et refaire une install complète en supprimant toutes les partitions du disque dur (la partiton recovery sera perdue, elle l'est depuis longtemps de toute façon)

Apparemment, c'est F1 pour accéder au bios http://www.ehow.com/how_8235982_bios-thinkpad-edge.html



Modifié par Banzaiii le 07/12/2013 08:26
Hyportatif
 Posté le 07/12/2013 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Deltavox a écrit :

Bizarre...

Même avec un Bios "bridé", on peut avoir accès à certaines options...

Et pourquoi un lecteur graveur externe ? Tu n'as pas de graveur sur la machine ?

Un lecteur graveur EXT car c'est un PC portable Lenovo E330 ThinkPad Edge

Publicité
Hyportatif
 Posté le 07/12/2013 à 08:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Banzaiii a écrit :

Slt

Désolé mais là vous avez fait tout ce qu'il ne fallait pas faire, à savoir mettre un souk total dans la structure GPT du disque dur sous ce bios EFI (fixboot fixmbr ne servent à rien dans cette structure)

Il n'aurait jamais fallu réinstaller Windows sauf avec la partition recovery ou avec un DVD constructeur en activant la fonction EFI dans le bios

Là, visiblement le bios est en mode CSM

Deux solutions :

ou renvoyer au fabricant en demandant un rechargement du HD avec la structure d'origine (ce sera payant à moins qu'il ne soit très sympa)

ou désactiver dans le bios le secure boot et refaire une install complète en supprimant toutes les partitions du disque dur (la partiton recovery sera perdue, elle l'est depuis longtemps de toute façon)

Apparemment, c'est F1 pour accéder au bios http://www.ehow.com/how_8235982_bios-thinkpad-edge.html

C'est un PC qu'a eu mon fils avec son Lycée moyennant une participation ICI , donc si je le renvoi, ça va surement me couter plus cher qu'un neuf, et je risque de me faire taper sur les doigts, le problème c'est que je peux pas accéder au Bios avec cette satané fenêtre , même quand le PC été correct F1 marcher pas, j'avais essayer plusieurs touche, je pouvais accéder au BIOS depuis les paramètre du PC quand il fonctionner, et le secure boot été sur OFF quand même, et c'était grisé, donc impossible de le sélectionner avec les flèches du clavier, j'ai même essayer en mettant un SSD à la place du Disque dur d'origine, et j'avais toujours cette satané fenêtre. Donc si j'essaye de formater tout le DD avec HDM, est ce que ça pourrais marcher. Merci

Banzaiii
 Posté le 07/12/2013 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu dis que tu as réinstallé 8 avec un iso

donc tu sais booter sur cet iso ( ou plutôt sur ce que tu as créé comme support avec cet iso)

A partir de là, tu peux prendre les options avancées dans l'installeur de Windows et supprimer les partitions, pas besoin d'un outil supplémentaire ?



Modifié par Banzaiii le 07/12/2013 09:27
Hyportatif
 Posté le 07/12/2013 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Je les réinstaller depuis le poste de travail ( ordinateur ) quand le pc été fonctionnel, avec le Setup.exe, par contre j'ai l'ISO de l'iso de la console de récupération, j'ai booter dessus, ça marche et j'ai plein de fonction,

réinstaller windows 8.1

Réparer l'ordinateur, j'ai choisis cette fonction, donc après j'ai:

Choisir une option

Dépannage, ou éteindre le PC, donc j'ai choisis Dépannage, ensuite j'ai

Actualiser votre PC, j'ai essayer ça, on me dis le lecteur ou windows est installé et verrouillé, déverrouillez le puis réessayez

Réinitialiser Votre PC, essayez ça aussi, on me dis Impossible de réinitialiser votre PC, une partition de lecteur requise est manquante.

Options Avancées:

Restauration du système

Récupération de l'image système

Réparation Automatique

Invité de commande

changer les paramètre du micro programme UEFI

PS: Dans les options Avancées, j'ai rien essayer, j'attends vos avis pour ne pas faire n'importe quoi . Je voudrais pas faire une conneries, elles sont déjà faite



Modifié par Hyportatif le 07/12/2013 09:50
Hyportatif
 Posté le 07/12/2013 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Voici quelques captures de mon BIOS

PS: En espérant pouvoir me dépanner avec ça, si vous avez besoin d'autres captures du BIOS dites le moi. Merci

Hyportatif
 Posté le 07/12/2013 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

j'ai essayer de réinstaller W8, on me dit "Windows ne peut pas être installé sur ce disque. Le disque sélectionné est du style de partition GPT

Anonyme
 Posté le 07/12/2013 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Deltavox
 Posté le 07/12/2013 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Arf, un Bios UEFI..... Évidemment, à ça je n'avais pas pensé, honte à moi !!

Avec le lien que t'a donné Tine, tu devrais t'en sortir sans problème avec une réinstallation complète.

Ne pas oublier de mettre Secure Boot sur Disabled !

Et comme le dit Banzaiii, avant réinstallation, suppression de toutes les partitions et formatage complet.

Courage !

Hyportatif
 Posté le 07/12/2013 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui je les bien désactivé avant l'install, de toute manière j'ai réussi tant bien que mal à installer W7, et maintenant c'est nickel, il me reste certains pilotes qui pose souci, que j'arrive pas à savoir à quoi ils correspondent, pourtant je suis aller sur le site de Lenovo, voici ce qu'il me manquent, j'ai reussi en télécharger, mais il me manquent, contrôleur réseau et Périphérique PCI, si non j'ai formater tous le Disque avec HDM, et au moment d'installer W8, ça boote pas sur le DVD ou la Clé USB que j'ai créer, donc j'ai mis le DVD de Windows 7, et là impeccable, ça marche comme sur des roulettes

Deltavox
 Posté le 07/12/2013 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Pour tes pilotes manquants, va sur http://www.touslesdrivers.com/ et sous la rubrique "Mes drivers", lance la détection, installe le plugin et suis les infos à l'écran.

Il te dira ceux qui te manquent et où les télécharger et en même temps vérifie que ceux que tu as déjà sont bien à jour.

@+

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
132,86 €Smartphone 6,3 pouces Motorola One Macro (HD+, 4 Go RAM, 64 Go) à 132,86 € livré
Valable jusqu'au 29 Mai

Amazon Italie fait une vente flash sur le smartphone 6,2 pouces Motorola One Macro à 127,78 € (avec la TVA ajustée). Comptez 5,08 € pour la livraison en France soit un total de 132,86 € livré alors qu'on le trouve ailleurs à plus de 160 €. Capturez les plus petits détails avec le Motorola Moto One Macro. Ce smartphone idéal pour la photo vous offre tout ce dont vous rêvez d'un smartphone, un grand écran 6.2" à résolution HD+ de 720 x 1520 pixels, un processeur Helio P70 Octo-Core cadencé à 2 GHz et 4 Go de RAM pour vous suivre au quotidien. Le tout tourne sous Android 9 au français dès le premier démarrage. L'appareil bénéficie d'une garantie européenne de 2 ans.


> Voir l'offre
26,09 €Carte mémoire microSDXC UHS-I U3 A2 SanDisk Extreme 128 Go (jusqu'à 160 Mo/s) à 26,09 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur la carte mémoire microSDXC UHS-I U3 A2 SanDisk Extreme 128 Go qui passe à 26,09 € livrée gratuitement. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est compatible GoPro, Switch et est accompagnée d'un adaptateur SD.


> Voir l'offre
72,10 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz à 72,10 € livré
Valable jusqu'au 30 Mai

Amazon Allemagne fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz qui passe à 67,46 € (avec la TVA ajustée). Comptez 4,64 € pour la livraison en France soit un total de 72,10 € livré alors qu'on le trouve ailleurs à plus de 95 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
connexion a internet
Connexion internet wifi d'un PC de bureau
Connexion internet via routeur sous Windows7
Prb connexion internet modem ethernet
plus de connexion internet
Problème de connexion internet
connexion internet
Connexion internet impossible
Qualité de ma connexion internet
connexion internet
Connexion Internet impossible
Plus de sujets relatifs à Connexion Internet
 > Tous les forums > Forum Internet et Réseaux