× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Connexion internet défaillante en https (connexion sécurisée)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fuzzystone
  Posté le 19/02/2014 @ 23:02 
Aller en bas de la page 
Petit astucien

Bonjour,
J'ai internet sur cable avec un débit de 100 Mbits/s. Rapide comme l'éclair lorsque je me connecte à des sites non sécurisés (http), la liaison est ultra lente et souvent s'ensable définitivement lorsque je cherche à me connecter à des sites sécurisés (https), par exemple des sites bancaires. Le problème existe quel que soit le navigateur que j'utilise. Je suis sur Windows seven 64 bits.
Pouvez-vous m'aider à résoudre le problème? Merci.
fuzzy

Publicité
sapiens
 Posté le 21/02/2014 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour fuzzystone,

1) ce problème est-il récent ou bien l'as-tu toujours constaté ?
2) as-tu constaté les faits suites à l'installation d'un nouveau programme ? après une mise à jour ? suite à un "nettoyage" de l'ordinateur ? autre manipulation de fichiers ???
3) quel anti-virus est installé sur ton système ? constates-tu une meilleure connexion sécurisée (https) si tu sactives ton anti-virus ?

Nous dire.

fuzzystone
 Posté le 22/02/2014 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Astucien,

J'ai ce problème depuis quelques semaines et je n'ai pas installé de nouveaux programmes. Je fais régulièrement le ménage avec TuneUp Utilities.
Comme antivirus, j'ai Avast et il me dit que tout est en ordre.

Je constateque si je désactive l'agent web d'Avast, les https fonctionnent!!! Ce qui est bizzare, c'est que j'ai le même antivirus avec le même paramétrage (c'est-à-dire le paramétrage standard) sur un autre ordi sans problème aucun avec les https. Y a-t-il un danger à aller sur les https sans la protection d'Avast?

Merci,

fuzzy

Dramo
 Posté le 23/02/2014 à 08:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.J'ai eu ce Pb avec firefox.Je l'ai réinitialisé et depuis tout va bien

sapiens
 Posté le 23/02/2014 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@fuzzystone,

1) ouvrir un lien https sans protection antivirale de son ordinateur n'est pas "dangereux" (d'autant moins si il s'agit du site de ta banque !) et pourrait même être plus sûr que les url non sécurisées (mais là je m'avance !) ;
2) je partage ce que dit Dramo mais j'y ajouterai quelques conseils de prudence : désinstaller Avast de ton ordinateur selon la procédure recommandée, passer ensuite CCleaner pour nettoyer la base de registre, télécharger la dernière version d'Avast sur le site de l'éditeur et enfin installer cette version sur ton ordinateur puis paramétrer et .... tester !

fuzzystone
 Posté le 23/02/2014 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai réinstallé Avast après nettoyage par CCleaner, mais le problème demeure. Au moins, je peux à nouver accéder aux URL sécurisée en désactivant temporairement l'antivirus.

Merci,

fuzzy

sapiens
 Posté le 23/02/2014 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@fuzzystone,

malheureusement je ne connais pas du tout Avast pour te guider plus loin et résoudre ce problème ... c'est très certainement lié à un paramétrage de l'antivirus concernant le port 443 qui est celui utilisé dans la très grande majorité des cas avec l'encryption SSL (le https donc).

Si personne ne vient prochainement te dépanner ici, je te conseille de fermer le présent sujet (c'est à dire de le mettre en "RESOLU") puis d'en ré-ouvrir un nouveau dans le forum SECURITE cette fois, en lui donnant comme intitulé "paramétrage d'Avast pour accès sites sécurisés" et en expliquant que tu as une connexion lente en https lorsque ton anti-virus Avast est actif alors que ce n'est pas le cas lorsque celui-ci est désactivé.

Bonne suite à toi et désolé de ne pas avoir les connaissances pour t'accompagner seul plus avant.

fuzzystone
 Posté le 24/02/2014 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ton aide!!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
99 €Ring Video Doorbell 2 à 99 €
Valable jusqu'au 29 Mai

Boulanger fait une promotion sur la sonnette / caméra connectée Ring Video Doorbell 2 qui passe à 99 € livrée gratuitement alors qu'on le trouve habituellement à partir de 199 €. Veillez sur votre maison et répondez à la porte depuis votre téléphone, votre tablette ou votre ordinateur grâce à la sécurité nouvelle génération de Ring Video Doorbell 2. Ring vous envoie des alertes lorsque quelqu’un se présente à votre porte, de sorte que vous pouvez voir, entendre et parler aux visiteurs depuis n’importe où.


> Voir l'offre
34,99 €Enceinte connectée Amazon Echo Dot avec horloge et assistant Alexa à 34,99 €
Valable jusqu'au 29 Mai

Amazon fait une promotion sur l'enceinte Amazon Echo Dot (3ème génération) qui passe à 34,99 € (au lieu de 69,99 €). Contrairement au modèle classique, cette version dispose d'un affichage LED pour consulter l'heure, la température extérieure ou les minuteurs. L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design. 


> Voir l'offre
247,95 €NAS Netgear ReadyNAS 212 2 baies à 247,95 €
Valable jusqu'au 02 Juillet

LDLC propose actuellement le NAS Netgear ReadyNAS 212 qui passe à 247,95 € alors qu'on le trouve ailleurs à 349 €. Ce NAS dispose de 2 baies où vous pourrez donc mettre jusqu'à 2 disques durs SATA. Ce NAS vous permettra de centraliser vos sauvegardes et vos données entre vos ordinateurs et vos périphériques mutimédia. Il est équipé d'un processeur ARM Cortex A15 avec quatre cœurs à 1,4 GHz et 2 Go de mémoire vive et offre des vitesses jusqu'à 200 Mo/s. Il permet le transcodage 1080p en temps réel et est compatible Plex. Il intègre 5 niveaux de protection pour vos données : RAID, snapshot pour la restauration de fichiers, antivirus en temps réel, protection contre la dégradation du matériel et sauvegardes gratuites dans le cloud.


> Voir l'offre

Sujets relatifs
connexion a internet
Connexion internet wifi d'un PC de bureau
Connexion internet via routeur sous Windows7
Prb connexion internet modem ethernet
plus de connexion internet
Problème de connexion internet
connexion internet
Connexion internet impossible
Connexion non sécurisée
Qualité de ma connexion internet
Plus de sujets relatifs à Connexion internet défaillante en https (connexion sécurisée)
 > Tous les forums > Forum Internet et Réseaux