> Tous les forums > Forum Internet et Réseaux
 Internet Explorer 11 .Erreur de langage .Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
terubat
  Posté le 02/04/2014 @ 17:18 
Aller en bas de la page 
Astucien

Bonjour. J'ai installé IE 11 mais il est en .... anglais ... Comment faire pour le mettre en francais ?? merci.

Publicité
clbugnot
 Posté le 02/04/2014 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour terubat

Problème pour le forum Internet et Réseaux. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

Billkool
 Posté le 02/04/2014 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu as un autre navigateur hormis IE ?

Si,oui désinstalle le puis refais l'installation avec le lien ci-dessous : (sélectionne en français et 64 bits)

http://windows.microsoft.com/fr-fr/internet-explorer/ie-11-worldwide-languages

@ +



Modifié par Billkool le 02/04/2014 19:55
terubat
 Posté le 03/04/2014 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mes excuses pour le retard à répondre ."Billkool" . << Si,oui désinstalle le >> Mais le pb est justement la désinstalation !!!!

Billkool
 Posté le 03/04/2014 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pcastuces
 Posté le 03/04/2014 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
terubat
 Posté le 03/04/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tout d'abord, merci d'avoir mis ce post à la bonne place . ¨Pour " Billkool ": J'avais déjà essayé cette méthode mais la fenêtre << Fonctionnalités de Windows " reste totalement vide, entièrement blanche . Je me demande ce qui se passe ?? Est ce qu'il n'y a pas un autre moyen d'ouvrir cette fenêtre ??

Billkool
 Posté le 03/04/2014 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Que veux,tu dire par page blanche ? (Faire capture si possible)

Parfois,il faut attendre assez longtemps.

terubat
 Posté le 03/04/2014 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Page blanche veut dire : aucun programme n'apparait. La page est vierge. Je vais essayer de faire une capture.

Publicité
terubat
 Posté le 03/04/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici la page que j'obtiens . Elle était ouverte depuis + de 10 minutes...

Billkool
 Posté le 03/04/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu n'as pas ceci :

Pour la capture regarde ceci si cela peut t'aider.

https://forum.pcastuces.com/tutoimage_avatar_lien_miniature_capture_ecran-f20s324.htm

terubat
 Posté le 03/04/2014 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Nos poste se sont croisés.. Tu dois voir maintenant la fenètre que j'ai .Merci de t'occuper de mon cas. Je vais ouvrir ton lien.

Billkool
 Posté le 03/04/2014 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

terubat
 Posté le 03/04/2014 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je vais essayer WinFix et te tiens au courrant ...

terubat
 Posté le 03/04/2014 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai essayé toutes les manips indiquées dans ton lien... Rien à faire ...,J'ai fait une "restauration système" au cas où ?? Pas de changement ... Je laisse tomber et continuer à utiliser IE11 en Anglais. Ce n'est pas une cata .... Si qqu'un lit ce post et trouve une solution , qu'il me la communique.. Merci "Billkool" pour le temps que tu m'as consacré .. A plus... Kénavo. Paul.

Billkool
 Posté le 03/04/2014 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as fait un nettoyage dans la Registre récemment ?

El Magnifico
 Posté le 03/04/2014 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour

Une piste

Tapote sur la touche F8 ou F5 au demarrage , tu tapes sur la touche entrée quand la ligne "demarrer avec la derniere configuration valide" est surlignée

Publicité
terubat
 Posté le 03/04/2014 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne souviens pas avoir nettoyé le registre ces derniers jours mis à part , peut être, avec CCleaner, que je fais régulièrement ( environ une fois par semaine ).Je vais essayer la piste de El Magnifico.!!

terubat
 Posté le 03/04/2014 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

"El Magnifico" Petite nouveauté !! J'ai redémarré et tapé sur F8. puis séléctionné :"demarrer avec la derniere configuration valide" , la page "installer/ désinstaller les fonctionnalités de windows" s'est ouverte, grise cette fois avec l'annonce " veuillez patienter ". Au bout de 15/20 secondes elle est redevenue blanche et ... vide .....

El Magnifico
 Posté le 04/04/2014 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour terubat

Tu peux revenir et nous dire les problèmes qui persistent sur ta machine

à te lire

terubat
 Posté le 04/04/2014 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour " El Magnifico " En fait, ce n'est pas un gros problème ! Comme je l'ai dit dans mon post d'origine, IE 11 s'est installé sans que je lui demande mais en ........ anglais. J'aimerai donc l'avoir en français. Le seul pb : je peux ouvrir la page << activer ou désactiver les fonctionnalités de Windows >> mais elle est totalement blanche . Lorsque je l'ouvre, elle apparait en grisé avec l'indication << veuillez patienter >> puis elle devient blanche et vide . J'ai suivi et exécuté ce que me recommandait " Billkool" mais sans résultat ..

Billkool
 Posté le 04/04/2014 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

D'après le lien que,je t'ai mis au dessus,ta registre est corrompu.

http://www.forum-seven.com/forum/topic4176.html

El Magnifico
 Posté le 04/04/2014 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir

1) Clic droit sur C: puis propriétés/outils/verifier maintenant ...........puis redemarrer.

2) Demarrer /panneau de configuration/programmes/programmes et fonctionnalités/mises à jour installées => Clic droit sur Internet explorer 11/ désinstaller

3) Immédiatement; Tu vas là => http://windows.microsoft.com/fr-fr/internet-explorer/ie-11-worldwide-languages tu choisis la langue et la version, tu télécharges

terubat
 Posté le 04/04/2014 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je trouve vos réponses en rentrant!!! Je vous tiens au courrant demain.

terubat
 Posté le 05/04/2014 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

"El Magnifico". Bonjour.Je viens de faire les manips que tu m'as indiqué dans ton dernier post. Lorsque j'ai fait << Clic droit sur C: puis propriétés/outils/verifier maintenant ...........puis redemarrer.>> il m'a été demandé si l'examen devait se faire au prochain démarrage . J'ai fait OK. Cet examen a pris environ 30 minutes. J'ai fait ensuite << Demarrer /panneau de configuration/programmes/programmes et fonctionnalités/mises à jour installées => Clic droit sur Internet explorer 11/ désinstaller>> Et là je n'ai pas trouvé IE 11 !!!!! Par contre il y avait IE 10 et, en dessous, pack language !! Voilà où j'en suis .

El Magnifico
 Posté le 05/04/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour

Tu as quelle version IE d'installée=> clic sur la roue dentée/ à propos d'internet explorer => version ?



Modifié par El Magnifico le 05/04/2014 13:17
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
internet explorer et erreur de script
Internet Explorer 11 et erreur de script..
internet explorer 9 erreur code 5
erreur de script dans internet explorer
erreur sur la page internet explorer 7
erreur dans internet explorer
message d'érreur avec internet explorer
Erreur lorsque je ferme un page internet explorer!
erreur de script de internet explorer
Erreur de Script Internet Explorer
Plus de sujets relatifs à Internet Explorer 11 .Erreur de langage .
 > Tous les forums > Forum Internet et Réseaux