> Tous les forums > Forum Internet et Réseaux
 configurer le firewall netgear fvs 318 n en mode firewall
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
madox
  Posté le 07/05/2014 @ 12:37 
Aller en bas de la page 
Petit astucien

Bonjour je veux configurer mon firewall netgear fvs318n pour avoir la fonction firewall et en meme temps avoir internet .

je precise que ce firewall doit etre brancher derriere un modem routeur linksys.

les documentation trouver sur internet et concernant la configuration ne m'ont pas avancer a grand chose.

aider moi svp

Publicité
fgondard
 Posté le 07/05/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Cet appareil rentre dans la catégorie du matériel destiné à un usage professionnel. Il ne s'agit pas d'un pare-feu mais d'un routeur intégrant un pare-feu. Il est destiné à être connecté à un modem pour l'accès à internet et non à un modem routeur.

Pour cascader deux routeurs il faut que sur chacun on puisse définir une table de routage. Elle est implicite sur ce routeur en se servant du port WAN mais quand est-il du modem routeur ? Donne le modèle précis.

Une solution consite à utiliser le modem routeur comme s'il ne s'agissait que d'un simple modem (mode bridge).

FG

madox
 Posté le 07/05/2014 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le modem routeur est un linksys wag 160n

fgondard
 Posté le 07/05/2014 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

À vrai dire j'ai sûrement dit des bêtises. Si j'en crois cet article on doit pouvoir cascader deux routeurs sans se préoccuper de tables de routage. Je parle de mise en cascade réelle (WAN to LAN dans l'article) et non pas de l'utilisation du routeur secondaire comme simple commutateur ethernet (ce montage est décrit sur mon site, 3e lien dans ma signature).

Le routeur secondaire doit-être configuré en client DHCP et, en toute logique, on doit conserver sa fonction NAT (ce qui n'est pas dit dans l'article).

Toutefois, en l'abscence de table de routage, les deux sous-réseaux seront isolés (pas de communication entre les stations de l'un avec celles de l'autre).

J'ai déjà fait des tentatives mais sans doute de manière trop brouillonne. Il va falloir que je recommence de manière un peu plus réfléchie.

FG

fgondard
 Posté le 07/05/2014 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je viens de refaire mon test calmement et effectivement ça fonctionne. J'écris ce message avec un routeur Linksys connecté à une Livebox. On peut être indifféremment en client DHCP ou en adresse IP statique.

Il y a cependant deux inconvénients à procéder de la sorte :
- une autre machine connectée directement sur la Livebox ne pourrait communiquer avec celle-ci ni avec le routeur (je peux néanmoins accéder à la Livebox via le sous-réseau secondaire) ;
- on passe par une deuxième traduction d'adresse.

Mais ceci ne résoud qu'un seul de tes problèmes. Pour ce qui est du paramétrage des différentes fonctionnalités de ce routeur, je ne vois que le recours au manuel. Ce forum s'adresse plutôt aux particuliers et ce n'est pas sûr que quelqu'un ayant déjà mis en œuvre un matériel similaire ou proche soit à l'écoute.

FG



Modifié par fgondard le 07/05/2014 20:27
madox
 Posté le 22/05/2014 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à Fgondard et à tous les astuciens en general

je reviens a nouveau poser mon probleme concernant

mon probleme d'acces a internet via le modem routeur linksys wag 120n et le vpn firewall fvs318n .

j'ai lu ailleurs les conseils de Fgondard qui disait : qu'il faut

paramètrer le modem routeur(linksys) en mode bridge et rentrer les paramètres d'accès à internet sur l'autre(netgear).

.

J'ai parametré d'abord le netgear fvs 318n en renseignant les parametres fai compte adsl et mon de passe

puis j'ai fait autodect puis apply

sur le modem routeur linksys wag 120n sur encapsulation j'ai choisi MODE PONTE UNIQUEMENT puis save

j'ai relie ensuite le cable reseau du modem routeur linksys au port wan du netgear .puis j'ai relie un cable reseau allant du port 1 du netgear a mon pc.

malheureusement apres 5 mn de patience j'ai pas eu internet .

alors qu'en configurant mes identifiant adsl sur le modem routeur linksys internet fonctionne.

ou donc se situe le probleme

j'ai a votre ecoute cordialement Amane

fgondard
 Posté le 22/05/2014 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je viens de jeter un coup d'œil au guide d'utilsation. C'est bien "mode pont uniquement" qu'il faut choisir. Le Lynksys se comporte alors comme un simple modem.

Sur le routeur Netgear il ne suffit pas de rentrer son identifiant et le mot depasse associé. On est jamais sûr que la détection automatique du type de connexion fonctionne. Il est préférable de paramétrer manuellement, typiquement PPPoA, 8/35 et VCMUX. Quel est ton FAI ?

Avant de tenter d'accéder à internet vérifie dans ses menus de configuration que le routeur se connecte bien à internet. Si la connexion fonctionne il doit acquérir son adresse IP. Tu as bien connecté le modem sur le port WAN du routeur ?

Côté adressage IP est-ce que le serveur DHCP du routeur est bien activé et est-ce que tu es bien tout en automatique sur le PC ?

Je ne suis pas certain qu'on puisse remonter via le réseau local jusqu'au modem mais par mesure de précaution il est préférable qu'il nait pas la même adresse IP que le routeur, tout en étant dans le même sous-réseau , et que son serveur DHCP soit désactivé.

Mais puisque ça fonctionne en cascade routeur + routeur pourquoi te casses tu la tête ?

J'ai poursuivi mes tests et je suis parvenu à communiquer depuis un PC connecté au 2e routeur avec un autre connecté directement au modem routeur de tête. Mais comme il s'agit d'une vieille Livebox qui ne permet pas de définir une table de routage, ça ne fonctionne pas dans l'autre sens.

J'ai enrichi mon site (3e lien dans ma signature) avec une description de ce type de montage.

FG

madox
 Posté le 23/05/2014 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Pgondard

Merci d'avoir pris la peine de repondre a mon post

je vais tenter de repondre a vos differentes questions

à propos des parametrage pppoa ou vcmux je dois signaler que sur le netgear j'ai pas ces options ce que j'ai pour la configuration internet est ceci ;

network configuration/ puis wan setting / puis broadband ISP settings;de là j'ai des cages a cocher

does your internet conection requiere à login-j'ai choisi yes et mis les l'identifiant et mot de passe associe

which type of ISp connection do you use- j'ai choisi other PPPoe

ensuite sur internet(ip) adress -j'ai choisi Get dynamicaly from isp

sur domain name serveur-j'ai choisi get automaticaly from isp

account name et domain name -j'ai laisse ces 2 cages vierges

ensuite j'ai clique sur autodetect -ce qui afficha - DHCP service detected

ensuite j'ai clique sur apply.

Mon fai est bien orange -senegal et je precise que je suis dans un pays d'Afrique appelle senegal.

a propos de la connection du modem au port wan du routeur c'est oui j'ai tres bien connecte le cable reseau quittant un port du modem routeur linksys au port wan du netgear.

Cote adressage ip oui le serveur Dhcp du netgear est bien active et sur mon pc j'ai d'abord laisser en automatique puis fixer l'adressage en fonction de la plage d'adresse du routeur et fixer le serveur dns prefere et auxilliaire j'ai attendu 5mn mais pas internet

puis j'ai tout remis en automatique 5mn d'attente pas internet .ni dans un cas ni dans l'autre internet n'a fonctionne

en fin j'ai pas eu à changer l'adresse ip du modem elle est la meme que celle du routeur 192.168.1.1 je pensais qu'en mode bridge c'etait pas utile de changer l'adresse de l'un des 2 equipement

aussi j'ai laissé le serveur dhcp du modem routeur activé

merci d'avance a tous

fgondard
 Posté le 23/05/2014 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Les paramètres que je t'ai indiqués ne concernaient que PPPoA et étaient pour la France. Dans ce guide du modem routeur Lynksys les paramètres pour le Sénégal sont clairement mentionnés. Il suffit de mettre les mêmes dans le routeur Netgear.

Avant même de tester l'accès à internet depuis un navigateur tu peux vérifier si le routeur s'y connecte ou non en allant dans ses menus de configuration.

Je n'ai jamais fait le test et je t'ai dit que je n'étais pas certain que dans une telle configuration le modem soit accesible via le réseau local. Dans le doute il me semble préférable qu'il ait une adresse IP distincte de celle du routeur et que son serveur DHCP soit désactivé.

Sans besoin particulier il est toujours préférable de laisser le PC en configuration IP automatique, pour toutes les rubriques. On évite ainsi d'avoir plusieurs pistes à creuser en cas de problème.

Mais encore une fois, passer le modem routeur en simple modem n'est qu'une des possibilités qui te sont offertes. Même si ça me semble être la plus rationnelle dans ton cas pourquoi changer puisque tu as trouvé un mode de fonctionnement qui te satisfaisait ?

FG

Publicité
madox
 Posté le 23/05/2014 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Pgondard d'abord merci pour les pistes de reflexion referentielle.

quand tu dis "Il suffit de mettre les mêmes parametres dans le routeur Netgear" je tinforme a ce propos que sur le netgear

ya pas comme sur le linksys le choix de pppoe ou pppoA

on n'a que le choix entre AUSTRIA (pptp) et Other pppoe

on n'a pas non plus sur le netgear le choix du multiplexing

LLC OU VCMUX

j'ai cependant modifier l'adresse du netgear qui est accessible par

192.168.1.2 celui du modem routeur reste 192.168.1.1

en fin j'ai besoin imperativement de mettre en marche ce netgear fvs318n car il a des options de securite reseau superieures a celle du modem routeur

des options telles que

le Stateful Packet Inspection

le Denial of Service

le Contrôle d'accès au Web et filtrage de contenu

merci d'avance je reste encore avide de tes idees et recommandations .ton accompagnement aboutira certainement a un resultat positif

merci encore

fgondard
 Posté le 24/05/2014 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ce routeur est d'un modèle très particulier et, vu d'ici, je n'ai pas d'idée sur la manière dont ll faudrait le parmétrer pour qu'il se connecte à internet via ton modem.

madox a écrit :

alors qu'en configurant mes identifiant adsl sur le modem routeur linksys internet fonctionne.

Qu'entends tu par là. J'avais cru comprendre qu'en fonctionnement normal (Lynksys jouant sa fonction de modem routeur et routeur netgear branché derrière) tu avais accès à internet depuis un PC connecté sur le routeur. Est-ce bien ça ?

FG

madox
 Posté le 26/05/2014 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Par "alors qu'en configurant mes identifiant adsl sur le modem routeur linksys internet fonctionne."

je veux dire par là qu'en configurant le modem routeur linksys seul sans le netgear j'ai bel et bien internet.

mais quand je veux integre le routeur netgear là pas d'internet

fgondard
 Posté le 26/05/2014 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Là je comprend mieux.

Je te propose un dernier test en configuration modem (Linksys) --> routeur (Netgear).

Modem

Comme déjà indiqué tu lui mets 192.168.1.2 comme adresse IP et tu désactives son serveur DHCP.

Routeur

Reviens aux paramètres par défaut (bouton reset à l'arrière pendant 8 à 10 secondes ou menus de configuration)

Sans rien saisir demande la détection automatique de la connexion internet. Si cette connexion est bien trouvée il va t'être demandé de saisir l'identifiant et le mot de passe correspondants.

Si la connexion est établie le voyant gauche du port WAN doit s'arrêter de clignoter et passer au vert. La fenêtre WAN status te le confirmera.

Normalement tu peux alors accéder à internet à partir d'un poste connecté au routeur.

Si ça ne fonctionne pas je te propose de passer ej configuration modem routeur (Linksys) --> routeur (Netgear).

Modem routeur

Tu commences par remettre la configuration classique (voir éventuellement le guide dont je t'ai indiqué le lien).

Tu changes l'adresse IP en 192.168.0.1 car on va avoir deux sous-réseaux IP distincts (192.168.0.0 et 192.168.1.0).

Tu limites la plage d'adresses IP affectée au serveur DHCP de manière à garder des adresses disponible à chaque bout (19 à 100 par exemple).

Routeur

Reviens aux paramètres par défaut.

Dans les paramètres WAN choisis adesse IP statique : 192.168.0.254 / 255.255.255.0 / 192.168.0.1)

Par défaut la fonction NAT et le serveur DHCP sont activés.

Une fois ce paramétrage terminé et sauvegardé, le routeur doit se connecter au modem routeur (voyant port WAN et fenêtre statut).

Normalement on doit pouvoir accéder à internet depuis n'importe quelle machine branchée sur le modem routeur ou le routeur.

FG

madox
 Posté le 28/05/2014 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Fgondard

je suis reparti a zero pour appliquer pas a pas tes recommandations dans la configuration du routeur fvs 318n .

pour ce faire d'abord j'ai eteint le routeur fvs puis connecter le linksys a mon pc.

sur le linksys j'ai repris la configuration internet avec mes identifiant adsl puis j'ai verifie l'acces a internet celui ci a effectivement fonctionner.

ensuite sur encapsulation j'ai choisi bridged mode only puis applique save .

ensuite extinction du modem.

j'allume ensuite le netgear dans le netgear j'ai configurer les parametre adsl mais avant de faire autodected j'ai allume le linksys puis attendu que le voyant adsl soit stable et je relie via le cable reseau un port lan du linksys au port wan du netgear puis clic sur autodetect

et là surprise affichage d'un message du genre PPPoe parametre detected et le message me demande de mettre mes idenfiant adsl et de cliquer sur apply

alors j'ai remis mes identifiant adsl puis j'ai fait directement apply .

3 mn apres sur l'icone reseau se trouvant sur la barre des taches de mon pc

il s'est affiche "des informations de connexion supplementaires peuvent etre recu cliquer ici"

en cliquant labas mon navigateur firefox s'est ouvert malheureusement bien que l'icone reseau affichant "acces internet " j'ai pas pu avoir internet quand je veux acceder a une page quelconque d'internet.

en mode dos cependant je sens qu'internet fonctionne

en effet quand je fait un tracert sur google j'ai de bon resultat idem quand je fais un ping sur google.

j'espere qu'un grand pas vient d'etre franchi mais un blocage demeurre.

affichage sur l'icone reseau '" ACCES INTERNET" en mode dos ping et tracert donnent des resultats d'acces internet

mais via les navigateur pas d'internet .

y'a encore un blocage mais ou ???????

merci d'avance

fgondard
 Posté le 28/05/2014 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comme beaucoup de personnes tu confonds DOS et console. DOS est un système d'exploitation et le tien est Windows (voir 1er lien dans ma signature).

A priori ta config réseau roule mais il semberait que ton problème se situe au niveau du navigateur. As-tu essayé avec IE ?

Dans les paramètres de Firefox, au niveau connexion, vérifie que tu ne passes par un proxy :

FG

madox
 Posté le 30/05/2014 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Fgondard

je veux en effet parler de la console dos .

Oui je veux bien esperer que ma config reseau roule .

Par rapport a mon navigateur je n'ai pas du tout toucher aux parametres .

la preuve quand je reviens a la configuration initiale du reseau avec le modem routeur linksys sans le netgear firefox me fait parvenir a internet sans probleme .

toutefois je ne manquerai pas de reverifier cela quand je serai sur place .

ensuite je reviendrai vers vous

merci en tout cas pour ta sollicitude.

amane

fgondard
 Posté le 30/05/2014 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

madox a écrit :

je veux en effet parler de la console dos .

Oui je veux bien esperer que ma config reseau roule .

Par rapport a mon navigateur je n'ai pas du tout toucher aux parametres .

la preuve quand je reviens a la configuration initiale du reseau avec le modem routeur linksys sans le netgear firefox me fait parvenir a internet sans probleme .

toutefois je ne manquerai pas de reverifier cela quand je serai sur place .

ensuite je reviendrai vers vous

merci en tout cas pour ta sollicitude.

amane

Ben non, c'est la console de Windows qui n' a pas plus de rapport avec celle de Dos que celle de Linux.

Quels tests de ping as-tu fait ? Pour que ce soit significatif il faut faire successivement :
- pin173.194.66.94
- ping google.sn

Si le navigateur n'est pas en cause il s'agit peut-être d'un problème de pare-feu sur le routeur. Il faut qu'il autorise le traffic sortant sur les ports 80 (http) 443 (https).

J'ai creusé un peu le problème de l'accès aux menus de configuration d'un modem depuis un routeur.

Il faut :
- que le modem ait une adresse IP dans le même sous-réseau que le reste mais bien sûr distincte de celle du routeur ;
- que son serveur DHCP soit désactivé (un seul serveur DHCP par sous-réseau IP) ;
- relier le modem au routeur par un deuxième câble réseau, de port LAN à port LAN.

Je n'ai pas encore testé mais en toute logique ça devrait fonctionner.

FG

PS : Effectivement, après test, ça fonctionne. Victoire de l'esprit sur la matière !



Modifié par fgondard le 31/05/2014 16:35
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Tondeuse sans fil Philips MG3720/15 + 8 accessoires à 19,99 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur la tondeuse sans fil Philips MG3720/15 qui passe à 19,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette tondeuse peut tailler et sculpter la barbe, les cheveux, ... 3 sabots cheveux (9, 12 et 16 mm), 2 sabots barbe (1 et 2 mm), sabot barbe ajustable (3 à 7 mm).


> Voir l'offre
159 €Aspirateur eau & poussière Kärcher WD6 P Premium (1300W, 30L) à 159 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur l'aspirateur eau & poussière Kärcher WD6 P Premium qui passe à 159 € livré gratuitement grâce à un coupon de réduction à côté sur la page du produit. On le trouve ailleurs à partir de 199 €.

L'aspirateur WD6 P Premium offre une aspiration ultra performante pour une consommation électrique de seulement 1300 W. Avec son filtre plissé plat, il est idéal pour l'aspiration simultanée de poussières, gravats et liquides. Ergonomie révolutionnaire grâce à sa cassette amovible pour filtre avec système de nettoyage intégré. Le nec plus ultra du bricoleur, pour votre véhicule, garage, sous-sol, cave, atelier et le bricolage grâce à sa prise outils électroportatifs. Le filtre plissé plat avec système cassette offre une meilleure filtration, remplacement et un nettoyage facile. Avec la prise pour outils électroportatifs, l'aspiration se met en marche et se coupe automatiquement quand il est raccordé à un outil électroportatif. Buse pour sol avec roulettes, encore plus maniable, flexible et poignée déconnectables, faciles à déboucher, avec circulation d'air optimisée pour une puissance d'aspiration supérieure. Sac ouate plus résistant offrant une meilleure filtration. La poignée ergonomique 3 en 1 permet une ouverture et une fermeture facilité et également de transformer la cuve de 30L.


> Voir l'offre
1279,99 €Ultrabook Lenovo Yoga Slim 7 Pro 14 pouces (2.8K IPS, R9-5900HX, 16Go RAM, SSD 1 To) à 1279,99 €
Valable jusqu'au 18 Octobre

Fnac fait une vente flash sur l'ordinateur portable Lenovo Yoga Slim 7 Pro 14 pouces proposé à 1279,99 € au lieu de 1749,99 €. Ce portable est bien équipé avec son écran 2.8K IPS (2880x1800), son processeur AMD Ryzen 9 5900HX, ses 16 Go de RAM, son SSD de 1 To, sa carte graphique intégrée Vega 8. Il possède le Bluetooth 5.1 et le WiFi 802.1 ax, 2 ports USB 3.2, 1 port USB C 3.2, une caméra HD. L'autonomie annoncée est de 14h et la charge rapide permet de le ramener à 50% de sa capacité en seulement 30 minutes. Il pèse 1,32 kg et tourne sous Windows 10 (upgradable à Windows 11).


> Voir l'offre

Sujets relatifs
firewall netgear fvs318N
Firewall fonctionnant / mode "bloquer tout sauf...
routeur firewall netgear dg834 et azureus
Netgear : Firewall
configurer firewall Dlink 604 ?
Bloquer Internet par firewall
mise en place firewall avec ipcop
Firewall sur Linksys
Blocage Hotmail par Windows Firewall Notifier
Info sur le firewall C omodo
Plus de sujets relatifs à configurer le firewall netgear fvs 318 n en mode firewall
 > Tous les forums > Forum Internet et Réseaux