> Tous les forums > Forum Internet et Réseaux
 Modem à paramétrerSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
O_Atmos
  Posté le 16/01/2015 @ 00:07 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous

je suis actuellement en connexion 3 G. Je viens de prendre un abonnement chez un FAI pour une connexion en ligne ADSL.

Je possède un modem qui m'avait été fourni il y a quelques années par un autre FAI. C'est un modem Hiro H50188.

J'ai essayé de le paramétrer suivant deux méthodes:

La première, en me connectant à la plate forme du site 192.168.1.1. et en suivant les instructions trouvés sur le site : http://support.usr.com/support/9105/9105-fr-ug/wui.htm

Le nom " admin " et " Password" ne me permettent pas d'accéder à la plate forme de même qu'en utilisant "admin" et " admin" pour Utilisateur et Mot de Passe.

La deuxième méthode , en passant par l'assistant de Windows ne fonctionne pas non plus ; je reçois un message d'erreur 797 " Une connexion au serveur d'accès distant n'a pu être établie car le modem est introuvable "

J'ai utilisé la méthode décrite sur :

http://www.porciello.com/adsl/

Je précise qu'un premier problème a été résolu, c'était le contrôleur Ethernet qui s'affichait avec un point d'exclamation ! en jaune dans le gestionnaire de périphériques.

J'ai donc téléchargé les pilotes manquants.

Autre précision, ce modem fonctionnait entre 2009 et 2012 avec la même configuration PC et le même Windows 7.

Y aurait il un mot de passe du précédent FAI qui ne peut être réinitialisé en faisant le Reset ?

Si quelqu'un a une petite idée sur le sujet . . .

Je vous en remercie à l'avance

Publicité
clbugnot
 Posté le 16/01/2015 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour O_Atmos

Problème pour le forum Internet et Réseaux. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

pcastuces
 Posté le 16/01/2015 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
nestor34
 Posté le 16/01/2015 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

quel FAI ?

une recherche avec notre ami qui peut se charge de la traduction :

http://setuprouter.com/router/hiro/h50188/login.htm

ton modem y est décrit de A à Z

commence par cette page :

http://translate.google.fr/translate?hl=fr&sl=en&u=http://setuprouter.com/router/hiro/h50188/login.htm&prev=search



Modifié par nestor34 le 16/01/2015 12:55
O_Atmos
 Posté le 16/01/2015 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nestor34 a écrit :

bonjour,

quel FAI ?


commence par cette page :

http://translate.google.fr/translate?hl=fr&sl=en&u=http://setuprouter.com/router/hiro/h50188/login.htm&prev=search

Bonjour et merci de ta réponse.

J'ai déjà visité la page concernant mon modem ainsi que d'autres tout aussi utiles et intéressantes.

Le problème semblerait plutôt venir du paramétrage du précédent FAI.

Étant donné que je suis en Nouvelle Calédonie, je ne pense pas que le nom de mon FAI te soit d'une grande utilité !

Comme je le précise dans mon message précédent, ce modem m'avait été fourni et paramétré par le précédent FAI ( Nautile) et que maintenant je suis chez un autre ( MLS).

Le modem est certainement verrouillé par un mot de pass car j'ai suivi les instructions en ligne sur la plate forme 192.168.1.1. et ça ne marche pas !

Merci quand même de ton aide.

Bonne fin de soirée à toi ! ( décalage horaire oblige ! Ici la journée commence ! )

Michel

nestor34
 Posté le 17/01/2015 à 00:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

O_Atmos a écrit :
Étant donné que je suis en Nouvelle Calédonie, je ne pense pas que le nom de mon FAI te soit d'une grande utilité !

Comme je le précise dans mon message précédent, ce modem m'avait été fourni et paramétré par le précédent FAI ( Nautile) et que maintenant je suis chez un autre ( MLS).

Le modem est certainement verrouillé par un mot de pass car j'ai suivi les instructions en ligne sur la plate forme 192.168.1.1. et ça ne marche pas !

effectivement NL est très loin de chez nous.

essayes un reset-usine, modem sous tension appuies sur le bouton reset pendant 30 secondes.

toute la doc sur le site du fabricant : http://www.hiroinc.com/drivers/Technical%20Documentations/

un site utile : www.dd-wrt.com



Modifié par nestor34 le 17/01/2015 00:58
O_Atmos
 Posté le 17/01/2015 à 01:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nestor34 a écrit :
O_Atmos a écrit :
Étant donné que je suis en Nouvelle Calédonie, je ne pense pas que le nom de mon FAI te soit d'une grande utilité !

Comme je le précise dans mon message précédent, ce modem m'avait été fourni et paramétré par le précédent FAI ( Nautile) et que maintenant je suis chez un autre ( MLS).

Le modem est certainement verrouillé par un mot de pass car j'ai suivi les instructions en ligne sur la plate forme 192.168.1.1. et ça ne marche pas !

effectivement NL est très loin de chez nous.

essayes un reset-usine, modem sous tension appuies sur le bouton reset pendant 30 secondes.

toute la doc sur le site du fabricant : http://www.hiroinc.com/drivers/Technical%20Documentations/

un site utile : www.dd-wrt.com

O_Atmos
 Posté le 17/01/2015 à 01:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci mais j'ai fait le Reset plusieurs fois et ça n'a rien donné !

Bonne nuit

nestor34
 Posté le 17/01/2015 à 01:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

O_Atmos a écrit :

Merci mais j'ai fait le Reset plusieurs fois et ça n'a rien donné !

Bonne nuit

on laisse appuyé pendant 30 secondes,

Publicité
O_Atmos
 Posté le 17/01/2015 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nestor34 a écrit :
O_Atmos a écrit :

Merci mais j'ai fait le Reset plusieurs fois et ça n'a rien donné !

Bonne nuit

on laisse appuyé pendant 30 secondes,

Bonjour

Oui , effectivement, je l'avais fait aussi pendant plus de 30 seconde.

Ca fonctionne par contre avec le mot de pass 1234 ! C'est déjà un grand pas !

Je vais essayer de m'en sortir avec tout ça, soit en passant par la plate forme 192.168.1.1. ou soit par l'assistant de Windows.

A suivre . . .

Merci de ton aide

fgondard
 Posté le 17/01/2015 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ton appareil est un modem routeur et non pas un routeur (voir 3e lien dans ma signature). Windows, ou n'importe quel autre OS, n'a strictement aucune idée de l'existence de ce modem routeur hormis son adresse IP en tant qu'adresse de passerelle par défaut, laquelle est obtenue automatiquement si la station est client DHCP. Il n'y a donc aucun assistant prévu dans Windows pour un quelconque paramétrage d'un routeur quel qu'il soit.

O_Atmos
 Posté le 17/01/2015 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit : Il n'y a donc aucun assistant prévu dans Windows pour un quelconque paramétrage d'un routeur quel qu'il soit.

Bonjour et merci de ta réponse.

Cela ne m'apporte hélas pas de solution pour paramétrer cet " appareil " que l'on nommera comme on veut !

Que dois je donc faire pour me connecter à mon FAI ?

Si quelqu'un a une réponse qui me permette d'avancer un peu, ça serait super.

Merci d'avance

nestor34
 Posté le 18/01/2015 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

O_Atmos a écrit :

Que dois je donc faire pour me connecter à mon FAI ?

c'est ton FAI qui te donne les paramètres de connexion, login (username) , password et protocoles

ensuite :

et

le CD et le manuel accompagne le modem à l'achat et tu peux les télécharger sur le site Hiro

O_Atmos
 Posté le 18/01/2015 à 00:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Nestor

J'ai effectivement les paramètres de connexion fournis par mon FAI.

Comme je l'avais dit au début, je n'ai pas le CD d'installation du fait que ce modem m'avait été fourni par un précédent FAI.

J'ai suivi donc la procédure sur le site Hiro et j'ai opté pour la configuration rapide >>> option PPPOE

Ensuite il est demandé de rentrer des valeurs VPI et VCI . Là je n'est rien modifié car je ne sais pas à quoi ça correspond !

J'ai rentré les renseignements demandés: Utilisateur et mot de pass de mon FAI.

Le mot de pass a été accepé mais le seul nom d'utilisateur qu'il prend en compte c'est " admin " et non pas celui qui m'a été donné par mon FAI.

S'il ne prend pas en compte mon nom d'utilisateur qui comprend le numéro de la ligne téléphonique et l'adresse du FAI (mls.nc) , comment peut il se connecter à celui ci ?

Quel élément faudrait rentré dans ce cas ?

Voilà où ça coince pour le moment !

Encore merci de ton aide.

Michel

nestor34
 Posté le 18/01/2015 à 01:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

peut-être en cochant dynamic

nestor34
 Posté le 18/01/2015 à 01:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

peut-être aussi la restauration usine et reprendre le paramètrage

coche factory et restart

O_Atmos
 Posté le 18/01/2015 à 02:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nestor34 a écrit :

peut-être en cochant dynamic

J'ai essayé aussi cette option " Dynamic adress" mais ça n'a pas fonctionné non plus !

Publicité
fgondard
 Posté le 18/01/2015 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si on veut se faire comprendre on n'appelle pas les choses comme on veut, mais par le nom qui les désigne.

Le nom de ton FAI peut être utile si tu veux de l'aide pour paramétrer la section modem de ton appareil. En métropole on utilise généralement 8/35 pour VPI/VCI pour une connexion en PPP mais en Nouvelle Calédonie c'est peut-être différent. Tout juste suppose t'on qu'il doit s'agir d'une connexion en PPP puisque que ce FAI t'a fourni un nom et un mot de passe pour l'établir (qui n'ont rien à voir avec le nom et le mot de passe permettant d'accéder via le réseau local aux menus de configuration du modem routeur).

Par ailleurs il est préférable d'utiliser PPPoA plutôt que PPPoE qui ajoute inutilement des données à transmettre. Ce n'est toutefois qu'un détail si le FAI accepte les deux modes.



Modifié par fgondard le 18/01/2015 11:34
nestor34
 Posté le 18/01/2015 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Le nom de ton FAI peut être utile si tu veux de l'aide pour paramétrer la section modem de ton appareil. En métropole on utilise généralement 8/35 pour VPI/VCI pour une connexion en PPP mais en Nouvelle Calédonie c'est peut-être différent. Tout juste suppose t'on qu'il doit s'agir d'une connexion en PPP puisque que ce FAI t'a fourni un nom et un mot de passe pour l'établir (qui n'ont rien à voir avec le nom et le mot de passe permettant d'accéder via le réseau local aux menus de configuration du modem routeur).

Par ailleurs il est préférable d'utiliser PPPoA plutôt que PPPoE qui ajoute inutilement des données à transmettre. Ce n'est toutefois qu'un détail si le FAI accepte les deux modes.

salut FG

les noms des FAI sont donnés mais inconnus de moi (mls.nc) .

j'ai proposé l'adressage dynamique qui permet, parfois, d'outrepasser les protocoles PPP...

la restauration usine permettra (peut être) d'effacer le paramétrage de l'ancien FAI.

l'introduction du nom et mot de passe dans le modem est pour l'accès "your ISP" (votre FAI)

voilà le pourquoi de mes propositions, mais tes compétences sont nettement supérieures au miennes.



Modifié par nestor34 le 18/01/2015 14:58
fgondard
 Posté le 18/01/2015 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'avais pas percuté que MLS.NC était le fournisseur. C'est le sigle de Micro Logic System qui opère sur le territoire de la Nouvelle Calédonie.

Après un petit tour sur leur forum, on voit que les paramètres VPI/VCI, comme je le pressentais, ne sont pas ceux qu'on utilise en métropole (0/33 au lieu de 8/35) à moins que ça ait changé car l'article que j'ai vu date un peu.

Donc pour résumer :
- PPPoA
- encapsulation VC-MUX
- VPI 0
- VCI 33

O_Atmos
 Posté le 18/01/2015 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Donc pour résumer :
- PPPoA
- encapsulation VC-MUX
- VPI 0
- VCI 33

Bonjour et merci de vos conseils et suggestions.

En effet, je viens de voir sur le document qui m'a été remis par Micrologic Système (MLS) , les éléments suivants:

Interface : PPPOE

Type: LLC

VPI : 0

VCI : 33

Ensuite j'ai dans une case : CNX/LL/SRV 1

Compte : ****206783@mls.nc (206783 c'est le numéro de la ligne téléphonique)

Password ; *****

Produit : EXPIREECOO5

Toutes mes excuses, je m'étais axé sur seulement le nom et mot de pass

Donc c'est bien en PPPOE et non PPPOA

Et c'est effectivement VPI 0 et VCI 33 ! Hi hi !

Je suis franchement NUL sur ce coup ! Hi hi !

Quand j'ai fait le paramétrage en ligne sur le site, je n'avait pas modifié ces deux nombres qui apparaissaient par défaut.

Peut être une des causes du non fonctionnement ! ?

Donc si je résume, je me connecte au 192.168.1.1.

Je rentre le mot de pass donné par MLS

Pour le nom , je laisse admin ? Car il semblerait qu'il n'ait pas pris en compte mon nom (***206783@mls.nc )

Ensuite, dois je continuer le paramétrage sur ce site ou passer par l'assistant de Windows ?

C'est là où je coince . . . !

Un grand merci pour votre aide

Ca à l'air d'avancer un peu mieux !



Modifié par O_Atmos le 18/01/2015 22:47
clbugnot
 Posté le 18/01/2015 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour O_Atmos

En passant ... Plutôt que répondre avec citation (icône ), répondre simplement dans la fenêtre en bas de la page, intitulée Ajouter une réponse à la discussion : ... Et si la citation est jugée nécessaire, écrire la réponse après celle-ci, c'est-à-dire après la barre latérale bleue ; c'est plus clair.

Cordialement.

O_Atmos
 Posté le 18/01/2015 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok , merci, c'est noté !

Bonne fin de soirée pour vous qui êtes " à l’autre bout du monde " !

nestor34
 Posté le 18/01/2015 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir, bonjour,

je me répète mais je crois qu'il vaut mieux commencer par là :

https://forum.pcastuces.com/sujet.asp?page=-1&f=6&s=65124&REP_ID=5179029

puis entrer les paramètres y compris le login qui devrait être accepté.

O_Atmos
 Posté le 18/01/2015 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, merci je verrai cela ce midi ou ce soir car là je vais aller un peu m'occuper dans le jardin

Bonn nuit

fgondard
 Posté le 19/01/2015 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je crois que tu n'as toujours pas compris.

Le nom et le mot de passe communiqués par MLS servent à ton modem routeur pour établir la connexion PPP (point to point protocole) avec son réseau. C'est ce qui te permet d'accéder à internet.

MLS se moque complètement de ton modem routeur et de la manière dont tu accèdes à son paramétrage. Ceci est propre au constructeur et n'a rien à voir avec internet.

Ce que tu appelles site est un ensemble de logiciels internes au modem routeur (grosso modo, une application en php pour le paramétrage et un serveur HTTP pour qu'un navigateur puisse servir d'interface). 192.168.1.1 est l'adresse IP par défaut du modem routeur sur le réseau local.

Pour saisir le nom et le mot de passe de connexion à internet tu dois respecter la différentiation majuscules / minusucles. Si tous les paramètres de connexion sont bons la connexion PPP doit s'établir et on doit voir l'adresses IP attribuée.

Encore une fois Windows ne permet pas de configurer un modem routeur.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
10,90 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 10,90 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 10,90 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateu²r OTG) qui en est dépourvu.


> Voir l'offre
89,99 €Disque dur externe portable Seagate Expansion 4 To USB 3.0 à 89,99 € avec le code AFFAIRE20
Valable jusqu'au 16 Mai

Cdiscount fait une promotion sur le disque dur externe portable Seagate Expansion d'une capacité de 4 To qui passe à 89,99 € avec le code promo AFFAIRE20 alors qu'on le trouve ailleurs à partir de 120 €. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre
57,70 €Alimentation Seasonic S12III 650W Plus Bronze à 57,70 € livrée
Valable jusqu'au 16 Mai

Amazon Allemagne propose actuellement la bonne alimentation Seasonic S12III 650W Plus Bronze à 49,81 €. Comptez 7,89 € pour la livraison en France soit un total de 57,70 € livrée. On la trouve habituellement autour de 67 €. L'alimentation est livrée gratuitement et est garantie 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Paramétrer le modem d-link pour AOL
parametrer mon modem
Comment paramétrer modem d'un FAI chez un autre FA
Probleme avec Modem-Routeur, mais pas avec Modem +Routeur
Modem compatible DDNS
modem se déconnecte
Prb connexion internet modem ethernet
Quel modem mobile pour me connecter partout ?
paramétrer netgear wn802t
étendre son wifi avec un routeur sur modem/routeur VOO
Plus de sujets relatifs à Modem à paramétrer
 > Tous les forums > Forum Internet et Réseaux