> Tous les forums > Forum Internet et Réseaux
 Impossible telecharger CB virtuelle avec FirefoxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
goofyto8
  Posté le 02/02/2015 @ 14:30 
Aller en bas de la page 
Petit astucien

bonjour,

Mon service bancaire en ligne propose le service générateur de " numero de carte bancaire virtuel " pour le paiement par internet, évitant de donner son numéro réel de CB

Ce numéro de carte bancaire n'est valable qu'une seule fois et pour un montant donné.

Je n'ai pas de souci pour l'obtenir avec IE 11 (une fois connecté à ma banque en ligne) mais avec Firefox j'ai une fenêtre qui s'ouvre m'indiquant que je doit mettre à jour le plug-in

Pourtant Firefox a été mis à jour (j'ai la dernière version pour Win7).

Comment faire pour cette mise à jour exigée de plug-in ?

Publicité
clbugnot
 Posté le 02/02/2015 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour goofyto8

Ce sujet serait mieux à sa place sur le forum Internet et Réseaux. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

En attendant le transfert, clique sur Outils/Modules complémentaires/Plugins/clique sur Vérifier si les plugins sont à jour.

Cordialement.

ZenJP
 Posté le 02/02/2015 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le plug in est un module complémentaire à un navigateur.

Tu as installé un plug in dans ton IE et pas dans ton firefox. (ou alors comme clbugnot te le dit, il est installé aussi dans Firefox mais pas mis à jour)

Tu peux faire une copie d'écran pour le message du plug in ?

Ca peut être un plug in lié au service dont tu parles ou un plug in général (flash player, silverlight, ...) nécessitant la dernière version pour ce service bancaire.



Modifié par ZenJP le 02/02/2015 16:50
eliot3
 Posté le 02/02/2015 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tout dépend de la banque, par exemple avant j'avais Virtualis pour payer en ligne or maintenant cette carte virtuelle ne fonctionne plus il faut passer par le site bancaire et lancer la carte virtuelle. Dernière opération faite le 14 janvier 2015.

A voir auprès de ta banque.

goofyto8
 Posté le 02/02/2015 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
eliot3 a écrit :

Tout dépend de la banque, par exemple avant j'avais Virtualis pour payer en ligne or maintenant cette carte virtuelle ne fonctionne plus il faut passer par le site bancaire et lancer la carte virtuelle. Dernière opération faite le 14 janvier 2015.

A voir auprès de ta banque.

C'est pas un problème de banque mais bien de navigateur car pour obtenir la carte bancaire virtuelle , je suis obligé de me connecter à ma banque en ligne et à mon compte perso.

Puis sur le site de la banque, je clique sur le lien "obtenir une carte virtuelle" et là ça fonctionne avec IE mais pas avec Firefox qui me demande une mise à jour de plug-in

ZenJP
 Posté le 02/02/2015 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben je t'ai répondu !

pcastuces
 Posté le 02/02/2015 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
goofyto8
 Posté le 02/02/2015 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ZenJP a écrit :

Le plug in est un module complémentaire à un navigateur.

Tu as installé un plug in dans ton IE et pas dans ton firefox. (ou alors comme clbugnot te le dit, il est installé aussi dans Firefox mais pas mis à jour)

Tu peux faire une copie d'écran pour le message du plug in ?

Ca peut être un plug in lié au service dont tu parles ou un plug in général (flash player, silverlight, ...) nécessitant la dernière version pour ce service bancaire.

Je n'arrive pas à mettre à jour le plug-in Adobe Flash Player Shockwave dans Firefox.

(c'est de là que doit venir le problème car la carte bancaire virtuelle apparait sous forme d'une petite d'une petite animation)

1- En cherchant dans Outils/ verifier la mise à jour des plug-ins, Firefox m'indique que le plug-in Adobe Flash Player (version installée 16.0.0.296) est vulnérable et doit être mise à jour

2. je clique sur mettre à jour

3. j'ai un message qui m'indique d'enregistrer le fichier .exe (pour mettre à jour)

4. je vais dans le dossier téléchargements et double-clique sur ce fichier

5. il me demande de fermer Firefox (??)

6. je ferme Firefox et poursuit la mise à jour

7. la mise à jour d'Adobe Flash Player s'installe complètement

8. Mais si je retourne dans Firefox .... il m'indique toujours que j'ai la version 16.0.0.296 d'Adobe Flash Player et qu'il faut la mettre à jour.



Modifié par goofyto8 le 02/02/2015 18:35
ZenJP
 Posté le 03/02/2015 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Oui c'est bien Flash Player le fautif

Ce que je te conseille (ne t'occupe pas du plug in qui se mettra à jour tout seul après) :

1) Désinstalle Flash player en te servant de ce lien

http://www.pcastuces.com/pratique/astuces/2921.htm

2) Redémarre le PC

3) Installe Adobe Flash Player à partir de ce lien (oublie pas de décocher l'offre Mc Afee)

4) Ferme et redémarre ton navigateur firefox avant de réessayer.

Publicité
goofyto8
 Posté le 03/02/2015 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ZenJP a écrit :

Oui c'est bien Flash Player le fautif

Ce que je te conseille (ne t'occupe pas du plug in qui se mettra à jour tout seul après) :

1) Désinstalle Flash player en te servant de ce lien

Bonsoir,

J'ai utilisé l'utilitaire de desinstallation de Flash Player .

En ouvrant les modules complémentaires dans Firefox, j'ai pu constater que le plug-in Flash Player ne figurait plus dans la liste.

J'ai redémarré mon PC.

Ensuite, j'ai procédé à une nouvelle installation de Flash Player.

Mais, à nouveau quand je vais dans le menu "outils" et sur le lien : "verifier si les plug-ins sont à jour" , je vois que Flash Player est bien re-installé mais dans la rubrique modules vulnérables avec une case rouge devant son nom, m'indiquant de procéder à une mise à jour.

Pourtant c'est bien la version 16.0.0.296 qui est indiquée comme étant installée et qui semble être la dernière version disponible ( ? ?)

S'agirait-il d'un bug de Firefox qui m'indique, à tort, que le plug-in Flash Player n'est pas à jour ?

copie ecran firefox



Modifié par goofyto8 le 03/02/2015 19:01
ZenJP
 Posté le 04/02/2015 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne sais pas, mais

1) si tu cliques sur mettre à jour maintenant, que se passe-t-il ?

2) et surtout... est ce que ton service de cb virtuelle marche maintenant sous firefox (même si on te dit plug in pas à jour) ?

goofyto8
 Posté le 04/02/2015 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ZenJP a écrit :

Je ne sais pas, mais

1) si tu cliques sur mettre à jour maintenant, que se passe-t-il ?

2) et surtout... est ce que ton service de cb virtuelle marche maintenant sous firefox (même si on te dit plug in pas à jour) ?

2) oui maintenant le service CB virtuel fonctionne sous Firefox.

1) Si je clique sur mettre à jour maintenant, la procédure de mise à jour d'Adobe Flash Player se déroule normalement; mais quand elle est terminée, si on retourne sur l'écran (que j'ai mis en capture) on a toujours le même avertissement : plug-in vulnérable -> mise à jour conseillée ! !

ZenJP
 Posté le 04/02/2015 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Après l'installation du flash player, tu as redémarré le navigateur ? peut-être le PC ?

ZenJP
 Posté le 04/02/2015 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

goofyto8
 Posté le 04/02/2015 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

oui c'est peut-être en rapport avec la faille de sécurité qui est évoquée avec le lien de ton dernier post.

De ton côté quand tu vas dans les modules complémentaires de Firefox et clique sur le lien : "verifier si les plug-ins sont à jour".

Est-ce que tu as aussi, en regard du plug-in Flash Player, une mise en garde comme pour moi. ?

ZenJP
 Posté le 04/02/2015 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

oui effectivement je l'ai ici, je vérifierai ce soir sur un autre pc

goofyto8
 Posté le 05/02/2015 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Est-ce que d'autres utilisateurs de Firefox ont pu verifier dans les plugins que la dernière version 16.0.0.296 d'Adobe Flash Player est indiquée comme étant potentiellement vulnérable par le navigateur ?

Publicité
Dramo
 Posté le 05/02/2015 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,non et puis on vient de passer à la 16.0.0.305

ZenJP
 Posté le 05/02/2015 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Flash Player s'est fait pirater, on en parle sur le net

goofyto8
 Posté le 05/02/2015 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Dramo a écrit :

Bonjour,non et puis on vient de passer à la 16.0.0.305

Merci d'avoir signalé la disponibilité d'une nouvelle version.

Je l'ai telechargée et maintenant Firefox m'indique que cette version est OK (contrairement à la 16.0.0.296)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible de lire les replay avec Firefox
Identification impossible avec Firefox
connexion impossible soit avec Firefox ou avec IE
impossible de lire une video avec firefox
Connexion impossible avec I.E et Firefox ?..
Connexion à Flickr impossible avec Firefox
Accès Yahoo aide impossible avec Firefox.
Comment telecharger une video youtube avec firefox
impossible ouvrir lien cjoint avec firefox
Connexion impossible avec IE et Firefox.Wi fi ok
Plus de sujets relatifs à Impossible telecharger CB virtuelle avec Firefox
 > Tous les forums > Forum Internet et Réseaux