> Tous les forums > Forum Internet et Réseaux
 Problème connexion internet
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
yohan63
  Posté le 31/12/2015 @ 16:43 
Aller en bas de la page 
Petit astucien

Bonjour, j'ai un problème de connexion ( par câble ethernet ) pourtant internet marché très bien. Je suis sous Windows xp service pack 3. Impossible de trouver une adresse ip. Merci d'avance votre aide ;)

Publicité
sissi 133
 Posté le 31/12/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonjour,

Idem pour moi, sous Windows 10 avec FAI Free.

Ça marche par intermittence !

Billkool
 Posté le 31/12/2015 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par yohan63

Bonjour, j'ai un problème de connexion ( par câble ethernet ) pourtant internet marché très bien. Je suis sous Windows xp service pack 3. Impossible de trouver une adresse ip. Merci d'avance votre aide ;)

Bonjour,

Redémarre ta box.

  • Démarrer => Tous les programmes => Accessoires
  • Clic-droit sur l'invite de commande et sélectionne Exécuter en tant qu'administrateur dans le menu contextuel.
  • Tu tapes la commande : cmd /K netsh winsock reset
  • Elle va te faire redemarrer le PC.



Qu'est ce que cela donne ?

sissi 133
 Posté le 31/12/2015 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

J'ai suivi ton conseil.

Pour le moment ça marche.

J'avais la mise à jour KB 3132372 qui me posait problème pour la messagerie.

Je l'ai désinstallée hier suite à la lecture sur des forums, mais elle est revenue ce matin.

Comment faire pour qu'elle ne s'installe plus ?

Billkool
 Posté le 31/12/2015 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

sissi 133 a écrit :

J'ai suivi ton conseil.

Pour le moment ça marche.

J'avais la mise à jour KB 3132372 qui me posait problème pour la messagerie.

Je l'ai désinstallée hier suite à la lecture sur des forums, mais elle est revenue ce matin.

Comment faire pour qu'elle ne s'installe plus ?

Tu fais un clic-droit dessus puis Masquer.

yohan63
 Posté le 31/12/2015 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai suivi tes conseils Billkool, je n'ai pas eu de résultat dans ce cas. J'avais essayer de rentrer manuellement l'adresse ip, le masque de sous réseau, la passerelle par défaut, le serveur dns et sa envoyé des paquets. J'ai essayer de réparer la connexion et sa à bloquer à effacement du NetBIOS.

Billkool
 Posté le 31/12/2015 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

yohan63 a écrit :

J'ai suivi tes conseils Billkool, je n'ai pas eu de résultat dans ce cas. J'avais essayer de rentrer manuellement l'adresse ip, le masque de sous réseau, la passerelle par défaut, le serveur dns et sa envoyé des paquets. J'ai essayer de réparer la connexion et sa à bloquer à effacement du NetBIOS.

  • Démarrer => Tous les programmes => Accessoires
  • Clic-droit sur l'invite de commande et sélectionne «Exécuter en tant qu'administrateur" dans le menu contextuel.
  • Passe les commandes ci-dessous en validant chacune par Entrée :



ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog
netsh int ip reset all


Qu'est ce que cela donne ?

yohan63
 Posté le 31/12/2015 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de faire la manip et rien, tu veux savoir d'autres informations qui pourrait t'aider ?

yohan63
 Posté le 31/12/2015 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah excuse moi je me suis trompé, quand j'essaye de réparer la connexion sa bloque à "effacement de NetBT"

Autant pour moi

Publicité
Billkool
 Posté le 31/12/2015 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Essaye ceci :

Billkool
 Posté le 31/12/2015 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Et cela :

Connaître la configuration de son PC :

  • Touches image + R dans la fenêtre Exécuter qui s’ouvre tape la commande suivante :
  • cmd /k ipconfig/all>config.txt & notepad config.txt
  • Valide par Ok
  • Copie/colle le document texte qui s’affiche à l’écran dans ta prochaine réponse.
yohan63
 Posté le 31/12/2015 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc la je viens de faire la manip et je nais pas les deux protocole mais que " protocole internet (TCP/IP) donc je me suis adapté et sa ne trouve rien. Et quand je mets réparer sa bloque à " renouvellement de votre adresse IP "

yohan63
 Posté le 31/12/2015 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Billkool
 Posté le 31/12/2015 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

yohan63
 Posté le 31/12/2015 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors j'ai tout fait sauf la deuxième : "Dans l’onglet Général de la boîte de dialogue Propriétés de protocole Internet (TCP/IP), assurez-vous que le serveur est associé à une adresse IP statique. Cliquez sur Avancé"

Je nais pas pu car je je n'ai que 2 choix dans l'onglet general : obtenir une adresse IP automatiquement ou utiliser l'adresse IP suivante ( manuellement ) donc il n'y a pas IP statique.

yohan63
 Posté le 31/12/2015 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En tout cas je viens de le tester dans les deux choix : adresse IP auto et manuel. Sa me demande dans les deux cas de rallumer l'ordinateur, et ensuite sa me remet le paramètre NetBIOS par défaut. Sa ne veut pas le laisser sur " activer NetBIOS avec TCP/IP " ;)

Billkool
 Posté le 31/12/2015 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il faut vraiment suivre les étapes dans l'ordre :

1/ Tu as bien redémarré la BOX ?

2/

  • Touches image + R => tu tapes : ncpa.cpl => cela va ouvrir les connexions réseau, dont ta connexion sans fil
  • Clic-droit dessus => "activer" si, elle ne l'est pas, "Statut" => "Diagnostiquer"...
  • Clic-droit => Propriétés -> clique sur "Propriétés internet version 4 (TCP/IPv4)" pour le mettre en surbrillance => [Propriétés]
  • Vérifie que les adresses IP et les DNS soient en "Automatique"



image



3/

  • Télécharge NetAdapter Repair...
  • Lance son exécution par clic-droit => "Exécuter en tant qu'administrateur"
  • Clique sur [Advanced Repair]
  • Clique sur [OK]
  • Le PC va redémarrer...
  • Un rapport sera généré sur le bureau : Netadapter-log_date_heure.txt



image

Dis-moi ce que ça donne...

Publicité
yohan63
 Posté le 31/12/2015 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc je suis à l'étape 2, par contre je nais pas de connexion sans fil, donc j'ai mis en auto ma connexion au réseau locale. C'est bon ?

Et pour l'étape 3, comme je nais pas internet je ne peux telecharger le logiciel. Par contre avec mon tel je peux peut être ? Et le mettre pas usb

Billkool
 Posté le 01/01/2016 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu as une livebox ?

Tu as essayé de la rebooter la box ?

Qu'est ce que cela donne pour chaque commande ci-dessous :

  • Démarrer => Tous les programmes => Accessoires
  • Clic-droit sur l'invite de commande et sélectionne «Exécuter en tant qu'administrateur" dans le menu contextuel.
  • Passe les commandes ci-dessous en validant chacune par Entrée :



ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog
netsh int ip reset all

yohan63
 Posté le 01/01/2016 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

yohan63
 Posté le 01/01/2016 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quant tu parle de reboot c'est le petit bouton rouge derrière la livebox ? Ou juste les deux flèche qui font un cercle ? Car pour les flèche déjà fait. Par contre le bouton rouge derrière pas encore fait. Pour l'instant sa ne donne rien.

Billkool
 Posté le 01/01/2016 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as bien validé chaque commande par Entrée ?

yohan63
 Posté le 02/01/2016 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui à chaque fois

Billkool
 Posté le 02/01/2016 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

yohan63 a écrit :

Oui à chaque fois

Et qu'est-ce-que cela donne comme résultat pour chaque commande ?

yohan63
 Posté le 02/01/2016 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enfaite je viens de connecter un ordinateur portable à ma livebox et j'ai copié l'adresse Ip, masque de sous réseau et la passerelle à mon pc fixe et maintenant sa marche ;)

Billkool
 Posté le 02/01/2016 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonne nouvelle !

Met ton sujet en RESOLU si, tu penses qu’il y est !

image

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
89,00 €SSD Samsung 870 QVO 1 To à 89 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 89 € au lieu de 100 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
299,99 €Ecran LG 32 pouces 32UN500 (4K, FreeSync) à 299,99 €
Valable jusqu'au 22 Mai

Amazon propose actuellement l'écran 32 pouces LG 32UN500 à 299,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 399 €. Cet écran offre une résolution 4K de 3840 x 2160 pixels avec une dalle VA compatible FreeSync. Il possède 2 ports HDMI 2.0 et un port DP 1.2. Il est compatible HDR10.


> Voir l'offre
10,90 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 10,90 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 10,90 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateur OTG) qui en est dépourvu.


> Voir l'offre

Sujets relatifs
problème de connexion internet : réseau non identifié
MOBILE/PC PROBLEME DE CONNEXION INTERNET
Problème de connexion internet
Problème connexion internet
probléme connexion internet suite paasage à Windows 10
Problème de connexion internet
Problème avec ma connexion internet
Probleme connexion Internet svp
Probleme connexion internet
Problème de connexion internet sur PC portable
Plus de sujets relatifs à Problème connexion internet
 > Tous les forums > Forum Internet et Réseaux