> Tous les forums > Forum Internet et Réseaux
 Carte réseau rencontre des problèmesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Bath
  Posté le 18/07/2017 @ 16:13 
Aller en bas de la page 
Petit astucien

Bonjour,

Matériel concerné :
PC HP ENVY15 Carte réseau Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Windows 7 Edition Familiale Premium 64 bits SP1

La carte réseau visible dans le gestionnaire de périphérique avec la déclinaison
- Avast secureLine TAP Adapter v3
- Intel (R) WIFI Link 5100 AGN
- Miniport WAN (IP)
- Miniport WAN (IPv6)
- Miniport WAN (Moniteur Réseau)

ne peut être connectée au réseau tant en WIFI que par câble Ethernet... Aucune connexion n'est disponible, ni visible, lors du clic sur l'icône bas droit d'écran.
Les fenêtres d'erreur l'annonce désactivée alors dans le gestionnaire de périphérique elle est présentée comme "activée".

Une réinstallation du driver trouvé ici : http://www.driverscape.com/download/atheros-ar8131-pci-e-gigabit-ethernet-controller-%28ndis-6.20%29 est resté sans effet.
Est-il possible de changer la carte réseau sur ce type de portable ?
Grand merci à qui pourrait m'apporter la solution.

Publicité
leongka
 Posté le 18/07/2017 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaie avec une clef wifi en usb.

Sinon ta carte wifi ressemble à ça dans ton portable

leongka
 Posté le 18/07/2017 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

voici une petite vidéo pour te montrer comment la trouver.va voir vers le milieu de la vidéo

https://www.youtube.com/watch?v=iPgujjS6I7Q

Bath
 Posté le 19/07/2017 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour leongka et merci beaucoup de me venir en aide.

Je suis toujours sans connexion... le clic sur l'icône bas droit de l'écran près de l'heure produit le message d'erreur : Aucune connexion n'est disponible.
A vrai dire, je patauge un peu, voire beaucoup... avec ce type de problème.

J'ai trouvé les pilotes adéquats sur le site HP, désinstallé, puis réinstallé les pilotes
- Atheros AR831 PCI-E Gigabit Ethernet Controller (NDDIS 6.20)
- Intel5R) WiFi Link 5100 AGN
lesquels ne comportent plus le point d'exclamation signifiant le défaut de fonctionnement.

Ce signe de panne est également disparu pour les périphériques Bluetooth : (Réseau Personnel) et TDI protocole RFCOMM)

Par contre ils sont toujours présents pour :
- Miniport WAN (IP)
- Miniport WAN (IPv6)
- Miniport WAN (Moniteur Réseau)

Une désinstallation suivie d'un redémarrage n'a pas eu d'effet.

Voilà les symptômes... la question que je me pose : est-ce une défaillance matérielle qui obligerait le remplacement de carte ? ou seulement un problème de pilotes ?
Comment le savoir ? Comment y remédier ?
Je vais essayer de trouver une clé WiFi en USB et en faire l'essai.

J'hésite à engager des dépenses car j'interviens sur un PC d'un petit-neveu plutôt désargenté
En fin je précise qu'il n'y a aucun problème côté Box... les autres PC fonctionnent parfaitement.
Encore merci... espérant parvenir à une solution.

fgondard
 Posté le 19/07/2017 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Connecte toi en ethernet sur ton modem routeur puis dans Exécuter (touches Windows + R) fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message.

Bath
 Posté le 19/07/2017 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Merci pour la rapidité de ta réponse.
Voici le contenu du bloc notes :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : Alexandre
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion r‚seau Bluetooth :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : P‚riph‚rique Bluetooth (r‚seau personnel)
Adresse physique . . . . . . . . . . . : 00-24-7E-FA-8D-F3
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Tunnel 6TO4 Adapter :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 11 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Reusable ISATAP Interface {BEEB4D06-E1D9-4831-BD86-057BA3B2CDD2} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #8
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Comme indiqué ce matin ce problème de connexion Ethernet et Wifi n'est pas ma tasse de thé... et j'ai le sentiment que la personne
propriétaire de ce portable a conforté les ennuis en essayant de le dépanner.
Encore vif merci à toi pour ton aide.

fgondard
 Posté le 19/07/2017 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tout se passe comme si ni l'une ni l'autre de tes cartes réseau n'étaient activées. Envoie une copie d'écran de la partie du Gestionnaire de périphérique où elles apparaissent.

Bath
 Posté le 19/07/2017 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà, juste le temps d'un transfert via clé USB d'un PC à l'autre :

A plus...

Bath
 Posté le 19/07/2017 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A toutes fins utiles, la fenêtre du centre Réseau et partage :

Publicité
Bath
 Posté le 19/07/2017 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ajoute qu'un clic sur afficher l'intégralité du réseau produit la réponse : "La carte n'est pas connectée"

fgondard
 Posté le 19/07/2017 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Toujours dans le gestionnaire de périphiques, pour chacune de tes deux cartes, affiche les propriétés et regarde si elles sont bien activées.

Bath
 Posté le 19/07/2017 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne sais trop, si je suis allé au bon endroit et copier ce qui permettrait d'avancer vers une solution ?
voici le résultat :

Encore vraiment merci de m'apporter votre concours très cordialement

fgondard
 Posté le 19/07/2017 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tes cartes sont bien activées.

Ouvre une fenêtre console (cmd dans exécuter) et passe la commande suivante :

netsh int ip reset c:\resetlog.txt

Bath
 Posté le 19/07/2017 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

N'ayant pu ouvrir la console via cmd dans exécuter (je n'ai pas trouvé cette fenêtre
j'y suis allé avec l'explorateur -> C:/system32 -> clic droit sur cmd.exe -> exécuter en tant qu'administrateur -> coller la commande : netsh int ip reset c:\resetlog.txt

A priori la commande s'est normalement exécutée... mais le problème demeure.

Vraiment ardu comme problème !

Lorsque que l'on accède via Panneau de configuration -> Tous les Panneaux de configuration -> mappage réseau on obtient le message : la carte n'est pas connectée.

Anouveau et toujours merci !

fgondard
 Posté le 20/07/2017 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je t'ai demandé de passer cette commande par acquit de conscience mais sans y croire vraiment.

J'ai parcouru un peu la toile pour trouver des cas similaires. Une suite de sécurité pourrait être la cause du problème. As-tu installé quelque chose dans ce genre là ou ne serais-tu pas en mode avion ?

Sam58
 Posté le 20/07/2017 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Avast secureLine TAP Adapter v3

Tu n'utiliserais pas un VPN ?

Bath
 Posté le 20/07/2017 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Très sincèrement merci à vous fgondard et Sam58 !
Absent une partie de la journée je reprends le contact.

Ce portable ne m'appartenant pas c'est celui d'un petit-neveu peu argenté que j'essaie de dépanner.
Je ne sais trop ce qu'il y a installé et comment la panne est intervenue... il m'aa fait avec

Publicité
Bath
 Posté le 20/07/2017 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cause envoi inopiné du post précédent, suite du message :
Il m'a seulement deit avoir essayé de se dépanner seul et aurait opéré quelques manipulations.

- Avast Antivirus est installé sur ce portable et Internet fonctionnait parfaitement avec.
- J'ai vu aussi que Chronium avait été installé récemment. J'ai essayé de la désinstaller via CCleaner sa

Bath
 Posté le 20/07/2017 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

.../ sans réussir.
Ce programme aurait-il une incidence ?

Espérant toujours une solution et excuses pour les erreurs de frappe et d'envoi.
Cordialement

fgondard
 Posté le 21/07/2017 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Petites explications (sans rapport hélas avec ton problème).

Un message qui part à l'inssu de son plein grè ça arrive à toute le monde. Pour le poursuivre il suffit de clique sur l'icône "éditer votre message".

Microsoft a cru bon de mettre par défaut certaines options particulièrement débiles. Le masquage du bouton Exécuter en est une. Pour qu'il apparaisse il faut personnaliser le Menu démarrer. On peut aussi utiliser la combinaison de touches Windows + R chaque fois qu'on en a besoin.

Concernant ton problème je suis un peu à court. Je suis pratiquement sûr qu'un logiciel est en cause. Il faudrait que de ton côté tu passes du temps sur la toile pour rechercher comment des problèmes similaires (cartes OK dans le gestionnaire de périphériques mais rien dans ipconfig) ont pu être résolus. Faire aussi la recherche en anglais.

Regarde aussi dans les points de restauration. Essaye de restaurer àla date la plus ancienne.

Bath
 Posté le 27/07/2017 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,
Tout est remis en ligne et fonctionne parfaitement. C'était bien le logiciel qui était en cause.
Finalement j'ai dû aller sur le site de HP : http://hp.dezide.com/ts/start.jsp?guide=HPSystemRecovery.net&as=true&SFS=sdoc&section=ccwebnjjour
et procéder à une réinstallation complète du système après formatage de la partition le supportant.

Une restauration à une date antérieure à l'apparition du problème n'avait eu aucun effet.
Encore merci bien cordialement.

clbugnot
 Posté le 27/07/2017 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Bath

Pour indiquer que le sujet est résolu (si tel est bien le cas), cliquer sur Marquer comme résolu en-dessous du dernier message, dans Options.

Cordialement.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Gratuit3 mois d'abonnement à Amazon Music Unlimited gratuits
Valable jusqu'au 25 Septembre

Amazon vous permet d'essayer son service de streaming musical pendant 3 mois gratuitement. Avec Amazon Music Unlimited, accédez à plus de 50 millions de titres, sans publicité et en illimité sur tous vos appareils : smartphone, tablette, PC/Mac, Fire, Alexa. Vous avez même la possibilité de télécharger vos playlists pour des écoutes hors connexion. A la fin de ces 3 mois, vous pourrez basculer vers l'offre payante à 9,99 € / mois ou bien arrêter sans frais le service. A noter l'existence d'une offre famille à 14,99 € / mois qui permet jusqu'à 6 utilisateurs d'écouter leur musique à tout moment et sur leurs appareils préférés. Vous pouvez annuler l'abonnement à tout moment.


> Voir l'offre
23,99 €Souris sans fil Microsoft Sculpt Comfort bluetooth à 23,99 €
Valable jusqu'au 25 Septembre

Amazon fait une promotion sur la souris sans fil Microsoft Sculpt Comfort bluetooth qui passe à 23,99 € au lieu de 34 €. Elégante, performante et ergonomique, cette souris sans fil Bluetooth vous offre la liberté dont vous avez besoin pour le travail et/ou le divertissement. Le ruban tactile latéral vous permettra d'accéder rapidement à vos fonctionnalités préférées de Windows (8 et 10).


> Voir l'offre
67,46 €Boîtier PC NZXT H510 (ATX, panneau en verre trempé) à 67,46 €
Valable jusqu'au 26 Septembre

Amazon fait une promotion sur le boîtier PC NZXT H510 ATX qui passe à 67,46 € livré gratuitement alors qu'on le trouve ailleurs à plus de 90 €. Ce boîtier comporte un panneau en verre trempé et un cache pour votre alimentation. Fourni avec 2 ventilateurs qui assurent une circulation optimale de l'air, vous pourrez installer 2 unités en plus. Pour préserver l'élégance de votre système, l'admission d'air à l'avant et pour le bloc d’alimentation est entièrement filtrée. Au format moyen tour, le NZXT H510 est capable d'accueillir les configurations les plus puissantes : avec le support des cartes graphiques jusqu'à 380 mm.


> Voir l'offre

Sujets relatifs
carte reseau deconnection
carte réseau
Vérification carte reseau
carte reseau inactive ce peripherique ne peut pas demarrer code 10
Activation carte réseau impossible
Perte carte reseau ethernet
Carte reseau ne demarre pas code erreur 10
Problème carte reseau
Vitesse de ma carte reseau
Maintenir carte réseau active à l'arrêt du PC
Plus de sujets relatifs à Carte réseau rencontre des problèmes
 > Tous les forums > Forum Internet et Réseaux