> Tous les forums > Forum Internet et Réseaux
 firefox mettre à jour les modules obsolétes
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
enrodage
  Posté le 13/08/2017 @ 08:43 
Aller en bas de la page 
Petit astucien

bonjour,

avec firefox 55 qui vient de s'installer , 9 modules sur 10 les modules sont indiqués " obsolétes " par une fénêtre jaune . Cela indique aussi " toutes les extensions n'ont pu être vérifiées "

j'ai essayé de les ré installer , sans succés

avec la petite roue dentée, les outils pour mettre à jour automatiquement les modules ne fonctionnent pas

est ce qu'on peut désactiver tous les modules puis les réinstaller un par un ... ou il y a une astuce plus simple ?

Merci pour vos réponses

Publicité
enfermedehors
 Posté le 13/08/2017 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

La mention "Obsolète" signifie que les modules ne seront pas compatibles avec la version 57 de Firefox.
Si tes modules fonctionnent, attends qu'ils soient (ou pas) mis à jour. Les développeurs ont jusqu'au mois de novembre pour rendre leurs extensions compatibles.
Tu peux si tu veux chercher des alternatives.
Liste des modules compatibles avec Firefox 57 : https://addons.mozilla.org/en-US/firefox/tag/firefox57?sort=users&cat=&atype=&page=

Ekalb
 Posté le 13/08/2017 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Pour ceux qui veulent tester ublock origin nouvelle mouture (qui n'est donc plus classée obsolète par Firefox):

1. Allez sur cette page: https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/

2. Dans le bas de la page, cliquez sur la double flèche à droite de "Development Channel".

3. Cliquez sur "Add to Firefox".

Vous pourrez évidemment revenir à l'ancienne version si vous le souhaitez.

enrodage
 Posté le 13/08/2017 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

merci pour votre réponse , c'est plus clair

en pratique, je ne sais pas si les modules ' fontionnent " avec la mention obsoléte ..

je vais voir pour les alternatives dans la liste que vous indiquez des modules compatibles ; on verra ce qui ressemble aux " anciens ' modules ; je vais voir s'il y a encore noscript, adblocker , etc ..

pour kaspersky , comment faire maintenant ? il indique que la dernière mise a jour date du 19 juillet 2017 . Cela signifie que Kaspersky ne protége plus si on utilise cette nouvelle version de firefox ....??

Merci pour vos prochaines astuces

Ekalb
 Posté le 13/08/2017 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

pour kaspersky , comment faire maintenant ? il indique que la dernière mise a jour date du 19 juillet 2017 . Cela signifie que Kaspersky ne protége plus si on utilise cette nouvelle version de firefox ....??

Si l'extension de Kaspersky n'est pas désactivée, par définition, elle est activée.

La barre d'outils Norton est classée "Obsolète" mais elle fonctionne toujours (évaluation des sites).

Je peux la désactiver c'est qu'elle est donc...activée.

enfermedehors
 Posté le 13/08/2017 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

On trouve souvent des infos en cliquant sur Support site, sur la page des extensions.
Voir aussi les versions en développement, signalées en bas de page.

tréborbigbore
 Posté le 13/08/2017 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A Ekalb.

merci pour l'info et le lien

A+

enrodage
 Posté le 13/08/2017 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, Merci pour les astuces ; je vais essayer les nouveaux modules qui sont compatibles c'est plus simple à comprendre pour tous avec vos précisions j'ai déjà installé certaines extensions ; les nouvelles s'ajoutent bien dans la liste aux anciennes ( ad block par exemple ) . Pour No script , même avec plusieurs essais, la nouvelle extension n'apparait pas dans la nouvelle liste ( l'ancienne No script ... reste toujours là ( obsolète mais active si j'ai bien compris ) . Merci si vous êtes déjà des pros avec ces nouveaux programmes PS : désolé , pas possible pour la forme de mettre en page ma réponse depuis que j'ai installé des extensions compatibles firefox 57 ... je cherche quelle est la nouvelle extension qui bloque la mise en page et les émoticônes ?

Modifié par enrodage le 13/08/2017 17:34
elle
 Posté le 13/08/2017 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Pour info, il y a un long sujet concernant spécifiquement Firefox ici : À propos de FIREFOX...

Publicité
enfermedehors
 Posté le 13/08/2017 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

je cherche quelle est la nouvelle extension qui bloque la mise en page et les émoticônes ?

Il ne faut pas se précipiter, et tester les extensions une à une.

L'éditeur du forum utilise javascript, regarde de ce côté.
je n'utilise plus noscript, mais je le verrais bien bloquer PCAstuces.



Modifié par enfermedehors le 13/08/2017 18:34
Ekalb
 Posté le 13/08/2017 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je n'utilise pluss noscript,

Moi non plus, j'estime que dans la pratique, il ne sert à rien.

Il n'amène que des problèmes dans les sites visités que l'on résout en autorisant

Finalement on autorise tout ce qui revient à supprimer toute protection.

enrodage
 Posté le 13/08/2017 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour, Merci pour vos idées, Bon j'aie supprimé les extensions de java script installées avec la nouvelle version de firefox 55. Mais ce n'est plus possible d"écrire sur pc astuces normalement . J'ai autorisé les adbloks plus , sans succès. je ne vois pas trop ce qui bloque . J'ai lu que javascript est différent de java . ( ça ne fait pas avancer le sujet :-) l'ancienne extension no script autorise bien la page de pc astuce Bon désolé, je rame encore une fois :-)
elle
 Posté le 13/08/2017 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Regarde si JavaScript est activé : http://maboite.qc.ca/activation_js.php

Ekalb
 Posté le 14/08/2017 à 05:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

ublock origin permet de "jouer" avec les JavaScript. Ce qui rend, pour ses utilisateurs, NoScript totalement inutile.

antoinelux
 Posté le 14/08/2017 à 06:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Merci pour ces infos.Tout baigne.

bloumafra
 Posté le 14/08/2017 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous

Je voudrais ajouter ceci afin de partager, (depuis de nombreuses années de fidélité à Firefox) depuis le passage à la version 55, moi aussi, toutes mes extensions sont passées en obsolètes. (même Avast) Je n'entend donc pas le version 57, je viens de passer sur CHROME, plus rapide et aussi conviviale que firefox, depuis qqles jours et aucun souci d'extension. Avis aux amateurs ! (Je précise, je suis sous windows 7)

enfermedehors
 Posté le 14/08/2017 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne


Si je dois changer de navigateur, en aucun cas je ne passerai à Chrome.

Publicité
Ekalb
 Posté le 14/08/2017 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

bloumafra,

En quoi cela te gêne-t-il que tes extensions soient notées "obsolètes"?

Il reste deux mois avant la version 57. Il sera alors encore temps de décider si tu gardes ou pas Firefox.

Note: la gestion des favoris/marque-pages dans Chrome est affreuse. Voilà en tout cas un aspect négatif (i y en a d'autres, notamment au niveau des extensions).



Modifié par Ekalb le 14/08/2017 16:10
bloumafra
 Posté le 15/08/2017 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour enfermedehors & Ekalb,

"Si je dois changer de navigateur, en aucun cas je ne passerai à Chrome. "

Bigre, y a t'il des raisons particulières, en dehors de ce que site Ekalb ? Est qu'elle serait ton navigateur ? (En dehors de FF)

"En quoi cela te gêne-t-il que tes extensions soient notées "obsolètes"?

Aujourd'hui en rien ! Mais obsolète veut bien ce que cela veux dire, à savoir, en tout cas pour moi, qu'elles fonctionnent encore avec cette version 55, mais si les concepteurs de ces modules ne les modifies pas, elles seront purement supprimées par Mozilla !

En conséquence, je n'attend pas la version 57 ! Maintenant, je ne sais pas si j'ai fait le bon choix avec Chrome, avez vous d'autres navigateurs de choix ?

Cordialement

enrodage
 Posté le 15/08/2017 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

Merci à tous pour vos astuces et explications

j'ai donc pu réactiver javascript grâce au lien donné par elle.

j'essaie un nouveau module javascript compatible firefox 57 https://addons.mozilla.org/en-US/firefox/addon/javascript-toggler/?src=search on verra ce que cela donne

il y a aussi " l'ancien noscript 5.0.8.1 " qui est obsolète, mais donc fonctionne toujours

il y a aussi je crois pour faire un peu le nettoyage cela https://addons.mozilla.org/fr/firefox/addon/empty-cache-button/?src=userprofile

pour le nouveau ublock compatible avec firefox 57, je l'ai installé avec le nouveau lien indiqué ci dessus ; mais il apparait toujours " obsolète " même si c'est le bon numéro de version qui s'affiche.

il y a aussi https://www.eff.org/privacybadger si les pros connaissent ?

il est certain que les améliorations informatiques sont censées accepter les éléments du pc déja installées , et pas les bloquer Avec le changement sur windows 10 et le nouveau firefox 57, les non informaticiens ne sont pas gâtés par ces évolutions , puisqu'elles elles ne sont pas pratiques pour tout le monde à installer

elle
 Posté le 16/08/2017 à 03:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

enrodage a écrit :

pour le nouveau ublock compatible avec firefox 57, je l'ai installé avec le nouveau lien indiqué ci dessus ; mais il apparait toujours " obsolète " même si c'est le bon numéro de version qui s'affiche.

La 1.13.9rc1?

Édité : 1.13.9rc2 à présent.



Modifié par elle le 17/08/2017 07:04
Wullfk
 Posté le 16/08/2017 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

il y a aussi je crois pour faire un peu le nettoyage cela https://addons.mozilla.org/fr/firefox/addon/empty-cache-button/?src=userprofile

je l'utilise et lui il est déjà compatible FF 57

Wullfk
 Posté le 16/08/2017 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors a écrit :


Si je dois changer de navigateur, en aucun cas je ne passerai à Chrome.

À défaut de prendre une copie (Google Chrome) autant prendre l'originale Chromium il est dépourvu des trackers de Google (je l'utilise sur Linux Ubuntu 14.04)

Pour ma part hors de question de passer à Edge



Modifié par Wullfk le 16/08/2017 16:22
enfermedehors
 Posté le 16/08/2017 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne


Je connais Chromium, je l'ai en version portable, Chrome aussi, ainsi que d'autres navigateurs.
En attendant le mois de novembre, je continue à tester Waterfox, pour l'instant, il supporte toutes mes extensions.
Ce qui m'embêterait, ce n'est pas de quitter Firefox, c'est de devoir me priver de certaines extensions qui n'ont pas leur équivalent pour Chromium ou Opera.

Ekalb
 Posté le 16/08/2017 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Ce qui m'embêterait, ce n'est pas de quitter Firefox, c'est de devoir me priver de certaines extensions qui n'ont pas leur équivalent pour Chromium ou Opera.

Même avis.

Le problème c'est que les développeurs vont très probablement programmer des extensions compatibles avec Firefox 57 et qui ne seront peut-être plus avec Waterfox. A ton avis?



Modifié par Ekalb le 16/08/2017 18:17
enfermedehors
 Posté le 16/08/2017 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

J'ai quelques extensions compatibles avec Firefox 57, elles fonctionnent sous Waterfox.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
99,99 €Ecran 24 pouces Samsung S24D330H (Full HD, 1ms) à 99,99 €
Valable jusqu'au 10 Avril

La Fnac fait une belle promotion sur l'écran 24 pouces Samsung S24D330H qui passe à 99,99 € alors qu'on le trouve ailleurs à partir de 130 €. Cet écran dispose d'une dalle Full HD (1920x1080), offre un temps de réponse rapide de 1ms, et dispose des dernières technologies Flicker Free (anti-scintillement) et Eye Saver (filtre à lumière bleue).


> Voir l'offre
54,99 €Liseuse Amazon Kindle avec éclairage frontal à 54,99 €
Valable jusqu'au 13 Avril

Amazon fait une promotion sur sa nouvelle liseuse Kindle qui passe à 54,99 € livrée gratuitement. Cette version est équipée d'un écran tactile à encre électronique qui a l'apparence du papier et se lit comme un livre papier. Elle possède maintenant un éclairage frontal réglable vous permet de lire confortablement pendant des heures, à l'intérieur et à l'extérieur, de jour comme de nuit. Elle possède le WiFi ainsi qu'un port MicroUSB. Cette version peut afficher des publicités discrètes pendant sa mise en veille. Pour ne pas les avoir, vous devez vous tourner vers la version Sans offres spéciales qui coûte 69,99 €. Elle peut lire les fichiers ePub en suivant cette astuce.


> Voir l'offre
20,90 €Microsoft Office Professionnel 2016 Plus à 20,90 €
Valable jusqu'au 13 Avril

Le vendeur sérieux DIGITAL FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 20,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre

Sujets relatifs
Firefox: quand mettre à jour ?
Mise à jour Firefox
[info] mise a jour firefox 52.0.1 (64bits)
FireFox : exporter modules complémentaires
Mise à jour Lozilla Firefox
Firefox Mise à Jour
impossible de mettre mozilla firefox
Mise à jour Firefox, problème avec laposte.net
Mettre à jour de la carte réseau Wifi Intel(R) Dual Band Wireless-AC 3160
Modules firefox
Plus de sujets relatifs à firefox mettre à jour les modules obsolétes
 > Tous les forums > Forum Internet et Réseaux