> Tous les forums > Forum Internet et Réseaux
 Blocage des sites securises par FirefoxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
christos1414
  Posté le 27/06/2018 @ 19:51 
Aller en bas de la page 
Petit astucien

Bonsoir,

Hier Firefox a installe sa nouvelle version 61.0 et depuis lors presque tous les sites securises (https) sont bloques et j'ai l'anoonce suivante:

Une erreur est survenue pendant une connexion à www.insomnia.gr. SSL a reçu un enregistrement qui dépasse la longueur maximale autorisée. Code d’erreur : SSL_ERROR_RX_RECORD_TOO_LONG

Comment y remedier??

Un grand merci d'avance

Publicité
Ambredoré
 Posté le 28/06/2018 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour!

Si tu utilises l'antivirus avast (ou avg), il paraît qu'il y a un bug actuellement qui crée ce genre de problème : https://forums.mozfr.org/viewtopic.php?p=868526#p868504

Cela va être corrigé prochainement.

France1
 Posté le 28/06/2018 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'ai le même message aussi...

miccmacc3
 Posté le 28/06/2018 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour les amis

@ ami Ambredoré

Bien vu ,bravo,c'est une des causes ,malheureusement il y en a d'autres

https://www.ghacks.net/2018/06/27/firefox-61-fix-secure-connection-failed/

Tout est parfaitement expliqué

https://bit.ly/2yQXEhP

Perso,je suis resté à la valeur3

Perso ,je suis resté à la v

Les versions précédentes de Firefox ne lancent pas le message d'erreur. Mozilla a révélé dans le journal des modifications qu'il permettait la dernière version de la spécification TLS 1.3. Nous avons revu la modification en avril 2018, et vous pouvez facilement vérifier quelle version de TLS est supportée en chargeant à propos de: config? Filter = security.tls.version dans la barre d'adresse de Firefox. Vérifiez la valeur security.tls.version.maximum; il devrait lire 4 qui est le nouveau maximum. Les versions précédentes de Firefox utilisaient la valeur 3 ici.



Modifié par miccmacc3 le 28/06/2018 19:18
christos1414
 Posté le 28/06/2018 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci a tous!

Je suis passe a une version anterieure en ayant pris soin de bloquer les maj.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Plus d'accès aux sités sécurisés HTTPS
blocage avec firefox 57
Impossible d'ouvrir les sites en Https dans Firefox
Ralentissement ouverture sites dans onglets avec firefox ?
problèmes sites sécurisés
Sites bloqués par Firefox
Blocage de Flash Player avec Firefox 49
Activer le collage sur les sites qui le bloquent - Firefox
Problème de blocage PC lors de l'utilisation de Firefox
Peut on résoudre le blocage firefox/flash ?
Plus de sujets relatifs à Blocage des sites securises par Firefox
 > Tous les forums > Forum Internet et Réseaux