> Tous les forums > Forum Internet et Réseaux
 Plus de wifi avec windows 10 1803 version 17134.165 :-(
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
jacot93
  Posté le 26/07/2018 @ 08:36 
Aller en bas de la page 
Petit astucien

Bonjour,

Depuis quelques jours je n'ai plus de connexion internet en wifi.

J'ai fait le test "PING" avec IP 127.0.0.1.

Réponse, envoyé 4, reçu 4, 0 perte, 100% de réussite, ou un truc comme ça.

Donc j'en déduit que normalement tout est ok, pourtant toujours le petit point d'exclamation dans un triangle jaune en bas à droite :-( .

J'ai fait des combinaisons de touches "CTRL+F1etc..., ALT GR+F1 etc...et d'autres que je me rappelle plus. Est-ce que j'aurai pas désactivé ma carte WIFI par accident?

Je vous remercie par avance pour l'aide que vous voudrez bien m'apporter.

Publicité
capitainekirk
 Posté le 26/07/2018 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Que dit le gestionnaire de périphériques au niveau des cartes réseaux

Quelle est ta machine ?

fgondard
 Posté le 26/07/2018 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'ai fait le test "PING" avec IP 127.0.0.1.

Réponse, envoyé 4, reçu 4, 0 perte, 100% de réussite, ou un truc comme ça.

Cette commande ne sert qu'à tester le protocole TCP/IP. Tu aurais la même réponse même sans carte réseau.

Est-ce que j'aurai pas désactivé ma carte WIFI par accident?

Quel bouton ou quelle combinaison de touches active/désactive le wifi est indiqué dans la notice de ta machine. Encore faut-il la lire.

jacot93
 Posté le 26/07/2018 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos commentaires,

capitainekirk: Ma machine est un ordi de bureau compaq, carte WIFI Qualcomm Atheros AR9485 802.11b/g/n WIFI Adapter

fgondard: Sais tu ou je peux trouver la notice de ma machine, elle a au moins 4/5 ans.

Merci

fgondard
 Posté le 26/07/2018 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sais tu ou je peux trouver la notice de ma machine, elle a au moins 4/5 ans.

Sur le site du constructeur mais il est rare que les ordnateurs de bureau soient équipés wifi d'origine et il n'y a probablement rien pour activer/désactiver le wifi. Cette carte est-elle d'origine ou bien as-tu ajouté un carte PCI/PCIE, à moins que ce soit un adaptateur externe USB ?

jacot93
 Posté le 26/07/2018 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Sais tu ou je peux trouver la notice de ma machine, elle a au moins 4/5 ans.

Sur le site du constructeur mais il est rare que les ordnateurs de bureau soient équipés wifi d'origine et il n'y a probablement rien pour activer/désactiver le wifi. Cette carte est-elle d'origine ou bien as-tu ajouté un carte PCI/PCIE, à moins que ce soit un adaptateur externe USB ?

Je ne me souvient pas si elle y était ou si c'est moi qui l'ai mise :-(

Est-ce qu'il y a moyen de le savoir quelque part ?

casa01
 Posté le 26/07/2018 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
jacot93
 Posté le 26/07/2018 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
casa01 a écrit :

Bonjour

Peut être que une mise à jour du pilote :

https://driverpack.io/fr/devices/wifi/atheros/qualcomm-atheros-ar9485-802-11b-g-n-wifi-adapter?os=windows-10-x64

C'est fait, j'étais à jour ;-)

jacot93
 Posté le 26/07/2018 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si ça peut aider:

Publicité
jacot93
 Posté le 26/07/2018 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tilde a écrit :

Salut tlm,

Peut etre redemarrer la box ?

C'est fait aussi ;-)

Merci

fgondard
 Posté le 26/07/2018 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est-ce qu'il y a moyen de le savoir quelque part ?

Ben oui sur le site du constructeur pour voir les caractéristiques de cette machine.

Pas la peine de changer les DNS si c'est un problème de réseau local (de toute façon ça fonctionne très bien en automatique). On ne passe en manuel que si le ping sur Google ne passe pas alors que celui sur son adresse IP fonctionne et dans ce cas seulement.

Est-ce que ta carte se connecte à ton réseau wifi ? Si oui, dans Exécuter fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message. Utilise une clé USB pour passer d'une machine à l'autre.

Et en ethernet, est-ce que ça fonctionne ?



Modifié par fgondard le 30/07/2018 00:12
jacot93
 Posté le 29/07/2018 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Est-ce qu'il y a moyen de le savoir quelque part ?

Ben oui sur le site du constructeur pour voir les caractéristiques de cette machine.

Pas la peine de changer les DNS si c'est un problème de réseau local (de toute façon ça fonctionne très bien en automatique). On ne passe en manuel que si le ping sur Google ne passe pas alors que celui sur son adresse IP fonctionne et dans ce cas seulement.

Est-ce que ta carte se connecte à ton réseau wifi ? Si oui, dans Exécuter fais un copier-coller de ce qui suit : cmd/k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message. Utilise une clé USB pour passer d'une machine à l'autre.

Et en ethernet, est-ce que ça fonctionne ?

Bonsoir,

Excusez moi de la réponse tardive, je rentre de la campagne à l'instant.

J'ai fait le copiez-collez, mais Windows ne trouve pas cmd/k :-(

y.bli
 Posté le 29/07/2018 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
jacot93 a écrit :
fgondard a écrit :

Est-ce qu'il y a moyen de le savoir quelque part ?

Ben oui sur le site du constructeur pour voir les caractéristiques de cette machine.

Pas la peine de changer les DNS si c'est un problème de réseau local (de toute façon ça fonctionne très bien en automatique). On ne passe en manuel que si le ping sur Google ne passe pas alors que celui sur son adresse IP fonctionne et dans ce cas seulement.

Est-ce que ta carte se connecte à ton réseau wifi ? Si oui, dans Exécuter fais un copier-coller de ce qui suit : cmd/k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message. Utilise une clé USB pour passer d'une machine à l'autre.

Et en ethernet, est-ce que ça fonctionne ?

Bonsoir,

Excusez moi de la réponse tardive, je rentre de la campagne à l'instant.

J'ai fait le copiez-collez, mais Windows ne trouve pas cmd/k :-(

Bonjour,

Il faut un espace entre cmd et /k

cmd /k ipconfig /all > ip.txt & notepad ip.txt

@+

jacot93
 Posté le 30/07/2018 à 08:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci y.bli

Voila voilou:

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : PCBUREAU

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Ethernet :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller

Adresse physique . . . . . . . . . . . : A0-48-1C-7B-F0-2C

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 2ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3

Adresse physique . . . . . . . . . . . : 1A-E3-47-AC-0C-53

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 4ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #5

Adresse physique . . . . . . . . . . . : 2A-E3-47-AC-0C-53

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi Adapter

Adresse physique . . . . . . . . . . . : 28-E3-47-AC-0C-53

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::d0c5:132c:9825:5fb7%9(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.24(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : lundi 30 juillet 2018 08:04:40

Bail expirant. . . . . . . . .ÿ. . . . : lundi 30 juillet 2018 20:14:11

Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.254

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254

IAID DHCPv6 . . . . . . . . . . . : 220783431

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1A-BF-DE-77-A0-48-1C-7B-F0-2C

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.254

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

y.bli
 Posté le 30/07/2018 à 09:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
jacot93 a écrit :

Bonjour,

Merci y.bli

Voila voilou:

Je laisse fgondard poursuivre l'analyse...

@+

fgondard
 Posté le 30/07/2018 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé pour cette erreur de ma part. J'ai corrigé mon précédent message mais le mal était fait.

Le résultat de la commande ipconfig montre que tu es bien connecté en wifi à ton modem routeur. En passant, la description de ta configuration ne me semble pas à jour. Elle mentionne un accès à internet via Orange alors que l'adresse IP de la passerelle suggère que tu es plutôt chez Free et que ton modem routeur est une Freebox. Elle indque également que tu es sous XP alors que tu parles de Windows 10 dans le titre.

Je t'ai demandé si ça fonctionnait en ethernet mais tu n'as pas répondu. Logiquement tu devrais rencontrer le même problème mais on ne sait jamais et il est préférable de s'en assurer.

Il va maintenant falloir aussi lever le doute sur un éventuel problème de DNS. Je reprend ce que j'ai déjà dit plus haut. Sur une machine qui accède à internet, dans une fenêtre console, tu fais un ping google.fr. Tu notes l'adresse IP puis sur la machine malade tu fais successivement un ping adresse_notée et un ping google.fr. Si aucune de ces commandes ne passe ce n'est pas un problème de DNS.

Il peut s'agir d'un problème de pare-feu. Est-ce que tu utilises uniquement celui de Windows ou as-tu une suite de sécurité qui en inclut un ?



Modifié par fgondard le 30/07/2018 12:43
jacot93
 Posté le 30/07/2018 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comment je fais pour savoir si ça fonctionne en ethernet et c'est quoi ethernet ?

Moi pour le moment je communique grâce à une clé wifi.

J'étais avant chez orange mais ça fait 3/4 ans que je suis Free.

J'ai l'anti virus mac café de free.

Merci

Publicité
fgondard
 Posté le 30/07/2018 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comment je fais pour savoir si ça fonctionne en ethernet et c'est quoi ethernet ?

Tu le connectes avec un câble réseau sur ta Freebox.

Moi pour le moment je communique grâce à une clé wifi.

Là il va falloir être plus clair. Est-ce que tu as bien une carte wifi intégrée à l'oridinateur ? Si oui, est-ce que la commande ipconfig a été passée sans que ton adpatateur USB soit branché ?

jacot93
 Posté le 30/07/2018 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pas de câble ethernet :-(

Oui il y a une wifi intégrée à mon ordinateur parce que avant ça fonctionnait très bien

Oui quand j'ai fait le truc ipconfig, j'avais débranché ma clé wifi.

fgondard
 Posté le 30/07/2018 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai pas de câble ethernet

Il a dû t'en être fourni un avec ta Freebox.

Oui quand j'ai fait le truc ipconfig, j'avais débranché ma clé wifi.

OK, donc le résultat de la commande ipconfig était signifiatif. Fais le test suggéré pour cette histoire de DNS.

jacot93
 Posté le 30/07/2018 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Il va maintenant falloir aussi lever le doute sur un éventuel problème de DNS. Je reprend ce que j'ai déjà dit plus haut. Sur une machine qui accède à internet, dans une fenêtre console, tu fais un ping google.fr. Tu notes l'adresse IP puis sur la machine malade tu fais successivement un ping adresse_notée et un ping google.fr. Si aucune de ces commandes ne passe ce n'est pas un problème de DNS.

Il peut s'agir d'un problème de pare-feu. Est-ce que tu utilises uniquement celui de Windows ou as-tu une suite de sécurité qui en inclut un ?

C'est quoi une fenêtre console?

C'est quoi un ping google.fr?

Je dois faire ça hors connexion? donc sans la clé wifi?

fgondard
 Posté le 30/07/2018 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est quoi une fenêtre console?

Cmd dans Exécuter ou clic sur Invite de commande.

C'est quoi un ping google.fr?

De la même manière que tu as passé la commande ping 127.0.0.1, tu passes la commande ping google.fr.

Je dois faire ça hors connexion? donc sans la clé wifi?

Le ping sur Google une première fois en étant connecté pour noter l'adresse IP (google.fr ou n'importe quel autre site). Puis sans ton adaptateur USB un ping sur le nom de domaine et un autre directement sur l'adresse IP.

jacot93
 Posté le 30/07/2018 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Excuse moi mais je ne comprend rien :-(

J'ai fais ping google.fr. Il y a une petite fenêtre noire qui a disparue aussi vite qu'elle a disparue :-(

J'ai eu le temps en plusieurs foi de noter l'adresse 216.58.205.3.

J'ai bon? maintenant je fais quoi?

y.bli
 Posté le 30/07/2018 à 23:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
jacot93 a écrit :

J'ai fais ping google.fr. Il y a une petite fenêtre noire qui a disparue aussi vite qu'elle a disparue :-(

J'ai eu le temps en plusieurs foi de noter l'adresse 216.58.205.3.

J'ai bon? maintenant je fais quoi?

- touche Windows + R
- tu tapes cmd et tu valides par la touche Entrée du clavier
- tu tapes dans la fenêtre noire ping.google.fr et tu valides par la touche Entrée du clavier

@+

jacot93
 Posté le 31/07/2018 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
y.bli a écrit :
jacot93 a écrit :

J'ai fais ping google.fr. Il y a une petite fenêtre noire qui a disparue aussi vite qu'elle a disparue :-(

J'ai eu le temps en plusieurs foi de noter l'adresse 216.58.205.3.

J'ai bon? maintenant je fais quoi?

- touche Windows + R
- tu tapes cmd et tu valides par la touche Entrée du clavier
- tu tapes dans la fenêtre noire ping.google.fr et tu valides par la touche Entrée du clavier

@+

Bonjour,

J'ai fait comme y.bli a dit, heeuu écrit ;-)

J'ai eu le message suivant: ping.google n'est pas reconnu entant que commande interne ou externe, un programme exécutable ou un fichier de commandes

J'avais ma clé wifi de branchée.

y.bli
 Posté le 31/07/2018 à 08:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
jacot93 a écrit :
y.bli a écrit :
jacot93 a écrit :

J'ai fais ping google.fr. Il y a une petite fenêtre noire qui a disparue aussi vite qu'elle a disparue :-(

J'ai eu le temps en plusieurs foi de noter l'adresse 216.58.205.3.

J'ai bon? maintenant je fais quoi?

- touche Windows + R
- tu tapes cmd et tu valides par la touche Entrée du clavier
- tu tapes dans la fenêtre noire ping.google.fr et tu valides par la touche Entrée du clavier

@+

Bonjour,

J'ai fait comme y.bli a dit, heeuu écrit ;-)

J'ai eu le message suivant: ping.google n'est pas reconnu entant que commande interne ou externe, un programme exécutable ou un fichier de commandes

J'avais ma clé wifi de branchée.

et bien moi aussi je fais des erreurs de syntaxe, sorry, ce n'est pas un point mais un espace entre ping et google.fr : ping google.fr

@+

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
150,69 €SSD Crucial BX500 2 To à 150,69 € livré
Valable jusqu'au 16 Octobre

Amazon Allemagne propose actuellement le nouveau SSD Crucial BX500 2 To à 146,11 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France soit un total de 150,69 € livré alors qu'on le trouve ailleurs à plus de 190 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre
164,99 €Disque dur Western Digital Red Plus 6 To à 164,99 €
Valable jusqu'au 16 Octobre

Boulanger propose actuellement le disque dur Western Digital Red Plus 6 To à 164,99 € alors qu'on le trouve ailleurs autour de 199 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. Disque CMR.


> Voir l'offre
29,99 €SSD Crucial BX500 240 Go à 29,99 €
Valable jusqu'au 16 Octobre

Amazon propose actuellement le SSD Crucial BX500 240 Go à 29,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. La livraison est gratuite.

Notez que la version 480 Go est également en promotion à 47,09 €.


> Voir l'offre

Sujets relatifs
plus de wifi avec windows 10
plus de wifi avec windows 10
Partager sa connexion Internet via le WiFi avec Windows 8
partage wifi avec windows 8
Connexion Wifi une fois sur deux avec Windows 8.1
Problème de connexion wifi avec windows 8
imprimante ne se connecte plus en wifi avec windows 8.1
connexion WiFi avec windows XP
Connexion wifi avec livebox orange pour windows 7
connection impossible avec windows CE version 6.00
Plus de sujets relatifs à Plus de wifi avec windows 10 1803 version 17134.165 :-(
 > Tous les forums > Forum Internet et Réseaux