> Tous les forums > Forum Internet et Réseaux
 Nas Netgear impossible de se connecter
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Emeraude
  Posté le 03/09/2018 @ 07:42 
Aller en bas de la page 
Astucienne

Bonjour,

Je possède depuis décembre 2009, un NAS STORA NETGEAR MS2000 et depuis quelques semaines il m'était impossible de m'y connecter. Etrangement, je pouvais m'y connecter depuis un autre ordinateur par le réseau wi-fi mais pas par mon pc et je ne pouvais ni sauvegarder d'autres documents ni les récupérer. Il ne me servait plus qu'en multimédia pour mes vidéos transmises sur ma TV.

J'ai donc réinitialisé une fois en appuyant sur le bouton reset par la procédure qui m'avait été indiquée il y a déjà pas mal de temps et une autre fois avec le cd que je possède.

Mais voilà que grâce au logiciel que pc astuces vient de me proposer "Netgear génie" j'ai pu avoir accès à la configuration. J'ai pu remettre le nom de mon Nas, le nom d'utilisateur et le mot de passe mais voici sa réponse :

J'ai fait une recherche dans la communauté de Netgear concernant ce message d'erreur et je vois qu'une personne avait le même et personne ne lui a répondu. J'ai exactement la même expérience et j'y ai passé des heures et même la nuit à essayer de retrouver mon NAS fonctionnel. Pourriez-vous m'aider.

Remerciements.

"sage d'erreur: à /var/www/admin/update.pm ligne 346

J'ai mon Stora depuis 2010 et j'en suis plutôt satisfait. Plus tôt, j'ai réussi, avec Success, à réécrire mon Stora en utilisant les directives de ce forum. Hier, j'ai appris que j'avais perdu le contact avec mon Stora (ce qui s'est produit quelques fois par le passé) et un re-flash m'a aidé auparavant. Cette fois cependant, je reçois toujours cette erreur "à /var/www/admin/update.pm ligne 346" après avoir tapé les informations d’utilisateur dans l’assistant de configuration. Au cours de mes nombreux essais, j'ai également vu quelque chose comme «la page 3 de wizard est manquante»? J'espère que quelqu'un pourra me fournir une solution à l'erreur "à /var/www/admin/update.pm ligne 346"
Message 1 sur 2
Publicité
Emeraude
 Posté le 03/09/2018 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Personne pour m'aider ?

Ce qu'il y a d'étrange, c'est que mon NAS est visible dans la chambre sur un autre P.C. Comprenez-vous quelque chose ?

prosper34
 Posté le 03/09/2018 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je ne pourrais pas t'aider beaucoup mais est-ce que le problème ne viendrait pas plutôt de ton PC ?

si le NAS est visible par d'autres appareils/PC il faut incriminer celui qui n'y accède pas.

Emeraude
 Posté le 03/09/2018 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je sais que mon PC tourne sous windows 10 et celui de la chambre, plus ancien, est resté sous Seven.

Maintenant, pourquoi depuis le reset, je ne vois plus non plus les vidéos mais juste les dossiers vides de mon NAS sur ma TV à partir de la box de Free ? Pourtant, rien n'a été supprimé lors du reset et d'ailleurs je balance tout sur un disque dur externe, à partir du PC de ma fille, pour continuer à voir mes vidéos sur la TV sans avoir à chercher mes DVD originaux que j'ai, parfois, converti en divx. Je me sers de ce Nas comme d'un média center, c'est très pratique pour retrouver par ordre alphabétique alors que dans la maison, je classe, comme je peux par style, mais c'est plus long à trouver le film voulu. Mais cela m'a demandé un travail colossal pour convertir une partie de ma vidéothèque sachant que j'ai environ 800 dvd répertoriés dans ma bibliothèque "filmotech" Je n'ai pas envie de tout perdre et ayant remarqué que je n'avais plus qu'un disque dur qui apparaissait, quand je pouvais aller voir la configuration, alors que j'en avais 2, j'en ai commandé un autre. Mais les 2 voyants étaient tous les 2 allumés, ce qui signifie, normalement que les 2 disques durs sont bons. Mais pourquoi je n'en voyais plus qu'un ?

update.pm ligne 346 signifie mise à jour.

Lorsque je fais le reset à partir du bouton rouge à l'arrière, j'ai ce message, si je fais le reset à partir du CD d'installation j'ai le message "«la page 3 de wizard est manquante»?

J'y ai consacré des heures et même la nuit entière...

armoric
 Posté le 07/09/2018 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour que le NAS soit à nouveau visible : Activer SMB 1.0.

Procédure : Panneau de configuration - Programmes et fonctionnalités - Activer ou désactiver des fonctionnalités Windows - cocher dans la liste : Support de partage de fichiers SMB 1.0/CIFS. Ainsi que les sous rubriques quand on clic sur le + : Client SMB 1.0/CIFS et Serveur SMB 1.0/CIFS

Il faudra peut-être rebooter. Si ça ne fonctionne toujours pas, on peut faire marche arrière en décochant ce qu'on a coché. Mais normalement, cela résout le problème.

armoric
 Posté le 12/09/2018 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Emeraude a écrit :

Je sais que mon PC tourne sous windows 10 et celui de la chambre, plus ancien, est resté sous Seven.

Maintenant, pourquoi depuis le reset, je ne vois plus non plus les vidéos mais juste les dossiers vides de mon NAS sur ma TV à partir de la box de Free ? Pourtant, rien n'a été supprimé lors du reset et d'ailleurs je balance tout sur un disque dur externe, à partir du PC de ma fille, pour continuer à voir mes vidéos sur la TV sans avoir à chercher mes DVD originaux que j'ai, parfois, converti en divx. Je me sers de ce Nas comme d'un média center, c'est très pratique pour retrouver par ordre alphabétique alors que dans la maison, je classe, comme je peux par style, mais c'est plus long à trouver le film voulu. Mais cela m'a demandé un travail colossal pour convertir une partie de ma vidéothèque sachant que j'ai environ 800 dvd répertoriés dans ma bibliothèque "filmotech" Je n'ai pas envie de tout perdre et ayant remarqué que je n'avais plus qu'un disque dur qui apparaissait, quand je pouvais aller voir la configuration, alors que j'en avais 2, j'en ai commandé un autre. Mais les 2 voyants étaient tous les 2 allumés, ce qui signifie, normalement que les 2 disques durs sont bons. Mais pourquoi je n'en voyais plus qu'un ?

update.pm ligne 346 signifie mise à jour.

Lorsque je fais le reset à partir du bouton rouge à l'arrière, j'ai ce message, si je fais le reset à partir du CD d'installation j'ai le message "«la page 3 de wizard est manquante»?

J'y ai consacré des heures et même la nuit entière...

Si c'est résolu, ce serait sympa de le signaler et comment cela l'a été. De la sorte, tout le monde peut en profiter.

sonyA330
 Posté le 12/09/2018 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

un NAS, c'est intéressant. il y a des tutos sur YouTube à la rubrique "monter son NAS" ainsi que l'installation.

y.bli
 Posté le 12/09/2018 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Emeraude a écrit :

Je sais que mon PC tourne sous windows 10 et celui de la chambre, plus ancien, est resté sous Seven.

Bonjour,

Peut-être un problème de réseau depuis la dernière MAJ de W10

Essaie :

touche Windows + R
Tape services.msc -> OK
Publication des ressources de découverte de fonctions
clic droit -> Propriétés -> passer Type de démarrage : Manuel -> Automatique
Etat du service -> Démarrer
Appliquer / OK

Vérifie également dans le Panneau de configuration / Programmes et Fonctionnalités / Activer ou désactiver des fonctionnalités Windows
que Support de partage de fichiers SMB 1.0/CIFS est bien coché et OK

@+

y.bli
 Posté le 13/09/2018 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Emeraude a écrit :

Je sais que mon PC tourne sous windows 10 et celui de la chambre, plus ancien, est resté sous Seven.

pas de nouvelles ?

Publicité
Emeraude
 Posté le 17/09/2018 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

y.bli a écrit :
Emeraude a écrit :

Je sais que mon PC tourne sous windows 10 et celui de la chambre, plus ancien, est resté sous Seven.

Bonjour,

Peut-être un problème de réseau depuis la dernière MAJ de W10

Essaie :

touche Windows + R
Tape services.msc -> OK
Publication des ressources de découverte de fonctions
clic droit -> Propriétés -> passer Type de démarrage : Manuel -> Automatique
Etat du service -> Démarrer
Appliquer / OK

Vérifie également dans le Panneau de configuration / Programmes et Fonctionnalités / Activer ou désactiver des fonctionnalités Windows
que Support de partage de fichiers SMB 1.0/CIFS est bien coché et OK

@+

Rebonjour,

Je n'avais reçu aucun message m'indiquant qu'une réponse avait été donnée. J'ai fait ce que vous indiquiez ce matin. J'ai pu revoir de nouveau mes fichiers stora mais je n'ai toujours pas accès à la configuration, toujours le même message. J'ai pu avoir le N° de tel de Netgear qui n'a pas été capable de m'aider, me disant d'installer Linux Fedora. Mais après ?

Emeraude
 Posté le 17/09/2018 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je crois que je vais faire ce que je voulais faire depuis un moment, transporter mon PC tournant encore sous Seven et tenter de brancher mon NAS dessus et voir si j'accède enfin à la configuration.

J'ai acheté un autre disque dur car un des 2 n'apparaissait plus dans la configuration, bien que le led était éclairé. Mais il me faut le formater je pense et donc avoir accès à la configuration. Je tourne désespérément en rond.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1379,99 €Acer Nitro 5 (17,3'' FHD 144Hz, Ryzen 7 5800H,16Go, SSD 1To, RTX 3070 8 Go) à 1379,99 €
Valable jusqu'au 26 Septembre

Fnac fait une belle promotion sur l'ordinateur portable Acer Aspire Nitro AN517-41-R74B qui passe à 1379,99 € au lieu de 1700 €. Ce portable dédié aux joueurs dispose d'un écran 17,3 pouces FHD 1920 x 1080 IPS 144 Hz, d'un processeur AMD Ryzen 7 5800H, de 16 Go de mémoire RAM, d'un SSD de 1 To et surtout d'une carte graphique Nvidia GeForce RTX 3070 avec 8 Go de mémoire qui vous permettra de profiter de vos jeux de manière fluide en haute résolution. Le tout tourne sous Windows 10. Le jeu Battlefield 2042 vous est également offert.


> Voir l'offre
115,40 €Alimentation modulaire Corsair RM750X 80+ Gold à 115,40 €
Valable jusqu'au 27 Septembre

Amazon propose actuellement l'alimentation modulaire Corsair RM750X à 115,40 € livrée gratuitement. Cette alimentation de 750W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 150 €. 


> Voir l'offre
66,11 €Carte-mère MSI B450M Mortar Max à 66,11 € livrée
Valable jusqu'au 25 Septembre

Amazon Espagne fait une promotion sur la carte-mère MSI B450M Mortar Max à qui passe à 59,48 €. Comptez 6,26 € pour la livraison en France soit un total de 65,74 € livrée au lieu de 90 €. Compatible avec les processeurs AMD Ryzen sur socket AMD AM4, elle prend en charge de la mémoire vive DDR4, des cartes graphiques PCI-Express 3.0 ou encore des disques SATA 6Gb/s et M.2 (SATA et PCIe).

Vous pouvez utiliser votre compte Amazon FR sur Amazon ES et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
cpl netgear xavn2001 impossible à connecter
impossible de se connecter sur tous les sites internet
Impossible me connecter
Impossible de se connecter à Skype
Impossible de me connecter en WIFI
Impossible de connecter PC sur wifi SAMSUNG S7
impossible de me connecter à un site
impossible de se connecter à internet
Impossible de se connecter à Hotmail
connexion impossible wifi Netgear A6100
Plus de sujets relatifs à Nas Netgear impossible de se connecter
 > Tous les forums > Forum Internet et Réseaux