> Tous les forums > Forum Internet et Réseaux
 Onglets Firefox 65 ne sont plus en dessousSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
erbo01
  Posté le 30/01/2019 @ 09:48 
Aller en bas de la page 
Petit astucien


Bonjour,

J'ai téléchargé la version FF65 et, au redémarrage, je constate que mes onglets ne sont plus

en dessous de la barre d'adresse comme précédemment.

Sans aucun changement dans : "chrome" -> "userChrome.css" et

/* Onglets en dessous de la barre d'adresse et barre de favoris au-dessus des onglets */
#TabsToolbar {-moz-box-ordinal-group: 2}
#navigator-toolbox toolbar:not(#nav-bar):not(#toolbar-menubar) {-moz-box-ordinal-group:10}
#TabsToolbar {-moz-box-ordinal-group:1000 !important}

/* arrondis des onglets */

Le reste des modifications dans "userChrome.css" sont restées (arrondi des onglets)

Que faire pour retrouver les onglets dessous?

Merci

[Configuration automatique à compléter]
Windows 7
Firefox 65.0

Publicité
Hyportatif
 Posté le 30/01/2019 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il y à ceci à mettre dans userChrome

/* Tab bar below Navigation & Bookmarks Toolbars */

#nav-bar { /* main toolbar */
-moz-box-ordinal-group: 1 !important;
box-shadow: none !important; }

#PersonalToolbar { /* bookmarks toolbar */
-moz-box-ordinal-group: 2 !important; }

#titlebar { /* menu bar + tabs bar */
-moz-box-ordinal-group: 3 !important;
padding-top: 0 !important; }

Mais la barre Personnelle passe au dessus de la barre d'adresse

tpn67000
 Posté le 30/01/2019 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je ne connais pas, il est ou ce fichier userchrome ? Je débute.

erbo01
 Posté le 30/01/2019 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello

Grand merci Hyportatif

j'ai introduit ce que tu m'as indiqué et j'ai retrouvé mes onglets dessous, comme avant.

bizarre ce changement, heureusement il y a des experts pour me dépanner.

Hyportatif
 Posté le 30/01/2019 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il faut le créer, il faut afficher les fichiers, dossiers, et lecteurs cachés, ensuite ICI

C:\utilisateurs\[ton nom d'utilisateur]\Application Data\Roaming\ Mozilla\Firefox\Profiles\XXXXXXX.default > chrome

Si non tu crée le dossier chrome , clic droit dans le dossier XXXXXXX.default, nouveau, tu écris Chrome

pour le fichier userchrome.css, télécharge le ICI, il est vierge: userChrome.css (fichier vierge) .

Ensuite il te faudra l'ouvrir et mettre ce que tu souhaites à l'intérieur, puis après il faut le mettre dans le dossier chrome

Hyportatif
 Posté le 30/01/2019 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

erbo01 a écrit :

Hello

Grand merci Hyportatif

j'ai introduit ce que tu m'as indiqué et j'ai retrouvé mes onglets dessous, comme avant.

bizarre ce changement, heureusement il y a des experts pour me dépanner.

Si tu vas dans Affichage, barre d'outils, et que tu coches barre personnelle, tu verras quelle passe au dessus de la barre d'adresse

erbo01
 Posté le 30/01/2019 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

tnp67000 regarde cela : ça devrait t'aider (j'étais parti de là pour mon ordi) https://forum.pcastuces.com/personnaliser_ff_57_sans_extensions-f6s73048.htm

pour aller au fichier" userChrome.css" qui doit se trouver dans "chrome" qui lui se trouve dans le profil (s'ils n’existent pas il faut les créer par clic droit nouveau dossier)

Le plus simple pour aller ds le profil : clic sur le ? et là sur "information de dépannage" s'ouvre nouvel onglet et ici sur la ligne : "dossier de profil" clic sur "ouvrir le dossier correspondant"

~~~~~~
 Posté le 30/01/2019 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut tlm,

C'est ok pour moi Firefox65.0 fr c'est se que je voulais comme avant !

erbo01
 Posté le 30/01/2019 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien


Si tu vas dans Affichage, barre d'outils, et que tu coches barre personnelle, tu verras quelle passe au dessus de la barre d'adresse

Merci bien pour l'info, je n'utilise jamais la barre perso. je mets des mots clefs sur mes sites c'est ultra rapide.

En revanche à présent lorsque je clique sur les trois barres en haut à droite ça ferme FF et si je laisse le curseur dessus il indique bien "Fermer"

C'est pas grave, je peux passer par Fichier-Edition-Affichage.... mais c'est une fois encore un peu étrange ces modifications.

Publicité
~~~~~~
 Posté le 30/01/2019 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut tlm,

Non c'est bon !

tpn67000
 Posté le 30/01/2019 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bizarre, la barre de recherche est en haut, la barre personnelle aussi

~~~~~~
 Posté le 30/01/2019 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut tlm,

tpn67000
 Posté le 30/01/2019 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben c'est ca que je cherche, tu as mis quoi dans le fichier userchrome ?

~~~~~~
 Posté le 30/01/2019 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tpn67000
 Posté le 30/01/2019 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Super, ca marche cool, grand merci

erbo01
 Posté le 30/01/2019 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En fait Hyportatif depuis la modification je n'ai plus les trois petits carrés "réduire/niv inf/fermer" en haut à droite

Et pas moyen de les faire revenir

Ça revient brièvement avec F11 pour disparaitre illico.

???

Hyportatif
 Posté le 30/01/2019 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Il te faut faire un clic droit dans un espace vide en haut à droite de la barre d'adresse, puis tu coches Barre de menus



Modifié par Hyportatif le 30/01/2019 15:44
Publicité
erbo01
 Posté le 30/01/2019 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hyportatif a écrit :

Re

Il te faut faire un clic droit dans un espace vide en haut à droite de la barre d'adresse, puis tu coches Barre de menus

Non ça ne fonctionne pas

ça affiche bien la barre de menus (fichier-Edition-Affichage.....) à gauche mais à droite rien, le vide, pas les trois carrés

Je peux aussi la faire afficher en appuyant sur Alt mais c'est pareil.

ça doit venir de FF65 quelque part vu qu'avec 64 c'était OK

Hyportatif
 Posté le 30/01/2019 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Moi je les ai, bizarre

erbo01
 Posté le 30/01/2019 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hyportatif a écrit :

Re

Moi je les ai, bizarre

Avec FF 65 chez toi?

Dans ce cas je vais essayer de supprimer totalement FF et le remettre tout frais, il y a peut être qq chose qui coince? Je n'ai pourtant que 2 extensions.

Je ferais cela demain et te tiendrais au crt

Merci dans tous les cas

Hyportatif
 Posté le 30/01/2019 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Oui avec la 65

Dans la barre d'adresse, tape la ligne suivante et valide par Entrée :

about:support

Clique sur le bouton Réparer Firefox
Clique sur Réparer Firefox pour confirmer le choix



Modifié par Hyportatif le 30/01/2019 17:22
erbo01
 Posté le 30/01/2019 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Après réparation toujours pas les 3 carrés (ça a un nom?)

Mais un rectangle gris et inerte (il y a du progrès avant il n'y avait rien)

Hyportatif
 Posté le 31/01/2019 à 06:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as mis quoi dans ton fichier userChrome ?

Si ton fichier ressemble à ça:

/* Tab bar below Navigation & Bookmarks Toolbars */

#nav-bar { /* main toolbar */
-moz-box-ordinal-group: 1 !important;
box-shadow: none !important; }

#PersonalToolbar { /* bookmarks toolbar */
-moz-box-ordinal-group: 2 !important; }

#titlebar { /* menu bar + tabs bar */
-moz-box-ordinal-group: 3 !important;
padding-top: 0 !important; }

Rajoute ceci dans ton fichier, et tu fermes Firefox, puis tu l'ouvres à nouveau, ce qui te donne dans ton fichier ça

/* Tab bar below Navigation & Bookmarks Toolbars */

#nav-bar { /* main toolbar */
-moz-box-ordinal-group: 1 !important;
box-shadow: none !important; }

#PersonalToolbar { /* bookmarks toolbar */
-moz-box-ordinal-group: 2 !important; }

#titlebar { /* menu bar + tabs bar */
-moz-box-ordinal-group: 3 !important;
padding-top: 0 !important; }
#TabsToolbar {-moz-box-ordinal-group: 2}
#navigator-toolbox toolbar:not(#nav-bar):not(#toolbar-menubar) {-moz-box-ordinal-group:10}
#TabsToolbar {-moz-box-ordinal-group:1000 !important}

erbo01
 Posté le 31/01/2019 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Toujours pareil mais le rectangle à dusparu

voici ce que j'ai mis en copier/coller ce matin selon ton conseil (ja'i aussi enlevé les autres instructions onglets arrondi et couleur)

erbo01
 Posté le 31/01/2019 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

et pareil avec barre de menus

Hyportatif
 Posté le 31/01/2019 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sur ta capture regarde bien, c'est pas pareil que moi au niveau espace entre les caractères, fait un copier/coller du mien dans ton fichier userChrome, supprime ce que tu as dedans, puis copie/colle le mien, si c'est toujours pareil, essaye de changer ton thème dans les modules complémentaires, si tu en a pas essaye celui

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux