> Tous les forums > Forum Internet et Réseaux
 Ouverture Firefox avec un lienSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
Hyportatif
  Posté le 14/02/2019 @ 07:41 
Aller en bas de la page 
Maître astucien

à Tous

Voilà, quand je clique sur un lien dans ma messagerie ( par EX un lien de PCA ), sans que Firefox sois ouvert, j'ai une page blanche, je suis obligé d'aller dans le gestionnaire des tâches pour sortir de cette page blanche, car en cliquant sur la croix impossible d'en sortir, donc pour que je puisse ouvrir les liens dans ma messagerie, il faut que Firefox sois ouvert avant. Auriez vous une idée du problème. Merci d'avance

Voici la page blanche en question

Publicité
JY29
 Posté le 14/02/2019 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Chez moi cela fonctionne . Dans les options je n'ai que :

"Lors de l’ouverture d’un lien dans un nouvel onglet, basculer vers celui-ci immédiatement"

de coché

Hyportatif
 Posté le 14/02/2019 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Merci d'avoir répondu, mais ça change rien chez moi, il faut que j'ouvre le navigateur d'abord , et ensuite si je clique sur un lien quelconque dans ma messagerie, là il s'ouvre.

razibus
 Posté le 14/02/2019 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, ouvrir PCAstuces par exemple depuis la messagerie ???? Regarde dans le menu de Firefox →Options→Accueil comment est configuré ta page d' Accueil ? Tu n'aurais pas Page d'accueil de Firefox (défaut )? par hasard ?

Hyportatif
 Posté le 14/02/2019 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non, j'ai la page d'accueil https://www.orange.fr/portail

PCAstuces ou autres liens dans ma messagerie, c'est pareil



Modifié par Hyportatif le 14/02/2019 11:34
razibus
 Posté le 14/02/2019 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si tu clic sur Adresses web personnalisées tu as quoi ? Voici ce que j'ai comme menu d'accueil......J'ai Eurosport comme page...

Hyportatif
 Posté le 14/02/2019 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai ça ( voir capture au dessus )

nainconnu.bis
 Posté le 14/02/2019 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fait un test avec comme adresse " https://www.orange.fr/portail ".

.

.

.

.

.

.

Hyportatif
 Posté le 14/02/2019 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

nainconnu.bis a écrit :

fait un test avec comme adresse " https://www.orange.fr/portail ".

.

.

.

.

.

.

C'est ma page d'accueil quand j'ouvre Firefox, déjà mentionner plus haut, relis le post, si je clique sur ton lien avec Firefox déjà ouvert, j’accède à la page orange oui, mais je vais me répéter , c'est pour ouvrir Firefox depuis un lien de ma messagerie si Firefox n'est pas ouvert, la page ne s'ouvre pas comme j'ai dit dans mon premier post ( page blanche comme sur la capture ci-dessus)

Publicité
aug
 Posté le 14/02/2019 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

En passant une suggestion: a l'onglet général, Firefox est il désigné comme navigateur par défaut?

razibus
 Posté le 14/02/2019 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re pour être sur ça a déjà fonctionné d'ouvrir un lien depuis ta messagerie ?

Hyportatif
 Posté le 14/02/2019 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

aug, oui Firefox est mon navigateur par défaut

razibus: je m'en souviens pas si ça déjà fonctionner

Si je mets Edge comme navigateur par défaut, je n'ai aucun souci pour ouvrir les liens

razibus
 Posté le 14/02/2019 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Quelque chose m'échappe: Tu as ta messagerie ouverte ,mais si tu as ta messagerie c'est que tu es passé par ton navigateur, comment tu fais pour ouvrir ta messagerie sans passer par ton navigateur ? .

Si ça fonctionne avec Edge il te reste à confondre tes paramètres pour qu'ils soient identiques sur tes différents navigateurs..

bececoste
 Posté le 14/02/2019 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour à tous,

Quand tu parles de messagerie, parles-tu du Webmail que tu consultes directement dans un navigateur ou bien parles-tu d'un logiciel de messagerie comme Thunderbird, Outlook, l'application Courrier de MIcrosoft, etc... ?

Hyportatif
 Posté le 14/02/2019 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Logiciel de messagerie IM

Sur un second PC avec Firefox 64, je n'ai pas de souci pour ouvrir les liens directement depuis IM, et les réglages sont les mêmes que sur le PC ou ça foire



Modifié par Hyportatif le 14/02/2019 17:41
razibus
 Posté le 14/02/2019 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as les deux mêmes mises à jour sur les deux Pcs? Peux-tu faire une copie d'écran sur celui qui ne fonctionne pas? Merci

Hyportatif
 Posté le 14/02/2019 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Je viens de dire, que j'ai la version 64 sur le PC ou je n'ai pas de souci, celui qui pose souci à la version 65.0.1

Publicité
calino
 Posté le 14/02/2019 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

il se pourrait que cela soit lié à la sécurité.

1-Firefox

Blocage de contenu (les paramètres ont étaient modifiés depuis Firefox 65)

Essai un réglage personnalisé.

2- L 'antivirus.

Suivant ton antivirus certains font une analyse HTTPS qu 'il faut désactiver , ou comme Kaspersky qui analyse des connexions chiffrées.

3 -Une extension peut également à être la cause , désactive les modules complémentaires puis tu essaies.

Faire une réparation de Firefox, repartir propre si rien ne fonctionne.



Modifié par calino le 14/02/2019 20:05
Hyportatif
 Posté le 14/02/2019 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tout à été fait comme tu la conseiller, et c'est toujours pareil

ballon90
 Posté le 15/02/2019 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

un petit passage de zhpcleaner histoire de pouvoir dire "çà c'est fait"

Hyportatif
 Posté le 15/02/2019 à 06:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ballon90 a écrit :

un petit passage de zhpcleaner histoire de pouvoir dire "çà c'est fait"

Déjà fait. Merci

calino
 Posté le 15/02/2019 à 07:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Vérifie dans les options de Firefox que mailto te renvoie bien sur ton client de messagerie.

Si tu as Windows 10 , tu ne l'as pas précisé vérifies les applications par défaut.(sinon il te faudrait passer par panneaux de configuration pour les associations).

Paramètres → Applications par défaut → Choisir les applications par défaut par protocole

Descends à Mailto et vérifies à quoi est associé ta messagerie principale.

Idem avec Choisir les applications par défaut par type de fichiers.

Descends à .htm et .HTTPS

Vérifies que cela soit bien Firefox

A tout hasard à tu des programmes d 'Orange installés sur ton PC comme Orange Insider ou la suite de Sécurité Orange ?



Modifié par calino le 15/02/2019 07:41
Hyportatif
 Posté le 15/02/2019 à 07:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour les deux premières captures, c'est tout bon, par contre la troisième capture, je n'ai pas d'icône Firefox, mais ceci ( voir capture ), pas de HTTPS non plus, et je n'ai pas d'installer Orange Insider ou la suite de Sécurité Orange

calino
 Posté le 15/02/2019 à 08:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enregistre sur le Bureau le fichier . reg HTTP ici

Exécute le .

-Double clic sur le fichier .http

- Ou clique droit sur le le fichier .http puis → Fusionner

Redémarre le PC.

Fais un essai.

Hyportatif
 Posté le 15/02/2019 à 08:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

C'est pas mieux avec le reg, toujours page blanche ouverture d'un lien depuis la messagerie

Hyportatif
 Posté le 15/02/2019 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Quand j'essaye d'ouvrir un lien depuis ma messagerie sans que Firefox sois ouvert, j'ai une page blanche comme décris au début de mon post, après je clique sur l'icône de Firefox dans la barre des tâches pour l'ouvrir, et j'ai cette fenêtre qui apparait, donc je clique sur démarrer une nouvelle session

PS: Je m'absente 20mn, au plaisir de vous relire @+

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Enregistrer un lien avec Firefox 57
lien avec Firefox
Ralentissement ouverture sites dans onglets avec firefox ?
copier un lien avec firefox
Ouverture Webmail Free avec Firefox
insertion de lien grisé avec firefox
impossible ouvrir lien cjoint avec firefox
pas d'ouverture en PDF avec Firefox
Ouverture Firefox avec PB de sécurité
ouverture d'une page non désirée avec Firefox
Plus de sujets relatifs à Ouverture Firefox avec un lien
 > Tous les forums > Forum Internet et Réseaux