× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 connection internet par firefoxSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
dav85
  Posté le 18/02/2019 @ 15:23 
Aller en bas de la page 
Petit astucien

Bonjour

Pour me connecter à internet avec Firefox, je suis obligé d'aller dans "Options", paramètres réseau et de cliquer sur "Pas de proxis".

Après cette manip, je peux me connecter.

J'ai supprimé Firefox et je l'ai réinstallé, tjrs le même problème.

Je suis débutant et je travaille sous Windows 7.

Merci pour vos conseils.

[Configuration automatique à compléter]
Windows 7
Firefox 65.0

Publicité
harry cauver
 Posté le 18/02/2019 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

une fois modifiées, tes options se conservent théoriquement donc pas besoin de désinstaller...etc..

pour ma part, c' est paramétré comme ça et ça marche très bien >

Ekalb
 Posté le 18/02/2019 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Le paramétrage "normal" c'est "Utiliser les paramètres proxy du système".

dav85
 Posté le 18/02/2019 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Je viens de paramétrer sur "Utiliser les paramètres proxy du système" et ca ne fonctionne pas.

J'ai du remettre "Pas de proxy" pour vous répondre.

Ekalb
 Posté le 18/02/2019 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Quel est le problème finalement?

Firefox a accès à internet avec "Pas de proxy" c'est l'essentiel.



Modifié par Ekalb le 18/02/2019 17:15
dav85
 Posté le 18/02/2019 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas de problème si on veut, mais à chaque fois que je veux me connecter, il faut que j'aille reparamétrer

jujube2
 Posté le 18/02/2019 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

dav85 a écrit : il faut que j'aille reparamétrer

pas normal ça! comme dit plus haut les paramétrages sont conservés

répare ton firefox à tout hasard ?

bye

dav85
 Posté le 18/02/2019 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai eu du mal à trouver le ? mais j'ai fait la réparation et ca ne change rien, j'ai même eu du mal à me reconnecter.

Utiliser les paramètres proxy du système n'apas fonctionné nonplus. J'ai don réutilisé "Pas de proxy".

jujube2
 Posté le 18/02/2019 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

et ça ne reste pas avec "pas de proxy" après

Publicité
dav85
 Posté le 18/02/2019 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, ca revient systématiquement sur le dernier choix. Enfin a chaque redémarrage.

jujube2
 Posté le 18/02/2019 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Au temps pour moi !! je viens de vérifier et ça revient sur "Utiliser les paramètres proxy du système". le problème est ailleurs, mais quoi ????

Télécharges pour voir le firefox portable (ne s' installe pas donc tu gardes l'autre ! j' ai les deux)

> https://www.pcastuces.com/logitheque/telechargement.asp?num=654&portable=1

bye

dav85
 Posté le 18/02/2019 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai téléchargé Firefox portable sur une clé USB et je l'ai lancé.

Le résultat est négatif.

Il utilise "Utiliser les paramètres proxy du système" mais il ne se connecte pas.

Je me suis reconnecté avec le Firefox du micro qui est paramétré sur "Pas de proxy".

S'il pouvait rester sur "Pas de proxy" après un redémarrage, ce serait suffisant.

jujube2
 Posté le 18/02/2019 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bon, là je cale avec firefox !!

voir peut être au niveau de la configuration de ta connexion internet

Bon, je passe la main à quelqu' un qui s' y connait.

bonne soirée

dav85
 Posté le 18/02/2019 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je vais essayer internet explorer.

dav85
 Posté le 18/02/2019 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé avec internet explorer et ca ne fonctionne pas non plus. Voici le message :

404 Web Site not found

Ekalb
 Posté le 19/02/2019 à 06:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Dans Internet Explorer > Paramètres (la roue dentée à droite au-dessus) > Options Internet > Avancé > Réinitialiser > Cocher Supprimer les paramètres personnels > Réinitialiser.

Quand c'est terminé, tu fermes Internet Explorer et tu le relances.

Connexion ou pas?

---

Si tu n'as pas de connexion, vérifie ceci dans les options Internet comme je l'ai indiqué ci-dessus: Connexions > Paramètres réseaux > Si ce n'est pas le cas, tu sélectionnes "Détecter automatiquement les paramètres de connexion" et tu valides par OK.

Tu fermes Internet Explorer et tu le relances.

Connexions ou pas?



Modifié par Ekalb le 19/02/2019 06:16
dav85
 Posté le 19/02/2019 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai essayé la 1ère méthode et ca ne change rien.

J'ai donc essayé la 2ème solution, la case "Détecter automatiquement les paramètres de connexion" était déjà cochée et toujours pas de connexion.

Je ne peux me connecter qu'en changeant le proxy dans Firefox.

Publicité
calino
 Posté le 19/02/2019 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ton problème fait penser à un logiciel VPN installé ou ton antivirus dont une option ou le pare-feu est mal paramétrée.

Donne ta version de Windows

Quel est ton antivirus ?

Un virus éventuel ne serait pas surprenant.

Tu as également une possible infection car tu ne peux pas te connecter à IE

Passe Malwarebytes et Adwcleaner.

Passe RstHosts

Remettre d’aplomb certaines fonctionnalités de Windows devenues défaillantes avec Crisis Aversion Tool (CAT).

Si pas mieux demande d 'examiner ton PC dans le Forum Sécurité.

A+



Modifié par calino le 19/02/2019 15:21
dav85
 Posté le 19/02/2019 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Calino

J'ai Windows 7 Edition familiale Premium Service Pack 1

Pour ce qui est de l'antivirus, je ne l'ai pas trouvé.

J'ai malwarebytes, CCleaner,

Je fais les actions que tu me proposes.

Comment être sur que je n'ai pas d'anti virus, je croyais vraiment en avoir un.

A tt de suite

calino
 Posté le 19/02/2019 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si tu as un antivirus l 'icône est visible à coté de l'heure ou bien dans les icônes cachées de la barre des tâches.

Ou encore dans Programmes du bouton Démarrer.

En principe sur W7 c 'est Microsoft essentiel Sécurity.

Fais un bilan de ton PC et post le rapport dans ton prochain message.

Pour cela utilise ZHPCleaner

Je fais les actions que tu me proposes

Si pas mieux envoie un le rapport de zhpcleaner.

A+

dav85
 Posté le 19/02/2019 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai passé Malwarebytes: Rien à signaler

J'ai passé Adwcleaner : 20 menaces supprimées.

RstHosts a été rapide et je n'ai rien vu de spécial.

Pour CAT, pb car je suis faché avec l'anglais. As tu une version en fançais?

A priori, je n'ai pas d'anti virus. Je ne vois pas non plus Microsoft Sécurity Essentials dans les programmes. je vais la télécharger.

Je fais ZHPClearner et je t'envoies le rapport.

dav85
 Posté le 19/02/2019 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fais ZHPCleaner, mais j'ai du mal à l'utiliser.

J'ai 2 rapports de Adwcleaner si tu veux.

Comment les envoyer?

calino
 Posté le 19/02/2019 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas grave pour CAT.

Tu n 'aie pas obligé d'installer Microsoft Sécurity Essentials, car les bases de définitions se font avec Windows Update et ce dernier ne recevra plus de mises à jour dans 1 an.

Sinon c'est ici

Prends la version suivant ton systéme d 'exploitation 32 ou 64 bit

Pour le savoir clique droit sur l 'icône Ordinateur puis Propriété.

Regarde la ligne Type de Système.

Installe un antivirus léger comme Comodo cloud

Son installation est standard, choisie la langue et après acceptation l’écran suivant s’affiche en Français.
Les valeurs par défaut conviennent donc clique sur « Installation ».

Évite Avast il y a que des problèmes en ce moment.

Donne le rapport de zhpcleaner.

Nous verrons ce qui est installé sur ton PC.

Pas besoin du rapport de Adwcleaner pour si peu de menaces.

A+



Modifié par calino le 19/02/2019 17:41
dav85
 Posté le 19/02/2019 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de passer Adanced System Repair Pro, je ne sais pas si ca correspond à ZHPCleaner.

comment te faire parvenir le rapport?

calino
 Posté le 19/02/2019 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sers pas à grand chose Adanced System Repair Pro surtout si il ta rien réparé avec ton soucis de Firefox.

On va procéder d'une autre façon de manière à ce que Firefox ne lance plus le proxy.

Lance Firefox et efface tout dans la barre d'adresse

Fais un copier/coller:

about:config

Puis Entrée clavier

Clique sur Je prends le risque

Dans le champs de recherche tape en minuscules → proxy

Double clic pour mettre en surbrillance la ligne → network.proxy.type

Le réglage par défaut est 5

Tape 0 (zéro) comme valeur.

Ferme Firefox et fais un essai.....

Ensuite vérifies l 'état de ton réseau :

Va dans Panneaux de configuration puis Options Internet

Va dans l'onglet Connexions puis sur Paramètres réseau

Dans la fenêtre qui s'ouvre coche → Détecter automatiquement les paramètres de connexions

Si tu vois des lignes avec des chiffres sous serveurs proxy fais le savoir ou mieux post une capture d'écran.

C 'est surtout serveurs proxy car la procédure à déjà était proposée dans le post.

A+



Modifié par calino le 19/02/2019 19:22
calino
 Posté le 19/02/2019 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donne nous d'autre infos STP.

Antivirus:

Dans le champs de recherche du bouton Démarrer tape → Microsoft Security Essentials

Dis nous si tu le vois ou non.

Sinon installe celui proposé ou celui de ton choix comma Avira.

As tu supprimé la quarantaine de Malwarebytes après le scan si des objets ont était trouvés ?

Une fois l 'antivirus installé désinstalle Malwarebytes pour ne pas avoir de conflits.

Comment te connecte tu Wifi ou Ethernet ?

As tu une IP fixe ou des DNS.

Reste en IP fixe.

La procédure pour le vérifier ici

Poste des captures d'écran de tes programmes dans Panneau de configuration → Programmes et fonctionnalités → Désinstaller un programme.

2 captures d'écran à joindre car tu ne pourras peut-être pas tout prendre.

Pour info IE est vraiment à éviter.

Microsoft recommande de ne plus utiliser Internet Explorer ici

Dans un de tes premiers messages je n 'ai pas compris cette phrase: Je me suis reconnecté avec le Firefox du micro qui est paramétré sur "Pas de proxy".

le Firefox du micro ??

Bonne soirée à tous et à toutes.



Modifié par calino le 19/02/2019 20:41
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,99 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,99 €
Valable jusqu'au 15 Août

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre
183,32 €Disque dur externe Western Digital Elements Desktop USB 3.0 10 To à 183,32 € livré
Valable jusqu'au 15 Août

Amazon Allemagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 10 To à 176,89 € (avec la TVA ajustée). Comptez 6,43 € pour la livraison en France soit un total de 183,32 € livré. On le trouve ailleurs à partir de 229 €. Ce disque dur dispose d'un grande capacité de stockage (10 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. Notez que le disque dur n'est pas soudé et que vous pouvez le récupérer pour l'utiliser dans un ordinateur ou un NAS (il s'agit d'un disque dur CMR UltraStar DC HC 510).

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
62,38 €Kit mémoire 16 Go DDR4 SO-DIMM HyperX (2x8 Go) à 62,38 € livré
Valable jusqu'au 14 Août

Amazon Allemagne propose actuellement le Kit mémoire 16 Go DDR4 SO-DIMM HyperX Impact à 57,83 €. Comptez 4,55 € pour la livraison en France soit un total de 62,38 € livré alors qu'on le trouve ailleurs à partir de 75 €. Un excellent prix pour ce kit mémoire dédié aux ordinateurs portables et composé de 2 modules de 8 Go DDR4 2666 MHz CL15. Notez que la version 32 Go (2x16 Go) est également en promotion à 114,10 € livrée.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux