> Tous les forums > Forum Internet et Réseaux
 Sitecom ampli Wi-Fi AC750 - Reset ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mimil
  Posté le 17/05/2019 @ 06:45 
Aller en bas de la page 
Petit astucien

Bonjour,

Venant de recevoir un nouveau modem de chez Proximus en Belgique (b-box 3), je souhaiterais modifier la connexion de mon ampli WiFi de marque Sitecom.

J'ai lu la doc, j'ai été sur leur site internet... Je ne trouve pas la solution.

L'extension de réseau apparaît donc bien dans mes réseaux sous Win 10, mais je ne sais pas l'enlever...

Qui pourrait m'aider ?

Merci d'avance.

Publicité
fgondard
 Posté le 17/05/2019 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Le manuel est ici.

Tu saisis sitecom.ext dans ton navigateur, tu lui demandes de rechercher les réseaux disposnibles, tu choisis le tien et tu t'y connectes en indiquant la clé de cryptage correspondante. Si sur ta B-box 3 les deux réseaux sont activés (2,4 et 5 GHz) tu fais l'opération pour les deux.

mimil
 Posté le 17/05/2019 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

L'adresse sitecom.ext n'est trouvée ni via Edge, ni via Firefox.

L'adresse 192.168.128.253 n'est pas trouvée non plus.

Je ne parviens donc pas à faire de reset.

Merci quand même!

Une autre idée serait la bienvenue...

fgondard
 Posté le 17/05/2019 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

L'adresse 192.168.128.253 n'est pas trouvée non plus.

Ça c'est normal. Ce n'est pas une adresse de ton sous-réseau IP. Il faut que dans les propriétés du protocle IPV4 de ta carte wifi tu te mettes provisoirement en adresse IP manuelle avec une adresse compatible (192.168.128.1 par exemple).

Une fois dans les menus de configuration commence par changer cette adresse IP par défaut pour la rendre compatible avec le sous-réseau IP de ton modem routeur (192.168.1.0 d'après ce que j'ai vu). Tu dois choisir une adresse IP hors de la plage réservée au serveur DHCP. Voir le chapitre DHCP de mon site (3e lien dans ma signature). Ne pas oublier d'appliquer la modif. Ensuite tu repasses le PC en adresse IP automatique et tu te reconnectes au répéteur avec cette nouvelle adresse IP.

En parcourant plus loin le manuel j'ai vu que ce répéteur disposait de la fonction WPS (wifi prtoteted setup). Si ton modem routeur dispose aussi de cette fonction tu appuies d'abord sur le bouton OPS (brièvement) puis ensuiite sur le bouton WPS du modem routeur. Le répéteur va se connecter automatiquement à ton réseau. Tu fais la manip successivement en 2,4 et en 5 Ghz.

Ceci te dispense de configurer le répéteur via un navigateur mais je te conseille quand même de changer son adresse IP afin d'accéder plus facilement à ses menus de configuration en cas de besoin.

D'ailleur j'ai vu que cet appareil intégrait une fonction serveur DHCP. Par défaut je pense qu' elle est désactivée mais il serait bon de le vérifier.

Tu peux aussi te servir du bouton OPS (pression pendant 5 à 10 secondes) pour connecter automatiquement au répéteur les stations qui disposent aussi de la fonction WPS.

mimil
 Posté le 20/05/2019 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

L'adresse 192.168.128.253 n'est pas trouvée non plus.

Ça c'est normal. Ce n'est pas une adresse de ton sous-réseau IP. Il faut que dans les propriétés du protocle IPV4 de ta carte wifi tu te mettes provisoirement en adresse IP manuelle avec une adresse compatible (192.168.128.1 par exemple).

Une fois dans les menus de configuration commence par changer cette adresse IP par défaut pour la rendre compatible avec le sous-réseau IP de ton modem routeur (192.168.1.0 d'après ce que j'ai vu). Tu dois choisir une adresse IP hors de la plage réservée au serveur DHCP. Voir le chapitre DHCP de mon site (3e lien dans ma signature). Ne pas oublier d'appliquer la modif. Ensuite tu repasses le PC en adresse IP automatique et tu te reconnectes au répéteur avec cette nouvelle adresse IP.

En parcourant plus loin le manuel j'ai vu que ce répéteur disposait de la fonction WPS (wifi prtoteted setup). Si ton modem routeur dispose aussi de cette fonction tu appuies d'abord sur le bouton OPS (brièvement) puis ensuiite sur le bouton WPS du modem routeur. Le répéteur va se connecter automatiquement à ton réseau. Tu fais la manip successivement en 2,4 et en 5 Ghz.

Ceci te dispense de configurer le répéteur via un navigateur mais je te conseille quand même de changer son adresse IP afin d'accéder plus facilement à ses menus de configuration en cas de besoin.

D'ailleur j'ai vu que cet appareil intégrait une fonction serveur DHCP. Par défaut je pense qu' elle est désactivée mais il serait bon de le vérifier.

Tu peux aussi te servir du bouton OPS (pression pendant 5 à 10 secondes) pour connecter automatiquement au répéteur les stations qui disposent aussi de la fonction WPS.

Je reconnais que je n'ai pas bien compris ton explication. J'ai quand même essayé de mettre l'adresse IP manuellement sous Win 10, mais n'y suis pas arrivé.

Merci quand même.

fgondard
 Posté le 20/05/2019 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je reconnais que je n'ai pas bien compris ton explication

Quand tu allumes ton ordinateur il se connecte à ton modem routeur afin que le serveur DHCP lui affecte une adresse IP. Si tu es connecté à la fois en wifi et en ethernet, il y aura une adresse IP distincte pour chacune de ses connexions. D'après ce que j'ai pu voir sur les B-Box celle-ci doit être de la forme 192.168.1.n. Tu peux le vérifier en passant une commande ipconfig dans une fenêtre console (cmd dans Exécuter). Tu as alors accès à toutes les stations ayant une adresse IP dela même forme mais seulement à celles-là.

Quand tu te connectes au réseu wifi étendu tu perds cette adresse IP. Si le serveur DHCP du répéteur n'est pas activé, ce qui comme je le pense est le cas, tu ne peux pas communiquer avec lui. Une commande ipconfg te permet de le vérifier. Il faut donc attribuer manuellement une adresse IP à ta connexion. L'adresse IP par défaut de ton répéteur étant 192.168.128.253, cette choisie doit être de la forme 192.168.128.n.

J'ai quand même essayé de mettre l'adresse IP manuellement sous Win 10, mais n'y suis pas arrivé.

Je n'ai pas de Windows 10 mais ça doit pas être sensiblement la même chose que pour Windows 7. Panneau de configuration, Centre réseau et partage, Modifier les paramètres de la carte, clic sur la connexion, Propriétés, clic sur TCP/IP v4, Propriétés. Là, tu coches Utliser l'adresse IP suivante et tu mets celle que tu as choisie. Le masque de sous-réseau se remplit automatiquement et tu ne t'occupes pas des autres champs.

mimil
 Posté le 25/05/2019 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pédalant toujours dans la choucroute, je vais résumer la situation.

- J'avais un modem Proximus b-box 2 et un étendeur de signal wifi Sitecom AC750.

Les deux fonctionnaient bien.

- J'ai dû remplacer le modem par une b-box 3.

Je n'arrive pas à réinitialiser le sitecom AC750.

Un autre étendeur de signal "Devolo" fonctionne bien.

J'ai donc mis le Sitecom dans une prise de courant.

J'ai demandé la connection à Sitecom_5G.

J'ai demandé la connexion à sitecom.ext dans mon browser Firefox et Edge, mais... adresse inconnue...

J'ai sûrement fait une erreur quelque part, mais où...?

Je pourrais tenter de rebrancher l'ancien modem, mais j'ai peur de me couper d'internet...

Où ai-je commis une erreur... ?

Merci pour votre aide !

fgondard
 Posté le 25/05/2019 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai demandé la connexion à sitecom.ext dans mon browser Firefox et Edge, mais... adresse inconnue...

Ceci me semble assez normal et je t'ai expliqué pourquoi.

En étant connecté directement au réseau wifi de ton modem routeur, dans Exécuter fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt

Refais la même chose mais cette fois-ci en étant connecté à ton répéteur avec ce qui suit : cmd /k ipconfig /all >> ip.txt & notepad ip.txt

Fais un copier-coller du contenu du bloc-notes dans ton prochain message.

mimil
 Posté le 25/05/2019 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

J'ai demandé la connexion à sitecom.ext dans mon browser Firefox et Edge, mais... adresse inconnue...

Ceci me semble assez normal et je t'ai expliqué pourquoi.

En étant connecté directement au réseau wifi de ton modem routeur, dans Exécuter fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt

Refais la même chose mais cette fois-ci en étant connecté à ton répéteur avec ce qui suit : cmd /k ipconfig /all >> ip.txt & notepad ip.txt

Fais un copier-coller du contenu du bloc-notes dans ton prochain message.

La première commande ne donne rien.

La deuxième :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : DESKTOP-KL7L68Q
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion au r‚seau local* 3ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Adresse physique . . . . . . . . . . . : 98-54-1B-17-CA-6F
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 4ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Adresse physique . . . . . . . . . . . : 9A-54-1B-17-CA-6E
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
Adresse physique . . . . . . . . . . . : 98-54-1B-17-CA-6E
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2a02:a03f:5e89:f300:95f6:dfcd:ffa3:68b2(pr‚f‚r‚)
Adresse IPv6 temporaire . . . . . . . .: 2a02:a03f:5e89:f300:dd0b:1de3:75a3:ed0c(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::95f6:dfcd:ffa3:68b2%2(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.6(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 25 mai 2019 14:48:30
Bail expirant. . . . . . . . .ÿ. . . . : samedi 25 mai 2019 15:48:30
Passerelle par d‚faut. . . .ÿ. . . . . : fe80::42f2:1ff:fe7f:340b%2
192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 43537435
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-22-3C-37-2B-F4-4D-30-A5-BD-44
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

C:\Users\Mon PC>
C:\Users\Mon PC>

Publicité
fgondard
 Posté le 25/05/2019 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La première commande ne donne rien.

C'est normal, il n'y aucun résultat visible si ce n'est l'ouverture d'une fenêtre console que tu peux fermer. Il est écrit dans le fichier ip.txt. La seconde écrit aussi son résultat dans ip.txt mais à la suite et provoque l'affichage de ce fichier dans le bloc-notes.

Là on ne voit le résultat que d'un seul ipconfig. Tu as dû louper quelque chose ou bien il n'y a qu'une partie du bloc-notes (faire Ctrl + A pour tout sélectionner).

Étais-tu bien connecté en direct pour la 1ère commande et derrière ton répéteur Sitecom pour la 2e ? C'est indispensable pour avoir une idée de ce qui se passe.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
ampli wifi maginon wlr-54
je ne peu plus me connecter au site web de mon routeur meme apres reset
Ampli wifi extérieur
routeur sitecom et vood
Comment réussir un reset avec routeur Belkin n600
Reset Neufbox et identifiants de connexion
Reset un MODEM
Ampli Wifi
reset de la livebox mini Orange
De l'aide SVP WI-FI sitecom
Plus de sujets relatifs à Sitecom ampli Wi-Fi AC750 - Reset ?
 > Tous les forums > Forum Internet et Réseaux