> Tous les forums > Forum Internet et Réseaux
 Connexion box Impossible depuis ajout Ordi & Tel Apple ...ou MAJ Win 10 ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Miky06
  Posté le 05/12/2019 @ 22:06 
Aller en bas de la page 
Petit astucien

Bonjour,

Depuis toujours connexion Wifi à FreeBox v5 ADSL ok avec simultanément :

PC MSI Win10

Tablette Asus

Google Home Mini

Tel Android x 2

Printer HP

+ Réseau RJ45 : HP Elite 120 Win10 + Smart TV + BluRay

Il y a 10 J. , j'ai connecté 2 nouveaux appareils Apple (Version US) en Wifi : Tel & MacBook Air

& depuis, en WIFI, le MSI Win10 ne peut plus se connecter,

ou il est éjecter au bout de 15''

Alors que tous les autres appareils Wifi fonctionnent sans problème.

Verif :

Driver OK

MAJ Ok

Désinstallation & réinstallation wifi

Carte Wifi : Qualcomm Atheros AR9285 Wireless Network Adaptater

Bref, la seule solution temporaire le RJ45 ...

Auriez-vous une idée du problème ?

Problème avec Ordi Apple Version US & leur type de sécurité WPA3

ou

Rien à voir, juste un nouveau bug suite maj Win10 ....

D'avance merci

A+

Publicité
Miky06
 Posté le 08/12/2019 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Boujour,

J'ai connecté un autre(ancien) PC en Win10 dans une pièce à l’autre boit de la maison sans problème avec presque pas de signal ....

Le MSI qui me pose problème, depuis la connexion des 2 Apple qui sont eux dans une pièce à 10m de la Free, est en général dans le salon à 3/4m de la Box ...

La solution donnée par "résolution problème" de Win10 sur l'ordi est de débranché la box, Effectivement cela fonctionne !!!!

et tous les autres ordi/Tle / peripherique / ... fonctionne aussi

Par contre si j’éteins le PC, le lendemain, rien :

Vérification de la connexion

Windows n a pu se connecter a votre réseau

Donc rebelote, rebranche la box et attend 1' ...

pour info :

Toutes les machine sont en IP Auto / DHCP actif

Idée ???

D'avance merci

A+

hido
 Posté le 08/12/2019 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Vérifie si tu as suffisament d'adresses IP disponibles en DHCP : va sur ton compte sur free.fr, ma freebox, paramétrer mon routeur freebox, là tu regardes dans Configuration du DHCP, adresse début et adresse fin tu as quoi ?

fgondard
 Posté le 08/12/2019 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Dans les propriétés de ta carte réseau wifi, onglet gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Toutes les machine sont en IP Auto / DHCP actif

Tu n'aurais pas quand même quelque chose en adresse IP manuelle (caméra, imprimante, NAS, etc.). Il me semble que sur une Freebox la plage d'adresses IP réservée au serveur DHCP va par défaut de 1 à 253. Il faut donc la raccourcir pour libérer des adresses IP à affecter manuellement.

Miky06
 Posté le 11/12/2019 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

J'ai pris un autre PC sous Win10, Connexion à la FreeBox sans problème ...

Plage dispo de 1 à 253, donc il y a de la marge

Pour le MSI,

RJ45

ou

je débranche la FreeBox & la connexion revient, mais pas de redémarrage du PC ou de mise en veille,

car là, plus de connexion et besoin de redébranché la FB ...

Bref ....????

Ce n'a peut-être rien à voir, mais à la seconde ou le MacBook Air (Version US) a été connecté, Le MSI & Uniquement le MSI a été éjecte et depuis ...

Galère

A+

fgondard
 Posté le 12/12/2019 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Plage dispo de 1 à 253, donc il y a de la marge

C'est le défaut comme je le pensais. D'où l'obligation de modifier cette plage pour libérer des adresses en cas de besoin.

Ce n'a peut-être rien à voir, mais à la seconde ou le MacBook Air (Version US) a été connecté

Ça ressemble quand même fortement à un conflit d'adresse IP. Revérifie que tu es bien en automatique sur toutes tes stations, tant en ethernet qu'en wifi. Autre éventualité, Un deuxième serveur DHCP actif quelque part. Utlises-tu d'autres boîtiers réseau que ta Freebox : 2e routeur, boîtier CPL avec point d'accès, répéteur, etc. ?



Modifié par fgondard le 16/10/2020 23:19
Miky06
 Posté le 06/01/2020 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Merci pour ces explications

Une solution, à part débrancher FreeBox

Pour info, j'ai connecté depuis 10 J., 1 nouveau ordi & une tablette en Wifi SANS AUCUN PROBLÈME ...

Une idée ?

Solution ?

D'avance merci

A+

Miky06
 Posté le 08/01/2020 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

En clair comment je résoud mon probléme de wifi

DHCP ok

Conflit IP Non

RJ45 Ok

Wifi uniquement apres off/on Box ...

Donc .....??????????

Miky06
 Posté le 08/01/2020 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'essayer un ping

à partir du MSI capricieux, je ping bien tout le réseau en Wifi (après avec encore du faire off/on sur la Box)

Inversement, le MSI capricieux en Wifi ne réponds pas au ping ....

Ou est le bug, port verrouillé / Pare-feu, une piste ?

Miky06
 Posté le 08/01/2020 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello Gazby

Tu écrits :

C'est un problème de conflit au niveau de l'émission / réception WIFI. La carte du PC n'arrive pas à garder la connexion à cause de ça.

Comme puis je y remédier ?

Et pourquoi le problème est apparu à la seconde ou le MAC US s'est connecté & m a éjecte ...

Depuis le MAC, n'est plus connecté, mais le problème subsiste juste sur cette machine & sur aucune autre ?

A+

Miky06
 Posté le 09/01/2020 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Ping du MSI a partir de Ccmd.exe

Ping TTL = 64

Filaire 1ms

Le MAC US WPA3 en 3ms

Pour ping MSI,

J'utilise sur Android

FING

ou

Net Analyzer

Il m'indique pour MSI

Port de 1 à 20005 bloqué ..

...

J'ai désactivé FireWall

Pas de connexion

Obligé d'éteindre et rallumer la box

a suivre ...

Miky06
 Posté le 09/01/2020 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En lançant un partage de connexion internet wifi de mon tel

Je m'y connecte instantanément sans le moindre problème ....

a suivre 2 ...

Miky06
 Posté le 26/01/2020 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

J ai désinstallé a plusieurs reprise le périphérique wifi,

la réinstallation avec le dernier driver avait l air OK mais cela ne fonctionnait pas pour autant ...

Je l'ai réinstallé manuellement, et dans un onglet il y avait 3 choix de périphérique :

Qualcomm Atheros

Qualcomm Atheros AR9285 Wireless Network Adaptater

Qualcomm Atheros avec une autre ref.

Au lieu d'installer celui d’origine avec la ref 9285, j ai installé la version sans référence au hasard

& au miracle, depuis cela refonctionne & cela depuis 8 J...

Encore merci pour vos conseils

A+

Miky06
 Posté le 16/10/2020 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Depuis 6 mois plus de soucis, pourtant la Mac US était là jusqu'à fin Aout;

Le Mac a été déconnecté (Absent) pendant 5 semaines,

Et hier ma fille revient avec son MacBook Air Version US (Sécurité WAP3), elle se reconnecte

&

mon MSI ne fonctionne plus en WIFI - Windows 10 - Version 2004 - Version Systeme 19041.508

Je suis a nouveau obligé de le brancher en RJ45 & l& tout va bien

Alors qu'il se connectait automatiquement jusque là,

Maintenant voici les messages :

Se connecter automatiquement (coché) mais ne se connecte pas automatiquement

puis

Vérification de la configuration nécessaire

Puis

Nous n avons pas pu nous connecté à ce réseau

Nouvelle Idée

A+

fgondard
 Posté le 16/10/2020 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si ça remarchait après réinstallation d'un pilote il y a des chances que ce soit le même problème. Entre temps tu as dû avoir des MàJ de Windows lesquellles trop souvent sèment le brin dans les pilotes. Regarde sur PCA ou sur d'autres forume, beaucoup de fils commencent par la même phrase "depuis la dernière MàJ ...".

Quelle est la référence exacte de cette care wifi. Si ce n'est pas assez précis dans le gestionnaire de périphériques va dans ses propriétés et donne les code VEN et DEV comme dans l'exemple ci-dessous.

Miky06
 Posté le 12/11/2020 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Je pense que le problème vient irrémédiablement des mises à jours de Windows 10

Lors de la dernière grosse mise à jours Windows au printemps dernier, j avais déjà eu ce problème

Driver ne fonctiooant pas & installé par Win 10

Version 3.0.0..... de 2016

J'ai chargé "X" versions de driver correspondant à la carte

& au miracle,

Le PC se reconnecte à nouveau très bien depuis 15 J.

Et surprise,

Je me retrouve avec un pilote Version 8.0..... de 2009 !!!!

Bon je ne touche plus a rien ...

Encore merci à tous

A+

fgondard
 Posté le 12/11/2020 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bon je ne touche plus a rien ..

C'est exactement ce que j'ai dit à la fin de ce fil mais tu peux néamoins effectuer ce que j'y suggère.

Miky06
 Posté le 03/10/2021 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Un nouveau bug WIFI, depuis 15J ... une MAJ Win10 qui plante ????? Ou un driver qui n'est plus a jours ?

Au démarrage ordi & cession :

Vérification de la connexion

Puis message : Connexion impossible

Je dois redémarrer l'ordi

et là, la connexion est subitement OK .... !!!!

Idée ?

MAJ Driver ?

D'avance merci

A+

Miky06
 Posté le 03/10/2021 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas d'alerte sur le wifi :

PD Dell E5520, initialement vendu en Win 7 & passé en Win 10, le site Dell ne propose pas de pilote pour Win 10 pour ce modèle ....

Jusqu'à maintenant pas ce problème ?

fgondard
 Posté le 03/10/2021 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As-tu essayé de désactiver le démarrage rapide ?

Miky06
 Posté le 10/10/2021 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Démarrage rapide désactivé

Cela ne change rien, à part qu'il met 3' à démarrer ...

Puis pas de wifi, il voit le réseau, mais toujours les 2 mêmes messages

Obliger de redémarrer, il là il redémarre avec le réseau sans problème, moyennant 3 à 4' pour enfin avoir la main, sur Windows ...

C'était quand même beaucoup + rapide avec ''démarrage rapide" coché, je vais encore attendre 2/3 j. Puis le recocher.

A+

Miky06
 Posté le 29/10/2021 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello

je viens de m'apercevoir de quelque chose

au démarrage du pc j'arrive sur une fenêtre avec une jolie photo, windows me demande si j'aime ou j'aime pas

il semble que sur cette page la connexion wifi soit bien activé & connecté à la box

lorsque je choisis le compte et qu'il s'ouvre

là il n'y a plus de connexion wifi

il indique les 2 message précédent : verification, puis connexion impossible

la déconnection et reconnection du compte ne suffit pas à retrouver le wifi

la seule solution est de redémarrer le pc

au redémarrage je suis directement connecté à la box ...!!!

et cela systématiquement après un arrêt

3 démarrage dans la journée et 3 fois le problème

par contre si au lieu de l'éteindre je le mets en veille, le redémarrage est ok ...

Info PC : Core i3 - Ram 8Go

Édition Windows 10 Famille
Version 21H1
Installé le ‎26/‎10/‎2020
Build du système d’exploitation 19043.1288
Expérience Windows Feature Experience Pack 120.2212.3920.0

aucun bug apparent sur le gestionnaire de périphérique concernant le wifi

idée

d'avance merci

a+

Miky06
 Posté le 16/11/2021 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Toujours le même problème avec le Wifi,

ce matin il a démarré directement avec le wifi

hier au démarrage pas de wifi donc redémarrage et là le wifi apparaît

également à la reprise de veille certaines fois wifi OK, d'autres fois obligé de redémarrer

que j'essaye de me connecter sur une box

ou que j'essaye de me connecter sur de la 4G partagé

quand il ne veut pas se connecter : Toujours le même message "nous n'avons pas pu nous connecter à ce réseau"

donc ce n'est pas un problème de portée de wifi puisque la 4G est à côté

Bug driver Wifi ???

D'avance merci

Bonne journée

fgondard
 Posté le 16/11/2021 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comme je te l'ai déjà dit les problèmes de pilotes semblent fréquents avec Windows 10. Une fois qu'on a réussi à en trouver un qui fonctionne il faut interdire à Windows Update d'y toucher. Voir ici.

Je t'avais demandé de fournir l'identification précise de ta carte wifi (message du 16 octobre à 23h31) mais tu ne l'as pas fait.

Sauf à avoir rétrogradé dans les versions d'un pilote, le gestionnaire de périphériques te dira toujours que tu as la dernière.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Coffret d'embouts de vissage et clés à cliquet Bosch (27 pièces) à 16,98 €
16,98 € 23 € -26% @Amazon
Radio réveil Lenovo Smart Clock Essential avec assistant Google à 17,99 €
17,99 € 49 € -63% @Darty
Ecran 27 pouces incurvé KTC H27S17 (QHD, 165 Hz, 1 ms, HDR10) à 219,76 € (+ mini enceinte Tronsmart Trip 10W étanche IPX7 offerte)
219,76 € 300 € -27% @Geekbuying
Batterie portable Charmast 10000 mAh (USB C/ USB A/ 4 câbles intégrés) à 19,99 €
19,99 € 26,99 € -26% @Amazon
1 Lego acheté = le 2ème à -50% chez Cdiscount
@Cdiscount
Portable 17,3 pouces HP (FHD IPS, Ryzen 5 5500U, 16Go/512Go, Windows 11) à 599 €
599 € 699 € -14% @Leclerc
Ecouteurs sans fil Bluetooth Xiaomi Redmi Buds 3 Lite à 20,52 €
20,52 € 32,99 € -38% @Amazon
Ecran 32 pouces incurvé KTC H32S17 (QHD, 165 Hz, 1 ms, HDR10) à 239 €
239 € 350 € -32% @Amazon
Norton 360 Deluxe (5 postes, 1 an) à 14,99 €
14,99 € 50 € -70% @Amazon
Mini PC Beelink Mini S (Celeron N5095, 8 Go RAM, SSD 256Go, Windows 11 Pro) à 179,56 €
179,56 € 259 € -31% @Amazon

Sujets relatifs
connexion pc win 10 en wifi sur tel reste en limité ok avec android
Problème serveur POP avec Thunderbird depuis màj Windows 10
Connexion internet impossible ou très lente
Google Drive sous Windows 10 : "Connexion impossible"
Connexion Internet Impossible Sur Windows 10 64Bit
hotmail.fr connexion avec Win 10
win 10 et connexion wifi
Connexion impossible à ma box
lenteur d'accès depuis instalation win 10 anniversaire
connexion impossible soit avec Firefox ou avec IE
Plus de sujets relatifs à Connexion box Impossible depuis ajout Ordi & Tel Apple ...ou MAJ Win 10 ?
 > Tous les forums > Forum Internet et Réseaux