> Tous les forums > Forum Internet et Réseaux
 configuration répeteur wifiSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Bestwings
  Posté le 22/01/2020 @ 18:43 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai configuré mon répeteur wifi tp-link WA 850 RE comme indiqué dans ce lien: https://www.tp-link.com/fr/support/faq/698/

J'ai choisi la deuxième option à la fin de la configuration en donnant un nom différent de celui de mon modem routeur principal TL-8961 ND

Une fois la configutration terminée, les voyants du signal wifi étaient allumés au niveau du répeteur.

Le nom du répeteur apparait dans la liste du réseau wifi de mes appareils mobiles (pc , téléphone portable.....etc) mais impossible de se connecter via le répeteur malgré le bon signal du réseau.

Faut-il configurer mon modem routeur principal ?

Merci

Publicité
fgondard
 Posté le 22/01/2020 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Faut-il configurer mon modem routeur principal ?

Non, il n'y a rien à faire.

Cet appareil semble intégrer un serveur DHCP actif par défaut. Il faut le désactiver sinon il va t'attribuer une adresse IP dans le sous-réseau 192.168.0.0 alors que celui par défaut de ton modem routeur est 192.168.1.0. Voir page 16 de ce manuel.

Par la même occasion change sa propre adresse IP et mets en une de la forme 192.168.1.n choisie en dehors de la plage réservée au serveur DHCP de ton modem routeur.

Cet appareil peut aussi être configuré en point d'accès wifi. Vérifier qu'il est bien en mode répéteur.

Bestwings
 Posté le 22/01/2020 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comment désactiver DHCP ?

Comment changer l'adresse IP ?

Je n'arrive pas à accéder à la configuration de mon modem routeur via l'adressse 192.168.1.0 ni 192.168.1.1

y a -t-il u nautre moyen d'acéder au menu du setup de mon routeur ?

Bestwings
 Posté le 22/01/2020 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'y accéder à l'adresse 192.168.1.108

Bestwings
 Posté le 22/01/2020 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je me suis trompé, je suis dans le menu du répeteur TL-WA850RE

fgondard
 Posté le 22/01/2020 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comment désactiver DHCP ?

Comment changer l'adresse IP ?

Voir le manuel dont je t'ai indiqué le lien (chapitre 3.3 et 3.4).

https://static.tp-link.com/2018/201805/20180509/1910012385_TL-WA850RE_UG_REV6.0.1.pdf

Je n'arrive pas à accéder à la configuration de mon modem routeur via l'adressse 192.168.1.0 ni 192.168.1.1

Tu es bien connecté en direct dessus ? Si oiui tu as peut-être changé son adresse IP par défaut. Dans une fenêtre console (cmd dans Exécuter) passe la commande ipconfig. L'adresse IP de la passerelle par défaut est celle de ton modem routeur.

Bestwings
 Posté le 22/01/2020 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui bien sûr je suis connecté directement sur mon routeur via cable ethernet

l'adresse trouvée par ipconfig est 192.168.1.1 mais elle ne passe pas "timed_ out"

fgondard
 Posté le 22/01/2020 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Toujours en connexion directe, dans Exécuter, fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message.

Bestwings
 Posté le 22/01/2020 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je crois qu'on n'est pas sur la même longueur d'onde, tu m'as demandé de changé l'adresse IP et de désactiver DHCP du modem routeur principal où bien celui du répeteur ?

Le lien que tu m'as envoyé est celui du répeteur, tu parles bien du répeteur ?

Publicité
Bestwings
 Posté le 22/01/2020 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : InfoBox-PC

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local 2 :

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Adresse physique . . . . . . . . . . . : 00-19-21-34-33-54

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::dcee:c860:ee15:fa11%12(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.102(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : mercredi 22 janvier 2020 12:50:37

Bail expirant. . . . . . . . .ÿ. . . . : samedi 25 janvier 2020 19:39:44

Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

IAID DHCPv6 . . . . . . . . . . . : 268441889

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-23-A1-A2-01-D4-3D-7E-E2-AF-BD

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{B78FAF2D-E390-4EC3-850F-FE1AF49BBF2F} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

Bestwings
 Posté le 22/01/2020 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je suis arrivé à me connecter à mon répeteur après avoir au hasard changé la région lors de la configuration du répeteur et rien d'autres. Bizarre !

fgondard
 Posté le 22/01/2020 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le résultat de ta commande ipconfig ne me semble pas comporter d'anomalie. Il confirme que tu es bine connecté à ton modem routeur en ethernet. Je ne vois pas pourquoi tu nepourrais pas avoir accès à ses mnus de configuration.

Je suis arrivé à me connecter à mon répeteur après avoir au hasard changé la région lors de la configuration du répeteur et rien d'autres

Je ne vois pas ce que tu appelles région. Le fuseau au horaire ?

Quoi qu'il en soit le serveur DHCP du répéteur doit être désactivé. Un seul serveur par sous-réseau IP, celui de ton modem routeur.

À part ça je n'ai pas compris si tout avait été réglé et si ça fonctionne ou non.

Bestwings
 Posté le 23/01/2020 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

je m'explique, lors de la configuration du répeteur, on passe par une étape où on doit choisir son pays, j'ai tout simplement mis une autre région que celle que je mettais lors des configurations précedentes et ça a marché. Je n'ai pas désactivé le serveur DHCP du répeteur.

fgondard
 Posté le 23/01/2020 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai tout simplement mis une autre région

Sans doute que je n'ai pas regardé le guide utilisateur d'assez près. Je n'y avais pas vu ce point.

Comme il n'en ai pas question dans les guides d'installation rapide je suppose qu'il ne s'active que s'il est connecté en ethernet à un PC.

Je n'ai pas désactivé le serveur DHCP du répeteur.

Je suppose qu'il n'est activé que lorsqu'on connecte le répéteur à un PC en ethernet pour le configurer.

L'essentiel est que ça fonctionne selon ton souhait.

Bestwings
 Posté le 25/01/2020 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Rien ne va !! je ne comprends rien! Le statut du répeteur me dit qu'il est bien connecté, les témoins lumineux wifi sont allumés au maximum et j'arrive à me connecter avec mes appareils mais pas d'internet!

J'ai tenté de désactiver le serveur DHCP, il reboot le répeteur et puis je n'arrive plus à ouvrir la page de configuration (adresse introuvable).

je suis obligé de réinitialiser le répeteur pour accéder à la configuration.

fgondard
 Posté le 25/01/2020 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai tenté de désactiver le serveur DHCP, il reboot le répeteur et puis je n'arrive plus à ouvrir la page de configuration (adresse introuvable).

C'est normal. Avec le serveur DHCP désactivé il faut mettre provisoirement une adresse IP manuelle compatible sur le PC (192.168.0.0 par exemple).

Après que la configuration du répéteur a été effectuée tu repasse en adresse IP automatique. Et si tu en as profité pour changer l'adresse IP du répéteur (192.168.1.n) tu n'auras jamais plus à faire cette manip. Tu accéderas à ses menus de configuration avec cette nouvelle adresse, qu'il soit connecté en wifi ou en ethenet à ton modem routeur.

Bestwings
 Posté le 25/01/2020 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

En mettant une adresse IP manuelle sur mon PC, je n'arrive pas à accéder au menu de configuration de mon répeteur, pourquoi ?

Alors j'ai configuré mon répeteur normalement sans désactiver le serveur DHCP(puisque c'est impossible) puis à la fin de la configuration, j'ai mis une adresse IP manuelle à mon PC et là j'arrive à me connecter à l'internet via mon répeteur branché par câble ethernet sur mon PC mais les appareils en wifi se connectent mais pas d'internet.

Donc le wifi sur mon répeteur ne marche pas mais via le cable oui dans ce cas de figure

je ne vois pas le bout du tunnel

Publicité
fgondard
 Posté le 25/01/2020 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai du mal à te suivre.

Sur la manuel il est dit :

The extender is preset with a default LAN IP 192.168.0.254, with which you can log in to the web management page.

En supposant, ce qui semble être le cas, que son serveur DHCP soit actif, il affecte au PC une adresse IP de la forme 192.168.0.n, ce que tu peux vérifier en passant une commande ipconfig. PC en adresse IP automatique bien sûr.

La question est de savoir si ce serveur DHCP reste actif ou non quand le répéteur n'est plus connecté à un ordinateur en ethernet. S'il le reste quand l'ordinateur est connecté en wifi au répéteur il y a des chances que son serveur DHCP réponde plus rapidement que celui de ton modem routeur. L'adresse IP arrtiubuée va alors toujours être de la forme 192.168.0.n et tu pourras pas communiquer avec ton modem routeur et donc pas d'accès à intenet. Là aussi c'est facile à vérifier à l'aide d'une commande ipconfig.

Si on est bien dans ce cas de figure il faut neutraliser son serveur DHCP afin que ce soit celui de ton modem routeur qui réponde et attribue au PC une adresse IP de la forme 192.168.1.n quand tu le connecte en wifi via le répéteur.

J'ai tenté de désactiver le serveur DHCP, il reboot le répeteur et puis je n'arrive plus à ouvrir la page de configuration (adresse introuvable).

Après cette manip, si on laisse le répéteur connecté au PC en ethernet ce dernier n'aura plus accès aux menus de configuration. Il faut passer le PC en adresse IP manuelle avec une valeur de la forme 192.168.0.n.

Pour éviter cet inconvénient il faut aussi changer son adresse IP et lui en mettre une de la forme 192.168.1.n. Je pense même qu'il faut commencer par ça et si la plage réservée à son serveur DHCP n'est pas modifiée automatiquement en fonction de cette nouvelle adresse, le faire à la main (192.168.1x à 192.168.1.y). Il faut alors déconnecter le répéteur et le reconnecter sur le PC remis en adresse IP automatique. Cette fois son adresse IP devrait être comprise dans la plage définie.

On peut alors et seulement maintenant désactiver son serveur DHCP et le déconnecter du PC. Pour retourner dans les menus de configuration il faudra que le répéteur soit connecté au modem routeur soit en wifi soit en ethernet. Il est devenu une station comme une autre sur ton réseau local.

Bestwings
 Posté le 25/01/2020 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réussi à désactiver le serveur DHCP du répeteur et à lui attribuer une adresse IP fixe 192.168.1.254 mais toujours le même problème:

- le répeteur est bien connecté (toutes les LEDs sont allumées)

- Je détecte le répeteur avec mes appareils mobiles, je me connecte mais pas d'internet

- Quand je branche mon répeteur avec mon PC via un câble ethernet j'ai l'internet

Il semble qu'il y ait un conflit de réseau

fgondard
 Posté le 26/01/2020 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quand je branche mon répeteur avec mon PC via un câble ethernet j'ai l'internet

Il fonctione alors en temps que pont ethernet/wifi et cela montre qu'il est bien connecté à ton réseau wifi. Tout au moins sous Windows, lorsque les deux connexions sont établies, la connexion ethernet et utilisée si ce comportement par défaut n'a pas été modifié.

Je détecte le répeteur avec mes appareils mobiles, je me connecte mais pas d'internet

Peut-être un problème de pare-deu. Désactive le provisoirement.

Câble réseau débranché, refais la commande ipconfig (cmd /k ipconfig /all > ip.txt & notepad ip.txt) et donne le résultat. On verra si tu es bien connecté à ton réseau local.

Bestwings
 Posté le 26/01/2020 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : InfoBox-PC

Suffixe DNS principal . . . . . . :

Type de noeud. . . . . . . . . . : Hybride

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local 2 :

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Adresse physique . . . . . . . . . . . : 00-19-21-34-33-54

DHCP activ‚. . . . . . . . . . . . . . : Oui

Configuration automatique activ‚e. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::dcee:c860:ee15:fa11%12(pr‚f‚r‚)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.104(pr‚f‚r‚)

Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0

Bail obtenu. . . . . . . . .ÿ. . . . . : dimanche 26 janvier 2020 11:47:39

Bail expirant. . . . . . . . .ÿ. . . . : mercredi 29 janvier 2020 11:47:38

Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

IAID DHCPv6 . . . . . . . . . . . : 268441889

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-23-A1-A2-01-D4-3D-7E-E2-AF-BD

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{B78FAF2D-E390-4EC3-850F-FE1AF49BBF2F} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚

Suffixe DNS propre … la connexion. . . :

Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP

Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP activ‚. . . . . . . . . . . . . . : Non

Configuration automatique activ‚e. . . : Oui

fgondard
 Posté le 26/01/2020 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Là tu es en ethernet.

Bestwings
 Posté le 26/01/2020 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, mon répeteur n'est pas branché au PC, seul mon modem routeur est branché au PC via un câble ethernet

fgondard
 Posté le 26/01/2020 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai pas été assez clair. Je voulais dire PC connecté en wifi au répéteur et câble réseau débranché.

Bestwings
 Posté le 26/01/2020 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dois je changer quelque chose à mes branchements ?

Le diagnostic fait il apparaitre le problème ?

fgondard
 Posté le 26/01/2020 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dois je changer quelque chose à mes branchements ?

La communication a du mal à passer.

Quand tu connectes un PC au répéteur en ethernet ça fonctionne mais pas quand tu le connectes en wifi. C'est dans ce cas là qu'il faut passer la commande ipconfig afin de tenter de voir ce qui ne vas pas.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
51,99 €Office 365 Famille - 6 utilisateurs - Abonnement 1 an à 51,99 €
Valable jusqu'au 23 Janvier

Amazon fait une promotion sur Office 365 Famille qui passe ainsi à 51,99 €, en téléchargement légal alors qu'on le trouve habituellement à 99 €. Vous pourrez télécharger et installer les dernières versions d'Outlook, Word, Excel, PowerPoint et OneNote sur 6 PC, Mac ou tablettes (iOS ou Android) pendant 1 an. Vous bénéficierez également d'un espace de stockage en ligne sur OneDrive de 1 To pour chaque utilisateur (6x1 To).


> Voir l'offre
23,90 €Switch Gigabit TL-SG108E 8 ports administrables à 23,90 €
Valable jusqu'au 22 Janvier

Amazon fait une promotion sur le switch Gigabit TL-SG108E 8 ports administrables qui passe à 23,90 € alors qu'on le trouve ailleurs à partir de 38 €. Ce switch est administrable : vous pouvez créer des sous réseaux isolés VLAN, limiter la bande passante par port, etc. 


> Voir l'offre
174,99 €Ecran 24 pouces incurvé Iiyama G2466HSU-B1 (FullHD, IPS, 1 ms, 165 Hz) à 174,99 €
Valable jusqu'au 23 Janvier

Amazon fait une promotion sur l'écran incurvé 24 pouces Iiyama G2466HSU-B1 qui passe à 174,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 200 €. Cet écran à bord fin possède une dalle IPS FullHD (1920x1080px), offre un temps de réponse de 1 ms, une vitesse de rafraichissement de 165 Hz. Il est compatible FreeSync. Il possède 2 ports HDMI et un port DP.


> Voir l'offre

Sujets relatifs
Configuration Freebox v5 et répéteur wifi
configuration repeteur wifi
Répéteur Wifi
repeteur wifi
Connecter un répéteur wifi
[Résolu] Comment bien choisir son répéteur wifi ?
Problème connexion répéteur easy wifi 300p
WIFI pas configuration IP valide
Répéteur WIFI
Extender ou répéteur Wifi
Plus de sujets relatifs à configuration répeteur wifi
 > Tous les forums > Forum Internet et Réseaux